
a

Important Information

Avid recommends that you read all the information in this ReadMe file thoroughly before 
using any new software version.

This document describes hardware and software requirements and provides any special 
notes that Avid feels are important for you to know. This document also lists known 
problems and limitations.

Latest ReadMe

Information might be added after this ReadMe is complete. For the most up-to-date 
ReadMe, check the Avid Customer Support Knowledge Base at 
http://www.avid.com/readme.
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Changes in Symphony Nitris v1.0.10

The following changes are new for this version:

• Support has been added for the new dongle manager application.

• Symphony™ Nitris® v1.0.10 has been qualified to work with NVIDIA® driver 91.85.

• Full-resolution DNxHD support is now provided for playing back “edit while capture” 
clips during AirSpeed® ingest.

Fixed in Symphony Nitris v1.0.10

➤ During a checkin, you might have seen an error message “unsupported pixel structure.” This 
has been fixed.

➤ If you adjusted pan in the Audio Mixer tool, applied dissolves to a sequence, checked the 
sequence in or exported it, and then checked it out again or imported it, autopan effect icons 
might have appeared in the Timeline and the pan adjustments might have appeared random. 
This has been fixed.
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➤ If you made a sequence using clips that were currently being ingested and tried to export it 
by selecting the sequence in the bin, you might have seen an error message saying you could 
not export because the clip was still in progress. This has been fixed.

Fixed in Symphony Nitris v1.0.9

➤ Certain application errors in Color Correction mode have been fixed.

➤ You might have heard static when you tried to output more than eight channels of HD-SDI 
audio. This has been fixed.

➤ Application errors that occurred when you rendered or rerendered and then tried to quit the 
application have been fixed.

➤ If you placed a keyframe on a selected audio track, keyframes might have appeared on all 
audio tracks which also all became selected. This has been fixed.

Fixed in Symphony Nitris v1.0.8

➤ Using the Lift function or the Extract function in the Timeline might have turned on all the 
Audio Track Monitor buttons. This has been fixed.

➤ When in you were in MXF mode, the default media creation format might have been 
incorrect.  When you opened the Capture tool, you might have seen the following error 
message: "AllMediaIsOMFBased() - Some media descriptors found are marked as MXF but 
are not known to be compatible with MXF domain." This has been fixed. 

➤ Previously, you had to enable an audio track before you could adjust gain in the Audio Mixer 
tool. You no longer have to enable a track.

➤ Your application might have frozen or crashed when you trimmed a motion effect or viewed 
the trim with loop playback in trim mode. This has been fixed.

➤ You might have seen a runtime error message and then your application might have frozen 
after you tried to play a sequence containing offline media or one containing clips with black 
between them. This has been fixed.
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Fixed in Symphony Nitris v1.0.7

➤ In a shared environment, your media directories’ index files might have undergone slow 
updates. This has been fixed from now on by reducing to 5000 the maximum number of files 
Symphony Nitris stores in a media file directory.

➤ When you sent to playback, the system performed an audio mixdown even if one was not 
required. This has been fixed.

➤ If your system was not able to communicate with TransferManager, your Media Creation 
setting might have defaulted to MXF instead of OMF. This has been fixed.

➤ Copying Media Creation settings might have caused the application to crash. This has been 
fixed.

➤ If you had a group clip in the Source monitor and you tried to use the Up Arrow key or the 
Down Arrow key to move through the sources, you might have seen the following error 
message: “VDM3_FIX_ME_SOON.” This has been fixed.

➤ When you changed your clocks seasonally, your media directories’ index files might have 
undergone complete scanning and reindexing when you started your application or made a 
change to a file. This has been fixed.

New for Symphony Nitris v1.0.5

This version includes a new hardware download to improve playback performance.

New for Symphony Nitris v1.0.4

Frame Chase Editing Support

Frame Chase™ editing is now supported. Frame Chase editing lets you view and edit clips 
when you are capturing from a supported external device. The Avid editing system must be a 
client in an MXF workgroup that includes TransferManager. For information about this 
feature, see “Using Frame Chase Editing” in the MediaManager Help.

n You might notice that performance slows while clips are in progress. After the capture is 
completed, performance should return to normal.
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Fixed in v1.0.4

➤ If you consolidated clips from your P2 card to ISIS™, and then tried to play back clips with 
audio tracks active, you might have seen the error message, 
“Audio::PMM_INSUFFICIENT_MEDIA()” and encountered difficulties playing the clips. 
This has been fixed.

➤ You might have experienced performance problems and an access violation error message 
while doing fast audio scrubs. This has been fixed.

➤ Exporting clips using the Matrox® VFW DV codec might have resulted in jitter during 
playback. This has been fixed.

➤  You might have seen color artifacts in an image after color correcting using both Master 
Gamma and Contrast. This has been fixed.

➤  The Video Output settings were not being saved correctly or carried over to new editing 
sessions. This has been fixed.

Fixed in Symphony Nitris v1.0.3

➤ Adjusting Pan & Zoom parameters no longer causes Hits in the video fields.

➤ When you render motion effects as both fields in a 1:1 OMF sequence, you no longer 
experience an Access Violation.

➤ On a Unity™ system, in the MXF folder, subfolder names that begin with a number are now 
being scanned correctly.

➤ Audio meters no longer peg when you play back a clip. The audio meters now respond 
correctly when you play back.

➤ Changing effect parameters using Boris BCC 4.1 and Media Composer® Adrenaline™ no 
longer causes an Assertion Failed error.

➤ Frames are no longer dropped when you are playing DNxHD 145 Mbps video off an ISIS 
system.

➤ You no longer experience Random Access violations in Color Correction mode.

➤ Overnight NTSC playback loops no longer cause Out of Memory messages.

➤  Sequences loaded slowly the first time you opened a project. This has been fixed.
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➤ Video Input Settings changes and Audio Project Settings changes are now correctly retained 
as site settings.

➤ 24p sequences can now be modified to 1080i 24p if a FluidMotion™ timewarp is present.

➤ A green line is no longer present in the top part of the video after you render a color effect 
when you are using DV 420 media.

Fixed in Symphony Nitris v1.0.2

➤ Backwards audio scrubbing with the mouse is now functioning properly.

➤ When you apply color correction and adjust Luma Ranges > Hilites, rainbow colors no 
longer appear in the image.

➤ When you open a title from the Timeline for editing, the original title is no longer embedded 
in the video background.

➤ The application now correctly captures drop-frame timecode from LTC input.

➤ You can now print an image from the source or record monitor.

➤ Audio sample rate conversion during SD-SDI capture now works correctly.

➤ SD-SDI output with embedded audio no longer shows CRC errors when tested on Tektronix 
equipment.

Hardware and Software Requirements

The following section describes the hardware and software requirements for your system. 
For the most up-to-date information, go to www.avid.com/products/symphonynitris.

System Configuration

Symphony Nitris systems are shipped with Hewlett-Packard® Workstation xw8200.

Conversion kits are available for HP® Workstation xw8000 and HP Workstation xw8200 
systems running Avid DS Nitris. Contact your Avid representative.

QuickTime Support

Avid has tested and approved the use of Apple® QuickTime™ version 7.0.4. Do not use 
earlier versions of QuickTime.

http://www.avid.com/products/symphonynitris
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Avid recommends that you install Apple QuickTime before you install the Avid editing 
application. This ensures that the Avid editing application installs the Avid QuickTime 
codecs in the applicable QuickTime folder. If QuickTime is not installed first, the editing 
application installs the codecs in the Windows® System 32 folder. 

You can download QuickTime from www.apple.com\quicktime.

After you start Symphony Nitris, the application notifies you if QuickTime 7 is not detected 
on your system.

Windows Media Format Runtime Libraries

The Avid editing application requires you to have the latest Windows Media™ Format 
runtime libraries that ship with Windows Media Player 10. If you do not have Windows 
Media Player 10, go to the Installers\WindowsMediaInstall folder on the application 
CD-ROM, double-click the wmfdist95.exe file, and follow the instructions in the dialog 
boxes. This installs the proper runtime libraries.

n Windows Media export compatibility is subject to Microsoft® Windows Media 
updates.

http://www.apple.com/quicktime
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Avid Unity and Workgroup Support

This release supports Avid Unity MediaNetwork v3.5.5 or later, or v4.0 or later, along with 
the following workgroup products:

• Avid Unity MediaManager v4.5.4
• Avid Unity TransferManager v2.9.7
• Avid DMS Broker v2.7.4
• Avid Nearchive™ v1.7.4
• Avid Unity MediaManager Select Players v2.5.4
• Avid Media Browse™ 2.7.2.2.

n See “Installing Media Manager Select Players” on page 15.

This release also supports the Avid Unity ISIS v1.0c or later media network. Avid 
Unity ISIS supports DNxHD 145 and DNxHD 120 resolutions.

Completing Your System Setup
To complete your system setup:

1. Read this ReadMe file completely. If you are updating from Symphony Nitris v1.0, read 
“Updating the Application Software” on page 10.

2. Connect your keyboard, mouse, and monitors. Then plug in and turn on your system. 
Cancel any wizards that appear.

3. Connect, format, and stripe your media drives, if necessary. See “Formatting and 
Striping Media Drives” on page 32.

4. Complete the installation instructions on the back of the Avid Nitris poster that was 
shipped with your Avid Nitris system.

5. Install the software, as described in “Installing the Application Software” on page 10.

6. Install the NVIDIA driver, if necessary. See “Configuring the NVIDIA Video Graphics 
Board” on page 11.

7. Adjust your monitors. See “Setting Screen Resolution and Refresh Rate” on page 14. 

8. See Using the Avid Nitris on the CD-ROM supplied with your Avid Nitris hardware for 
instructions on connecting cables and devices to your system. Some of the connections 
allow you to control a video deck, use faders and mixers, and add storage to your 
system.

9. Install any additional drivers. See “Installing Software Drivers” on page 33.

10. Start your application. See “Starting the Application” on page 15.
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Installing the Application Software

To install the application software:

t Insert the application CD-ROM and follow the on-screen instructions. At the end of the 
process, restart your computer.

n Avid recommends that you install Apple QuickTime before you install the Avid editing 
application. See “QuickTime Support” on page 7.

Updating the Application Software

If you are updating from Symphony Nitris v1.0, uninstall the existing application and install 
the new version.

To update the application software:

1. Insert the application CD-ROM.

2. On the opening screen, select Install Products.

3. On the next screen, select Avid Symphony Nitris.

A message box asks if you want to uninstall Avid Symphony Nitris.

4. Click Yes.

A confirmation box asks if you want to uninstall the application.

5. Click Yes.

6. Click Finish.

The installation program removes the application.

7. On the Welcome screen, click Next.

8. Follow the on-screen instructions. 

When the installation program asks if you want to uninstall the DIO, click Yes.

When a message box tells you that the driver has not passed Windows Logo testing, 
click “Continue Anyway.”

9. At the end of the process, restart your computer.

10. Start the application.

A dialog box opens and requires you to update the Avid Nitris firmware. Select Update 
and follow the prompts carefully.
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Configuring the NVIDIA Video Graphics Board

Symphony Nitris supports the following graphics cards for full 3D OpenGL® compatibility:

• NVIDIA Quadro® FX 1400 (with HP xw8200 workstations)

• NVIDIA Quadro FX 3000 (with HP xw8000 workstations)

• NVIDIA Quadro FX 3400 or 3450 (with HP xw8200 workstations)

Symphony Nitris v1.0.2 has been qualified to work with NVIDIA driver 77.18.

See the following sections for adjustments you might need to make for the NVIDIA to work 
properly with your Avid system.

Checking the NVIDIA Display Driver Version

To check the NVIDIA display driver version:

1. Right-click the Desktop and select Properties.

The Display Properties dialog box opens.

2. Click the Settings tab.

3. Click the Advanced button.

4. Click the applicable Quadro tab. 

With your video graphic board selected, the version number is listed in the main window 
under Graphics card information > ForceWare version. In this release, the driver version 
is 77.18.
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If the driver version does not match, install the correct driver, as described in the 
following section.

5. Click OK.

Installing the NVIDIA Display Driver

If necessary, after you have installed the Symphony Nitris software, load the supported 
NVIDIA driver (77.18) that was included with the application. This NVIDIA driver is used 
with all NVIDIA video graphic boards supported on the Symphony Nitris system. 

To install the NVIDIA display driver:

1. Double-click Program Files\Avid\Utilities\nVidia\ 
77.18_win2kxp_international_whgl.exe.

2. Accept the license agreement and click Next.

3. Accept the default location for the files (C:\NVIDIA\Win2kxp\77.18) and click Next.

The NVIDIA installation program opens.

Your graphic board Side settings window

Driver version
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4. Follow the on-screen instructions and then restart your system.

Setting Dualview Mode and Multi-Display Hardware Acceleration

Set the Dualview mode and Multi-display performance mode as described in the following 
procedures.

n Avid Symphony Nitris uses the default Multi-display performance mode setting. 
(Media Composer® Adrenaline™ systems require you to change this setting.)

To set Dualview mode and Multi-display performance mode:

1. Right-click the Desktop, and select Properties. 

The Display Properties dialog box opens.

2. Click the Settings tab.

3. Click the Advanced button.

4. Click the Quadro tab.

5. In the side settings window, click nView Display Settings.

6. From the nView Display Mode list, select Dualview.

7. In the side settings window, click Performance and Quality Settings.

8. From the View list, select Advanced settings.

9. Scroll down the Settings list and select Hardware acceleration.

10. Use the slider to select Multi-display performance mode.
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11. Click Apply, and then click OK.

Disabling the NVIDIA Driver Helper Service

The NVIDIA Driver Helper Service is a background program that runs with the NVIDIA 
driver installed. This service informs you when an update to the NVIDIA Driver is available. 
This service might cause slow restarts and shutdown with the Avid Nitris attached. If this 
occurs, you should disable the NVIDIA Driver Helper Service.

To disable the NVIDIA Driver Helper Service:

1. Right-click My Computer.

2. Click Manage.

3. Double-click Services and Applications.

4. Double-click Services.

5. Right-click NVidia Display Driver or NVidia Driver Helper Service.

6. Click Properties.

7. Select Startup Type > Disabled.

8. Click Apply.

9. Click OK.

n Every time you update or reload the driver, this service is enabled again.

Setting Screen Resolution and Refresh Rate

Before starting the application, check the resolution and refresh rate for your monitors. A 
larger resolution displays more pixels and lets you view more objects in the monitors. The 
objects appear smaller at larger resolutions.

If you are using a CRT monitor with a refresh rate of 60 Hz, and you are aware of 
low-frequency interference (flicker), adjust the refresh rate to 75 Hz.

To set the screen resolution and refresh rate:

1. Right-click the desktop, and select Properties.

The Display Properties dialog box opens.

2. Click the Settings tab.

3. Click the Monitor 1 icon.
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4. Set the Screen Resolution slider to 1024 x 768 pixels or higher.

Screen resolutions are limited by the system graphics board and the monitor 
specifications.

5. Click the Color Quality menu and select Highest.

6. Set the screen refresh rate:

a. Click the Advanced button.

b. Click the Monitor tab.

c. Click the Screen Refresh pop-up menu, and select 75 Hertz.

d. Click OK.

7. Click the Monitor 2 icon and repeat steps 4 through 6.

8. Select “Extend my Windows desktop onto this monitor.”

9. Click OK.

Starting the Application

When you first start the application, a dialog box might open and require you to update the 
Avid Nitris firmware. Select Update and follow the prompts carefully.

Setting the OpenGL Mode

By default, the OpenGL setting in the editing application is set to your NVIDIA display 
card. If you are replacing your driver, check this setting.

To set the OpenGL mode:

1. In the Avid editing application, open a new or existing project.

2. In the Project Window, click the Settings tab.

3. Double-click Video Display.

4. In the OpenGL Hardware area, choose your NVIDIA display card.

5. Click OK.

Installing Media Manager Select Players

For new installations, when installing MediaManager Select Players on an Avid editing 
system, make sure the Avid editing application is installed before you install the 
MediaManager Select Players. This order of installation sets the correct system variables 
path. If the system variables path is not correct, you will receive an “Entry Point Not Found” 
error when you open the Avid editing application. You can use the following procedure to 
correct this problem.
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To correct the order of the system variable path: 

1. Right-click My Computer and select Properties.

2. Click the Advanced tab in the System Properties dialog box.

3. Click Environment Variables.

4. In the Systems Variables list, double click the Path variable.

The Edit System Variable dialog box opens.

5. In the Variable Value text box, move the path for the Avid Player and/or Browser Player 
to the end of the path string.

6. Close the dialog boxes.

Fixed in Symphony Nitris v1.0.1

This section describes fixes and enhancements that have been integrated into Symphony 
Nitris v1.0.1.

• Avid DVD by Sonic™ is qualified for use with Symphony Nitris v1.0.1.

• Deck templates are available for Sony® SRW-5000 and SRW-5500 decks. 

Audio (Fixed)

➤ When importing audio and performing both sample rate conversion and converting the bit 
depth from 24 to 16, an unrecoverable access violation no longer occurs. 

Capture (Fixed)

➤ If you are batch capturing with the option “Optimize for Speed,” the capture works correctly.

➤ Capturing 720p/59 material from the Panasonic® 3700 or 1200 deck on-the-fly creates clips 
with the correct field pullin.

Color Correction (Fixed)

➤ If you apply a Master curve adjustment in the Curves tab, use the Remove Color Cast button, 
and then attempt to undo the cast removal, the cast removal is undone correctly.

➤ Color corrections no longer affect unrelated shots in a sequence.

Digital Cut (Fixed)

➤ When creating a digital cut using the Panasonic AJ-HD1700_60 deck template, you can 
output eight destination audio tracks.
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➤ LTC output is correct when you perform an audio punch-in.

➤ In a 720p 59.94 project, insert editing to a tape on an SRW-5500 deck works correctly (no 
frame of black is inserted at the first frame).

EDL Manager (Fixed)

➤ If you have an EDL loaded for a 720p/59 sequence, and try to open or create a new EDL, the 
EDL opens without a fatal assertion error.

Effects (Fixed)

➤ In Big Effect mode, when you zoom into an HD image using the Zoom tool, the 
full-resolution HD image is displayed.

➤ In SD progressive projects, rendering or video mixdown of software AVX™ 2.0 RGB effects 
to OMF® 1:1 resolution works correctly.

➤ If you edit an animated clip with an alpha channel into the Timeline and then step into the 
clip to monitor the alpha channel, the alpha channel displays correctly in the monitor.

➤ In HD projects using Avid DNxHD™ resolutions, Fast Motion effects no longer generate 
error messages when they are created, rendered, and then subsequently trimmed out.

➤ When you are working with the SpectraMatte key effect, the SpectraGraph or Alpha 
displays in the Source monitor are no longer slow to update, especially in HD projects.

➤ Some effect combinations no longer result in green video display when you are using 10-bit 
media and have 10-bit playback turned on. This limitation affected a combination of a Color 
Effect and a Plasma Wipe effect, and a combination of a Picture-in-Picture and a Circle 
Wipe effect.

➤ You can correctly render a stack of clips imported in a compressed OMF resolution when 
you change the project format to an HD format. This limitation affected SD interlaced 
projects.

➤ AVX2 3rd party effects work correctly when an effect is applied on the track above it.

➤ Interpolated motion effects render correctly.

Import (Fixed)

➤ Batch importing QuickTime files no longer causes out of memory errors if QuickTime 
v7.0.4 or later is installed.
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Mixdown (Fixed)

➤ When mixing down HD sequences in a 720p/23.976 project, the mixdown works correctly.

➤ When mixing down rolling and crawling titles to DVCPro HD®, the mixdown works 
correctly.

➤ If you edit an animated clip with an alpha channel into the Timeline and then step into the 
clip to do a video mixdown, the alpha channel displays correctly in the monitor.

Multicamera (Fixed)

➤ Playing a 9-way SD or a 3-way HD sequence no longer causes skipped frames at the 
beginning of playback.

➤ SD or HD uncompressed sequences in MultiCamera mode play do not stop with an 
“AlocateBufferMgr:” error.

➤ Playing a sequence that contains audio and video effects no longer stops with an “Audio 
Communications” error. 

Play (Fixed)

➤ When you are using the J and K keys to reverse play over an audio fade with sample rate 
conversion, play no longer stops with an assertion failure.

➤ When you are playing with digital audio scrub over real-time audio (8 tracks), play no 
longer stops with an access violation. 

➤ In a PAL 24p project with an edit play rate of 25, audio no longer cuts out when you fast 
forward at 72 fps.

Timeline (Fixed)

➤ If you have SD material in an HD timeline, the SD material is colored yellow. If you then 
enter Color Correction mode and drag an effect or saved color correction past the SD clip, 
the clip no longer changes its color.

Titles (Fixed)

➤ The dialog box for saving multiformat titles (in 23.976p, 24p, 25p projects) previously 
showed options for saving NTSC and PAL titles. In NTSC projects, the PAL options were 
grayed out, and in PAL projects, the NTSC options were grayed out. The dialog box has 
been simplified to show only 4:3 and 16:9 as choices. See “Multiformat Titles” on 
page 27.You can correctly re-create SD 30i multiformat titles in a 1080i project while in 
16:9 mode.
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➤ A color selected with the Title Tool eyedropper accurately matches the applied color and the 
Safe Color selection works correctly.

➤ A console command prevents undershoots and overshoots in the SD signal for titles 
downconverted from an HD project. See “HD Title Filtering” on page 27.

Workgroups (Fixed)

➤ After promoting a title or imported matte key graphic to advanced keyframes, you can 
correctly export the sequence as an AAF or check it into MediaManager.

➤ When running standalone TransferManager, Stereo Mixdown to local drives works correctly.

Limitations

This section describes limitations for Symphony Nitris. General limitations are listed first, 
followed by limitations categorized by product areas.

• You cannot mix interlaced and progressive resolutions.

• Avid Studio Tools (AvidFX, Avid 3D) and Avid Pro Tools® are not qualified for use with 
Symphony Nitris v1.0.2.

• QuickTime audio: Symphony Nitris v1.0.2 does not support import or export of 96-kHz 
audio embedded in a QuickTime movie.

• Boris Continuum Complete AVX 3 has been qualified for use with this version of 
Symphony Nitris, but Boris Continuum Complete AVX 4 has not. 

Audio

➤ An error message appears when you try to render the AudioSuite™ 7-Band EQ3 plug-in 
Master Clip mode. However, you can apply it and render it as a Timeline effect without 
problem.

Capture

➤ Running the Capture tool in passthrough mode for an extended period causes the application 
to run out of memory and close.

Workaround: Download NVIDIA driver v67.22 from the NVIDIA web site 
(www.nvidia.com) and install the driver on the Symphony Nitris system. (This driver cannot 
be used with the NVIDIA Quadro FX 3450.) Note that the 67.22 driver has not been fully 
qualified with Symphony Nitris.

http://www.nvidia.com
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➤ Incoming video is always displayed in the client monitor, even when you turn off the option 
“Display incoming video in the client monitor.” 

Color Correction

➤ If you turn on Dual Split for color corrected clips that have certain effects applied (for 
example, Picture-in-Picture), the Dual Split corners are incorrectly positioned.

➤ Performance of sliders in the Color Correction tool and of timeline operations is slowed 
when you have waveform or vectorscope displays turned on in two of the three monitors, 
particularly when you are working with HD material, or when the safe color settings 
are selected.

➤ If you group clips and then apply a Source relationship correction to any of the clips, you 
cannot subsequently remove the correction.

Workaround: Use a Color Correction Effect correction instead of a Source relationship 
correction.

➤ In 8-bit SD sequences, adding an effect to a color corrected segment might result in a hue 
shift. This problem affects segments with the Color Correction effect or relationship color 
corrections. For example, adding Spot Color to a segment with a Source relationship 
correction might cause a green cast.

Workaround: Render the color corrected segments.

Conform

➤ Clips created from imported QuickTime movies that are exported as AAF and AFE files do 
not link to media in Avid DS Nitris.

Workaround: In Avid DS Nitris, deselect “Create Linked Clips for File Sources” in the 
AAF/AFE Settings dialog box.

➤ Conforming AvidFX: If you need to conform an effect created in an offline edit on a system 
using Avid FX, the offline editor needs to save the project with the *.red extension. The 
Symphony Nitris editor can then use Boris Red to adjust the effect. Alternatively, mix down 
or render the effect and transfer the media to the Symphony Nitris system.

➤ Effects created with the Noise Industries Factory Floor AVX plug-in do not conform 
(plug-in for Macintosh® only).
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Editing

➤ Viewers might not split correctly when dragging and dropping clips directly from a bin to 
the Timeline, or when using a segment mode. The second viewer appears blank, and the 
background remains on the clip image.

Workaround: Deselect the “Use Fast Scrub” option in the Display tab of the Timeline 
Settings dialog box.

➤ Relink does not relink clips if the project format does not match the clip format. For 
example, if you have unlinked SD clips in an HD project and try to relink the SD clips, 
nothing happens. The same hold true for unlinked HD clips in an SD project.

Workaround: Switch the project format in the Format tab of the project window.

➤ UDEV00198833 When copying material with the film mask effect to the Source monitor 
(Alt+C), you might get an error message: “Range specified for Dup is outside range of 
component.” 

EDL Manager

➤ When starting EDL Manager from the Output menu, you might see an error message saying 
there is no disk in the drive. 

Workaround: Click Cancel and the application launches.

Effects

➤ When working with AVX effects, the following situations might lead to excessive memory 
consumption that could cause the application to hang or display errors:

• If you repeatedly open and close bins containing sequences with third-party AVX effects 
applied.

• If you perform an Expert Render or a Render IN to OUT on a sequence that contains 
multiple third-party AVX effects.

If you experience either of these problems, contact the AVX developer directly.

➤ Using the eyedropper to pick a background color for a 3D warp while using the standard 
keyframe editor works only temporarily; then the background becomes solid. 

Workaround: Use the color picker or sliders to choose a color.
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➤ While in Effect mode, you might not be able to scrub through blue dot effects and have the 
monitor update.

Workaround: Move the Effect Editor so that it overlaps some part of the Composer 
monitor. The monitor should now update correctly when you scrub through blue dot effects.

➤ If a sequence contains both color corrections and a Timewarp effect, you cannot access the 
Timewarp effect for editing from the Effect Editor.

Workaround: Click the Motion Effect button on the Tool palette or in the Timeline top 
toolbar to open the Motion Effect Editor and edit the Timewarp.

➤ If you enable Dual Split in the effect editor, the left part of the viewer might appear black.

Export

➤ If you export a sequence with mixed resolutions as a QuickTime movie using the Same as 
Source option, and then import the movie, you might get an exception error when you try to 
play the imported clip.

Workaround: Duplicate your sequence and transcode all clips to one resolution before 
exporting.

➤ If you export a QuickTime reference movie that includes filler, and attempt to import it into 
Pro Tools, the import will fail with the message “Movie file cannot be found.” This problem 
does not occur on a Pro Tools system with Media Station.

Workaround: In the Export settings for QuickTime Reference, select “Use Network Media 
Reference” and “Add Shares for Media Drives.” 

➤ Exporting a progressive NTSC DV clip or sequence to DV Stream causes an access 
violation.

➤ Export of QuickTime or AVI movies can be very slow, especially when exporting as HD 
uncompressed media. 

Workaround: Export as a QuickTime reference movie and encode the movie in Sorenson 
Squeeze®.

➤ Exporting Windows Media at larger than HD sizes can cause the export to fail with error 
messages.
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Film

➤ Cannot mix gauges in 3-perf projects; the key number count is always 3perf. 

Workaround: You can track 3-perf film in a 4-perf project.

FilmScribe

➤ Large QuickTime movies with media do not play correctly in the WebLists template. 
Individual frames from the movie are displayed.

Workaround: Use QuickTime reference movies instead. However, QuickTime reference 
movies will not play if the web folder is transferred to a server or another system.

➤ The Storyboard template is no longer supported.

➤ When starting FilmScribe from the Output menu, you might see an error message saying 
there is no disk in the drive. 

Workaround: Click Cancel and the application launches.

Import

➤ Import of QuickTime and AVI files can be very slow for HD media. To speed the process, 
use an Avid codec on the graphics workstation to render the movie in the target resolution. 
Because the Avid editing application does not need to transcode the media, import will be 
faster. 

However, Avid HD, DV, and MPEG codecs do not support creation of movies with an alpha 
channel (RGBA), so the Avid application needs to create the channel during the import, 
resulting in an import slower than real-time. 

Workaround: If you are using an Avid DNxHD codec, you can generate the alpha channel 
and the fill as two separate movies and then import them. However, this workaround might 
not be effective if the original movies have been animated or otherwise adjusted in the 
offline edit.

Matchback

➤ In HD matchback projects, ink numbers and aux ink numbers count as if they are in a 24fps 
project. They do not repeat the way key numbers do to follow along with the 2:3 pulldown.
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MediaLog

➤ Exporting a bin as AFE might cause an access violation.

Workaround: Click OK. An AFE file is created in the chosen destination.

➤ If you try to batch capture clips created in MediaLog™, the capture might end with an error 
message “AudioCompAssistantForMSM.c.”

Workaround: Deselect the setting “Use the audio sample bit depth logged for each clip” in 
the Batch tab of the Capture Settings dialog box.

MultiCamera

➤ If you edit a group clip into a sequence and change one of the clips to a different camera, the 
new shot begins two frames after the edit point. This problem only occurs in MultiCamera 
mode.

Workaround: Review the sequence outside of MultiCamera mode and use Trim mode to 
make any necessary adjustments.

Play

➤ When you are playing multi-stream sequences with non-real time effects, the video lags 
behind the audio.

Workaround: Render effects on some lower tracks.

➤ After you stop play, the frame in the edit display might show either the next frame or one of 
the previous two frames (“snapback”). The client monitor displays the correct frame.

➤ After minimizing and then maximizing the application, a VDMSFConsumer Timeout error 
might display in the Record monitor.

➤  When playing very complex sequences (for example, 24 tracks with effects), you might get 
an assertion error followed by an application crash. In other cases, you might get an error 
message stating “Sequence too complex to play.” 

Workaround: Render effects on some lower tracks.

➤ When starting play of 8-streams of 1:1 10-bit MXF media with effects, you might see a few 
skipped frames.

Workaround: Begin play a few frames ahead of the complex material.
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Titles

➤ Some animated Marquee® titles render incorrectly when your system uses an NVIDIA 
QuadroFX 3400 graphics card and driver version 77.18. This limitation has been verified 
with title objects that have shadows enabled, with extruded objects, and with grouped 
objects.

Also, in some cases, using Autotitler with titles containing textures might cause Marquee to 
crash.

Workaround: Download NVIDIA driver v67.22 from the NVIDIA web site 
(www.nvidia.com) and install the driver on the Symphony Nitris system. (This driver cannot 
be used with the NVIDIA Quadro FX 3450.) Note that the 67.22 driver has not been fully 
qualified with Symphony Nitris.

➤ For projects whose formats are changed to HD, if there are Marquee crawls in sequences, 
these need to be modified to keep them as Avid DSK titles. Reedit these titles by using the 
effect editor to bring up Marquee. If, when saving to a bin in Marquee, you receive a 
message that the title is animated or that it cannot be saved directly to the Timeline, then 
perform the following workaround.

Workaround: Select the crawl text box. Press the “C” toolbar button within Marquee to 
cause the crawl text box to extend for the new larger width of the title. Now you should be 
able to save to the bin or timeline as before and the title will not be animated.

➤ You can import an animation into Marquee as an OMF 1 or OMF 2 file. You cannot import 
AVI or QuickTime files.

➤ If you create a title in a PAL 24p or 25i project, and save the titles as DV 25, black artifacts 
might appear inside the letters. 

Workaround: Save the title to a different resolution. 

Trim

➤ Trim viewers are black if you attempt to trim a Timewarp effect.

Workaround: Select the “Render on the Fly” option in the Features tab of the Trim Settings 
dialog box.

http://www.nvidia.com
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Workgroups

➤ When working in Effects mode with HD material and 3D warp, you might experience delays 
when adjusting the Shadow, Shape, or other parameters, especially when using sliders. You 
might also see delays in the Timeline if the effect is not rendered.

Workaround: Open the Video Display Settings dialog box. In the “Preview DVE effects 
with” list, switch the setting from the NVIDIA Quadro card to Software OpenGL, and then 
back to the Quadro card.

➤ Rendered sequences containing 3D effects created on Symphony Nitris, checked into 
MediaManager, and checked out into another Symphony Nitris system show that the effects 
are rendered. If you then attempt to render in-to-out or render at position, blue and green 
dots appear on the Timeline and a message box says there are effects that need to be 
rendered. These effects are already rendered.

Workaround: Render all effects or render new effects individually.

➤ Rolling titles created on a Symphony Meridien™ system that are checked in to 
MediaManager display a Wrong Format slide in Symphony Nitris. 

Workaround: Re-create the title media.

➤ If you create a sequence in Symphony Nitris, check into MediaManager, and check the files 
out on another system, you might not be able to delete the media until all clients have quit 
running the application.

➤ Creating a shared project when Avid Unity is mounted after an editor has launched creates 
bins without locks. If you start an Avid editing application without first mounting the shared 
volumes, any bins created in a shared project will not contain the Lock. This is not a 
supported workflow.

Workaround: Always mount shared volumes before opening the Avid editing application.

➤ When you use Batch Capture or Batch Import with a sequence containing subclips or group 
clips, you need to manually check into MediaManager the subclips and group clips after the 
media is online. This prevents the subclips and group clips from being offline when checked 
out by another system.
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Documentation Notes

The following sections provide information that supplements the published documentation.

Multiformat Titles

In a 23.976p, 24p, or 25p project, conversion from one video format to another (for example 
from NTSC to PAL), including title resizing, is handled automatically by your system's 
hardware. You do not need to save titles in a video format different from that of the project 
and the application does not provide an option to do so.

This method of managing multiple title formats is different from that in Avid Symphony 
Meridien, where you needed to save versions of titles for both aspect ratio and video format. 
You still have the option of saving titles as both 4:3 and 16:9. See “Working with Multiple 
Title Formats” in the Help. 

If you are working with anamorphically downconverted media in an SD project, save the 
title as 16:9. After opening the sequence in an HD project, re-create the title media. This 
method lets you correctly create titles that fit in the 4:3 center cut or that extend beyond the 
center cut.

If you are working with media downconverted to center cut or letterbox, save the title as 4:3. 
In this case the titles appear centered, within the 4:3 center cut.

HD Title Filtering

Titles created with the Title Tool or Marquee in an HD project might display undershoots 
and overshoots in the SD signal after you downconvert and output a sequence. This problem 
might also occur with imported animated graphics that contain an alpha channel (except for 
QuickTime imports). You can avoid this problem by using a console command to filter HD 
titles and imported graphics.

The HD title filter is disabled by default, and entering this command enables it. Note the 
following:

• Enter the command before creating titles or importing animated graphics. The command 
does not affect media already created.

• Using the title filter might result in a slight softening of sharp transitions between dark 
colors and light colors.

To turn on HD title filtering:

1. Select Tools > Console.

2. Enter HDTitleFilter.
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This command works as a toggle, so the filter remains on until you type the command again.

Color Correction

Color Correction effect templates. Color Correction effect templates do not always respect 
the current Relationship Type menu selection. If you save a relationship color correction 
effect to a bin as an effect template, the relationship type of the original effect is saved as 
part of the template. Depending on how you apply the effect template to another segment, 
the new color correction might use the relationship saved as part of the template, or it might 
use the currently selected relationship in the Relationship Type menu. You should choose 
one of the following methods for applying a color correction effect template based on 
whether you need the relationship type saved with the template or the relationship type 
currently selected in the Relationship Type menu:

• When you apply the effect template by dragging it to a segment in the Timeline, the new 
color correction uses the relationship type saved with the template.

• When you apply the effect template by dragging it to the Current monitor in the 
Composer window, the new color correction uses the relationship type saved with the 
template. However, a Color Correction Effect icon is also added to the clip. This is an 
unnecessary duplicate of the color correction that you can remove.

• When you apply the effect template by double-clicking it in the bin or by dragging it to 
an individual tab in the Color Correction tool, the new color correction uses the 
relationship type currently selected in the Relationship Type menu.

• In addition, when you apply a color correction saved in a bucket by clicking one of the 
C1 through C4 buttons, the new color correction uses the relationship type currently 
selected in the Relationship Type menu.

Applying a relationship correction and a color correction effect. You can apply a 
relationship correction and a color correction effect on the same segment. This results in two 
distinct corrections, in which the Source or Program correction is the input to the color 
correction effect (the corrections are applied serially). In this case, relationship corrections 
are always processed first. This approach differs from applying both Source and Program 
corrections to a segment, which results in a merged correction (the corrections are applied in 
parallel).

Converting sequences for transfer to Symphony Meridien systems. You can convert 
sequences with color correction relationships by using a Console command, and then 
transfer them to a Symphony Meridien system.
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To convert a sequence with Color Correction relationships and transfer it to a 
Symphony Meridien system:

1. Load the sequence you want to transfer into the Timeline.

2. Select Tools > Console.

3. In the Console command line, type:

backrevcc

4. Press Enter.

5. Transfer the sequence to the Symphony Meridien system.

6. On the Symphony Meridien system, render the effects.

n You cannot convert sequences that contain Color Correction relationships applied to Freeze 
Frames and Motion Effect Strobe effects.

720p/50 Format

Symphony Nitris does not support 720p/50 as a project format. However, you can create a 
1080p/25 or 1080i/50 project and then crossconvert your output sequence to 720p/50 by 
using the Crossconvert option in the Video Output tool. See “Outputting a Crossconverted 
Sequence” in the Help.

Performance with MXF 1:1

The performance of Symphony Nitris is substantially better when using MXF 1:1 video 
instead of OMF 1:1. This improved performance occurs because the video format used in 
MXF 1:1 video files is the same as the native format used by the Nitris hardware, which 
allows the system to play more streams of video and render effects faster.

Conforming Sequences Created with HDV Media

Symphony Nitris does not currently support HDV media. To conform a sequence or part of a 
sequence that was created with HDV media, you need to transcode the media to an 
Avid DNxHD resolution on a system that supports HDV and then transfer the media.

To conform sequences with HDV media:

1. On an Avid system that supports HDV, capture the HDV media in an HDV project (for 
example, 1080i/59.94 HDV).

2. Perform the offline edit.

3. In the Project window, click the Format tab and change the project format to a 
compatible HD format (for example, 1080i/59.94).
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4. Select the sequence and transcode the HDV media to an Avid DNxHD resolution. 
DNxHD 145 is an appropriate choice for HDV media.For information on transcoding, 
see “Using the Transcode Command” in the Help.

5. Depending on your storage configuration, do one of the following:

a. Transfer the bins and media to the Symphony Nitris system and open them in an HD 
project that matches the project on the offline system.

b. In a workgroup environment, open the bins and link to the media.

6. Finish the sequence.

Conforming Sequences Created on Other Avid Editing Systems

A few effects created on Avid Meridien, Avid Adrenaline, or Avid Mojo® editing systems 
might not match exactly when conformed on Symphony Nitris. You should check these 
effects carefully as part of the online conform process:

• Borders for wipes or PIPs: Border position might vary. For wipes created on Adrenaline 
or Avid Mojo systems, borders end on screen; for wipes created on or conformed on 
Symphony Nitris, borders end off screen.

• ChromaKey, Luma Key: Due to changes in hardware processing, a key created on a 
Meridien system might not be properly keyed on a Symphony Nitris system. Promote all 
Chroma Keys to SpectraMatte keys and remake the effects. Promote all Luma keys to 
3D Warp Luma Keys and remake the effect using the Luma Range parameters.

• Color Effect: For Color effects created on Adrenaline or Avid Mojo systems, the 
Chroma Adjust parameter values might not match.

• 3D Effects Parameters: 3D effects on Meridien systems include additional shapes that 
are not included on Symphony Nitris. The supported shapes might behave differently 
than they do on Meridien systems. This is especially true for Page Folds when applied 
with a backing, to a title, or to an imported graphic. For more information, see “3D 
Effects Parameters” in the Help.

Creating a Locator Text File

In the topic “Creating a Locator Text (.txt) File,” included in the Help and Chapter 9 of the 
Avid Symphony Nitris Advanced Guide, the specified order of the required fields is incorrect. 
The correct order is:

Name<tab>Frame<tab>Track<tab>Color<tab>Comment

For example,

John 203 V1 red Correct tint
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Extending Your Usable Address Space

The Microsoft Windows XP operating system limits every program to 2 gigabytes (GB) of 
address space. It reserves the remaining 2 gigabytes of address space for its own use. The 
operating system includes a boot-time mechanism that allows applications access to a larger 
virtual address space than was previously available. The installation program adds the 
correct information to the system’s boot.ini file. However, in some circumstances the 
installation program cannot add the information and displays a message that tells you to 
check the ReadMe file. 

The following information describes how to manually edit the boot.ini file to extend the 
address space. 

c Be very careful editing the boot.ini file. If you have any questions, check with your 
system administrator.

To manually change the usable address space:

1. Right-click My Computer and select Properties.

2. Click the Advanced tab.

3. In the Startup and Recovery section, click the Settings button.

In the System startup section, note the default operating system selection. You will edit 
this selection later. 

4. Click the Edit button.

The boot.ini - Notepad window opens.

5. Make sure the file includes the following line, which should have been added by the 
installer:

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP 
Professional Avid 2.5GB" /3GB /userva=2500 /noexecute=optin 
/fastdetect 

If this line does not exist, add it exactly as written.

6. Save the file and exit Notepad.

7. In the Startup and Recovery window, press OK.

8. In the System Properties window, in the Startup and Recovery section, click the Settings 
button.

9. In the System startup section, from the Default operation system menu, select 
“Microsoft Windows XP Professional Avid 2.5GB.”

10. Click OK.

11. In the Advanced tab, click OK.
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12. Restart your system.

13. During the boot process, make sure to select:

Microsoft Windows XP Professional Avid 2.5GB

Formatting and Striping Media Drives

To use all the resolutions that Symphony Nitris offers, you need to create striped volumes for 
the drives contained in your Avid MediaDock™ Ultra320. 

The following table lists supported configurations. All configurations should be striped 
across two Ultra320 SCSI busses.

For more information on configuring the MediaDock Ultra320, see Using the Avid Nitris or 
the Avid MediaDock Ultra320 Setup and User’s Guide.

Number of Streams Supported

Information about the number of streams supported is provided in the Avid Symphony Nitris 
Striping Table.

To find the latest striping table:

1. Access the Knowledge Base at www.avid.com/onlinesupport/.

2. Type “Symphony striping table” in the Search for text box.

3. Click Search.

Supported Configurations for MediaDock Ultra320  

Configuration MediaDock Ultra320 Mode

6 drives (one enclosure, three drives on each SCSI channel), 
single striped volume

Dual-bus

12 drives (one enclosure, six drives on each SCSI channel), 
single striped volume

Dual-bus

2 x 12 drives (two enclosures, one enclosure on each SCSI 
channel), two striped volumes (each volume must have six 
drives from each enclosure)

Single-bus

http://www.avid.com/onlinesupport
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Creating a Partition and Formatting a Drive

To create a partition and format a drive:

1. Start your system, and log in to an account with administrative privileges.

2. Right-click the My Computer icon, and select Manage.

The Computer Management window opens.

3. Click the Disk Management folder.

n For more information on the Computer Management window, click the Help icon in the 
toolbar of the Computer Management window.

4. Make the first drive a Dynamic drive by right-clicking the disk ID section of the disk in 
the Computer Management window and selecting Upgrade to, or Create Dynamic disk, 
depending upon the status of your disk.

When you select a disk in the Computer Management window, the white section of the 
disk changes to stripes, showing that the disk has been selected. 

5. Repeat step 4 for each drive you want to stripe.

6. Right-click one of the Dynamic drives and select Action > Create Volume.

7. Follow the instructions in the Create Volume Wizard to finish striping the drives using 
NTFS format.

Installing Software Drivers

The Avid installation software does not automatically load the software drivers for the 
USB-to-MIDI software or Command|8® software. If they are needed, you must install the 
drivers separately. For information on connecting these devices to your system, see Using 
the Avid Nitris on the Avid Nitris CD-ROM.

The installation software does not automatically load drivers for Avid Unity clients. For 
information on configuring Avid Unity clients, see the MediaNetwork or Avid Unity ISIS 
documentation.

Installing USB-to-MIDI Drivers

You need to install USB-to-MIDI software drivers if you use one of the following devices to 
control audio gain automation on your Avid system:

• JL Cooper FaderMaster Pro™ MIDI automation controller 

• JL Cooper MCS-3000X MIDI automation controller



 

34  

• Yamaha® 01V or Yamaha 01V/96 digital mixing console

These controllers are referred to as fader controllers. Avid supports the MIDIMAN™ 
MIDISPORT™ 2x2 USB-to-MIDI converter to connect the fader controller to your 
USB hub.

The Using the Avid Nitris guide, included on the documentation CD-ROM, describes how to 
connect a fader controller to your Avid system. This section describes how to install the 
driver software that recognizes your fader controller.

c To reduce traffic on the USB bus, connect the USB-to-MIDI converter only if you need 
to use the JL Cooper FaderMaster Pro, the JL Cooper MCS-3000X, or the Yamaha 
01V or Yamaha 01V/96 fader box.

To install the MIDISPORT 2x2 drivers: 

1. Ensure that the MIDISPORT 2x2 USB to MIDI converter is not connected to the 
system. When you are ready to load the drivers, you will use a USB connector to 
connect the MIDISPORT 2x2 USB-to-MIDI converter to your computer.

2. Download the latest MIDISPORT 2x2 drivers from the following Web site: 
www.m-audio.com.

The system downloads a compressed, executable file.

3. Double-click the downloaded file to uncompress the driver files to a floppy disk or to a 
folder on your system.

4. Double-click the Install.txt file that is included with the downloaded files. This file 
contains the instructions for loading the drivers.

5. To initiate the driver installation, use a USB connector to connect the MIDISPORT 2x2 
USB-to-MIDI converter to the system. It is not necessary to connect the external fader to 
the MIDISPORT 2x2 device.

The system automatically detects that a new device has been connected and opens the 
Found New Hardware Wizard dialog box.

6. Follow the instructions in the Install.txt file. 

n If you uncompressed the files to a folder on your system, two drivers might appear in the list. 
You can select either one.

http://www.m-audio.com
http://www.m-audio.com
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Installing Command|8 Drivers on a Windows System

You can use the Command|8 as a control surface for Symphony Nitris. The Windows drivers 
for the Command|8 are on the Pro Tools installer CD-ROM that ships with the Command|8. 
If you want to use the Command|8, launch the Command|8 installer located at 
/Drivers/Command8/Command8 setup.exe. For more information on using the Command|8 
with your Avid editing application, see “Using an External Fader or Controller” in the Help.

n Use of Pro Tools and Symphony Nitris on the same system is not supported.

Avid Unity Client Configuration Notes

For complete information on configuring an Avid Unity client, see the Avid Unity 
MediaNetwork or the Avid Unity ISIS documentation.

For Avid Unity ISIS clients, make sure that the transmit and receive descriptors for the IP 
address are set to 1024.

To set up the Windows Firewall for Avid Unity clients:

1. Launch the Security Center application from Start > Programs > Accessories > System 
Tools > Security Center.

2. Click Windows Firewall.

3. Click the General tab and make sure Firewall is turned ON.

4. Make sure the “Don’t allow exceptions” option is not selected.

5. Click the Exceptions tab:

For MediaNetwork clients, make sure the following items are listed and selected with a 
check mark: 

- Avid Unity MediaNetwork

- Avid Unity Connection Manager

For Avid Unity ISIS clients, make sure all “AvidUnityISIS” items are listed and 
selected.

6. For MediaNetwork Clients, click the Advanced tab and do the following:

a. In the ICMP area, click the Settings button.

b. Make sure “Allow incoming echo requests” is selected with a check mark.

c. Click OK.

7. In the Windows Firewall dialog box, click OK.
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8. In the Windows Security Center window, click Automatic Updates and select “Turn off 
Automatic Updates.”

9. Click OK.

10. Close the Security Center.

Disabling Automatic Software Updates

Avid cannot guarantee the compatibility of the Avid editing application with automatic 
updates of Windows XP or any updates to system software components. You should disable 
automatic updates.

To disable automatic software updates: 

1. Do one of the following:

t Select Start > Control Panel, and then double-click System.

t Select Start > Control Panel, and then double-click Performance and Maintenance > 
System.

2. Click the Automatic Updates tab.

3. Deselect “Keep my computer up to date.”

4. Click OK.

Additional Information

The following information is helpful when you work with your Avid system.

Goodies Folder

Avid supplies a Goodies folder located on the Symphony Nitris CD-ROM. Access the 
Goodies folder by browsing the Symphony Nitris CD-ROM. This folder contains programs 
and files you might find useful when trying to perform functions beyond the scope of the 
Symphony Nitris software.

c The information in the Goodies folder is provided solely for your reference and as 
suggestions for you to decide if any of these products fit into your process. Avid is not 
responsible for the manufacture, support, or sales of these products. Avid is also not 
responsible for any loss of data or time, or any other adverse results related to the use 
of these products. All risks of using such products or accessing such Web sites are 
entirely your own. The Web sites listed in the Goodies folder are not under the control 
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of Avid, and Avid is not responsible for their content, any changes or updates to them, 
or the collection of any personal data or information by the operators of such Web 
sites. All information and product availability is subject to change without notice.

Ensuring Optimum Performance

Background tasks can interrupt time-critical operations, such as capturing, playing, or 
rendering. Make sure that background tasks are not running while you are working on the 
Avid editing system.

Turn Off Simple File Sharing

c Turning off Simple File Sharing is required. If you do not do this, you might get Access 
Denied errors after moving files.

To turn off Simple File Sharing:

a. Double-click My Computer.

b. Select Tools > Folder Options > View.

• Scroll down to the bottom of the window and deselect “Use simple file sharing 
(Recommended)”.

Optimum Performance for Windows 

The following list contains suggestions for ensuring optimum performance when working 
with the Avid editing system:

n The steps below might vary depending on if you have Windows Classic mode or Windows XP 
mode selected.

• Disable CPU throttling: 

a. Click the Start button, and select Settings > Control Panel.

b. Double-click Power Options. 

c. Select Power schemes > Always On.

• Optimize Windows for best performance:

a. Right-click My Computer and select Properties.

b. Click the Advanced Tab.

c. In the Performance section, click Settings.

d. Select “Adjust for Best Performance.”

• Disable screen savers.
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• Do not enable the Windows Display setting “Show window contents while dragging.” 
This setting hinders redraw performance on the Avid editing system. Do the following:

a. Click the Start button, and select Settings > Control Panel.

b. Double-click Display. 

c. Click the Appearance tab.

d. Click the Effects button. 

e. Deselect “Show window contents while dragging.”

• Do not leave the Console window open when you are editing. The Avid editing system 
performance slows considerably when the Console window is open.

• Do not leave a Windows Explorer window open. Windows Explorer tries to update file 
information.

• Do not leave an e-mail application open if it is set to do periodic checks for mail. 

• Do not run any application that periodically “wakes up” and performs an action (for 
example, virus scanners and disk fragment utilities).

• Do not keep media on the same partition where the application is installed. Avid 
recommends external media drives.

• Always disable system sounds:

a. Select Start > Settings > Control Panel.

b. Double-click Sounds and Audio Devices. 

c. Click the Sounds tab, and select Sound scheme > No Sounds.

d. Click OK.

• Always use small fonts with the display driver to avoid missing characters in the 
application dialog boxes. 

• After moving a drive from one system to another, you must restart your system. 
Windows does not recognize the drive until you restart the system.

• To ensure you do not accidentally delete locked items from your desktop:

a. Right-click the Recycle Bin icon on your desktop.

b. Select Properties. 

c. Click the Global tab. 

d. Select “Display delete confirmation dialog.”

e. Click OK.

• When you are advancing by single frames through the Timeline, deselect Clip > Render 
On-the-Fly to enable faster response time.
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• Do not name files with special characters (/ \ : ? ” < > | *), because Windows does not 
recognize special characters in file names. Bin names are limited to 27 characters (not 
including the four characters reserved for the file name extension).

• Do not schedule automatic backups at times when your Avid editing system might be in 
use.

• Do not run any application that includes prescheduled or automatically scheduled 
activities, such as a calendar program.

• Do not leave other applications running. Some applications, such as Microsoft Office, 
run background processes.

• Do not allow the Find Fast background process (find.exe) to run. The process tries to 
update its cache of file and folder locations. Check your Startup folder, and delete the 
file if it is there. To locate the find.exe, select Start > Search > find.exe.

• Turn off AutoPlay for Multimedia devices. Windows XP uses an AutoPlay feature to 
automatically run programs and open files that it encounters on CD-ROMs and DVDs. 
If you plan to use the Online Library and Online Tutorial CD-ROMs, you should turn 
off AutoPlay for CD-ROMs that contain mixed content. 

a. Double-click the My Computer icon on your desktop. 

b. Right-click the CD-ROM or DVD drive you want and select Properties.

c. Click the AutoPlay tab, and select Mixed content from the pop-up menu. 

d. Select “Select an action to perform,” and then select Take no action. 

e. Click OK.

Special Notes

This section contains important information about system-level changes that affect the way 
your Avid software and hardware operate.

Antivirus Applications

Antivirus programs containing autoscanning features can interfere with the operation of the 
Avid editing application. For example, some antivirus programs can be configured to run in 
the background and scan all files for viruses whenever they are opened, copied, or moved. 
Since virus scanning is a processor-and disk-intensive activity, it can interfere with capturing 
and playing real-time effects in the Avid editing application. 

Avid recommends you do not scan all files or schedule any background tasks such as virus 
scanning when you are using your Avid editing application. 
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File deletion protection utilities also consume system resources and could interfere with the 
proper operation of the Avid editing application. These utilities automatically back up any 
files that are deleted, even temporary files created and deleted by the Avid editing 
application. This consumes a large amount of disk space.

Turn off Automatic Reboots

The Automatic Reboot option is turned on by default on some Windows XP systems. To turn 
off automatic restart:

a. Click the Start button, and select Settings > Control Panel.

b. Double-click System.

c. Click the Advanced tab.

d. Click the Settings button under Startup and Recovery.

e. Deselect Automatically restart under System failure.

f. Click OK.

Power User

Administrator or Power User rights are needed to run the Symphony Nitris application. The 
Symphony Nitris installer has automatically granted the necessary “Increase Scheduling 
Priority” user right to Power Users.

Power Users and Avid MediaFiles Folder

If a power user creates a folder in the C:\Avid Mediafiles\MXF folder, and another 
non-power user logs on, launches the Avid editing application, and tries to refresh the media 
directories using the File > Refresh Media Directories menu, the following exception error 
occurs:

Exception: DISK_ACCESS_DENIED, filename: C:\Avid 
Mediafiles\MXF\<number> 
Exception: SYS_ERROR, status 5, msg: Access is denied

This is due to the Microsoft permissions schema at the OS level, since a folder created by a 
power user cannot be modified or deleted by an administrator (and vice versa.)

To avoid possible folder access or permissions issues for power users, make sure that any 
folders that need to be shared or modified by other users are not created by a power user.

Disconnecting Devices

Do not disconnect devices while running the Avid application. Before starting the Avid 
application, make sure all your devices are connected first.
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If You Need Help

If you are having trouble using your editing application:

1. Retry the action, carefully following the instructions given for that task. It is especially 
important to check each step of your workflow.

2. Check this ReadMe file for the latest information that might have become available after 
the documentation was published.

3. Check the documentation that came with your Avid application or your hardware for 
maintenance or hardware-related issues.

4. Visit Avid Online Support at www.avid.com/onlinesupport/. Online support is available 
24 hours per day, 7 days per week. Search the Knowledge Base to find answers, to view 
error messages, to access troubleshooting tips, to download updates, and to read or join 
online message-board discussions.

http://www.avid.com/onlinesupport
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