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Changes Made

Currently our documentation states that you can create and add custom
test patterns through the Video Output tool. Avid does not support
adding custom test patterns.

Important Information

Avid recommends that you read all the information in this ReadMe file
thoroughly before using any new software version.

This document describes hardware and software requirements and provides
any special notes that Avid feels are important for you to know. This document
also lists known problems and limitations.

Unless noted otherwise, the material in this document applies to the
Windows XP and Mac OS X operating systems. When the text applies to a
specific operating system, it is marked as follows:

*  (Windows) or (Windows only) means the information applies to the
Windows XP operating system.

*  (Macintosh) or (Macintosh only) means the information applies to the
Mac OS X operating system.
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New for Avid Media Composer Adrenaline v1.6

Support of Windows Service Pack 2 (SP2). Includes a new NVIDIA driver.
Support of Macintosh OS 10.3.5.
Media Network support v3.5 for Mac OS 10.3.4 and 10.3.5.

There is a workaround for Ethernet Attached Clients in a Unity environment not
working correctly with Windows XP Service Pack 2 (SP2) installed on your system.
See “Avid Unity Media Manager” on page 21 for the workaround.

The access violation error while capturing from a Mark In has been fixed.

The audio and video are now in sync when you use the Audio Punch-in tool. Audio
meters are now turned on during audio punch-in.

(Macintosh only) Bins are now recognized by the application when “Allow file
names to exceed 27 characters” is selected in a shared project.

(PAL DV25 only) Sometimes when a transfer occurred between an Avid editor and
AirSpace or Profile (TGV) the transfer failed with an error message “This function
is not implemented in the version or configuration,” with a corresponding message
about mixed resolutions appearing in the Transfer Manager console. The sequence
that attempted to transfer did not contain mixed resolutions, so the material should
have transferred without an error. This has been corrected.

(PAL only) Sending files from Avid NewsCutter Adrenaline FX to AirSpace should
not playback blocky media.

Playing back a consolidated single field title or an imported matte key should not
display “An_Init_Divide_Zero” exception error.

When you abort a recording in an Avid editor, it now informs Media Manager that
the clip has been aborted. The aborted clip no longer displays in Media Manager.

(PAL only) The timecode duration in a PAL film project will now reflect the correct
24 fps project timecode duration.



New for Avid Media Composer Adrenaline v1.5.1

*  (Windows only) The anti-aliasing has been fixed in IMX50 digitized media.

* The Avid Templates folder installs to the Data Location folder by default.

* Playing back a sequence with a 15:1s MXF clip should not get an error

*  You can now delete Video Input settings as long as it is not the active setting.

*  The Capture tool now calculates the available time on the drive correctly.

*  MXEF is not supported with Avid Workgroup products at this release.

New for Avid Media Composer Adrenaline v1.5.1

The following table lists new features for this release. Certain features might not be
implemented or documented at this time. For information about each of these features,

see the Help.

New Features

Feature

Description

24p/25p PAL support

ALE import of FCP projects

Command|8 support

Crash Record Mode for Digital Cut

Cut and paste locators in the Locators
window

Delay Audio

Digidesign Pro Tools support

Avid supports 24p and 25p PAL resolutions on Mac OS X and
Windows XP.

Avid Log Exchange (ALE) now supports importing a Final Cut
Pro, Cinema Tools, or a tabbed shot log file.

The Command|8 can be used as a control surface for your Avid
editing system. It can also be used as a controller for automation
gain recording.

You can crash record to a device without positioning the device
beforehand.

You can use the Locators window to copy a single locator or
multiple locators and then paste them into another clip or
sequence.

If the source from which you are capturing has an audio signal
that is one or more frames ahead of the video, Delay Audio
allows you to adjust the frames to be in sync.

Avid supports exporting sequences to Digidesign Pro Tools.



New Features (Continued)

Feature

Description

DMS Service

DV 50 Capture

DVCPRO support

Effect Aperture (NTSC only)

FilmScribe: frame-based tracking

Filmscribe: Web-based lists

FluidFilm

Import/Export changes

IMX MPEG 30 and 40 support
(Windows only)

IMX MPEG 50 support
(Windows and Mac)

J-K-L racheting

You can use the DMS Settings in the Settings scroll list to connect
to a Distributed Media Services (DMS) Broker. DMS Broker
services are used in an Avid MediaManager workgroup
environment where dedicated computers automate
time-consuming operations.

You can capture, play, and output media in DV 50 format on Avid
Adrenaline systems, Windows only. You can only play and render
DV 50 on the Macintosh.

Avid supports the DVCPRO format.

The Effect Aperture setting allows you to control the number of
horizontal lines of an image that are used to create an effect.

Bins can display a digital file name for each frame in addition to
key numbers, ink numbers, and other reference numbers.
Tracking frames with the frame number is useful when using the
film scanning process, where each frame is an independent file.

The WebLists template allows you to create an .html cut list or
change list that can be viewed in any standard web browser. The
lists contain hyperlinks that allow you to jump between lists. You
can also take advantage of the browser’s support for printing.

The FluidFilm effect templates appear in the Timewarp category
of the Effect Palette. The FluidFilm effect templates allow you to
create a film look from interlaced video sources.

You can specify the audio sample rate and sample bit depth when
you import and export. Transcoding is also available during
export.

Avid Adrenaline applications can now capture and output the
following digital formats:

*+  MPEG 30 (NTSC and PAL)

*  MPEG 40 (NTSC and PAL)

*  MPEG 50 (NTSC and PAL)
Capture, play, and output on Windows. Play only on
Macintosh for MPEG 50.

Allows you to slow down or change play direction one speed at a
time.



New for Avid Media Composer Adrenaline v1.5.1

New Features (Continued)

Feature

Description

Keys tab, Capture Settings dialog box

Live Capture with 24p

LTC In

LTC Out

Marquee Title Tool

MXEF support

Native Windows Media 9 export

Output Lock

Preserve VBI support

Send To changes

Tracking Info Menu Change

The Keys tab in the Capture Settings dialog box allows you to
specify a default duration for subclips created during capture and
to customize the commands mapped to the function keys on your
keyboard that are used during the capture process.

Allows for 24p capture to have the same behavior as a video rate,
depending on what you have chosen in the Set Pulldown Phase of
Timecode (A, B, X, C, or D) in the Film Settings window.

Only available with an Avid Adrenaline attached to your system.

Enabled for 29.97 and 25 fps. Only available with an Avid
Adrenaline attached to your system.

The Avid Marquee Title Tool (Marquee) is available on
Mac OS X.

This release supports MXF file format. However, MXF is not
supported with Avid Workgroup products at this release. The
Material Exchange Format (MXF) is a format developed by the
Professional MPEG Forum in association with organizations such
as SMPTE, the European Broadcasting Union (EBU), and the
AAF Association. You can also now perform audio and video
conversion between OMF and MXF formats.

This release supports exporting to Native Windows Media 9.

In the Video Output tool. Locks your output to the reference
signal for broadcast quality video.

The Preserve VBI setting in the Video Output tool instructs the
system to preserve 5 lines above each field in NTSC and 8 lines
above each field for PAL. These lines can be used to store
additional encoded information such as closed captioning or
enhanced TV codes. This feature is available only for JFIF,
MPEG, and uncompressed resolutions.

The Send To option allows you to send sequences to Pro Tools,
Avid DVD by Sonic, and encoding applications through
customized templates.

Added cascading menus for the Tracking Info Menu to choose
timecodes more easily.



New Features (Continued)

Feature Description

Video Lock detection On systems with an Avid Adrenaline DNA device, the Capture
tool indicates the kind of signal you have selected to capture, and
if the signal you want to capture is valid or locked.

Workgroup Support Avid supports the next release of Avid MediaNetwork.

Yamaha® 01V/96 Avid supports the Yamaha 01V/96 digital mixing console.

If You Need Help

If you are having trouble using your Media Composer Adrenaline system:
1. Retry the action.

2. Check this ReadMe file for the latest information that might have become available
after the hardcopy documentation was printed.

3. Check the documentation that came with your Avid application or your hardware for
maintenance- or hardware-related issues.

4. Visit Avid Online Support at www.avid.com/support. Online support is available 24
hours per day, 7 days per week. Search the Knowledge Base to find answers, to view
error messages, to access troubleshooting tips, to download updates, and to read or
join online message-board discussions.

5. For Technical Support, please call 800-800-AVID (800-800-2843).

Hardware and Software Requirements

The following section describes the Media Composer Adrenaline hardware and software
requirements. For the most up-to-date information about hardware and software
requirements, go to www.avid.com.


http://www.avid.com/support
http://www.avid.com/support
http://www.avid.com

Hardware and Software Requirements

Software Installation

(Windows only) Avid Media Composer Adrenaline requires you to install Windows
Media 9. If you do not have Windows Media 9 installed on your system, go to the
Installers/WindowsMedialnstall folder on the Avid Media Composer Adrenaline
CD-ROM. Double-click the wmfdist.exe file, and follow the instructions in the dialog
boxes.

Macintosh Systems and Non-Administrator Users

(Macintosh only) For this release of Avid Media Composer Adrenaline v1.6, you must
install the Avid application as an Administrator on a Macintosh system. After you reboot
the system, login again as an Administrator and create a new project. Either import
media or capture media, this creates the OMFI MediaFiles folder. You can then exit the
application and login as a non-administrator.

Qualified Platforms

For the list of qualified and supported platforms, go to
www.avid.com/products/composer/adrenaline/specs.shtml, or go to the Avid Media
Composer Adrenaline products page at www.avid.com, and click Specifications.

HP Workstation xw8000 Slot Configuration (Windows only)

Table lists the HP Workstation xw8000 expansion slot assignments for the installed and
optional boards.

HP Workstation xw8000 Slot Assignments

Slot

Description

AGP slot

Qualified OGL graphics board

PCI slot 1 (32-bit, 33 Mhz, 5 V) Do not use (this bus segment used by the integrated 1394 and the

integrated Ethernet)

PCI slot 2 (32-bit, 33 Mhz, 5 V) Do not use (this bus segment used by the integrated 1394 and the

integrated Ethernet)

PCI slot 3 (64-bit, 133 Mhz, 3.3 V)  (Option) Avid Unity LanShare or Avid Unity PortServer gigabit

board or second 1394 board


http://www.avid.com/products/composer/adrenaline/specs.shtml
http://www.avid.com

HP Workstation xw8000 Slot Assignments (Continued)

Slot Description

PCI slot 4 (64-bit, 100 Mhz, 3.3 V)  Available slot

PCI slot 5 (64-bit, 100 Mhz, 3.3 V)  (Option) Fibre Channel board to Avid Unity system or Fibre Channel
board to playback device

WARNING The ATTO"™ 3300 and 3305 Fibre Channel boards are designed for 100 MHz PCI
bus slots. If these Fibre Channel boards are installed into a PCI-X 133 MHz bus
slot, you will experience data loss. Make sure you install the ATTO 3300 or 3305
Fibre Channel board in a PCI slot that runs at 100 MHz or less.

Avid System Configuration Requirements

Media Composer Adrenaline systems require the following system configuration:
*  Windows XP Professional with Service Pack 1 or Service Pack 2

* MacOS X 10.3.40r 10.3.5

*  Minimum 2 GB of RAM (Windows and Macintosh)

CAUTION Do not update the hardware or software unless you are instructed to do so by Avid

Customer Support. A newer hardware or software might not be supported on your
Avid editing system.

Verifying the Operating System Version

(Windows) To verify the version of the operating system, service pack, and RAM:
1. Double-click the My Computer icon.
The My Computer window opens.
2. Select Help > About Windows.

The About Windows dialog box opens and displays the version of Windows, the
service pack, and the available memory.

3. Click OK to close the dialog box.

10



Hardware and Software Requirements

(Macintosh) To verify the operating system version and the amount of built-in
RAM:

P Select Apple menu > About This Mac.

The About This Mac window opens, listing the operating system and the amount of
RAM installed on the system.

Memory kits are available from Avid for updating your existing RAM configuration. For
details, contact your Avid sales representative.

Qualified Graphics Card

NOTE

For full performance, although other graphics cards might work, Avid Media Composer
Adrenaline supports the following graphics card for full 3D OGL compatibility for
Windows:

+  NVIDIA Quadro®4 980 XGL (Windows)
* NVIDIA QuadroFX 1100 (Windows)

Driver versions change frequently. Please go to the online support page at
www.Avid.com for the current driver version information.

At the time of release, the Quadro4 980 XGL and the QuadroFX 1100 requires the
following drivers:

¢ The 61.76 driver for Service Pack 2
e The 53.03 driver for Service Pack 1

Avid Media Composer Adrenaline supports the following graphics card for Macintosh:
+  NVIDIA® GeForce "4 Titanium graphics card in the G4 (Macintosh)
*  The card shipped with the system in the G5 (Macintosh)

For specific information on which graphics card your system supports, go to:
www.avid.com/products/composer/adrenaline/specs.shtml.

For proper operation and performance, some driver settings must be manually changed.

NVIDIA graphics card drivers are updated frequently. See the following sections for
adjustments you might need to make to work properly with your Avid system setup.

11
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NVIDIA Card Not Installed (Windows only)

If you do not have an NVIDIA card installed on your system and NVIDIA drivers are
installed, you receive a dialog box informing you that NVIDIA DLL could not be
loaded. You can either click through the dialog boxes and ignore the message, or
uninstall the NVIDIA drivers.
To uninstall the NVIDIA driver:

1. Select Start > Control Panel > Add or Remove Programs.

2. Click NVIDIA Drivers.

3. Click Change/Remove and continue through the dialog boxes.

4. If the problem persists, or the NVIDIA driver was not listed in the Add or Remove
Programs, delete the following file from your system:
CAWINNT\SYSTEM32\nvogint.dll

NVIDIA Setup (Windows only)

To check the NVIDIA display driver version:
1. Right-click the Desktop and select Properties.
The Display Properties dialog box opens.
2. Click the Settings tab.
3. Click the Advanced button.
4. Click the Quadro4 980 XGL or the Quadro FX 1100 tab.

The version number is listed under the Driver Version Information window, next to
the Description: Display driver.

If you have an HP Workstation xw8000 with an NVIDIA display driver version
v6.14.10.5303, the single-display mode is the default; you do not need to select it. The
v6.14.10.5303 display driver is included with the Avid editing software.
To install the NVIDIA display driver:
1. Navigate to the following locations:
- drive:ProgramFiles\Avid\Utilities\nVidia\Quadro4_980XGL\61.76_win2kxp.exe
- drive:ProgramFiles\Avid\Utilities\n Vidia\QuadroFX_1100\61.76_winxp2k.exe
2. Double-click .exe file.

3. Follow the installation instructions.

12



Hardware and Software Requirements

If you are using a two-monitor setup, you need to set dual-view mode in the Display
Properties dialog box. The NVIDIA display driver Avid includes with this release has
single-display mode selected by default.

To set single-display mode:

1.

Right-click the Desktop and select Properties.
The Display Properties dialog box opens.
Click the Settings tab.

3. Click the Advanced button.

4.

Click the Quadro4 980 XGL or the Quadro FX 1100 tab.

NOTE  Depending on the display driver version you have, the names of the settings might be
different.

5.
6.
7.

8.
9.

In the pop-up settings window, click Performance and Quality Settings.
Click Open GL Settings.

From the Multi-Display Hardware Acceleration menu, choose Single-Display
Mode.

Click Apply and then OK.
Restart the Avid application.

To set Dual View mode:

1.

© N e AW N

Right-click the Desktop, and select Properties.
The Display Properties dialog box opens.

. Click the Settings tab.
. Click the Advanced button.

Click the Quadro4 980 XGL or the Quadro FX 1100 tab.
In the pop-up settings window, click nVidia Display Mode.
Select nView Modes > Dualview.

Click Apply, and then click OK.

Restart the Avid application.

13



Adjusting Graphics Controls in the NVIDIA Settings (Windows only)

If you see the video display shift in brightness, contrast, hue, or saturation when you
pause and play video, you should adjust the graphics controls in the NVIDIA settings.
To adjust the graphics controls:

1. Right-click the Desktop and select Properties.

The Display Properties dialog box opens.
. Click the Settings tab.
. Click the Advanced button.
. Click the Quadro4 980 XGL or the Quadro FX 1100 tab.

. Click Overlay Controls and adjust the Brightness, Contrast, Hue, and Saturation to
settings that work best for your video display.

6. Click Apply, and then click OK.

Y I S N )

Disabling the NVIDIA Driver Helper Service (Windows only)

The NVIDIA Driver Helper Service is a background program that runs with the NVIDIA
Driver installed. This service informs you when an update to the NVIDIA Driver is
available. There have been instances where this service causes slow reboots and
shutdown with the Avid Adrenaline or Avid Mojo attached. It also can prevent Adobe
Photoshop’s Gamma loader from operating and causes color correction settings not to
work properly. If this occurs, you should disable the NVIDIA Driver Helper Service.
To disable the NVIDIA Driver Helper Service:

1. Right-click My Computer.
. Click Manage.
. Double-click Services and Applications.
. Double-click Services.
. Right-click NVidia Display Driver or NVidia Driver Helper Service.
. Click Properties.
. Select Startup Type > Disable.

. Click OK.

00 N N D B~ WD

NOTE  Every time you update or reload the driver, this service is enabled again.
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Hardware and Software Requirements

Windows XP Hotfix Problem

If you have the Windows XP Hotfix Q824141 (MS03-045) installed on your system, the
following problem might occur with the Avid application:

Avid Media Composer Adrenaline: When you start the Avid Media Composer
Adrenaline, all available windows open.

Avid MediaManager Select Avid Player: The Avid Player screen displays grey instead of
playing video.

Workaround: If these problems occur, you should remove the Windows Hotfix Q824141
from your system through the Add/Remove Programs window, and install the new
hotfix. See the Avid Knowledge Base for information on installing the updated Windows
XP Hotfix KB8335009.

Workgroup Support

NOTE

The following workgroup products are compatible with the Windows version of Avid
Media Composer Adrenaline.

+  Avid Unity™ MediaNetwork v3.5. For information on Avid Unity MediaNetwork,
see the Avid Unity MediaNetwork Release Notes.

(Windows only) For information on running Avid Unity with Windows XP, Service Pack 2
(SP2), see “Avid Unity Media Manager” on page 21.

*  Avid Unity MediaManager 4.0. For information on Avid Unity MediaManager, see
the Avid Unity MediaManager ReadMe.

*  Avid Unity TransferManager 2.7. For information on Avid Unity TransferManager,
see the Avid Unity TransferManager Release Notes.

+  ProEncode™ 2.5. For information on ProEncode, see the Avid DMS System 2.5
ReadMe.

«  Nearchive 1.5. For information on Nearchive, see the Nearchive Release Notes.

15


http://support.avid.com/support/prodref.nsf/AdminProbSolByProduct/B9C2B5F9F560E18185256E45005DD188?OpenDocument
http://support.avid.com/support/prodref.nsf/AdminProbSolByProduct/B9C2B5F9F560E18185256E45005DD188?OpenDocument

The following workgroup products are compatible with the Macintosh version of Avid
Media Composer Adrenaline.

e MediaNetwork 3.5 Ethernet Attached Clients or Fibre Channel Attached Clients on
Mac OS X 10.3.2, single and dual G4 and GS5.

¢ MediaNetwork 3.3.4 Fibre Channel Attached Clients on Mac OS X 10.2.8, dual G4
and OS X 10.3.2, dual G5.

For information on Avid Unity MediaNetwork, see the Avid Unity MediaNetwork
Release Notes.

QuickTime Support

Avid tested and approved the use of Apples QuickTime version 6.5.1 with Avid Media
Composer Adrenaline v1.6.

You must install the appropriate version of QuickTime from the Apple web site. This is
not supplied by Avid. For more information, see “Download the QuickTime Standalone
Version” on page 45.

PCI Bus and Avid Adrenaline DNA

The FireWire® interface for the Avid Adrenaline DNA cannot be on the same PCI bus as
any storage devices. Depending on your system, your PCI bus configuration can be
different. For examples of different configurations, go to www.avid.com/products/dna/.

Avid supports the use of only a single device connected to a FireWire port at a time.

FireWire Cable Requirements

16

The IEEE 1394 cabling standard requires that IEEE 1394 (FireWire) devices be within
14.76 ft. (4.5 m) of the next bus connector. When connecting a FireWire device (drive,
camera, or deck), your FireWire cable must not exceed this length. Avid products do not
support the use of IEEE 1394 (FireWire) repeaters to boost or extend the signal to the
device.

In addition, Avid does not support any type of cable extender or FireWire hub between
the Avid editing system connection and the Avid Adrenaline DNA. If the Avid editing
system does not sense a direct connection to the Avid Adrenaline DNA, the Avid editing
system enters a non-operating mode.


http://www.avid.com/products/dna/

Completing Your System Setup

Disable Automatic Software Updates

Avid cannot guarantee the compatibility of automatic updates of Windows XP or Mac
OS X, or any updates to system software components. For this reason, you should
disable automatic updates.
(Windows) To disable automatic software updates:
1. Do one of the following:
P Select Start > Control Panel, and then double-click System

»  Select Start > Control Panel, and then double-click Performance and
Maintenance > System

2. Click the Automatic Updates tab.
3. Deselect “Keep my computer up to date.”
4. Click OK.

(Macintosh) To disable automatic software updates:
1. Select Apple menu > System Preferences > Software Update.
2. Deselect “Check for updates.”
3. Close the Software Update window.

Completing Your System Setup

This check list covers the major steps required to complete your system setup.

To finish setting up your system:
1. Read this ReadMe file completely.

2. Make sure your system meets the hardware and software requirements. See
“Hardware and Software Requirements” on page 8.

3. See the Using the Adrenaline DNA Installation Instructions on the CD-ROM
supplied with your Adrenaline hardware, for instructions on connecting cables and
devices to your system. Some of the connections allow you to control a video deck,
use faders and mixers, and add storage to your system.

4. Load the NVIDIA drivers if necessary.

17



Important Upgrade Information

Sentinel System Driver

NOTE

If you have either Sentinel System Driver 5.4.1 or 5.3.92 installed on your system, you
must manually uninstall the old Sentinel System Driver before installing the Avid editor.

If you’re not sure what version of the Sentinel System Driver you have, during
installation you might receive a message stating that an older version of the Sentinel
System Driver has been detected. If this occurs, you must manually uninstall the old
driver before this installation can continue. Follow these steps:

1. Remove the Avid application key (dongle) from the USB port on your system.

2. Go to the Add or Remove Programs in the Control Panel, and choose Sentinel
System Driver, and click Remove.

3. Reboot your system after uninstalling the Sentinel System Driver.

4. You can continue installing your Avid editor, which will also install the new Sentinel
Driver. Follow the installation instructions.

5. After the installation is complete, reboot your system again.

6. Reconnect the Avid application key (dongle) to the USB port on your system.

If you continue to receive the message stating that an older version of the Sentinel
System Driver has been detected, and you do not find the Sentinel System Driver in the
Add or Remove Programs, go to the Installers/SentinelUSB folder on your Avid editor
CD-ROM and double-click the RainbowSSD5420.exe. Follow the instructions to install
the new Sentinel System Driver. Reboot your system after the driver is installed.

AAF Compatibility
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Use the following tabled to determine if your AAF files are compatible with Avid Media
Composer Adrenaline and Pro Tools.

If you created an AAF AAF files are not AAF files are compatible
file with... compatible with... with...
Avid Media Composer Pro Tools 6.4.x or earlier Pro Tools 6.5 or later

Adrenaline v1.5.1 or later



Hardware and Software Limitations

If you created an AAF AAF files are not AAF files are compatible
file with... compatible with... with...
Avid Pro Tools 6.5.x or later Pro Tools 6.4.x or earlier Avid Media Composer

Adrenaline v1.5.1 or later

Avid Media Composer Pro Tools 6.1 or later
Adrenaline v1.3.X or earlier and Avid Media Composer
Adrenaline v1.5.1

Avid Pro Tools 6.4.x or Pro Tools 6.1 or later
earlier and Avid Media Composer
Adrenaline v1.5.1

Updating User Profiles

The Update User Profile option has been added to the editing application so that user
settings, such as the Send To settings options, can be added to an existing application’s
Settings scroll list. For example, if you are upgrading to a version that contains the Send
To option from a version that did not have that option, you can choose Update User
Profile to make sure the Send To settings templates appear in your Settings scroll list.

To update user profiles:
1. Click the Settings tab in the Project window.

2. Click the User Profile Selection pop-up menu, and select Update User Profiles.

Any profiles that have been added to the upgraded version of the application now
appear in the Settings scroll list.

Hardware and Software Limitations

24p

This section describes hardware and software limitations for your Avid Media Composer
Adrenaline system.

You cannot capture a DV 25 resolution through an analog source in a 24p project. This is
not a supported workflow since the DV input is a pure digital signal with a locked
48-kHz. This scenario works fine with a 23.976 project.
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Audio
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-
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Using a Yamaha 01V/96 mixer with ADAT devices causes a load noise before you start
the Avid system.

Workaround: Turn the master faders all the way down before starting Avid Media
Composer to prevent the loud noise from outputting to the mixer.

When performing a punch-in in Mono Out or Direct Out modes, you cannot monitor the
Timeline tracks that correspond to the source tracks. For example, you cannot monitor
timeline tracks 1 and 2 if your punch-in source tracks are 1 and 2.

Workaround: Switch to Stereo Out mode.

Playing back audio media that does not match the audio project sample rate causes a
“PMM_Insufficient. Media” error.

(Macintosh only) Audio waveforms don’t display in Pro Tools for regions with the
following settings: 44.1 kHz, 24-bit, and SD2 file format.

Workaround: In Pro Tools, select all audio regions in the track, and select Regions List
> Recalculate Waveforms.

When an incorrect reference signal is connected to an Avid Adrenaline DNA, audio
stutters during playback.

A pop or a click might occur when you start play on an edit point that goes from silence
to a higher amplitude.

Workaround: To smooth out the transition, you might want to add a short audio fade at
the edit point of a loud audio clip.

Avid FilmScribe
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(Macintosh only) An exception error occurs when you install Avid Media Composer
Adrenaline before Avid FilmScribe.

Workaround: Install FilmScribe first, then install Media Composer and reboot the
system.



Hardware and Software Limitations

Avid Unity Media Manager

-->

-—>

-

(Windows only) Ethernet Attached Clients in a Unity environment does not work
correctly with Windows XP Service Pack 2 (SP2) installed on your system.

Workaround: After installing SP2, perform the following steps:

1. Start the Security Center application. Go to Start > Programs > Accessories >
System Tools > Security Center.

2. Click Windows Firewall.

3. From the General tab, make sure the Firewall is On (recommended).

N

. Click the Exceptions tab, make sure the Avid Unity Connection Manager is listed in
the Exceptions list, and has a check mark next to it.

. Click the Advanced tab, then click the Settings button in the ICMP section.
. Make sure “Allow incoming echo requests” has a check mark.
. Click OK.

. From the Security Center window, click Automatic Updates.

O© 0 3 O W

. Make sure “Turn off Automatic Windows Updates” is selected.

(Macintosh only) While working on a project in Avid Unity, if you edit compressed
MXF media on a V2 track over MXF 1:1 on the V1 track, the system crashes.

(Windows only) Locators do not display if you add the locators to a clip on one Avid
editor, check the clip into Media Manager, and then open the clip on another Avid editor.

Workaround: Delete the clip from the bin, then import the clip again from Media
Manager.

(Macintosh only) Avid DS MXEF files are causing errors on Macintosh’s connected to the
same Unity as an Avid DS system. You cannot use Avid DS native media folders on Avid
Media Composer Adrenaline systems because of the 31-character
directory-name/filename length limit with Macintosh-based Avid editors. PC-based
Adrenaline and Mojo editors however, have no problem with file names created with DS
editors.
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Bins

Capture

22
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-—>
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(Windows only) When working on a project in Avid Unity, deleting a bin while another
bin of the same name is in the Trash causes the error, “Exception:
DISK_FILE_ALREADY_EXISTS, filename: <bin file name>.” Click OK to return to
the Open Project window.

Workaround: Empty the Trash, and repeat the delete operation.
The Avid Unity Media Manager Select Avid player doesn't support 1:1 resolutions.

Workaround: Do not attempt to view 1:1 media in the Avid player. If you intend to play
a sequence in the Avid player, make sure the Media Creation settings for rendered effects
is set to a media type supported by the Avid player.

You can corrupt your bin if you remove the dongle (application key) while the
application is running. You must quit the application before you remove or attach the
dongle.

Your first attempt to capture-on-the-fly with certain DV devices might fail. This seems to
work on the second attempt.

(Windows only) If you have a Sony 2800 BetaCam SP deck connected to your system
and you switch inputs from composite to component or from composite to S-video, the
system reports the video source is invalid. This occurs when the deck is stopped during
capture.

Workaround: Follow these steps.

. Click OK in the error message window.
. Select another input source.

. Press play on the deck.

. Select the desired input source.

. Select the video track.

. Stop the deck.

A L A WD =

The deck is locked and you can capture.



-

-

-

Hardware and Software Limitations

While in the Capture tool, if you press the Play button in the Timeline with a blackburst
generator connected, you receive an error message “No input signal present.”

Workaround: Ignore the error message. The system needs to sync to blackburst.

If you reconnect a black burst generator just before opening the Capture tool, a green tint
might appear in the component video signal display.

Workaround: Open the Capture tool, wait for the video to display on the Client
monitor, and then reconnect the black burst generator.

(Windows only) You can capture interlaced footage into a progressive project, but when
the blue position bar is parked in the Timeline, it shimmers because of motion between
the two fields. Playing out (Digital Cut) to PAL does not have this problem. All effects
are processed by the frame based 1/25th instead of 1/50th.

Workaround: If you need a progressive project for output, use FluidFilm to create
progressive media from interlaced sources.

If you select DV input with a DV device connected, mosaic- or confetti-looking video
might display on your Client monitor when you perform certain functions in the Capture
tool, for example, selecting and deselecting tracks, switching between play and capture
mode, or pressing the Record button. This mosaic display does not affect your video.

(Macintosh only) Passthrough or Confidence view for DV audio is not working. When
you select a track in the Capture tool, you do not hear DV audio and the meters do not
display any activity. However, when you start capturing, the DV audio records and the
meters then display.

(Macintosh only) Monitoring DV audio in the Capture tool is not working correctly.
Regardless of which audio input you select in the Capture tool, the system does not
adjust to what you want captured until you press the Record button.

(Macintosh only) When capturing media in 15:1s, confidence view dramatically affects
the system performance on a single CPU system. This can also lead to errors during
capture. Avid recommends that you turn off “Enable Confidence View” in the Video
Display settings dialog box.

The DV and DVCAM formats support both drop-frame and non-drop frame timecode.
Many devices do not support the command that detects non-drop frame timecode, so it is
necessary to determine if the timecode is drop frame or non-drop frame by decoding the
timecode from frames coming in from the DV device.
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If you are using a tape that has non-drop frame timecode, and a DV device with FireWire
device control reports the timecode as drop-frame, open the Capture tool, select the
timecode track, select a video or audio track, and play the tape until the non-drop-frame
timecode is detected.

The Avid editing application might issue an incorrect error message when it reaches the
file size limit that you have set. For example, if you set the file size limit to 2 GB in the
Capture settings dialog box and then begin capturing, the system might display the
following error message when the file reaches 2 GB:

Capture aborted due to lack of storage space on disk ... Discard/Keep?

If you select Keep, the system saves the 2-GB file correctly. Make sure that you have
enough disk space before you begin capturing a 2-GB file.

Audio might not play back if you modify a video only clip (to include audio). The bin
information reflects the addition of the audio tracks. When you play the clip, however,
audio might not be heard.

Workaround: Select the video and audio tracks in the Capture tool and recapture the
clip.

Color Correction

In Color Correction mode, you cannot match to other elements in a sequence when
stepped into a nested effect.

In Color Correction mode, video flashes might occur if you are displaying next and
previous clips in the monitors with dual split activated.

Digital Cut
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The end of the tape is not recognized while performing a digital cut. The digital cut
continues while the tape has stopped.

Multi-color pixelized speckle flashing might appear on a client monitor while you
perform a digital cut with a DVCPRO deck.

(Macintosh only) A single processor Macintosh (for example a 1-GB Powerbook),
repeats frames at the beginning of a digital cut.



Effects

-->

-
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-—>
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-->

Hardware and Software Limitations

An out of memory error might occur if you nest certain effects inside a
Picture-in-Picture effect on top of a FluidMotion Time Warp effect, and then attempt to
scrub or playback.

Workaround: Render the time warp effect before you try to scrub or play the other
video tracks.

Avid Media Composer Adrenaline hangs after rendering Ultimatte AdvantEdge and then
reentering the AVX user interface.

Media becomes unrendered in the Avid Media Composer Adrenaline Timeline, even if
you cancel out of reentering the Ultimatte AdvantEdge AVX user interface.

Timewarp effects do not detect pulldown with promoted reverse motion effects. This
appears to occur only when you are at the very end of a master clip.

Workaround: Click the Formats button. The Formats window opens. Click the Input
pulldown menu and select Film with 2:3 pulldown. Click the Output pulldown menu and
select Interlaced. Click the 2:3 Pulldown Detect button. Perform this procedure again,
and it appears to fix the problem.

When you use the AVX Region Stabilize effect, the Render button does not work from
the Timeline when the Effect Editor is open.

Workaround: Click the Render button from the Effect Editor, or close the Effect Editor
and click the Render button from the Timeline.

Show Alpha is inverted on a Matte Key effect or an imported Matte Key until you
promote it to 3D.

(Macintosh only) The system crashes when placing an unrendered effect above a Boris
Effect when using MAC OS X 10.2.8.

Workaround: Avid recommends using MAC OS X 10.3.4 when using Boris effects.

Insufficient memory errors and the application quitting might occur when using large or
high resolution images with the Pan & Zoom effect.

Workaround: Do not use very large images with Pan & Zoom.
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Export

General

26

-—>>

-—>

Motion effects edited back-to-back play with a delay.

Extra pixels extend out along the line of the folded edge of a cropped 3D Page Fold.

When you export an MXF multicam sequence as AAF with embedded media, it causes
an Out of Memory error on your Avid editing system when you import the AAF file.

Workaround: Capture multicam media as OMF, not MXF. If multicam media already
exists as MXF, export the sequence as AAF linked, and redigitize or relink the media on
your Avid editing system.

(Macintosh only) Exporting as Quicktime with Custom options selected fails.

Workaround: If you use Custom options in the Export Settings window, click Format
Options, adjust any settings, then click OK for the changes to take affect.

Audio is corrupted when you export a sequence with video and audio as OMF 1.0, and
then re-import the sequence.

(Windows only) If the Avid editing application hangs, reboot your system and then
restart the application.

If you select the resolution MXF 1:1 in the Media Creation Tool Import tab, the Import
and the Batch Import windows display DV25 instead of MXF 1:1.

Workaround: Change the resolution in the Import or Batch Import window to the
desired resolution. The files will import or batch import at the chosen resolution,
including MXF 1:1.

Importing a .gif file uses the QuickTime toolkit, and is very slow.

Workaround: Convert the file to another graphic format that Avid supports, for
example: .tif, .pict, or .jpeg.



Hardware and Software Limitations

-->  (Macintosh only) Do not import AVI files into a Macintosh system. AVI files are only

supported on Windows.
Installation

-->  (Windows only) The Avid editor might fail to launch if you attach a parallel Zip drive to
your Avid system and then install the drivers.

-->  (Macintosh only) If you install the Avid editor as an Administrator, and then try to start
the Avid editor as a non-administrator, you receive a Mac Error -5000.

-->  (Windows only) You must install the Avid After Effects EMP Plug-in before you install

the Avid Media Composer Adrenaline application. If you have already installed the Avid
editing application, uninstall it, install EMP and then reinstall the Avid Media Composer
Adrenaline application.

Macintosh Hardware Problem

-->

(Macintosh Only) During a Digital Cut operation, the application might display the
following error message: “CPU Overload. Rendering effects at this point may prevent
this error. [DMPort Error]” The problem is due to the CPU saturating the memory
controller causing a truncated FireWire packet.

Workaround: Render effects and then perform the Digital Cut again. Rendering reduces
the work done by the CPU, allowing the FireWire packet to transmit successfully.

Mac OS X OGL Problems

-

MXF

-—>

(Macintosh only) When using the Draft quality feature, the video might stutter when
playing 3D effects with highlights.

Creating an MXF file might fail in some cases when the clip that you are capturing
contains large amounts of metadata. This might occur with a film-related clip that has a
large amount of Film/Nagra information.

Workaround: Create OMF media instead of MXF media.

27



PAL

Play
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-—>

-
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Avid|DS MXEF folders and files cause errors when the file name contains 65 characters or
more on a Macintosh system connected to a Unity system with DS and Avid editors.

Workaround: Copy and rename the DS folder or file so that they conform to the
31-character limit.

Transcoding OMF titles to an MXF resolution when the OMF title is already over an
MXEF source clip might cause an exception error.

Workaround: Recreate the title as MXF before transcoding the sequence or stay with
the same format throughout the sequence.

Transcoding sequences that use source clips containing MXF media mighty not be able
to be exported to OMF because some implicitly referenced media is not converted.

Workaround: Use the AAF export format instead, or consolidate the sequence before
exporting to OMF in order to include only the media directly used in the sequence.

(Windows only) A flash of colors might appear on your monitor when you send video
through the Avid Adrenaline DNA. This does not affect your video and disappears when
you open a project or start playing the video.

(Windows only) Playback on your Source or Record monitor does not update when
Windows Media Player is running in the background.

Workaround: Exit Windows Media Player.

(Macintosh only) If your cursor moves to the Macintosh Dock area while you’re playing
a sequence, the audio and video might drop out.

Workaround: Be careful not to drag your mouse cursor to the Dock area during play or
capture.

Starting play may take longer than normal if your sequence is complex (with multiple
effects) in the area of the blue position bar.



-

Hardware and Software Limitations

The blue position bar updates might become infrequent during play while many layers of
uncompressed media are being accessed.

PowerBooks

Project

-—>

(Macintosh only) There have been some problems with single-processor Macintosh
Powerbooks during various forms of play and digital cut. This is caused by slower
processor speeds and bus speeds on the powerbooks (most newer dual-processor
Macintosh systems, with a CPU faster than 1 GHz should not exhibit these problems).

DV 25 is the most reliable resolution. This codec is very fast on the Macintosh and you
should be able to play many 2-stream effects and digital cut with audio.

20:1 should be good for digital cuts with audio and no effects. Any higher resolution is
unlikely to digital cut without dropping frames.

Single-field resolutions take more time to decompress and resize than 2-field
resolutions. Single-field resolutions do not play well on a single processor Macintosh,
and do not perform digital cut without dropping frames.

If you consolidate a clip in a project other than the one in which it was created, it is
associated with the new (or current) project. The clip’s Project heading in the bin
displays the new project name instead of the project in which it was originally created.

Timecode Breaks

Avid editing applications are designed to check for timecode breaks that are six frames
or longer. This architecture prevents the application from erroneously detecting
timecode dropout. To avoid potential problems when recapturing, make sure the camera
is operating in a way that prevents these timecode breaks.

For more details, see “Avoiding Undetected Timecode Breaks” in the Avid Customer

Support Knowledge Base. To access the Knowledge Base, see “Accessing the Avid
Knowledge Base” on page 51.
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Titles

-—>>

-—>

Times New Roman is the default font for the Marquee Title tool. If you do not have this
font installed on your system, you might receive an error message when you start
Marquee or when you create a Marquee title.

Workaround: Install the Times New Roman font on your system.

(Macintosh only) Field swapping displays issues in the Source monitor with a re-edited
24P and 25P animated Marquee title.

Workaround: From the Marque menu, select the preferences of the current title. Select
the appropriate project type, for example Pal 4x3 24P, and then save the changes.

Switching between resolutions with Marquee’s Title Promotion, causes an incorrect
video resolution of unrendered titles.

Crawling titles brought forward from previous Meridien system might have blue
backgrounds.

Workaround: Re-create the title.
(Windows only) If you create a Marquee title and select Update from the Avid Unity

MediaManager, an unsupported resolution error appears and the title needs to be
recreated.

User Profile
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Exporting a user profile to Unity as a personal profile, will not update the profile when
you make changes to the Composer settings. Other settings appear to update correctly.

(Windows only) Importing a user profile from another operating system (for example,
from a Macintosh) causes an error message. The user profile imports correctly, but
opening, closing, or saving the settings displays the error message every time.



Additional Information

Additional Information

The following information is helpful for you when working with your Avid system.

Installing Software Drivers

The Avid installation software does not automatically load the software drivers for the
Keyspan USB Serial Adapter (Macintosh only), USB-to-MIDI software, or the Fibre
Channel adapter board. If they are needed, you must install the drivers separately. For
information on connecting these devices to your system, see Using the Adrenaline DNA
Installation Instructions on the CD-ROM.

Dongle/Driver Issue (Macintosh only)

If you receive an error message ‘“Dongle not found” when attempting to start the
application, it could be an issue with the Sentinel driver (sentinel.kext).
To enable the Sentinel driver to work properly:

1. Make sure that the Date/Time on your system is set correctly.

2. If the Date/Time are not set correctly, you need to set them, and then uninstall and
reinstall the Avid Media Composer Adrenaline software.

3. With the dongle connected, open the Terminal application and go to
/System/Library/Extensions directory. Become super user and type in “kextload
Sentinel.kext”. This should force the kext to load. Type “kextstat” to see a list of
running kexts and look for “com.rainbow.iokit.sentinel.”

4. Restart the system.
Keyspan USB Serial Adapter (Macintosh only)
This version supports the Keyspan USB Twin Serial Adapter (USA28x) for deck control.
If you need a Mac OS X driver for the adapter, download a driver from Keyspan’s Web
site:

www.keyspan.com:16080/products/usb/USA28x/

In general, any USB devices that you previously used on a Mac OS 9 system need an
updated Mac OS X driver.
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Installing USB-to-MIDI Drivers

CAUTION

32

You need to install USB-to-MIDI software drivers if you will be using one of the
following devices to control audio gain automation on your Avid system:

+ JL Cooper FaderMaster Pro™ MIDI automation controller
* JL Cooper MCS-3000X MIDI automation controller
*  Yamaha 01V or Yamaha 01V/96 digital mixing console

These controllers are referred to as fader controllers. Avid supports the MIDIMAN™
MIDISPORT™ 2x2 USB-to-MIDI converter to connect the fader controller to your USB
hub.

The Using the Adrenaline DNA Installation Instructions on the CD-ROM, describes how
to connect a fader controller to your Avid system. The Mac OS X operating system
contains automatic support for USB-to-MIDI devices. This section describes how to
install the driver software that recognizes your fader controller.

To reduce traffic on the USB bus, connect the USB-to-MIDI converter only if you
need to use the JL. Cooper FaderMaster Pro, the JL. Cooper MCS-3000X, or the
Yamaha 01V or Yamaha 01V/96 fader box.

(Windows) To install the MIDISPORT 2x2 drivers:

1. Ensure that the MIDISPORT 2x2 USB to MIDI converter is not connected to the
system. When you are ready to load the drivers, you will use a USB connector to
connect the MIDISPORT 2x2 USB-to-MIDI converter to your computer.

2. Download the latest MIDISPORT 2x2 drivers from the following Web site:
www.m-audio.com.

The system downloads a compressed, executable file.

3. Double-click the downloaded file to uncompress the driver files to a floppy disk or
to a folder on your system.

4. Double-click the Install.txt file that is included with the downloaded files. This file
contains the instructions for loading the drivers.

5. To initiate the driver installation, use a USB connector to connect the MIDISPORT
2x2 USB-to-MIDI converter to the system. It is not necessary to connect the external
fader to the MIDISPORT 2x2 device.

The system automatically detects that a new device has been connected and opens
the Found New Hardware Wizard dialog box.

6. Follow the instructions in the Install.txt file.


http://www.m-audio.com
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Additional Information

NOTE  Ifyou uncompressed the files to a folder on your system, two drivers might appear in the
list. You can select either one.

(Macintosh) To install the MIDISPORT 2x2 driver software:

1. Download the latest MIDISPORT 2x2 drivers from the following Web site:
www.m-audio.com.

The system downloads a compressed, executable file.

2. Double-click the downloaded file to uncompress the driver files to a floppy disk or
to a folder on your Avid system.

3. Double-click the installer file.

4. Follow the on-screen instructions to load the software.

For instructions on testing and configuring the fader connections, see the editing guide
or the Help.

Installing the Fibre Channel Driver

The Avid application doesn’t automatically load the Fibre Channel driver or firmware.
The ATTO 2-GB Fibre Channel adapter boards, both optical and copper, use the same
driver. An ATTO configuration utility is used to perform firmware updates. The
configuration utility, firmware, and driver are placed on the hard drive.

NOTE  The drivers and firmware for SCSI devices are automatically loaded by the Avid
application installation software.

(Windows) To install Fibre Channel adatper board and driver:

1. Install the board into the proper slot.

2. Do not connect any drives to the ATTO Fibre Channel board.

3. Replace the side panel.

4. Plug the power cord into the system.

5. Turn on the system and log in with administrator privileges.
A New Found Hardware Wizard appears.

6. Select “Install the software automatically (Recommended)” and click Next.
Windows installs the driver.

7. Click Finish.
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(Macintosh) To install the Fibre Channel adapter board driver:

1.

Navigate to the following location:

Macintosh HD/Applications/Utilities/UpgradeDriver.

. Double-click the EPCIFC icon.

The ATTO ExpressPCIFC Drive window opens.

. Click the Lock icon.

The Authenticate window opens.

. Type the name and password for a user account with administrator privileges.

5. Click OK.

10.

11.
12.

The Introduction window opens.

. Click Next.

The License Agreement window opens.

. Click the “T accept the terms of the License Agreement” button, and then click Next.

The Preinstallation Summary window opens.

. Click Install.

The configuration utility and driver are installed. This takes approximately 30
seconds.

. The Important Information window opens, indicating that you need to restart the

system.

Click Next.

The Install Complete window opens.
Click Done.

Restart the system.

(Windows only) To install the ATTO Configuration Utility:

1.

2.

3.
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Navigate to the following location:

Program Files\Avid\Utilities\ATTOFC\Utilities
\epiconf230.exe.

Double-click the epiconf230.exe.
The ExpressPCI Configuration Tool window opens to the Introduction window.
Click Next.

The License Agreement window opens.



Additional Information

. Select “T accept the terms of the License Agreement,” and then click Next.

5. Read the information in the window, and then click Next.

8.
9.

The Choose Install Folder window opens.

. Accept the default, and then click Next.

The Pre-Installation Summary window opens.

. Click Install.

The configuration utility and driver are installed. This takes approximately 1 minute.
Click Done.
Restart the system.

(Windows) To update the Fibre Channel adapter board firmware:

1.

. Disconnect the Fibre Channel cable from the Fibre Channel board.

»n AW

10.

11.

12.
13.

Shut down the system.

. Start the system.
. Navigate to Start\All Programs\ExpressPCI Configuration Tool.
. Select ExpressPCI Configuration Tool.

The ATTO ExpressPCI Configuration Tool window opens.

. In the left pane, expand hosts to localhost. You see ExpressPCI FC 3300 or FC

3305.

. Click ExpressPCI FC 3300 or FC 3305.
. In the right pane, click the Flash tab.

The Flash options appear.

. Click the Browse button, navigate to

Program Files/Avid/Utilities/ ATTOFC/Firmware
FlashBundle_xx, and then click Open.

Click Update.
A message box opens, instructing you to unmount all devices.
Click OK.

The firmware updates. The update is finished when a message appears at the bottom
of the ExpressPCI Configuration Tool window.

Close all open windows.

Shut down the system.
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14. Connect the Fibre Channel cable to your PC.
15. Start the system.

(Macintosh) To update the Fibre Channel adapter board firmware:
1. Shut down the system.
2. Disconnect the Fibre Channel cable from the Fibre Channel board.
3. Start the system.
4. Navigate to Macintosh HD/Applications/ATTO Configuration Tool.
5. Double-click the ATTO Configuration icon.
The ATTO Configuration Tool window opens.

6. In the left pane, expand hosts to localhost. You see ExpressPCI FC 3300 or FC
3305.

7. Click ExpressPCI FC 3300 or FC 3305.
8. In the right pane, click the Flash tab.
The Flash options appear.

9. Click the Browse button, navigate to
Macintosh HD/Applications/Utilities/UpgradeDriver/
FlashBundle_xx, and then click Open.

10. Click Update. A message box opens, instructing you to unmount all devices.
11. Click OK.

The firmware updates. The update is finished when a message appears at the bottom
of the ATTO Configuration Tool window.

12. Close all open windows.

13. Shut down the system.

14. Connect the Fibre Channel cable to the Mac OS X client.
15. Start the system.

Formatting and Striping MediaDrives

To use all the resolutions that Avid Media Composer Adrenaline offers, you need to
format your MediaDrives using a four-way stripe.

NOTE  Disk drives must be configured as Dynamic if you are striping drives.

36



Additional Information

(Windows) To create a partition and format a drive:
1. Start your system, and log in to an account with administrative privileges.
2. Right-click the My Computer icon, and select Manage.
The Computer Management window opens.

3. Click the Disk Management folder.

NOTE  For more information on the Computer Management window, click the Help icon in the

NOTE

CAUTION

toolbar of the Computer Management window.

4. Make the first drive a Dynamic drive by right-clicking the disk ID section of the disk
in the Computer Management window and selecting Upgrade to, or Create Dynamic
disk, depending upon the status of your disk.

When you select a disk in the Computer Management window, the white section of
the disk changes to stripes, showing that the section has been selected.

5. Repeat step 4 for each drive you want to stripe.
6. Right-click one of the Dynamic drives and select Action > Create Volume.

7. Follow the instructions in the Create Volume Wizard to finish striping the drives
using NTFS format.

(Macintosh) To use the ATTO ExpressStripe software to stripe drives:
The ExpressStripe software is installed in the following location:
/Applications/ExpressStripe

The instructions for using the software are in a PDF file, Expressstripe.pdf, that is
automatically installed along with the ExpressStripe application.

You must be logged in as an Administrator to stripe drives.

Do not use the Apple Disk Utility application (in Applications/Utilities) to stripe
drives. If you use the Disk Utility application, you will not be able to view the drives
on the Mac OS 9 system. Additionally, Avid’s drive filtering feature will not

function properly, resulting in poor performance.

For the latest drive striping configuration, go to the Knowledge Base at
www.avid.com\support, and then search for Drive Striping Tables.
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Using Striped Drives on Mac OS X and Mac OS 9.x Systems (Macintosh Only)

The Media Composer Adrenaline software automatically recognizes drives that were
striped on Mac OS 9.x. You should be able to use these drives to edit and play video.
However, if you move a drive that was striped on a Mac OS X system back to Mac OS
9.x, you cannot play video from the drives on Mac OS 9.x. If necessary, you can set up
your Mac OS 9.x system so that it recognizes the drives. You can then copy media files
from the drive to your Mac OS 9.x drives.

To set up a Mac OS 9.x system to recognize drives that were striped on a Mac OS X
system:
1. Navigate to the following folder:
Applications/Avid Goodies/OS 9/System Folder/Extensions

2. Copy the file ~~ExpressStripe_OS9_Enablr to the Extensions folder on your Mac
OS 9 system.

3. Restart the Mac OS 9 system.

The system can now recognize the striped drives. You can use the drives to copy media
onto your Mac OS 9 drives.

Moving Striped Drives to Another System (Macintosh only)
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In order to move striped drives to another system, you need to be able to identify the
drives that make up a particular striped set. This was easy on Mac OS 9 because the
system allowed you to use the SCSI ID order when striping drives.

On Mac OS X, the system does not use the SCSI ID but instead uses its internal diskn
name (where # is the drive number) when creating the striped sets. Use one of the
following procedures to identify a striped set on Mac OS X.
To use Storage Manager to identify a striped set:

1. Start the Storage Manager utility and select View > Volumes.

2. Select the striped volume you wish to move and click Identify.

The system blinks the lights on the front of the drives that make up the volume.

To use ExpressStripe to identify a striped set:
1. Start the ExpressStripe application.

2. In the opening dialog boxes, select Utilities and then select Benchmark.
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3. Select the striped volume you want to move, and click Start.

The system runs the benchmark test on the volume and shows activity on the front of
the drives that make up the volume.

Installing Command|8 Drivers on a Windows System (Windows only)

You can use the Command|8 as a control surface for your Avid editing application as
well as for Pro Tools. The Windows drivers for the Command|8 are on the Pro Tools
installer CD-ROM that ships with the Command|8. If you want to use the Command|8
without Pro Tools, run the Setup.exe installer and deselect everything except the
Command|8 drivers. For more information on using the Command|8 with your Avid
editing application, see Using an External Fader or Controller in the Help.

Setting Screen Resolution (Windows only)

You need to set your screen resolution before you run your Avid application.
1. Click the Desktop, and select Properties.

The Display Properties dialog box opens.

Click the Settings tab.

Set the Desktop Area slider to 1024 x 768 pixels.

Click the Color Quality pop-up menu, and select Highest.

ARSI

(Desktop models) Set Screen Refresh by doing the following:

a. Click the Advanced button.

b. Click the Monitor tab.

c. Click the Screen Refresh pop-up menu, and select 75 Hertz.
d. Click OK.

6. Click OK.

NOTE  You can use higher screen resolutions. Screen resolutions are limited by the system
graphics board and the monitor specifications.

Avid Startup (Windows only)

Avid Startup no longer beeps at the beginning and at the end of a disk drive search.
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Suggestions for Optimum Performance

Background tasks can interrupt time-critical operations, such as capturing, playing, or
rendering. Make sure that background tasks are not running while you are working on
the Avid editing system.

The following list contains suggestions for ensuring optimum performance when
working with the Avid editing system:

Optimum Performance for Windows

NOTE

CAUTION
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The steps below might vary depending on if you have Windows Classic mode or
Windows XP mode selected.

*  Turn off Simple File Sharing:
Double-click My Computer.
b. Select Tools > Folder Options > View.

c. Scroll down to the bottom of the window and deselect the “Use simple file
sharing (Recommended)” setting.

Turning off Simple File Sharing is required. If you do not do this, you might get
Access Denied errors after moving files.

* Disable CPU throttling:
a. Select Start > Control Panel.
b. Double-click Power Options.
c. Select Power schemes > Always On.

* Do not enable the Windows Display setting “Show window contents while
dragging.” This setting hinders redraw performance on the Avid editing system. Do
the following:

a. Select Start > Control Panel.
b. Double-click Display.

c. Click the Appearance tab.
Click the Effects button.

i

e. Deselect “Show window contents while dragging.”
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Do not leave the Console window open when you are editing. The Avid editing
system performance slows considerably when the Console window is open.

Do not leave a Windows Explorer window open. Windows Explorer will try to
update file information.

Do not leave an e-mail application open if it is set to do periodic checks for mail.

Do not run any application that periodically “wakes up” and performs an action (for
example, virus scanners and disk fragment utilities).

Disable screen savers.

Do not keep media on the same partition where the application is installed. Avid
recommends external media drives.

Always disable system sounds:

a. Select Start > Control Panel

b. Double-click Sounds and Audio Devices.

c. Click the Sounds tab, and select Sound schemes > No Sounds.

Always use small fonts with the display driver to avoid missing characters in the
application dialog boxes.

After moving a drive from one system to another, you must restart your system.
Windows will not recognize the drive until you restart the system.

To ensure you do not accidentally delete locked items from your desktop:
a. Right-click the Recycle Bin icon on your desktop.

b. Select Properties.

c. Click the Global tab.

d. Select “Display delete confirmation dialog.”

When you are advancing by single frames through the Timeline, deselect Clip >
Render On-the-Fly to enable faster response time.

Do not name files with special characters (/\: ? ” <> | *), because Windows does
not recognize special characters in file names. Bin names are limited to 27
characters (not including the four characters reserved for the file name extension).

Do not schedule automatic backups at times when your Avid editing system might
be in use.

Do not run any application that includes prescheduled or automatically scheduled
activities, such as a calendar program.
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Do not leave other applications running. Some applications, such as Microsoft
Office, run background processes.

Do not allow the Find Fast background process (find.exe) to run. The process tries to
update its cache of file and folder locations. Check your Startup folder, and delete
the file if it is there. To locate the find.exe, select Start > Search > find.exe.

Turn off AutoPlay for Multimedia devices. Windows XP uses an AutoPlay feature
to automatically run programs and open files that it encounters on CD-ROMs and
DVDs. If you plan to use the Online Library and Online Tutorial CD-ROMs, you
should turn off AutoPlay for CD-ROMs that contain mixed content.

a. Click Start > My Computer.

b. Right-click the CD-ROM or DVD drive you want.

c. Click Properties.

d. Click the AutoPlay tab, and select Mixed content from the pop-up menu.
e. Select “Select an action to perform,” and then select Take no Action.

f. Click OK.

On most systems, hyperthreading is turned off by default. If it is apparent that
hyperthreading has been turned on, see your system documentation to find the
proper steps to turn off hyperthreading.

Optimum Performance for Macintosh
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Disable the energy saver:

a. Select System Preferences > Energy Saver.

b. Drag the System Sleep slider to Never.

c. Drag the Display Sleep slider to Never.

d. Deselect “Put the hard disk to sleep when possible.”

e. For Powerbooks, click the Options tab and set the Processor Performance to
Highest.

Turn off Classic mode as follows:

a. Select System Preferences > Classic.
b. Click the Start/Stop tab.

c. Click Stop.

Select “Start Classic when you log in.”

&
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Additional Information

*  Turn off folder size calculations:
a. With a window in List view, select View > Show View Options.
b. Deselect Calculate all sizes.
c. Click All Windows.
e  Turn off file sharing:
a. Select System Preferences > Sharing.
b. Click the Services tab.
c. [Ifthe Services section shows Personal File Sharing On, click Stop.

* Do not move the cursor to the Dock during capture or other time-critical operations.
OSX does frequent computations in order to display the Dock.

* Do not leave other applications open. Determine which applications are currently
running.

In the Dock, any application that is running has a triangle below the application’s
icon.

e Determine which processes are consuming processor resources:
a. Navigate to /Applications/Utilities.
b. Double-click Process Viewer.

This shows you the processes currently running and how much CPU time they are
consuming. You can use this as a guide to determine which applications are using
the most processor time.

There are many system processes running in the background; you should not interrupt
these processes.

* Do not leave an e-mail application open if it is set to do periodic checks for mail.

* Do not schedule automatic backups at times when your Avid editing system might
be in use.

* Do not start any application that includes prescheduled or automatically scheduled
activities, such as a calendar program.

* Do not keep antivirus software running in the background.

Some antivirus software tries to scan media files while you are capturing. This
might cause underruns or other application problems with Media Composer
Adrenaline.

¢ Disable screen savers.
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* Do not transfer network data during critical operations.

» Ifyou have more than one drive, your media should go on a drive other than the one
containing the operating system files.

*  Some systems can control their processor performance. You can adjust this for the
best possible realtime performance.
To determine if your system is capable of this:

a. Select System Preferences > Energy Saver.
b. Click the Options tab.

c. IfProcessor Performance is listed as an option, set it to Highest.

Special Notes

This section contains important information about system-level changes that affect the
way your Avid software and hardware operate.

Antivirus Applications
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Antivirus programs containing autoscanning features can interfere with the operation of
the Avid editing application. For example, some antivirus programs can be configured to
run in the background and to scan all files for viruses whenever they are opened, copied,
or moved. Since virus scanning is a processor- and disk-intensive activity, it can interfere
with capturing and playing real-time effects in the Avid editing application.

Avid recommends you do not scan a// files or schedule any background tasks such as
virus scanning when you are using your Avid editing application.

File deletion protection utilities also consume system resources and could interfere with
the proper operation of the Avid editing application. These utilities automatically back
up any files that are deleted, even temporary files created and deleted by the Avid editing
application. This consumes a large amount of disk space.
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Turn off Automatic Reboots

The Automatic Reboot option is turned on by default on some Windows XP systems, to
turn off automatic restart:

a. Select Start > Control Panel.
b. Double-click System.
Click the Advanced tab.

e o

Click the Settings button under Startup and Recovery.
e. Deselect Automatically restart under System failure.
f.  Click OK.

Download the QuickTime Standalone Version

The Avid application will notify you if QuickTime® is not detected on your system. If
you want to use the QuickTime application for exporting sequences, download the
standalone version of QuickTime from Apple’s Web site at www.apple.com.

When you install or update QuickTime, select the Recommended installation rather than
the Minimum installation. The Minimum installation does not install all the components
needed by your Avid application. When the installer asks for a QuickTime Pro
registration key, ignore the dialog box and click Next to proceed with the installation.

Goodies Folder

WARNING

Avid supplies a Goodies folder located on the Avid Media Composer Adrenaline
CD-ROM. Access the Goodies folder by browsing the Avid Media Composer
Adrenaline CD-ROM. This folder contains programs and files you might find useful
when trying to perform functions beyond the scope of the Media Composer Adrenaline
software.

The information in the Goodies folder is provided solely for your reference and as
suggestions for you to decide if any of these products fit into your process. Avid is
not responsible for the manufacture, support, or sales of these products. Avid is also
not responsible for any loss of data or time, or any other adverse results related to
the use of these products. All risks of using such products or accessing such Web
sites are entirely your own. The Web sites listed in the Goodies folder are not under
the control of Avid, and Avid is not responsible for their content, any changes or
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updates to them, or the collection of any personal data or information by the
operators of such Web sites. All information and product availability is subject to
change without notice.

Panasonic AG-DVX100 Camera
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Avid recommends that you use certain device settings when using the AG-DVX100
camera with an Avid editor.

Device Setup

Make sure the device is in VTR mode by toggling the button on the front of the camera.
Adjust the following Device Menu Settings on the camera:

Recording Setup

+ RECSPEED - SP

* 1394 TC REGEN - OFF

* TC MODE - DF/NDF (Must match the tape in the device)

* TCG-REC RUN

* FIRST REC TC - REGEN

AV In/Out Setup

DV OUT - OFF

Using the Panasonic AG-DVX100 Camera with a 24p Project

To capture an NTSC 24p project in DV, your footage needs to have been shot with
advanced pulldown. This is currently available using the Advanced option of the

Panasonic AG-DVX100 camera.

If you want to use 1394 deck control to capture from the Panasonic AG-DVX100
camera, set the menu in the device as follows:

Menu > RECORDING SETUP > 1394 TC REGEN > OFF
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Panasonic AG-DVX100 Camera Communication Error

You might lose communication with the Avid Adrenaline if you switch between the
Capture tool and the Digital Cut tool when performing a digital cut with DV device
control.

Workaround: Close each tool after you are through using it.

If you do lose communication, quit the application, power cycle the Avid Adrenaline,
then restart the application.

DVCPRO VTR Support

At this time, you can not perform a digital cut with real-time effects to a DVCPRO VTR
through FireWire. Avid is working on fixing this for a future release. In the meantime, if
you use a DVCPRO VTR, do one of the following:

P Perform a digital cut via SDI (serial digital interface)

P Render all effects to DV 25 4:1:1, then perform a native DV 25 digital cut when
connected to FireWire.

NOTE  For information on how to perform a native DV 25 digital cut, see “Outputting Directly
to a DV Device” in the Help.

Capture and analog outputs for digital cut work as designed.

Power User (Windows only)
Administrator or Power User rights are needed to run the Media Composer Adrenaline
application. The Media Composer Adrenaline installer has automatically granted the
necessary “Increase Scheduling Priority” user right to Power Users.

Disconnecting Devices

Do not disconnect devices while running the Avid application. Before starting the Avid
application, make sure all your devices are connected first.
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Avid Pro Tools

Avid Media Composer Adrenaline and Avid Pro Tools LE v6.5 can be installed on the
same system. However, you can only run one application at a time. If you uninstall either
of these applications, any shared files will not uninstall. In other words, you shouldn’t
have any problems running one application if the other application has been uninstalled.

In addition, you cannot share the hardware. Avid Pro Tools LE cannot use the
Adrenaline hardware, as well as the Avid editor cannot use the Digi 002 or the Mbox.

Avid Companion Applications (Macintosh only)

If you uninstall the Avid editor from a Macintosh system that has any of the companion
applications (Avid EDL Manager, Avid FilmScribe, Avid Log Exchange, (ALE), Avid
MediaLog, or the Avid Player) installed, you must re-install the companion application.

Disconnecting Devices

Do not disconnect devices while running the Avid application. Before starting the Avid
application, make sure all your devices are connected first.

Support for 18-GB LVD Drives (Macintosh Only)

The following drives are not supported for 1:1 resolution. They are supported for all
other resolutions:

«  MediaDock " iS18™ Plus LVD
e MediaDock iS18 LVD
¢ MediaDrive rS18™ LVD.

AudioSuite Plug-ins
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Plug-ins supported by Avid are added to the AudioSuite Fast menu. If you have chosen a
plug-in that is not officially supported by Avid, the plug-in name is still added to the
AudioSuite Fast menu, however, a ~ character precedes the name, informing you that
this plug-in is not supported. If you attempt to use the plug-in, a dialog box appears
informing you that this plug-in is not supported and might cause an error. Select Cancel
or Continue.



NOTE

Additional Information

The following is a list of AudioSuite plug-ins supported by Avid. Core plug-ins that are

installed with the Avid editor installer are supported. Non-core plug-ins are also
supported, but are not installed with the Avid editor. They are located in the Goodies
folder. These plug-ins can be used on a trial basis and then purchased through
Digidesign. All others are not supported at this time.

Other AudioSuite plug-ins might get installed on your system for use with ProTools, or

you might download plugins. These plug-ins might not work correctly with your Avid

application, and are not supported by the Avid editor. Using any unsupported plug-ins, is
at your own risk.

Core Plug-ins:

D-FX Chorus

D-FX D-Verb

D-FX Flanger

D-FX Multi-Tap Delay
D-FX Ping-Pong Delay
Dynamics II

EQII

Invert-Duplicate

Mod Delay
Normalize-Gain
Reverse-DC

Signal Generator
TCE-Pitch

Non-Core Plug-Ins:

BNR
Focusrite D3
Lo-Fi
Maxim
Recti-Fi
Sci-Fi
Vari-Fi
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Avid Marquee Title Tool (Marquee)

Avid Marquee Title tool is a powerful title-animation and graphics component of the
Avid editing applications for the Windows XP and Mac OS X operating system. You
can use Marquee to create a wide variety of titles for use in your Avid editing application
or in other applications. See the Avid Marquee Title Tool User’s Guide on the Online
Library CD for a tutorial and instructions on how to use Marquee.

Documentation Changes

This section describes any important changes made to the documentation after it went
out to print.

Avid Effects Guide

The effects guide lists more 3D effects than are present on your system. For updated
information on Avid 3D effects, see the Help.

Avid Media Composer Input and Output Guide

The Avid Media Composer Adrenaline Input and Output Guide incorrectly states that
“The Universal Mastering capabilities of your Avid system let you create both NTSC
and PAL master tapes from the same project...” This section is incorrect. Universal
Mastering is not available with Avid Media Composer Adrenaline.

Avid Media Composer Editing Guide

The Bin Heading “Audio Sample Size” is now called “Audio Bit Depth.”

Avid Online Library
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You need Adobe Acrobat® Reader® installed on your system to view the documentation
online. You can download the latest version of Acrobat Reader from the Adobe web site.
The tutorial and the effects reference guide require Apple’s QuickTime application to
view the QuickTime movies. You can download the latest version of QuickTime from
the Apple Web site.



Accessing the Avid Knowledge Base

Accessing the Avid Knowledge Base

The Avid Knowledge Base is available 24 hours per day, 7 days per week. Search the
Knowledge Base to find answers, view error messages, access troubleshooting tips,
download updates, and read or join online message-board discussions.

To access the Avid Knowledge Base:

» Go to www.avid.com/support.

You can access the following information from the Knowledge Base:
* Latest ReadMe

From time to time, information might be added even after this ReadMe is complete.
For the most up-to-date ReadMe, check Knowledge Base at www.avid.com/support.

* Latest Supported DV Device List
For a list of supported DV devices, search for “DV Devices” in the Knowledge Base.
* Latest Drive Striping Configurations

When drive configurations are tested and when drives and software are released, the
most up-to-date drive striping configurations are available in the Knowledge Base.

e Tech Notes and White Papers

To access technical notes and white papers for your Avid product, search the
Knowledge Base.
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Technical Support Information
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Most products feature a number of coverage options. Avid Assurance service offerings
are designed to facilitate your use of Avid solutions. Service options include extended
telephone coverage, automatic software maintenance, extended hardware warranty, and
preferred pricing on replacement parts.

For more information regarding Avid’s service offerings, visit www.avid.com/support or
call Avid Sales at 800-949-AVID (800-949-2843).

Program availability and details might vary depending on geographic location and are
subject to change without notice. Contact your local Avid office or your local Avid
Reseller for complete program information and pricing. However, if you need help
locating an Avid office or Avid Reseller near you, please visit www.avid.com or in North
America call 800-949-AVID (800-949-2843). International users call 978-275-2480.
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Copyright and Disclaimer
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Attn. Government User(s). Restricted Rights Legend
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