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Important Information

Avid® recommends that you read all the information in this ReadMe file thoroughly before 
using any new software version.

This document describes hardware and software requirements and provides any special 
notes that Avid feels are important for you to know. This document also lists known 
problems and limitations.

Latest ReadMe 

Information might be added even after this ReadMe is complete. For the most up-to-date 
ReadMe, check the Knowledge Base at http://www.avid.com/readme.

Latest Drive Striping Tables

To find the latest striping tables:

1. Access the Knowledge Base at www.avid.com/onlinesupport/.

2. Type “striping tables” in the Search Knowledge Base text box.

3. Click Search.

4. Select the table appropriate for your product.

Avid® Media Composer® Adrenaline™ HD
Version 2.2.13 ReadMe

http://www.avid.com/readme
http://www.avid.com/onlinesupport
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If You Need Help

If you are having trouble using your editing application:

1. Retry the action, carefully following the instructions given for that task in this guide. It 
is especially important to check each step of your workflow.

2. Check for the latest information that might have become available after the 
documentation was published:

- If the latest information for your Avid product is provided as printed release notes, 
they ship with your application and are also available online.

- If the latest information for your Avid product is provided as a ReadMe file, it is 
supplied in your Avid application folder as a PDF document (ReadMe.pdf) and is 
also available online.

You should always check online for the most up-to-date release notes or ReadMe 
because the online version is updated whenever new information becomes 
available. To view these online versions, select ReadMe from the Help menu. or visit 
the Knowledge Base at www.avid.com/readme.

3. Check the documentation that came with your Avid application or your hardware for 
maintenance or hardware-related issues.

4. Visit the online Knowledge Base at www.avid.com/onlinesupport. Online services are 
available 24 hours per day, 7 days per week. Search this online Knowledge Base to find 
answers, to view error messages, to access troubleshooting tips, to download updates, 
and to read or join online message-board discussions.

http://www.avid.com/readme 
http://www.avid.com/onlinesupport
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Changes in v2.2.13

➤ This version of the editing application has been tested with NVIDIA driver v91.85.

➤ Support has been added for the new dongle manager application. The DongleDumper utility 
has been replaced with DongleManager. The DongleManager is located in:

Program Files\Avid\ProductName\Utilities\DongleManager

When performing an upgrade that requires a dongle update, use the updater file you received 
via email or the one you obtained from www.avid.com/upgrade.

➤ When you use P2 media, you need to consider the limitations described in “P2 Limitations” 
on page 6.

P2 Limitations

Spanning P2 Cards

When you have a P2 clip that spans two or more cards, those P2 cards must be inserted into 
the P2 reader in the same order in which they were shot to preserve certain metadata 
information and have the clip's media fully available. 

If the cards are inserted into the Reader out of order, you might experience the following 
issues:

• Clip duration and end timecode might not display in the bin. 

• A portion (or all) of the footage might appear as "black" or "Media Offline" when the 
clip is loaded into the Source monitor or into a sequence. 

• MediaManager might show the clip as "Partially Offline" when it is checked in.

Changing P2 Cards in the Card Reader

You can change (“hot-swap”) cards while you are working in your Avid editing application.

To change one or more cards in the P2 card reader:

1. Select File > Unmount.

2. Click the All button, then click the Unmount button.

3. Remove the old card or cards and insert the new ones.

4. Select File > Mount All.

If you have trouble, Avid recommends doing the following:
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1. Clear the Source monitor and the Source menu.

2. Select File > Load Media Database.

3. Load another clip into the Source monitor and then reload your P2 clip.

4. Disable the Windows AutoPlay feature for the P2 drives:

a. Open Windows Explorer.

b. Right-click the drive and select Properties.

c. Click the AutoPlay tab, select Select an Action to Perform, and set them all to Take 
No Action.

Fixed in v2.2.13

➤ You might not have been able to use this version of your editing application on a system set 
up to use multi-byte character input. This has been fixed.

➤ After transcoding a clip to 2:1, you might have seen block corruption in clips with fine detail 
during playback. This has been fixed.

➤ You might have received Access violations when importing Targa Sequences. This has been 
fixed.

➤ Previously, you might have received a number of Access violations followed by a 
“PMM_Too Many PreLoads” error. This has been fixed. 

➤ You might have received an “Exception: std::exception, what:Access violation - no RTTI 
data” error when attempting to create a subclip. This has been fixed. 

➤ Performing an AAF export of spanned master clips might have resulted in a corrupt clip. 
This has been fixed.

➤ You might have received “SW Comp” errors when trying to capture. This has been fixed. 

➤ When performing a render on a sequence with filler, you might have received an 
“AME_OFFLINE_MEDIA_SEEN” warning dialog even if the media was not offline. This 
has been fixed.

➤ When capturing from a Sony MSW-M2000P deck, the timecode might not have been 
accurate. This has been fixed. 

➤ Previously QuickTime movies created with certain codecs in Sornenson Squeeze and 
imported into the editing application may have caused artifacting during playback.
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➤ You might have received “PMM_INSUFICCIENT_MEDIA” errors when consolidating 
media. This has been fixed.

➤ Previously, a sequence containing clips with mixed audio bit depths did not warn the user 
that a Send to Playback would not continue. The appropriate dialog box is now displayed.

➤ Because of the dependency that Avid EMP now has on the Avid DIO, the plugin needs to be 
installed AFTER you install the editor.

➤ You might have received a “RATIONAL_OVERFLOW” error when trimming a 
SpectraMatte effect. This has been fixed. 

Changes in v2.2.12

➤ Support has been added for the new dongle series.

➤ If you tried to use the Capture tool to record Voiceover audio on more than one track, you 
might not have been able to. This is as designed; the current documentation is incorrect.

➤ You should not use this version of your editing application on a system set up to use 
multi-byte character input. Examples of multi-byte character set languages include, but are 
not limited to, Japanese and Chinese.

Fixed in v2.2.12

The following were fixed in version 2.2.12:

➤ If you changed audio pan settings on a sequence, checked the sequence in, and then checked 
it back out, your pan changes might not have been retained. This has been fixed.

➤ If you selected Direct Out in the Audio Project Settings dialog box, you might not have been 
able to remap tracks to other channels with the Channel Assigment list. This has been fixed.

➤ When you created a transition effect, such as a dissolve, you might have seen an incorrect 
error message about Offline Media. This message has been removed.

➤ For effects on clips coming from shared storage, if you selected Same as Source and then 
rendered, the rendered effects and referenced clips might have appeared on the C: drive 
instead of on the drive you specified. This has been fixed.

➤ Using the Lift function or the Extract function in the Timeline might have turned on all the 
Audio Track Monitor buttons. This has been fixed.
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➤ A subclip made from a master clip that had a pan effect or gain effect applied to it might 
have prevented you from sending the sequence containing the subclip to Avid AirSPACE™ 
and Avid AirSpeed®. This has been fixed.

➤ If you used Firestore drives when capturing, you might not have been able to see your OMF 
files in the Media tool after you refreshed the database.

Workaround: Do one of the following:

t Erase the contents of folders on the Firestore drive each time between imports.

t Close all bins, quit the editing application, restart it, select Tools >Media tool, and then 
open the bin.

➤ If you tried to consolidate a clip containing audio, it was always transcoded to MXF, even if 
it should have stayed in OMF. This has been fixed.

➤ If you tried to perform a drag-and-drop OMF or AAF export that involved consolidate or 
transcode as part of the export, you might have seen a MediaManager checkin error. This has 
been fixed.

➤ If you tried to render selected material that was not offline, you might have received an error 
message box that the material was offline. This has been fixed.

➤ If you changed your project format while the Capture tool was open, the Video Input menu 
in the Capture tool might not have displayed the correct resolution options. This has been 
fixed.

➤ When you closed the Capture tool , you might have experienced an Access Violation error 
message. This has been fixed.

➤ If you consolidated from local storage to an Avid Unity™ LANshare, you might have seen a 
“stream size exceeded” error message. This has been fixed.

➤ Source master clips with audio changes caused various issues within a MediaManager 
workgroup; they have been addressed.

➤ If you sent a sequence to AirSpeed containing media that was imported and consolidated 
from an NLTEK field pak, the wrong media might have been sent to the Airspeed. This has 
been fixed.

➤ An intermittent Access Violation for transitions has been fixed.

➤ You might not have been able to export a sequence containing an effect unknown to the Avid 
system. This has been fixed.
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➤ Autosave might have appeared to be working but in fact was not, even after many hours of 
work, leaving the bins and Avid attic empty when you restarted the editing application. This 
has been fixed.

➤ If you were working in an OMF environment, the Media Creation dialog box might have 
shown only MXF options. This has been fixed.

➤ If you imported a Quick Time movie with Alpha (moving Matte) with MXF selected in the 
Media Creation dialog box, graphic fill and alpha matte might not have been in sync 
resulting in jagged playback. This has been fixed.

➤ If you checked a sequence containing unrendered effects into Media Manager, it might have 
appeared with a blue dot (indicating no offline material) rather than a green dot (indicating 
material that needs to be rendered). This has been fixed.

➤ Audio Project settings changes might not have carried over to a new editing session. For this 
release, you can decide if you want to be able to save all audio-related settings as Site 
settings. Audio-related settings include Audio Settings, Audio Project settings, and 
Passthrough Mix Tool settings. 

To save audio-related settings as Site settings:

1. Press A+S as you start your editing application.

A message box opens asking if you want to be able to save audio-related settings as Site 
settings.

2. Click Yes.

3. Save the audio-related settings as Site settings. For more information about saving Site 
settings, see the Help for your application.

The ability to save persists for subsequent editing sessions. To remove this ability, press 
A+S when you start the application and then click No.

➤ If your clip was over 4GB and spanned two P2 cards, it might have been missing its 
timecode. This has been fixed.

Changes in v2.2.11

The following were fixed in version 2.2.11:

➤ If you were monitoring a sequence with a clip that referenced non-existent tracks, the error 
message that opened might not have been helpful. This has been fixed with the following 
new message: “Sequence refers to non-existent track in clip. Please turn off monitoring and 
reedit references to the following clip. You may then reenable monitoring.”
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➤ When you changed your clocks seasonally, your media directories’ index files might have 
undergone complete scanning and reindexing when you started your application or made a 
change to a file. This has been fixed.

➤ In a shared environment, your media directories’ index files might have undergone slow 
updates and you might have seen Media Offline messages. This has been fixed from now on 
by reducing to 5000 the maximum number of files the editing application will store in a 
media file directory.

➤ If your TransferManager was not running, you might have seen an OMF/MXF error 
message and been unable to log into MediaManager from your editing application. This has 
been fixed.

➤ If you created an empty sequence, checked it into MediaManager, then filled the sequence 
with clips and checked it in again, you might not have been able to play the sequence in the 
ProLog player. This has been fixed.

➤ You might have had problems exporting an OMF® 2.0 sequence as audio-only if it contained 
clips with MXF video and OMF audio. This has been fixed.

➤ Your Media Creation settings might not have been saved as site settings, resulting in 
problems sending material to playback in an Avid Unity environment. This has been fixed. 
In addition, if media is offline and if a "Media Offline” clip is about to be rendered, a 
warning message box now opens.

➤ You might have heard audio pops and noticed audio dropouts if after deselecting “Mixdown 
Audio Tracks” when exporting QuickTime® reference files. This has been fixed.

➤ Doing a digital cut to a Grass Valley™ Profile® PDR 200 server might have produced an 
incorrect starting timecode. This has been fixed.

➤ After you modified the key number of a clip, when you opened a bin that contained a 
sequence that the clip was associated with, the key numbers might have changed. This has 
been fixed.

➤ Changes you made to the Maximum Real Time Streams option in the Video Display Settings 
dialog box might not have carried over as a site setting to a new project. This has been fixed.

➤ You might have experienced an Assertion error when you tried to play a consolidated MXF 
master clip of over 13 minutes. This has been fixed. You need to reconsolidate your original 
media.

➤ You might have experienced Access Violation messages while you were using the Pan & 
Zoom plug-in effect. This should no longer occur.
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Changes in v2.2.10

The following were fixed in version 2.2.10:

➤ If you consolidated clips from your P2 card to ISIS, and then tried to play back clips with 
audio tracks active, you might have seen the error message, 
“Audio::PMM_INSUFFICIENT_MEDIA()” and encountered difficulties playing the clips. 
This has been fixed.

➤ Changes you made in the Video Input Settings dialog box and the Passthrough Mix tool via 
the Audio Project settings dialog box (Input tab) might not have carried over as a site setting 
to a new project. This was fixed in part by including access to the Audio Passthrough Mix 
Tool in the Settings list of the Project window. Do the following to keep your settings 
changes as a site setting:

1. Select Special > Site Settings.

The Site Settings window opens.

2. Select Video Input in the Settings list and drag it to the Site Settings window.

3. After you make changes to the Passthrough Mix Tool, select Passthrough Mix Tool in 
the Settings list and drag it to the Site Settings window.

➤ If your system is an HP® XW8400 and you are in 1394 mode or are running software-only, 
you must customize the sound configuration in order for the editing application to correctly 
control the levels of the microphone or other connected audio device:

To customize the sound card configuration:

1. In the Project window, click the Settings tab.

2. Double-click Sound Card Configuration.

3. Ensure the Record/Input descriptions match the Playback/Output settings. For example, 
if you have a microphone plugged into the rear pink connector, then the 
Playback/Output option should be set to Rear Pink In. If you have a Line input audio 
device connected to the front black connector, the Playback/Output option should be set 
to Front Black In.

➤ Motion effects and freeze frame effects might not have referenced the correct .new clips 
after a decompose. This has been fixed.

➤ When you performed a crash record or a digital cut to a Grass Valley Profile server, the first 
few frames were not recorded, black might have been added at the end of the sequence, and 
the timecode might not have matched that in the Avid editing application. The missing 
frames problem has been fixed by adding an adjustable parameter to compensate for the 
missing frames.
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Workaround: To compensate for the missing frames, in the machine template adjust the 
value of SBVExtendedCutOffset to the number of missing fields. You might need to 
increase or decrease the value further depending on your results. To see the correct 
timecode, in the Settings list of the Project window, double-click Deck Preferences and 
select Poll Deck During Digital Cut.

➤ You might have experienced difficulties doing an Insert Edit to a Grass Valley Profile server. 
This has been fixed.

➤ If you had a sequence with umlaut diacritics in its file name and exported it as AAF or 
Windows Media, the file name changed to include nonalphabetic characters. This has been 
fixed.

➤ Importing an NTSC MP4 file with audio and video sometimes resulted in audio and video 
getting out of sync. This has been fixed.

➤ If you imported a QuickTime reference file that had four audio tracks, it might have 
appeared in the Avid editing application with only two tracks. Support for imported 
QuickTime reference files with four channels of audio has been added to the editing 
application.

➤ DV25 411 titles might have had the lower part of some letters cropped off. This has been 
fixed.

➤ If you imported or exported a PAL QuickTime movie in RGB or 601 color space with its 
native upper field first (odd), you might have seen jitter on playback. This has been fixed. If 
you import or export a PAL QuickTime in RGB color space with lower field first (even), the 
import will be slow but you will not see jitter. In PAL, the native dominance to use is upper 
field first, for which both RGB and 601 color spaces will import quickly with Fast Import.

Similarly, if you imported or exported an NTSC QuickTime movie in RGB or 601 color 
space with its native lower field first (even), you might have seen jitter on playback. This has 
been fixed. If you import or export an NTSC QuickTime in RGB color space with upper 
field first (odd), the import will be slow but you will not see jitter. In NTSC, the native 
dominance to use is lower field first, for which both RGB and 601 color spaces will import 
quickly with Fast Import.

Avid recommends that you import and export using the native field order for PAL or NTSC.

For importing or exporting DV in NTSC, the height specified should be 480 if you are using 
custom settings. Otherwise, there will be jitter in the resulting file because DV is native 480 
height. If the source is 486, Avid scales the image down to 480, thereby introducing 
interpolation errors.
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➤ Changes you made in the Video Display Settings dialog box might not have carried over as a 
site setting to a new project. This has been fixed.

➤ In your Avid MediaFiles folder, if you had extremely large MXF folders that each contained 
around 10,000 files, you might have experienced an Access Violation error starting your 
editing application. This has been fixed.

➤ If you created a new sequence that included tracking data, decomposed it, unlinked the 
master clips, and then attempted to relink the new sequence, you might have experienced a 
long wait and error messages. This has been fixed.

➤ If you changed global audio track modifications for a sequence or marked IN and OUT 
points across more than one clip in the audio track, checked the sequence into Avid Unity 
MediaManager, and then opened the sequence in the editing application again, an error 
message might have appeared. This has been fixed.

Changes in v2.2.9

See the following sections:

• Fixed in Media Composer Adrenaline HD v2.2.9

• NVIDIA Driver Change
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Fixed in Media Composer Adrenaline HD v2.2.9

The following were fixed in version 2.2.9:

➤ HDV 1080i material was slow to play and scrub through when your system was connected to 
an Avid Unity Lanshare/Portserver. This has been fixed.

➤ If you imported a clip that spanned two P2 cards, portions of the clip might have appeared as 
Media Offline in the Avid editing application. This has been fixed.

➤ If you loaded OMF master clips in an MXF environment, you might have seen an error 
message. This has been fixed.

➤ When you sent to playback, the system performed an audio mixdown even if one is not 
required. This has been fixed.

➤ You might have seen Access Violation error messages during playback from an Avid Unity 
ISIS™ system. This has been fixed.

➤ An error occurred after more than 15 minutes of play. This has been fixed.

➤ Changing Effect parameters on certain Boris BCC 4.1 plug-ins caused an Assertion Failed 
error to occur. This has been fixed.

➤ An error occurred when you selected a drive in the Audio Punch-In tool that differed from 
the drive you had selected elsewhere in the application (for example, in the Digital Cut tool, 
Media Creation settings, and so on). This has been fixed.

➤ In a workgroup environment, when you archived media using a third-party archive 
application and then restored the media, it was restored to a different workspace and the 
media did not appear correctly in the monitors. This has been fixed.

➤ Using the Windows® Color Picker to match the color of text or shapes from a previously 
created title resulted in mismatched colors when the Safe Color option was selected. This 
has been fixed.

➤ The Video Input, Video Output, and Audio Project settings were not being saved correctly or 
carried over to new editing sessions. This has been fixed.

➤ Distorted audio (audio motorboating) caused by video input switching in an SD project 
(NTSC or PAL) has been fixed.

➤ Playing back a 24-fps Timeline at 25 fps in a 24-fps PAL film project did not play at the 
correct speed. This has been fixed.



 

16  

NVIDIA Driver Change

A new NVIDIA® driver is supplied with this release. Avid now uses a Restriction of 
Hazardous Substances (ROHS) compliant NVIDIA Quadro FX 1400 PCI Express graphics 
boards in Avid Adrenaline™, Avid Mojo®, and Avid software-only Windows computer 
systems. If you have a ROHS compliant NVIDIA Quadro FX 1400 card, you need to update 
your NVIDIA driver and check the property settings. 

To access the version 84.26 NVIDIA driver:

1. Double-click Program Files\Avid \ Utilities \nVidia\ 84.26.winxp2K.exe.

2. Unzip the NVIDIA file to C:\NVIDIA.

3. Double-click C:\NVIDIA\Winxp(84.26)\Setup.exe file.

4. Follow the on-screen instructions and then restart your system.

To change the settings:

1. Right-click the Desktop, and select Properties. 

The Display Properties dialog box opens.

2. Click the Settings tab.

3. Click the Advanced button.

4. Click the NVIDIA tab in the upper right corner.

5. Click Performance and Quality settings from the side menu.

6. Change Basic Settings to Advance Settings.

7. Scroll down and select Hardware Acceleration. 

If it is set to “Multi-display performance,” you must change it to “Single-display mode.”

8. Click the slider at the bottom of the dialog box and drag it to the left until you see 
Single-display mode.

9. Click Apply and then OK.

Changes in v2.2.8

The following were fixed in version 2.2.8:

➤ An error occurred with video mixdown of DV material. This has been fixed.

➤ Occasional ProEncode jobs were not reaching the DMS Broker. This has been fixed.
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Changes in v2.2.7

The following were fixed in version 2.2.7:

➤ Audio Punch-In did not work with Windows Mixer selected in the Sound Configuration 
Settings.This has been fixed.

➤ Effects were unrendered after transcoding a sequence. This has been fixed.

➤ Motion effects became unrendered when transcoding mixed IMX50/IMX30 sequences to 
IMX30. This has been fixed.

➤ After transcoding mixed sequences with IMX50 and IMX30 precomputes, the IMX30 
precomputes were unrendered. This has been fixed.

➤ The editing application would scan and rebuild databases in any MXF subfolders if the 
subfolder name began with a number. This has been fixed.

➤ Editcam SPL Files failed to import to a editing application bin. This has been fixed.

Changes in v2.2.6

The following were fixed in version 2.2.6:

➤ Previously, audio pull up or pull down conversion was applied to a BWF import even if you 
disabled/enabled the check boxes. This has been fixed.

➤ When exporting as DV Stream and then reimporting into the editing application, luminance 
dropped and ringing occurred on Titles.

➤ When exporting HDV, the GOP length was incorrect for PAL.

➤ Previously, when you installed the editing application with the Adrenaline connected, 
selecting NO to the disconnect dialog did not stop the installation and then the application 
would not launch. 

➤ Previously, 1:1 titles over DV25 media exhibited a shift in brightness and position in 
QuickTime exports. 

Workaround: Select the “Use Avid DV Codec” option in the QuickTime export setting 
dialog box if performing a same-as-source export.

➤ A 1080i/59.94 spanned P2 clip displayed only the first half of the clip in the editing 
application. 
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➤ Audio gain changes did not export in an AAF file when pan was used for audio adjustment.

➤ Previously, timecode on P2 spanned media reset to the start timecode. 

➤ Previously, you might get an “Access Denied” error during an installation regarding the 
AvidMediaFiles folder. 

➤ Spectramatte parameter changes could not be seen unless rendered. 

➤ A green line appeared at the top part of the video after rendering a color effect when using 
DV media. 

➤ A “PMM_Insufficient_Media” error appeared when attempting to play clips consolidated 
from P2 to a workspace. 

➤ A single track of audio would not play back on 2 channels on Profile. 

➤ Occasionally the mouse pointer would freeze. This has been fixed.

➤ A flash frame occurred during playback of a sequence from the Timeline. This has been 
fixed.

Changes in v2.2.4 

Media Composer® Adrenaline v2.2.4 includes the following:

• Fixed in Media Composer Adrenaline HD v2.2.4

• NVIDIA Driver Change

Fixed in Media Composer Adrenaline HD v2.2.4

The following were fixed in version 2.2.4:

➤ If you are in an Avid Unity ISIS environment and you were working with DNxHD 145 and 
DNxHD 120 resolutions, the maximum Read size is set to 8MB. Sizes greater than 8MB 
were inadvertently allowed and this was inefficient for the Avid Unity ISIS environment. 
This has been fixed.

➤ Previously, some HDV clips were not recognized during import. This has been fixed.

➤ Previously, when you imported DV stream or QuickTime with the Avid DV codec, you saw 
frame jitter when playing back on the client monitor. This has been fixed.
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➤ The Reference level in the Audio tool was not saved after quitting and relaunching the 
application. Now the custom setting set in the Reference Level option under Audio tool is 
saved while exiting and relaunching the application. If the user changes the HW Calibration 
value under Audio Project settings after that, the new value will be also seen in the 
Reference Level settings in the Audio tool option.

➤ Previously, some long sequences failed to export to DMS. This has been fixed.

➤ Previously, you were unable to perform a digital cut longer than 1 hour to a playout server. 
This has been fixed.

➤ Performing actions such as Send to Playback, consolidating, or a DMS export in a 
Workgroup environment were taking an unusually long time. This has been fixed.

➤ Previously, a digital cut to a playout server would fail if the start time of the sequence was 
greater than 02;00;07;05. This has been fixed.

➤ Track 10 was not available when importing Broadcast Wave Files (BWF). This has been 
fixed.

➤ Timecode was incorrectly calculated when importing BWF files into a 24p film project. This 
has been fixed.

➤ Occasionally, complex sequences would not export to DMS. This has been fixed.

➤ Previously, if you captured audio at 48Khz through SDI, the audio project might revert to 
44.1Khz when you re-opened the project. This has been fixed.

➤ Previously, a “PMM_INSUFFICIENT_MEDIA” error might appear on playback if you had 
consolidated a sequence based on media that was still being captured on an AirSpeed. This 
has been fixed.

➤ New device templates were added for the AirSpeed and Omneon MediaPort server.

NVIDIA Driver Change

A new NVIDIA driver is supplied with this release. Avid now uses a Restriction of 
Hazardous Substances (ROHS) compliant NVIDIA Quadro FX 1400 PCI Express graphics 
boards in Avid Adrenaline, Avid Mojo, and Avid software-only Windows computer systems. 
If you have a ROHS compliant NVIDIA Quadro FX 1400 card, you need to update your 
NVIDIA driver and check the property settings. 
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To access the version 77.18 NVIDIA driver:

1. Double-click Program Files\Avid \ Utilities \nVidia\ 77.18.winxp2K.exe

2. Unzip the NVIDIA file to C:\NVIDIA.

3. Double-click C:\NVIDIA\Winxp(77.18)\Setup.exe file.

4. Follow the on-screen instructions and then restart your system.

To change the settings:

1. Right-click the Desktop, and select Properties. 

The Display Properties dialog box opens.

2. Click the Settings tab.

3. Click the Advanced button.

4. Click the NVIDIA tab in the upper right corner.

5. Click Performance and Quality settings from the side menu.

6. Change Basic Settings to Advance Settings.

7. Scroll down and select Hardware Acceleration. 

If it is set to “Multi-display performance,” you must change it to “Single-display mode.”

8. Click the slider at the bottom of the dialog box and drag it to the left until you see 
Single-display mode.

9. Click Apply and then OK.

Changes in v2.2.3 

The following were fixed in version 2.2.3:

➤ When performing an audio punch-in, you might have received a “CM_NO_SOURCE” error. 
This has been fixed.

➤ Previously, you might have received a “Can't check in one or more files” message when 
checking in a bin to Avid Unity MediaManager. This has been fixed.

➤ Previously, a “Range specified for dup is outside range of component” error occurred while 
consolidating using Panasonic P2 cards. This has been fixed. If you received this error 
message with a previous release of the editing application, perform the following:

1. Delete the P2 folder in the following location C:\Program Files\Avid\Avid editing 
application name\

This will ensure that the files will rebuild when you next launch the editing application.

2. Delete the P2 master clips.
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n You do not have to delete media such as motion effects or sequences that have been created 
using the P2 clips.

3. Open the Media Tool and drag the P2 clips to the bin.

4. Restart the editing application. 

The consolidate process will work properly.

➤ Previously, an “INPUTOUTPUT_FILE_NOT_FOUND” error message appeared when 
accessing a sequence containing SD and HD media in a shared storage environment. This 
has been fixed. 

➤ The following Script integration bugs were fixed:

• Closing the project with a script open failed to close the script and eventually crashed 
the application.

• Updating the script while playing was very slow.

• Loop play with the Tab key stopped the first time you pressed Tab.

• Buttons in the Script window were hidden when you resized the window.

➤ Previously, you might have received a “ReadTimecode Unexpected AME status” error when 
recording audio timecode to tape. This has been fixed.

➤ “OUT_OF_MEMORY” errors occurred even when the Memory Usage percentage 
(displayed in the Project Window) looked normal. A number of these Out of Memory errors 
have been fixed.

➤ Previously, a black frame was added to the start of an insert edit in 720p 60 projects when 
using a Sony SRW 5500 deck. This has been fixed.

➤ Previously, capturing was off by 1 frame when in a 720p 60 project using a Sony SRW 5500 
deck. This has been fixed.

➤ The editing application was not allowing you to enter a negative value in DV Capture Offset 
in the Deck Preferences window. This has been fixed. 

➤ The SRW-5500 templates were modified to allow 8 channels of audio output.

➤ Previously, some AVX 1.5 plug-ins with overlay controls were causing Exception errors 
when placed on filler. This has been fixed.

➤ Support for the following Panasonic P2 HVX200 formats has been added: 720P/60P, 
720P/24P, 720P/30P.
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➤ Previously, recaptured media did not unrender effects in a sequence. This has been fixed. 
When you recapture media, the effects in the sequence will be unrendered.

Changes in v2.2.2 

Version 2.2.2 includes the following:

• Fixed in Version 2.2.2

• Documentation Additions

Fixed in Version 2.2.2

➤ Previously, if you were in an Avid Unity ISIS environment and you were working with 
DNxHD 145 and DNxHD 120 resolutions, you needed to set a console command to set the 
maximum Read size to 8MB. The default Read size is now automatically set to 8MB. You 
do not need to set a console command with this release.

➤ Capture Across Timecode Breaks was not functioning with drop-frame tapes. This has been 
fixed.

➤ When sending material to Profile, the material played back from the Profile with black 
holes. This has been fixed.

➤ There was a field jitter problem if you used the Avid DV25 4.2.0 PAL Quicktime codec. This 
has been fixed.

➤ DNxHD 145 media was showing duplicate frames when decoded. This has been fixed.

➤ The editing application did not launch when the expected storage was unavailable. Now, the 
editing application detects when it cannot read files on shared storage and disables those 
shared storage volumes.

➤ Media Creation settings were not saved as site settings. This has been fixed.

➤ Captured audio clips were distorted when using the Sony PDW-1500. 

Workaround: Change one of the following settings in the PDW-1500: 

t Switch Menu item 108 AUTO EE SEL from “S/F/R” to “OFF” or

t Switch Menu item 701 EE DELAY from “sync” to “video” 

➤ Consolidating imported PICT, TIFF or QuickTime sequences with Alpha resulted in errors. 
This has been fixed.
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➤ A “Bad_Form_Chunk_Data_Size” error appeared when exporting Quicktime Reference 
when the audio was greater than 2GB. Now the WAVE files can grow to 4GB. The editing 
application displays a message at the beginning of the exporting process if beyond the file 
size limit.

➤ When a sequence with a mosaic effect was sent to a playback device, it did not transfer 
correctly. This has been fixed.

➤ When exporting an AFE with a crop on a 100% scaled Picture in Picture effect, the AFE did 
not retain the scale parameters for the Picture in Picture. It rescaled to 50%. This has been 
fixed.

➤ Exporting as Windows Media caused “Access Violation” errors. This has been fixed.

➤ You could not hear audio scrub when pressing the Trim Left or Trim Right 1 Frame button 
once. This has been fixed.

Documentation Additions

The editing application documentation did not include a description of the Bin Highlight 
color or a complete list of the media object icons in bins. Refer to the following descriptions.

Bin Highlight Color

Some clips and sequences appear with pink highlight colors. This indicates a sequence with 
mixed resolutions.

n You cannot modify the default highlight colors.

Media Objects in Bins

The table describing Media Objects in Bins did not include the complete list of object icons. 
Refer to the following updated table.

Bins display clips, sequences, and other media objects. Each object is identified by an icon, 
as described in the following table.

Object Icon Descriptions  

Object Icon Object Description

Master Clips A clip that references audio and video media files formed from captured 
footage or imported files

Shared Storage Master Clip A master clip located on a shared storage system
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n By default, bins display all existing media objects except source clips and rendered effects.

New for Version 2.2.1

The Avid editing application now supports using HDV media. For additional information 
about resolution specifications and storage requirements, see “Resolutions and Storage 
Requirements” in the Help.

In-progress Master Clips A master clip currently being captured that you can view and edit (see “Using 
Frame Chase Editing” in the Avid MediaManager Help)

Subclips A clip that references a selected portion of a master clip

Shared Storage Subclips A subclip located on a shared storage system

Audio Clips A clip that references audio media files formed from captured audio or 
imported files

Shared Storage Audio Clips An audio clip located on a shared storage system

In-progress Audio Clips An audio clip currently being captured that you can play and edit (see “Using 
Frame Chase Editing” in the Avid MediaManager Help)

Sequences A clip that represents an edited program, partial or complete, that you create 
from other clips

Sources A clip that references the original videotape source footage for master clips

Effects A clip that references an unrendered effect that you create

Motion Effects A file in the bin that references effect media files generated when you create 
motion effects

Rendered Effects A clip that references an effect media file generated when you render an effect

Groups (For MultiCamera editing) Clips containing two or more grouped clips, 
strung together sequentially according to common timecodes

ITV Enhancement A clip that represents Interactive TV (ITV) enhancements that conform to 
SMPTE standard 363M. For more information, see .

Opaque Enhancement A clip that represents enhancements that do not conform to SMPTE standard 
363M. For more information, see .

Object Icon Descriptions (Continued)  

Object Icon Object Description
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Working with HDV

Avid now supports the following High Definition Video (HDV) project types:

• 1080i/59.94 HDV

• 1080i/50 HDV

• 720p/29.97 HDV

You can capture from an HDV device, edit in native HDV, and export to an HDV device 
using these project types.

You can also use HDV in other project types, but the system is more efficient and performs 
better with the dedicated HDV project types. The other project types you can use include:

• 1080i/59.94

• 1080i/50

• PAL 25i

• NTSC 30i

n You cannot capture or export native HDV in the non-HDV project types.

See the following topics:

• Understanding HDV

• HDV Basic Workflow

• Capturing and Importing HDV

• Editing HDV Media

• Playing Back HDV Media

• Rendering and Transcoding HDV Media

• Outputting HDV

• Exporting HDV

• Finishing to HD-DVD

• HDV Compatibility Guidelines

• Export to HDV Device Settings

• HDV Export Settings

Understanding HDV
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HDV is a low-cost prosumer format that allows you to record HD video onto standard DV 
videocassettes. This is achieved through the use of interframe compression, where a given 
frame in the video stream can be composed of information from adjacent frames. Interframe 
compression is more efficient than frame-based schemes (such as DV 25), allowing 
high-bandwith HD images to be contained on media designed for standard definition (SD). 
However, HDV is more difficult to edit since frames are not independent of one another. 
Avid provides a workflow that allows you to edit natively with HDV-compressed video 
without requiring a transcode to frame-based media.

HDV utilizes MPEG-2 video encoding and MPEG-1 audio encoding. 1080i records at about 
25Mbps and 720p records at about 19Mbps. Sony provides HDV cameras that record at 
1080i/59.94 and 1080i/50. JVC cameras record at 720p/29.97 and 720p/23.976.

In the 1080i formats, the data rate of the video is reduced before compression by 
horizontally resizing the video display (raster) from 1920 x 1080 pixels to 1440 x 1080 
pixels. In contrast, 720p HDV uses the standard raster size of 1280 x 720. A new resolution, 
DNxHD-TR (for Thin Raster), improves the performance of 1080i HDV editing. This 
resolution matches the 1080i HDV raster size, reducing artifacts that would come from 
repeated compressions when rendering effects and graphics.

HDV Basic Workflow

A basic workflow for an HDV project is as follows:

1. Select one of the following Avid project types depending on the format in which your 
HDV camera records:

- 1080i/59.94 HDV

- 1080i/50 HDV

- 720p/29.97 HDV

2. Do one of the following:

t Capture HDV material.

t Import an HDV file.

The media is brought in as one video track and two 48-kHz audio tracks.

3. Edit the material.

4. Select the sequence.

5. Output the sequence back to the HDV device using the Export to HDV Device 
dialog box.

You can also export the file in other formats or use Windows Media™ 9 for export to a 
third-party HD-DVD authoring system.
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Capturing and Importing HDV

You can capture HDV only through a IEEE 1394 port. You cannot capture through Avid 
Adrenaline hardware.

You can import an HDV transport stream file (.m2t). Transport streams combine video and 
audio for transmission via IEEE 1394. The Avid system separates the transport stream after 
import or capture into the video and audio for editing. 

After import or capture, the master clips in the Avid editing system contain HDV long-GOP 
MPEG-2 video in MXF format and 2 channels of uncompressed 48 kHz 16-bit audio.

Capturing HDV

If you are on an Avid Adrenaline system, you must capture HDV material through a separate 
IEEE 1394 card. 

To capture HDV material:

1. Set up an HDV project depending on the format in which your HDV camera records.

2. Select Special > Device menu > IEEE 1394.

3. Select Deck Configuration in the Settings list of the Project window, and configure the 
HDV device. For more information about configuring decks and cameras, see 
“Configuring Decks” in the Help for your Avid editing system.

4. Select Tools > Capture.

The Avid system automatically selects the correct resolution.

5. Select other options, and start to capture. For more information about capturing, see the 
Help for your Avid editing system.

Capturing with Timecode

The Sony 1080i HDV cameras mark accurate timecode and can be used for batch capturing.

The JVC 720p/29.97 HDV camera restarts timecode every time the system starts to capture. 
You cannot batch capture HDV material with a JVC 720p/29.97 HDV camera.

Importing HDV

To import HDV media, you must import an HDV transport stream. You cannot import 
transport stream types other than HDV.

n The file name extension, .m2t, does not indicate if the transport stream contains HDV media.
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To import an HDV transport stream:

1. Select File > Import.

The Import As dialog box opens.

2. Select Files of Type > HDV files (*.m2t).

3. Select other import options. For more information about importing, see the Help for 
your Avid editing system.

4. Click Open.

The Avid system copies the media in a fast import as native HDV.

Editing HDV Media

You can trim, edit, and work with effects in HDV media in the same way you would with 
other kinds of media.

Mixing Resolutions

You can mix SD resolutions and HD resolutions in the same Timeline with HDV as long as 
they have compatible frame rates and raster sizes. See “HDV Compatibility Guidelines” on 
page 32.

Playing Back HDV Media

On systems with Avid Adrenaline hardware and with a DV device connected in 1394 mode, 
you can play back to a client monitor in Draft Quality and Best Performance modes only. 
With no device attached, you can play back in Full Quality mode. You can play back to a 
client monitor in Full Quality mode only if you first transcode the material to DNxHD or 
DNxHD-TR. See the table in the following section, “Rendering and Transcoding HDV 
Media”.

On systems with Avid DNA hardware, in a 1080i HDV project you can play back through 
the Avid DNA by doing the following:

t In the Project window, select Format tab > Project Type menu, and select a project type 
as described in the following table.

The media is downconverted and plays in SD with an anamorphic squeeze.

HDV Project Type Select to play back through Adrenaline hardware

1080i/59.94 HDV 30i NTSC

1080i 50 HDV 25i PAL
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n When your Avid editing application is unable to maintain real-time playback of an effects 
sequence, colored bars appear in the timecode track of the Timeline when playback ends. 
These bars provide you with information about the difficulties the Avid editing application 
had during playback. You can use this information to help you render only those parts of the 
sequence necessary to achieve real-time playback. See “Understanding Real-Time Playback 
Information in the Timeline” in the Help for details. When playing HDV Long-GOP media 
in an HDV project type, the yellow color bar has been disabled, and only the red color bar 
will display below HDV media when necessary. When in a project type other than HDV, a 
yellow color bar will often display below HDV media.

With the version 2.2.1 release, the yellow indicator warnings may appear more frequently in 
your Timeline. Software changes were made that allow for more accurate reporting. 
Although you may be concerned with more yellow lines appearing in the Timeline, it is just 
a reporting change, not an editing application performance change. 

Rendering and Transcoding HDV Media

You cannot render to an HDV resolution. See “Outputting HDV on an Avid Adrenaline 
System” on page 30. See the following table for information on which resolutions are used 
for rendering and transcoding in each project type.

For more complete information on rendering and transcoding, see the Help for your Avid 
editing system.

Outputting HDV

To send your edited HDV sequence back to an HDV device, you need to use a transport 
stream. You can use an existing transport stream or create a new one. To create a digital cut 
to go out to other devices, you need to first transcode the sequence.

See the following topics:

• Exporting to an HDV Device

• Outputting HDV on an Avid Adrenaline System

HDV Render and Transcode Resolutions  

HDV Project Type Renders or Transcodes to

1080i/59.94 HDV DNxHD–TR 145

1080i/50 HDV DNxHD–TR 120

720p/29.97 HDV DNxHD 110x (Adrenaline systems), DNxHD 75, DNxHD 110, 
DVCPRO® HD



 

30  

• Exporting HDV

Exporting to an HDV Device

The Export to HDV Device dialog box lets you create a transport stream file. You cannot use 
the standard Digital Cut tool to output HDV. You must use a separate IEEE 1394 card to 
output the transport stream file back to the HDV device. You can export an entire sequence 
or the marked section between IN and OUT points.

To export the HDV material to an HDV device:

1. Select the sequence or marked section.

2. Select Output > Export to HDV Device

The Export to HDV Device dialog box opens.

3. Select options as described in “Export to HDV Device Settings” on page 32, and click 
OK.

The transport stream file is created (or saved, if you used an existing transport stream).

Outputting HDV on an Avid Adrenaline System

You can use Avid Adrenaline hardware to output a sequence created with HDV media, but 
you must transcode the sequence and then use the standard Digital Cut tool.

To perform a digital cut on an Avid Adrenaline system:

1. Select the sequence or marked section.

2. Transcode the sequence as described in “Rendering and Transcoding HDV Media” on 
page 29.

3. Select Output > Digital Cut

4. Proceed as with any digital cut. See “Using the Digital Cut Tool” in the Help.
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Exporting HDV

You can export an HDV transport stream for use in other applications.

To export an HDV transport stream:

1. Select the sequence or marked section.

2. Select Export in the Settings tab of the Project window.

The Export Settings dialog box opens.

3. Select Export As > HDV.

4. Select Use Marks and Use Enabled Tracks as desired. See “Export Settings: HDV” on 
page 33.

5. Click OK. 

You can also export to other formats, such as QuickTime movie, or use the Send To function 
to send the sequence to an application such as Sorenson Squeeze®.

To export to other formats:

t Export the sequence or use the Send To function as usual. See “Exporting as a 
QuickTime Movie” or “Send to Sorenson Squeeze” in the Help.

Finishing to HD-DVD

You can export to Windows Media 9 for finishing to HD-DVD.

To finish to HD-DVD:

1. Select the sequence or marked section.

2. Select Export in the Settings tab of the Project window, and click Options.

The Export Settings dialog box opens.

3. Select Export As > Windows Media.

4. Select Video1 in the left pane, and then select Codec > Windows Media Video 9.

5. Select other options as described in “Windows Media Options Video Settings” in the 
Help.

6. Click Save.

You can use the Windows Media 9 file in a third-party HD-DVD application.
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HDV Compatibility Guidelines

You can change the format of a project using the Project Type menu in the Format tab of the 
Project window. You can also mix certain formats in the Timeline as long as they are at the 
same frame rate. The following table describes which formats are compatible with HDV 
material that you capture.

Export to HDV Device Settings

HDV Compatibility  

HDV captured at
Can change in Project 
Type menu to Can mix in Timeline with

1080i/59.94 HDV 1080i/59.94
30i NTSC 

DNxHD
DNxHD-TR
DVCPRO HD
All 30i NTSC resolutions (DV 25, 1:1, and so on)

1080i/50 HDV 1080i/50
25i PAL 

DNxHD
DNxHD-TR
DVCPRO HD
All 25i PAL resolutions (DV 25, 1:1, and so on)

720p/29.97 HDV Cannot change format DNxHD

Export to HDV Device Settings  

Option Suboption Description

Use Existing Transport 
Stream

Select this option if you previously exported or 
output a transport stream and saved it.

Create New Transport Stream Delete Transport Stream after 
writing to HDV Device

Select to create a transport stream and then save 
it. Not available if you use an existing transport 
stream.

Use Marks Not available if you use an existing transport 
stream. When you select this option, the system 
uses current IN and OUT points in the selected 
clip or sequence to determine starting and 
ending frames for the export. To output the 
entire clip or sequence, deselect this option.
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HDV Export Settings

Exporting As Windows Media Workflow Samples

Use the following samples as a guide when exporting an HDV sequence as Windows Media 
for use on the Web or for use with DVD Authoring:

Exporting HDV as Windows Media for use on the Web:

1. Select the sequence or clips you want to export. 

2. Select File > Export. 

The Export As dialog box opens. 

3. Click the Options button. 

The Export Settings dialog box opens. 

4. Select Export As menu > Windows Media. 

5. Set the following:

Width: 720

Height: 540

FPS: 60

Use Enabled Tracks Not available if you use an existing transport 
stream. When this option is selected (default), 
the system uses tracks that are enabled in the 
Timeline. To output the entire clip or sequence, 
deselect this option.

Export Settings: HDV  

Option Description

Use Marks When you select this option, the system uses current IN and OUT points in 
the selected clip or sequence to determine starting and ending frames for the 
export. To export the entire clip or sequence, deselect this option.

Use Enabled Tracks When this option is selected (default), the system uses tracks that are 
enabled in the Timeline. To export the entire clip or sequence, deselect this 
option.

Export to HDV Device Settings (Continued)  

Option Suboption Description
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Video Type: Progressive

Pixel Aspect Ratio: 16:9

Codec: Windows Media 9

VBR: enabled and set to Quality

Audio Settings: leave set at defaults

6. Click Save to export the sequence. 

7. In the Export As dialog box, select the destination folder for the file. 

8. Click Save. 

The sequence is exported using the selected settings. 

Exporting HDV as Windows Media for use with DVD Authoring:

1. Select the sequence or clips you want to export. 

2. Select File > Export. 

The Export As dialog box opens. 

3. Click the Options button. 

The Export Settings dialog box opens. 

4. Select Export As menu > Windows Media. 

5. Set the following:

Width: 1440

Height: 1080

FPS: 60

Video Type: Progressive

Pixel Aspect Ratio: 16:9

Codec: Windows Media 9

VBR: enabled and set to Quality

Audio Settings: leave set at defaults

6. Click Save to export the sequence.

7. In the Export As dialog box, select the destination folder for the file.

8. Click Save. 

The sequence is exported using the selected settings.

Sample Workflow Finishing from HDV to DS Nitris
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1. When in an 1080i/59.94 HDV project, transcode your sequence to DNxHD 145. 

2. Export as an AFE. 

3. Import the AFE file to DS Nitris 7.6 (QFE 3). To access QFE3, go to 
http://www.softimage.com/avidds and click Download > QFE and other fixes.

Hardware and Software Requirements

The following section describes the hardware and software requirements. For the most 
up-to-date information, go to www.avid.com.

Avid DNxcel Board Installation

If you are installing an HD card into the Avid Adrenaline system, follow the Avid DNxcel 
Board Installation Instructions provided with the board. 

Hardware Setup

For information on setting up the hardware, see the Using the Avid Adrenaline HD CD-ROM 
provided with your system.

Slot Configurations

For the latest information on H® xw8000 and HP xw8200 slot configurations, see avid.com. 
The Using the Avid Adrenaline HD CD-ROM information on slot configurations is not 
up-to-date. 

Installing the Software

Avid recommends that you install Apple® QuickTime before you install the Avid editing 
application. This ensures that the Avid editing application installs the Avid QuickTime 
codecs in the applicable QuickTime folder. If QuickTime is not installed first, the editing 
application will install the codecs in the Windows® System 32 folder. See “QuickTime 
Support” on page 43.

To install the application software, follow the procedures on the application CD-ROM.

n If you install and receive a message “Sentinel Protection Installer- Insert disk 1,” cancel the 
dialog box. The correct Sentinel™ driver is installed.

http://www.softimage.com/avidds
http://www.avid.com
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After installing the software, if you try to install a release prior to Media Composer® 
Adrenaline HD 2.0, you must manually uninstall the Media Composer application and the 
Avid DIO Runtime (with Start > Settings > Control Panel > Add or Remove Programs). 
Otherwise, the older version you are trying to install does not overwrite properly. 

n  If you use Add/Remove to uninstall, the application entry within the Add/Remove panel 
lingers for approximately 15 or 20 seconds after the program is uninstalled. The 
Add/Remove panel will eventually close and you can continue normally.

Also, with release 2.0, the location of the Flamethrower.sys file changed. It now resides in 
Program Files\Common Files\Avid\Supporting Files\WindowXPDrivers. If you reinstall an 
older version of the editing application, if you receive a Files Needed dialog box opens as 
you progress through the Found New Hardware Wizard, you must browse to the location of 
the previous Flamethrower.sys file at the following location and choose to overwrite the file:

Program Files\Avid Media Composer Adrenaline\Supporting Files\WindowXPDrivers

n If you are upgrading your editing application and you have an existing version of MediaLog 
on the same system, we strongly recommend you upgrade your MediaLog application to 
ensure the MediaLog application launches properly. A separate MediaLog application CD 
ships with the updated editing application software. Or you can access the 
www.avid.com/downloadcenter. 

Installing Avid Unity MediaManager Select Players

For new installations in a workgroup environment, when installing MediaManager Select 
Players on an Avid editing system, make sure the Avid editing application is installed before 
you install the MediaManager Select Players. This order of installation sets the correct 
system variables path. If the system variables path is not correct, you will receive an “Entry 
Point Not Found” error when you open the Avid editing application. You can use the 
following procedure to correct this problem.

To correct the order of the system variable path: 

1. 1. Right-click My Computer and select Properties.

2. 2. Click the Advanced tab in the System Properties dialog box.

3. 3. Click Environment Variables.

4. 4. In the Systems Variables list, double click the Path variable.

5. The Edit System Variable dialog box opens.

6. 5. In the Variable Value text box, move the path for the Avid Player and/or Browser 
Player to the end of the path string.

7. 6. Close the dialog boxes.
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Installing Windows Media Format Runtime Libraries

The Avid editing application requires you to have the latest Windows Media Format runtime 
libraries that ship with Windows Media Player 10. If you do not have Windows Media 
Player 10, go to the Installers/WindowsMediaInstall folder on the application CD-ROM, 
double-click the wmfdist95.exe file, and follow the instructions in the dialog boxes. This 
installs the proper runtime libraries.

n Windows Media export compatibility is subject to Microsoft® Windows Media updates.

Installing Avid QuickTime Codecs on a Non-Avid Editor System

The Avid editor automatically installs Avid QuickTime Codecs on your system. However, 
you can install the Avid QuickTime Codecs (LE) on a system that does not have an Avid 
editor. This version of the Avid QuickTime Codecs does not include MPEG.

To install the Avid QuickTime Codecs (LE) on a system without an Avid editor:

1. Insert the Avid application CD-ROM.

2. Click Install Products.

3. Click Avid QuickTime Codecs.

Avid System Configuration Requirements

Media Composer Adrenaline HD systems require the following minimum system 
configuration:

• Minimum - Dual 2.8 GHz Xeon® processor.

• Windows XP Professional with Service Pack 2. After you install SP2, and you are in an 
Avid Unity™ environment, see “Unity Client Configuration Notes” on page 38.

• Minimum 2 GB of RAM. 3 GB recommended for HDV, HD or high-stream count SD 
projects.

• NVIDIA® Driver 84.26. The NVIDIA driver is located in Program 
Files/Avid/Utilities/nVidia. See “Installing the NVIDIA Display Driver” on page 40.

• DVD-ROM or DVD +RW drive

• IEEE-1394 FireWire® port (integrated or add-in card)

• Qualified Graphic Card - see “Qualified Graphics Card” on page 39.
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Qualified Platforms

For the list of qualified and supported platforms, go to
www.avid.com/products/composer/adrenalinehd/specs.asp.

Unity Client Configuration Notes

If you install SP2 on an Avid Unity client system, make sure to do the following:

1. Launch the Security Center application from Start > Programs > Accessories > System 
Tools > Security Center.

2. Click Windows Firewall.

3. In the General tab, make sure Firewall is turned ON.

4. In the Exceptions tab, make sure the Avid Unity Connection Manager is listed in the 
exceptions list and has a check mark next to it.

5. In the Advanced tab, navigate to the ICMP area and click the Settings button.

6. Make sure “Allow incoming echo requests” has a check mark next to it.

7. In the main Security Center window, click Windows Update. Make sure the “Turn off 
Automatic Windows Updates” is selected.

Starting the Application

When you first start the application, a dialog box opens requiring you to update the 
Adrenaline Baseboard firmware. Select Update. When you restart the Adrenaline and launch 
the application again, you might receive the dialog to update the HD Board firmware, if 
applicable. Select Update and follow the prompts. The firmware is then updated, and you 
should be able to restart and launch the application.

http://www.avid.com/products/composer/adrenalinehd/specs.asp
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Qualified Graphics Card

Although other graphics cards might work, for full performance, your Avid application 
supports the following graphics cards for full 3D OpenGL compatibility:

• NVIDIA Quadro 4 980 XGL 

Although supported, use of the NVIDIA Quadro 4 980 XGL may result in 
performance degradation during tasks such as scratch removal, auto color 
correction, or general color correction when the safe color warnings are enabled, 
or using the eyedropper to select colors in Effect Mode.

Single monitor systems with an NVIDIA Quadra 4 980 XGL perform properly. 
You may see performance degradation like those listed above when running dual 
monitors with this graphics card.

• NVIDIA QuadroFX 1100, FX 1300, FX1400

• NVIDIA QuadroFX 3400

Driver versions change frequently. Please go to the online support page at www.avid.com for 
the current driver version information.

For specific information on which graphics card your system supports, go to:
http://www.avid.com/products/composer/adrenalinehd/specs.asp.

For proper operation and performance, some driver settings must be manually changed.

n See the following sections for adjustments you might need to make for the NVidia card to 
work properly with your Avid system setup.

n Avid does not support using the display driver Clone Mode. Setting the display driver to 
Clone Mode might cause an access violation.

NVIDIA Card Not Installed 

If you do not have an NVIDIA card installed on your system and NVIDIA drivers are 
installed, a dialog box opens informing you that NVIDIA DLL could not be loaded. You can 
either click through the dialog boxes and ignore the message, or uninstall the NVIDIA 
drivers.

To uninstall the NVIDIA driver:

1. Select Start > Settings > Control Panel > Add or Remove Programs.

2. Click NVIDIA Drivers.

3. Click Change/Remove and continue through the dialog boxes.

http://www.avid.com
http://www.avid.com/products/composer/adrenalinehd/specs.asp
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4. If the problem persists, or the NVIDIA driver was not listed in the Add or Remove 
Programs window, delete the following file from your system: 
C:\\WINNT\SYSTEM32\nvoglnt.dll.

Setting up the NVIDIA Card 

To setup the NVIDIA card, you must make sure you have the correct display driver version, 
install the display driver if necessary and set the correct display settings.

Checking the NVIDIA Display Driver Version

Prior to setting up the NVIDIA card, check to make sure you have the correct display driver 
version.

To check the NVIDIA display driver version:

1. Right-click the Desktop and select Properties.

The Display Properties dialog box opens.

2. Click the Settings tab.

3. Click the Advanced button.

4. Click the applicable Quadro tab. 

The version number is listed under the Driver Version Information window next to the 
Description: Display driver.

Installing the NVIDIA Display Driver

If you do not have the 84.26 NVIDIA driver, perform the following. 

To install the NVIDIA display driver:

1. Double-click Program Files\Avid \ Utilities \nVidia\ 84.26.winxp2K.exe

2. Unzip the NVIDIA file to C:\NVIDIA.

3. Double-click C:\NVIDIA\Winxp(84.26)\Setup.exe file.

4. Follow the on-screen instructions and then restart your system.

After you update your driver, when you start the editing application, make sure the OpenGL 
setting is set to your NVIDIA Display Card.

1. In the Avid editing application, open a new or existing project.

2. In the Project Window click the Settings tab.

3. Double-click Video Display.



Qualified Graphics Card

41

4. In the OpenGL Hardware area, choose your NVIDIA Display Card.

Setting Multi-Display Hardware Acceleration

Set the single-display mode and the dualview mode as described in the following procedures 
if you have two monitors.

If the driver is set to anything other than Single Display mode, the Avid application might 
drop frames during real-time playback of 3D effects.

To set single-display mode:

1. Right-click the Desktop, and select Properties.

The Display Properties dialog box opens.

2. Click the Settings tab.

3. Click the Advanced button.

4. Click the applicable Quadro tab.

n Depending on the display driver version you have, the names of the settings might be 
different.

5. In the settings window, click Performance and Quality Settings.

6. Click Open GL Settings.

7. From the Multi-Display Hardware Acceleration menu, choose Single-Display Mode.

8. Click Apply and then click OK.

To set Dual View mode:

1. Right-click the Desktop, and select Properties. 

The Display Properties dialog box opens.

2. Click the Settings tab.

3. Click the Advanced button.

4. Click the Quadro tab.

5. In the pop-up settings window, click nVidia Display Mode.

6. Select nView Modes > Dualview.

7. Click Apply, and then click OK.
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Adjusting Graphics Controls in the NVIDIA Settings 

If you see the video display shift in brightness, contrast, hue, or saturation when you pause 
and play video, you should adjust the graphics controls in the NVIDIA settings. 

To adjust the graphics controls:

1. Exit all applications.

2. Right-click the Desktop, and select Properties.

The Display Properties dialog box opens.

3. Click the Settings tab.

4. Click the 1 monitor.

5. In the lower right hand corner, click the Advanced button. 

6. Click the applicable Quadro tab.

7. On the left side of the display pane, click the Color Correction setting.

8. In the “Apply Color Changes to” menu, make sure Desktop is selected. 

9. Click Restore Defaults. 

10. Go back to the “Apply Color Changes to” menu, and select Overlay/VMR. 

11. Click Restore Defaults.

12. Set the brightness slider to 120%.

13. Set the contrast slider to 110%. 

14. Click Apply, and then click OK to save the changes.

15. Go back to step 4 and repeat the process for the second monitor.

Disabling the NVIDIA Driver Helper Service

The NVIDIA driver Helper Service is a background program that runs with the NVIDIA 
Driver installed. This service informs you when an update to the NVIDIA Driver is 
available. There have been instances where this service causes slow restarts and shutdown 
with the Avid Adrenaline attached. The service also can prevent the Adobe® Photoshop® 
Gamma loader from operating, which causes color correction settings not to work properly. 
If this occurs, you should disable the NVIDIA Driver Helper Service.

To disable the NVIDIA Driver Helper Service:

1. Right-click My Computer.

2. Click Manage.

3. Double-click Services and Applications.
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4. Double-click Services.

5. Right-click NVidia Display Driver or NVidia Driver Helper Service.

6. Click Properties.

7. Select Startup Type > Disable.

8. Click OK.

n Every time you update or reload the driver, this service is enabled again.

Workgroup Support

The following minimum revisions are supported.

• Avid Unity MediaNetwork v3.5.5 or higher

• Avid Unity MediaManager v4.5.4

• Avid Unity TransferManager v2.9.7

• Avid DMS v2.7.4

• Avid Nearchive v1.7.4

• Avid Unity MediaManager Select Players v2.5.4

Avid Unity ISIS Support

This editing application is supported with the Avid Unity ISIS media network. You can use 
your Avid Unity ISIS system to store broadcast-quality output incorporating every possible 
production element from full-speed, high-resolution footage, to multimedia artwork and 
animation, to computer-generated effects and titling.

QuickTime Support

Avid supports Apple QuickTime version 7. You must install QuickTime from the Apple web 
site. This is not supplied by Avid.
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Panasonic P2 Support

In your Avid editing application, you can edit directly from a P2 card inserted into a 
PCMCIA PC card slot in a laptop computer (you cannot use a standard PCMCIA slot, which 
is an older technology). You can also copy media files from the card to a local media drive or 
consolidate them to an Avid workgroup. You need to install the correct Panasonic® P2 card 
driver. The version supported for this release is v1.00.0033.

Initial Panasonic P2 Reader Setup Information

When you connect the P2 reader to the editing application system for the first time:

1. Make sure the editing application is not running. 

2. Insert a card into each slot and, in the Windows Explorer window, right-click the drive 
letter and select Autoplay from the menu. 

3. In the Autoplay dialog box, select “Take no action” and click the “Always do the 
selected action” check box. 

4. Repeat for each drive letter associated with the reader. 

n If you don’t have enough cards to fill all the slots, you can reuse a card in multiple slots to 
perform the drive letter setup.

Changing P2 Cards in the Reader

Previously, when you swapped out a card, you had to restart the editing application. This is 
no longer necessary. After you change the cards, select File > Unmount and unmount all the 
drives. Then select File > Mount All. If you made a card change, do not take any editor 
action that causes playback until you first perform the Unmount and Mount All.

P2 Spanned Card Support

Previously, Avid editing applications did not support spanned clips (clips that extend from 
one P2 card to another). Now the editing application supports P2 spanned clips.

The following graphic shows how clips can span over multiple P2 cards. 
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When using spanned clips, note the following:

If you remove a card that contains a spanned clip, for example Card 2 in the above example, 
and you try to play Clip 1, it plays until it reaches the portion of the clip that resides on 
Card 2. The Media Offline slide appears until you reach the media on Card 3. Avid 
recommends that you do not place another card in the removed cards place unless you 
remove all the cards that contain the spanned clip (P1 and P3 in this example). 

Cards containing spanned and unspanned master clips can be mixed. However, if a card 
containing a chunk of a spanned clip is ejected and another card is inserted, the master clips 
in the newly inserted card are not visible in the Media Tool but the media files are visible. 
You can work around this by removing all the cards containing chunks of the spanned clip 
and performing a File > Unmount followed by a File > Mount All. All the master clips will 
be visible.

n P2-spanned media covers multiple drives, but the bin displays only one drive letter. The 
drive letter in the bin might be any of the drives, but is usually the highest lettered drive 
where the media exists.

n If necessary copy all spanned clips to another drive to ensure a clip’s integrity before 
swapping out the P2 cards.

P2 Card 1

P2 Card 2

P2 Card 3

P2 Card 4

P2 Card 5

Clip 1

Clip 2

Clip 3

Clip 4
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XDCAM Support

Make sure you are using the correct Sony firmware and driver versions that have been tested 
with the Avid editing application. The latest XDCAM driver versions that are officially 
supported for this release are v1.0.0.5 and v1.0.0.6. The firmware version for the XDCAM 
deck is v1.1.

Configuring PCI Bus with the Avid DNA Device

The FireWire interface for the Avid Adrenaline cannot be on the same PCI bus as any 
storage devices. Depending on your system, your PCI bus configuration can be different. For 
examples of different configurations, go to www.avid.com/products/dna/ and select your 
DNA device and then click specifications.

When you are using an Avid Adrenaline or Avid Mojo and you want to use 1394 (FireWire) 
drives, you need a second 1394 OHCI board on a different bus segment in your Avid editing 
system. See your computer manufacturer’s documentation to identify a PCI bus slot that is 
on a different bus segment than the 1394 port used for the Avid Adrenaline or Avid Mojo.

FireWire Cable Requirements

The IEEE 1394 cabling standard requires that 1394 devices be within 14.76 ft. (4.5 m) of the 
next bus connector. When you connect a 1394 device (drive, camera, or deck), your FireWire 
cable must not exceed this length. Avid products do not support the use of 1394 repeaters to 
boost or extend the signal to the device. 

In addition, Avid does not support any type of cable extender or FireWire hub between the 
Avid editing system connection and the Avid Adrenaline. If the Avid editing system does not 
sense a direct connection to the Avid Adrenaline, the Avid editing system enters a 
non-operating mode.

Disabling Automatic Software Updates

Avid cannot guarantee the compatibility of the Avid editing application with automatic 
updates of Windows XP or any updates to system software components. You should disable 
automatic updates.

(Windows) To disable automatic software updates: 

1. Do one of the following:

t Select Start > Control Panel, and then double-click System.

http://www.avid.com/products/dna/
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t Select Start > Control Panel, and then double-click Performance and Maintenance > 
System.

2. Click the Automatic Updates tab.

3. Deselect “Keep my computer up to date.”

4. Click OK.

Completing Your System Setup

This check list covers the major steps required to complete your system setup.

To finish setting up your system:

1. Read this ReadMe file completely.

2. Make sure your system meets the hardware and software requirements. See “Hardware 
and Software Requirements” on page 35.

3. See the Using the Adrenaline DNA on the CD-ROM supplied with your Adrenaline 
hardware, for instructions on connecting cables and devices to your system. Some of the 
connections allow you to control a video deck, use faders and mixers, and add storage to 
your system.

4. Load the NVIDIA drivers, if necessary.

Limitations

Audio

➤ Audio is corrupt on the last audio track of a 720p project (for stereo mix - channel 2, for 
direct out - highest channel enabled).

Workaround: Enable the video track (even if the video track has no video) or add another 
audio track.

➤ With video, only the last 10 frames of audio are corrupt when playing IN to OUT or playing 
to the end of the clip or sequence.

Workaround: Add 10 more frames of audio to the end of the sequence.

➤ Clip Pan: When you add an audio dissolve between two clips with Clip Pan onto a single 
audio track, the audio dissolve uses the Clip Pan setting on the outgoing source for the 
duration of the dissolve.
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Pan Automation (overrides Clip Pan when applied): When you add an audio dissolve 
between two clips with Automation Pan onto a single audio track, the audio dissolve 
interpolates the pan values between the pan keyframe value at the beginning of the dissolve 
and the pan keyframe value at the end of the dissolve. Any pan keyframe that exists in the 
middle of the dissolve is ignored.

Workaround: Place the two clips on separate tracks using Clip Pan, and fade one to silence 
and fade the other up from silence.

Capture

➤ In an HDV project, you may only capture audio at the 48k sample rate. Because the 
incoming audio is digital over firewire, the software is unable to up-sample 32k and 44.1k 
audio reliably during capture. Unfortunately, if you try to capture audio at another sample 
rate, you do not receive the error message warning that the audio on the tape does not match 
the setting in the Audio Project Settings dialog box. Currently, only the 48k sample rate is 
supported in the HDV project format.

➤ HDV Device Setting: If you experience "DIO Parser" errors during HDV capture, make sure 
the iLink convert setting on your HDV device menu is turned off. See your HDV device 
documentation for information on accessing the iLink convert setting.

➤ If you lose connection to your 1394 port or receive “OHCI Port Busy” errors, check the 
Firewire cable length. See “FireWire Cable Requirements” on page 46.

➤ When you capture HDV, the system might not find the preroll point if the Preroll setting is 
set to 3 or below. The default is set to 6. Do not set this option to 3 or below.

➤ (HDV) Passthrough does not work if Delay Audio is set to 7 frames or greater. (The Delay 
Audio option appears in the Capture tool.) 

Workaround: Set Delay Audio to 6 or less.

➤ Drop frame/Non-drop frame mismatch errors occurred often when capturing. A new Deck 
Preference setting has been added. Access the Deck Preferences Settings dialog box. A new 
“When the deck contains no tape Log as” option appears. Select the timecode format (Drop 
Frame or Non-drop Frame) for logging clips when no tape is in the deck. When a tape is in 
the deck, the system automatically uses the existing timecode format on the tape.

➤ HDV: When switching from one project format to another while connected to an HDV 
device, you must power cycle the HDV device.

➤ If after initially setting up a DV deck for the first time, or after a system recovery you cannot 
see the deck, manually register the DV buffers file by performing the following:
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1. Go to Program Files\Common Files\Avid.

2. Right click Dvbuffers.ax.

3. Select Open.

4. Choose to select the program from a list and click OK.

5. Browse to windows/system32.

6. Select regsvr32.exe.

➤ When using a Sony MSW 2000 deck, if you insert a tape, name the tape, and set the deck to 
the Stop position, once you perform a capture the clip might have black frames at the 
beginning of the clip. If the deck is set to Pause, this does not happen. 

n The timecode is correct, so when you batch capture, you will receive the correct frames.

➤ When attached to a Panasonic AG-DVX100P camera, the editing application might not 
recognize drop vs. non-drop until you begin to capture on-the-fly.

➤ The following error message, "Exception: ADM_DIO_ERROR_OCCURRED, 
DIOerr:Expected DV50 NTSC but received DV25NTSC” occurs if you attempt to capture DV 25 
from a DV 50 source or DV 50 from a DV 25 source. 

➤ When you batch capture long clips with a lot of MXF metadata, the following error appears 
and no media is captured: “Exception: MXFDomain::SaveMetaDataToFile - Failed to save 
meta data to file.”

n This does not occur when you batch capture OMF.

➤ When you are trying to capture from a Panasonic AJ-SD93P or Panasonic AJ-SD93E, note 
the following: The Panasonic default for DIF SPEED is set to S400. The Avid DNA device 
expects a DIF SPEED of S100. Therefore, capture fails, producing scrambled or blocky 
images.

Workaround: From the Panasonic DVCPRO deck's menu, set the menu DIF SPEED 
to S100.

Compatibility

➤ Sending to Digidesign® Pro Tools®: When you export an OMF 2.0 file that links to MXF 
media, you should first transcode the MXF Media to OMF media. If you have a long 
sequence containing MXF media, you are not prompted prior to the export process that the 
export will not be successful. To save time, transcode MXF media to OMF media prior to 
exporting as OMF 2.0.
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➤ Avid DS Nitris®: To access QFE3, go to http://www.softimage.com/avidds and click 
Download > QFE and other fixes.

➤ When using EDL Manager, delete all old settings files. The main settings file to delete can 
be found in Program Files\Avid\EDL Manager\Settings. Also, old saved user settings do not 
function properly. Create new user settings.

➤ Before generating any EDLs, make sure the Project Type menu in the main EDL Manager 
window is set to the proper project for the EDL being generated. For example, if you are 
generating an EDL from a 720p/59.94 project, make sure the Project Type menu is set to 
720p/59.94 before you generate the EDL.

Digital Cut

➤ When performing an HDV digital cut, the last few seconds are not cut to tape. 

Workaround: Generate a clip of black and add it to the end of the sequence.

➤ A digital cut of an HD project might drop the last frames of audio.

Workaround: Add 10 frames of audio to the end of the sequence.

➤ When you perform a digital cut using the Pioneer® PRV-LX1 DVD recorder, select Ignore 
Time in the Digital Cut Tool window.

➤ A video underrun might occur at the start of a digital cut if the Digital Cut tool does not have 
focus when you click the Play Digital cut button. The Digital Cut window must be active 
before you click either the Start or Preview button. If an underrun occurs at the very start of 
the digital cut, you should be able to perform the digital cut without a problem.

➤ When you perform a digital cut to a Panasonic DVCPro HD deck using HD-SDI with 
720p/59.94 material, several frames of black might be written to tape before the start of the 
outputted sequence. This might result in the end of the sequence being truncated on tape.

Workaround: Place several seconds of black or color bars at the end of a sequence.

➤ The Digital Cut tool does not allow certain durations of black to be added to the tail of a 
sequence. Certain values (including 20 minutes, 30 minutes, 60 minutes, etc.) will reset the 
clock to zero when applied. If the value you entered resets to zero when applied, adjust the 
value upwards or downwards until a satisfactory length is determined (at which point the 
clock will not reset itself and the desired duration will be correctly applied).

Effects

➤ HDV: If a clip contains Timewarp effects, you should render the effects.

http://www.softimage.com/avidds
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➤ Performing an Add Edit on a promoted Advanced Keyframe Picture in Picture effect might 
cause a “DataPointOneError”.

Workaround: Instead of first promoting to 3D, then Advanced Keyframe, promote in the 
reverse order.

➤ Most effects support 16-bit processing. The following lists the effects that do not support 
16-bit processing at this time.

• Avid Pan & Zoom

• Blur effect

• Mosaic effect

• Paint effect

• Region Stabilize

• Scratch Removal

• Animatte

• RGB Keyer

• Pan and Scan

• Illusion FX

• PlasmaWipes

• AVX 1.x effects

Whether a particular AVX 2.0 effect supports 16-bit processing is up to the plug-in vendor.

n Rendering times are slower when you use 16-bit processing because 16-bit effects have two 
times the data of classic 8-bit effects.

➤ You might see a “FluidMotion Vector Edit Requires Full Resolution” error if you work in 
FluidMotion Vector Edit mode in anything other than full resolution (green mode in the 
Timeline). Render FluidMotion effects before you combine them with any other effects, 
especially any other time-based effects.

➤ (Progressive projects only) If a clip contains any of the following effects, you must render 
the effects before you apply Scratch Removal:

• Timewarp effects 

• Any effect that has been promoted to the Advanced Keyframe model 

➤ Removing or undoing some timewarp effects might cause audio and video to lose sync.
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➤ In the Transition Corner Display mode, two of the six frames display incorrect frames during 
trim operations initiated from the Timeline.

Workaround: Trim using the trim buttons.

➤ The Fluid film 2:3 timewarp effect might render incorrectly when you are rendering fluid 
motion type. The effect might flash a crop of left and right edges.

Workaround: Set the left and right mask in the FluidMotion Editor to zero.

➤ (HD only) Any animated alpha matte over 35 seconds long might fail. 

➤ When an Avid FX is applied in an SD 24p progressive project, it can create unwanted 
aliasing on the resulting clip.

Export

➤ You might receive exception errors when exporting HDV 1080i/59.94 or 1080i 50 as 
Windows Media.

➤ When exporting to an HDV device, at least 4 to 5 seconds of media might be missing from 
the beginning of the sequence.

Workaround: Add 10 seconds of color bar or black filler at the beginning and at the end of 
the sequence.

➤ When exporting a QuickTime Reference movie, do not mix DV and non-DV media. If you 
mix DV and non-DV media, the resulting movie might contain line shifts.

➤ When you export pan automation on an audio clip as AAF, it does not translate in Pro Tools. 
Pro Tools does not accept varying value pan controls during import.

➤ In the Export Settings dialog box, the default size is not the image size of the opened project.

➤ When you play an exported clip in the Windows Media Player, the sequence stalls in the 
desktop monitor. The audio plays, the blue bar progresses in the Timeline, and the 
video/audio output to the client monitor is OK. If the clip that is loaded in Windows Media 
Player is removed, then the Play operation plays properly in both the desktop and client 
monitors.

➤ Export Locators export only a .txt file with frame count information, not timecode or Feet 
and Frames. Import also supports only frame count.
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➤ A “Not enough memory is available to complete this operation or 
WM_BeginWriting_FAILED” error results from the application running out of available 
memory (RAM) while you perform the encode. Encoding to a Windows Media Video codec 
requires a lot of memory. The amount of memory required is directly related to the number 
of audio and video profile streams, width, height, bit rate, number of passes, VBR/CBR, and 
quality of the encoded video, as well as the resolution of the source media. If you encode 
HD media, you might need to reduce the bit rate, turn on 2-pass encoding, turn on VBR, 
lower the quality, or reduce the frame dimension.

➤ A “WM_FindInputFormat_FAILED” error might appear if the Windows Media exporter 
cannot find a suitable input format for a video or audio stream contained in the current 
Windows Media Export setting's stream profile. For example, using non-standard frame 
dimensions might result in this error. See The Microsoft Windows Media web site for more 
detail.

Import

➤ When you import an uncompressed QuickTime file, a PICT image, or a TIFF image, the first 
4 or 5 vertical columns of pixels might truncate when you display the file in the Source, 
Record, or client monitors.

➤ When you batch import a sequence with a graphic animation that was created in a 30i project 
and then modified in a 720p project, it might not import. 

Workaround: Import the graphic and manually edit it back into your sequence.

➤ Avid editing systems cannot import AVI files created on Avid DS Nitris systems. The import 
fails with an error message stating that the file format is not supported for import.

Locators

➤ A new item has been added to the Fast menu in the Locators window. “Disable Locator 
Popup” disables the locator pop-up window. It is disabled only for the work session. When 
you restart the Avid application, the locator pop-up menu is enabled.

Panasonic P2

➤ If you experience unusually long scan times, check to make sure both the local time and 
Greenwich Mean Time (GMT) are set correctly on your camera. If the GMT is not set 
correctly, you may need updated firmware for your camera. 

➤ Play performance for a multi-stream sequence suffers when directly accessing media from 
the P2 media cards in the AJ-SPX800P camera.
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➤ If you power off the P2 card reader while a bin accessing P2 media is open, attempting to 
load any P2 clip results in a DISK_FILE_NOT_FOUND message in the Source monitor 
window. The message should read Media Offline.

➤ Dupe detection is not available for P2 source material.

Play

➤ When the Avid editing application stops streaming play, a number of additional frames are 
sent to the Avid Adrenaline device in order to keep the client monitor synchronous with the 
desktop display. The Avid Adrenaline must play out that number of frames after the desktop 
has stopped playing. To make sure you view the actual last frame, the application then snaps 
the client monitor back to the frame on the desktop. This might be more apparent when 
playing HD media.

➤ If you do not see video output to your device, make sure that the appropriate device is 
selected in the Special > Device menu. If FireWire is selected in the Device menu, make sure 
Output to Device is selected in the Video Display Settings.

➤ If you experience a flashing monitor when attempting to play using the Japanese version of 
Windows XP, and your monitor does not appear to be covered by anything, adjust the state 
of your Language bar by maximizing and minimizing it. This will restore the ability to play.

Settings

➤ Do not carry User Profiles from a previous release to this release. Create new user settings. If 
you do use previous settings, the size of tools and windows might not be as expected, 
especially tools and windows that have been updated for this release.

➤ In the Open GL® Settings tab of the Windows Display Properties dialog box, the 
Multi-Display hardware acceleration should be set to Single Display mode. The default 
setting is Multi-Display Performance mode. This is the mode that appears if a new version of 
the NVIDIA driver is installed. If the setting is anything other than Single Display mode, the 
Avid application might drop frames during real-time playback of 3D effects.

Titles

➤ Unrendered back-to-back titles in a 1080i HDV sequence might not play in real time. The 
second title does not display.

Workaround: Render the titles.

➤ Rolling and crawling titles in 24p and 25p projects might display a “Layout Mismatch” error 
when in Full Quality mode.
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Workaround: Select another quality mode. The error also goes away if you toggle to the 
HD project equivalent and load the title.

➤ When you reedit a Marquee® title in the Timeline, you might see artifacts in the video 
background. This is cosmetic only and does not appear in the resulting title.

Workaround: If you reedit the title in the bin rather than the Timeline, the artifacts do not 
appear.

➤ For projects whose formats are changed to HD, if there are Marquee crawls in sequences, 
these need to be modified to keep them as Avid DSK titles. Reedit these titles by using the 
effect editor to bring up Marquee. If when saving to a bin in Marquee you receive a message 
that the title is animated or that it cannot be saved directly to the Timeline, then perform the 
following workaround.

Workaround: Select the crawl text box. Press the “C” toolbar button within Marquee to 
cause the crawling text box to extend for the new larger width of the title. Now you should 
be able to save to the bin or Timeline as before and the title will not be animated.

➤ Page breaks appear on rolling and crawling titles when an HD title is over SD media, or an 
SD title is over HD media.

Workaround: Recreate the title at the same resolution as the underlying video. 

➤ Some titles you create in HD projects might look aliased (blocky) when you view them at 
Full Quality in Source/Record mode. To improve the visible quality, render the title or view 
it in Effect mode.

➤ The application might appear frozen after you edit a Marquee title in the Timeline. If you 
edit a Marquee title that is already part of a sequence in the Timeline and then exit Marquee, 
you might not be able to perform any other operations.

Workaround: Press the Escape key. Use a different user setting to avoid the problem.

➤ Rolling titles created in SD and rendered in HD display 1 line at the top of the matte when 
they are rendered.

Workaround: Recreate the title and matte before you render.

➤ If you change the size of text, it might yield different kerning results. If you highlight text 
and change the text properties, the kerning result might be different than if you had changed 
the text properties in the Parent text box. For consistent results, change the text properties in 
the Parent text box.



 

56  

➤ When you edit large or unrendered SD crawling or rolling titles in an HD project, switch to 
SD, promote the title to Marquee, save the title in SD, then open the title in HD. 

This workaround is not possible for a 720p project, but you can open the 720p bin in a 30i 
project and modify the title there, as long as there is an SD version of the sequence.

➤ Titles created in 4x3 SD and then re-created in 16x9 (DNxHD-TR resolution) appear to shift 
to the left. You must manually reedit the title in 16x9 for correct positioning.

Workaround: In 16x9 mode, load the original 4x3 title in Title tool. Click the Selection 
tool, select Edit > Select All, and then click Object-Group. Click Alignment > Center in 
Frame Horiz. Save the title to the bin.

➤ You might receive an “Out of Range” error when you try to modify and then re-create rolling 
and crawling titles in the Timeline in a 720p project.

Workaround: Manually reedit the titles into the sequence.

Avid Unity

➤ If you start an Avid editing application without first mounting the shared volumes, any bins 
created in a shared project will not contain the Lock. This is not a supported workflow.

Workaround: Always mount shared volumes before opening the Avid editing application.

➤ Bins containing Titles or graphics with alpha channels created with 10-bit video do not open 
when shared with an earlier version editing system that does not support 10-bit video.

➤ “Disk File Already Exists” error might appear on Shared Unity Projects when moving bins 
to folders. For example, create a project on Unity, create a new bin and leave the default 
name on the bin, and then create a folder in the project and drag the new bin into the folder, 
then rename the bin. If you then click the New bin button and leave the default name and 
then drag that bin to the folder, you receive the error message Disk File Already Exists, even 
though you changed the name of the first bin in the project. 

Workaround: Change the default name of the bin before you drag it to the folder.

Workgroup

➤ A file that was checked in to MediaManager using Desktop Check-In can only be checked 
into the local Avid editing system. Transfers of Desktop Check-In files to remote 
workgroups are not supported.

➤ Sequences with rendered Timewarp effects that are checked in and then checked out of 
MediaManager might have the effects appear as unrendered.
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Workaround: Check the sequence out of MediaManager using another Avid editing 
system. The Timewarp effects remain rendered.

➤ MXF workgroup only - If you import clips into an editing application bin that were created 
with an Avid DS Nitris editing system, and then you perform a relink, the clips do not relink 
to the media on the Avid Unity workspace. The reason relink does not work in this case is 
because MediaManager now controls relinking of media files instead of using the MDB 
Manager, and since the Avid DS Nitris does not check media into MediaManager the clips 
are not relinked to the media.

➤ When you log into MediaManager from an Avid editing system, you might be refused login 
with the error message “Your TransferManager is in AAF mode and your MediaManager is 
in OMF mode. This is not correct. See your Administrator.” This problem occurs when the 
MediaManager and TransferManager servers are in conflicting modes. You can not log in to 
MediaManager until the administrator resolves this problem. An administrator should reboot 
the TransferManager server after the MediaManager server has completed its startup 
processing and is ready to receive logins.

➤ Avid doesn’t recommend using shared projects and shared bins in a managed workgroup. In 
a managed workgroup the MediaManager provides safer and easier ways of sharing and 
managing media and metadata. If you move or copy items from a locked shared bin to 
another bin, you might get a check in error message. The bin data is not lost, but the check in 
that accompanies the appearance of the item in the destination bin fails. The next check in, 
whether manual or automatic, will succeed.

➤ If the name of a shared bin is changed that contains a clip referenced by a sequence in 
another bin, when you open the sequence and perform a match frame and find bins, you 
might receive the error message “Bin binname is not in the project” or “Exception: 
BIN_NOT _FOUND”. This error message might also appear without changing the bin 
name.

Workaround: To edit with this clip, use the Show Reference clips in the Set Bin Display 
dialog box of the bin containing the sequence.

➤ When working in a PAL project and media is offline, you might receive the error message 
“Exception:MSM:No OFFLINE Media found.” This error should display “Media Offline.”

➤ Rendering Timewarp Effects: If you select the "Use Motion Effect Drive" option when 
rendering a Timewarp effect, the rendered media will appear offline if the Motion Effect 
Drive is a local drive.

Workaround: Use the Media Creation Tool, Motion Effects tab to select the drive to be 
used as the Motion Effect Drive. Choose a shared Unity drive.
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➤ When Relinking in an Avid Unity workgroup environment, only shared-storage media that is 
checked in to MediaManager is available for relinking.

➤ When trying to open a very large number of files and workspaces, the Media tool might 
hang. This might happen in Frame and Script modes. Text mode does not display this 
behavior.

➤ Do not check sequences with MetaSync® tracks into MediaManager. You cannot check out 
sequences that contain MetaSync tracks from MediaManager.

Workaround: Remove the MetaSync track from the sequence before checking the sequence 
into MediaManager.

XDCAM 

➤ XDCAM proxy media might not export to a QuickTime reference movie successfully. 

Workaround: If you export as a regular QuickTime movie, MPEG 4, or as Windows Media 
9, the export is successful. Or, you can transcode the proxy sequence to DV 25 or 
MPEG-IMX and then export as QuickTime reference.

Additional Information

The following information is helpful when you work with your Avid system.

Documentation Changes

The following changes were not included in the printed documentation.

Power Users

If a power user creates a folder in the C:\Avid Mediafiles\MXF folder, and another 
non-power user logs on, launches the Avid editing application, and tries to refresh the media 
directories using the File > Refresh Media Directories menu, the following exception error 
occurs:

Exception: DISK_ACCESS_DENIED, filename: C:\Avid 
Mediafiles\MXF\<number> 
Exception: SYS_ERROR, status 5, msg: Access is denied

This is due to the Microsoft permissions schema at the OS level, since a folder created by a 
power user cannot be modified/deleted by an administrator (and vice versa.)
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To avoid possible folder access or permissions issues for power users, make sure that any 
folders that need to be shared or modified by other users are not created by a power user.

Crawling Titles

Previously, you might have seen some artifacts in crawling titles when you created titles 
using DV 25 411 media. To fix this problem, a Console command was added to the editing 
application. This command allows for additional filtering during the render process to 
reduce the artifacts. This console command is ON by default. This works for both 8-bit and 
16-bit processing. This might slightly slow down the render process. If you do not need the 
additional filtering, you can turn off the command.

To turn off the extra filtering, type:

chromaFilt411 false

To turn on the extra filtering, type:

chromaFilt411 true 

This setting stays when the user exits the application. The next time you start the application, 
the setting is at the value set before you last exited.

Capturing DV 25 and DV 50 with Standard Pulldown

In NTSC 23.976 projects you can now capture DV 25 24p and DV 50 24p material with 
standard pulldown through a 1394 (FireWire) connection. The connection can be through an 
Avid Adrenaline device, or a separate 1394 connection. You can edit the material and output 
it as 24p.

n To capture DV material at the DV 50 24p resolution, the connection must be through a 
separate 1394 port on a different bus than the one being used by the Avid Adrenaline device.

Additional 16-Bit Effects

The following effects now support 16-bit processing.

• Dip to Color

• Fade from Color

• Fade to Color

• All Box Wipes

• All Edge Wipes

• All Matrix Wipes

• All Sawtooth Wipes
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• Shape Wipes 

New Marquee Templates

Avid now supplies new Marquee templates with the 16x9 aspect ratio. The Avid Templates 
folder in the Templates Library contains several new versions of templates designed for use 
with 16x9 footage. When a template has both 4x3 and 16x9 versions, the name of the 4x3 
version ends in _4x3, while the name of the 16x9 version ends in _16x9.

Digital Cut Tool Changes

The Crash Record option is displayed in red in the Digital Cut tool because this method of 
digital cut modifies the timecode on the tape. The “Allow assemble and edit for Digital Cut” 
in the Deck Preferences settings has been changed to “Allow assemble edit and Crash 
Record for Digital Cut.” If this is not selected, these options do not appear in the Digital Cut 
tool. The only option that should appear in the Digital Cut tool for FireWire-controlled decks 
is the Crash Record option.

Effects Changes

The following effects can be promoted to the Advanced Keyframe model:

• Blend effects

• Box Wipes

• Conceal effects

• Edge Wipes

• Film effects

• The following Image effects:

- Color Effect

- Flip

- Flip-Flop

- Flop

- Mask

- Resize

• The following Key effects:

- Chroma Key

- Luma Key

- Matte Key
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• LConceal effects

• Motion effects

• Peel effects

• Push effects

• Reformat effects

• Spin effects

• Squeeze effects

• 3D Title effects

• Xpress 3D effects

Using PlasmaWipes with HD Projects

This section describes how to add HD versions of the PlasmaWipe effects to your Avid 
editing system. For information on using PlasmaWipes, see the effects guide or Help for 
your Avid editing application.

The basic set of PlasmaWipes that are shipped with your Avid editing system include files 
that are optimized for the following resolutions:

• NTSC resolutions (720x486)

• PAL resolutions (720x576)

HD projects require one of the following resolutions for PlasmaWipes:

• 1080i and 1080p projects require 1920x1080

• 720p projects require 1280x720

Several examples of each resolution are included in the Goodies folder on your Avid editing 
application installation CD-ROM. You can install these effects on your system and use them 
to create custom PlasmaWipe effects for your HD project.

To install the HD versions of the PlasmaWipes effects:

1. Insert the Avid editing application CD-ROM into the CD-ROM drive and navigate to the 
following folder:

<drive>:\Goodies\HDPlasmaWipes

2. For 1080i and 1080p projects, copy the contents of the 1920x1080 folder to the 
following location:

C:\Program Files\Avid\<application>\Supporting Files\
Plasma Wipes\1920x1080\Avid\Custom

3. For 720p projects, copy the contents of the 1280x720 folder to the following location:
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C:\Program Files\Avid\<application>\Supporting Files\
Plasma Wipes\1280x720\Avid\Custom

4. Copy the files in the 720x486 folder to the following folder:

C:\Program Files\Avid\<application>\Supporting Files\
Plasma Wipes\720x486\Avid\Custom

n You must copy the 720x486 files. The 1020x1080 and 1280x720 versions require these files.

5. Restart your Avid editing application and open the Effect palette.

The new HD PlasmaWipe effects appear in the Effect palette under the PlasmaWipes 
categories.

To create new HD PlasmaWipes effects:

1. See “Creating PlasmaWipes Effects” in the Help.

2. Create a new PlasmaWipe effect file at either 1920x1080 or 1280x720 resolution as 
described in the documentation. Either copy one of the existing HD PlasmaWipe effect 
files or create a new file using the proper resolution.

3. Save the effect and store it in the corresponding Custom folder. For example, if you 
create a file named MyPlasmaWipe.raw at 1920x1080 resolution, store it in the 
following folder:

C:\Program Files\Avid\<application>\Supporting Files\
Plasma Wipes\1920x1080\Avid\Custom\MyPlasmaWipe.raw

4. You must also create a 720x486 version of the file and store it in the corresponding 
720x486 folder.

To create a 720x486 version, do the following:

a. Open the HD version of the image in Adobe Photoshop.

b. Change the Image Size to 720x486.

c. Use File > Save As to save the file to the 720x486 directory.

For example:

C:\Program Files\Avid\<application>\Supporting Files\
Plasma Wipes\720x486\Avid\Custom\MyPlasmaWipe.raw

For more information on creating a 720x486 (NTSC) version, see “Creating PAL and 
NTSC Versions of the Image” in your Avid editing application Help.

n The system will not recognize the new PlasmaWipe effect until you create the corresponding 
720x486 version.
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Installing Software Drivers

The Avid installation software does not automatically load the software drivers for the 
USB-to-MIDI software, or the Fibre Channel adapter board. If they are needed, you must 
install the drivers separately. For information on connecting these devices to your system, 
see Using the Adrenaline DNA Installation Instructions on the CD-ROM.

Installing USB-to-MIDI Drivers

You need to install USB-to-MIDI software drivers if you use one of the following devices to 
control audio gain automation on your Avid system:

• JL Cooper FaderMaster Pro™ MIDI automation controller 

• JL Cooper MCS-3000X MIDI automation controller

• Yamaha® 01V or Yamaha 01V/96 digital mixing console

These controllers are referred to as fader controllers. Avid supports the MIDIMAN 
MIDISPORT™ 2x2 USB-to-MIDI converter to connect the fader controller to your 
USB hub.

The Using the Adrenaline DNA Installation Instructions on the CD-ROM describes how to 
connect a fader controller to your Avid system. This section describes how to install the 
driver software that recognizes your fader controller.

c To reduce traffic on the USB bus, connect the USB-to-MIDI converter only if you need 
to use the JL Cooper FaderMaster Pro, the JL Cooper MCS-3000X, or the Yamaha 
01V or Yamaha 01V/96 fader box.

(Windows) To install the MIDISPORT 2x2 drivers: 

1. Ensure that the MIDISPORT 2x2 USB to MIDI converter is not connected to the 
system. When you are ready to load the drivers, you will use a USB connector to 
connect the MIDISPORT 2x2 USB-to-MIDI converter to your computer.

2. Download the latest MIDISPORT 2x2 drivers from the following Web site: 
www.m-audio.com.

The system downloads a compressed, executable file.

3. Double-click the downloaded file to uncompress the driver files to a storage medium or 
to a folder on your system.

4. Double-click the Install.txt file that is included with the downloaded files. This file 
contains the instructions for loading the drivers.

5. To initiate the driver installation, use a USB connector to connect the MIDISPORT 2x2 
USB-to-MIDI converter to the system. It is not necessary to connect the external fader to 
the MIDISPORT 2x2 device.

http://www.m-audio.com
http://www.m-audio.com
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The system automatically detects that a new device has been connected and opens the 
Found New Hardware Wizard dialog box.

6. Follow the instructions in the Install.txt file. 

n If you uncompressed the files to a folder on your system, two drivers might appear in the list. 
You can select either one.

Installing the Fibre Channel Driver 

The Avid application doesn’t automatically load the Fibre Channel driver or firmware. The 
ATTO™ 2-GB Fibre Channel adapter boards, both optical and copper, use the same driver. 
An ATTO configuration utility is used to perform firmware updates. The configuration 
utility, firmware, and driver are placed on the hard drive.

n The drivers and firmware for SCSI devices are automatically loaded by the Avid application 
installation software.

To install the Fibre Channel adapter board and driver: 

1. Install the board into the proper slot.

2. Do not connect any drives to the ATTO Fibre Channel board.

3. Replace the side panel.

4. Plug the power cord into the system.

5. Turn on the system and log in with administrator privileges. 

A Found New Hardware Wizard appears.

6. Select “Install the software automatically (Recommended)” and click Next. 

Windows installs the driver.

7. Click Finish.

8. Click Next. 

The Install Complete window opens.

9. Click Done.

10. Restart the system.

To install the ATTO Configuration Utility:

1. Navigate to the following location:

Program Files\Avid\Utilities\ATTOFC\Utilities

2. Double-click epiconf230.exe. 

The ExpressPCI Configuration tool opens.
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3. Click Next. 

The License Agreement window opens.

4. Select “I accept the terms of the License Agreement,” and then click Next.

5. Read the information in the window, and then click Next.

The Choose Install Folder window opens.

6. Accept the default, and then click Next. 

The Pre-Installation Summary window opens.

7. Click Install. 

The configuration utility and driver are installed. This takes approximately 1 minute.

8. Click Done.

9. Restart the system.

To update the Fibre Channel adapter board firmware:

1. Shut down the system.

2. Disconnect the Fibre Channel cable from the Fibre Channel board.

3. Start the system.

4. Navigate to Start > All Programs > ExpressPCI Configuration Tool.

5. Select ExpressPCI Configuration Tool.

The ATTO ExpressPCI Configuration Tool window opens.

6. In the left pane, expand hosts to localhost. You see ExpressPCI FC 3300 or FC 3305.

7. Click ExpressPCI FC 3300 or FC 3305. 

8. In the right pane, click the Flash tab. 

The Flash options appear.

9. Click the Browse button, navigate to Program Files\Avid\Utilities\ATTOFC/Firmware
FlashBundle_xx, and then click Open.

10. Click Update.

A message box opens, instructing you to unmount all devices.

11. Click OK.

The firmware updates. The update is finished when a message appears at the bottom of 
the ExpressPCI Configuration Tool window.

12. Close all open windows.

13. Shut down the system.



 

66  

14. Connect the Fibre Channel cable to your PC.

15. Start the system.

Formatting and Striping MediaDrives

To use all the resolutions that your Avid editing application offers, you need to format your 
media drives using a four-way stripe. 

n Disk drives must be configured as Dynamic if you are striping drives. 

(Windows) To create a partition and format a drive:

1. Start your system, and log in to an account with administrative privileges. 

2. Right-click the My Computer icon, and select Manage.

The Computer Management window opens.

3. Click the Disk Management folder.

n For more information on the Computer Management window, click the Help icon in the 
toolbar of the Computer Management window.

4. Make the first drive a Dynamic drive by right-clicking the disk ID section of the disk in 
the Computer Management window and selecting Upgrade to, or Create Dynamic disk, 
depending upon the status of your disk.

When you select a disk in the Computer Management window, the white section of the 
disk changes to stripes, showing that the section has been selected. 

5. Repeat step 4 for each drive you want to stripe.

6. Right-click one of the Dynamic drives and select Action > Create Volume.

7. Follow the instructions in the Create Volume Wizard to finish striping the drives using 
NTFS format.

Installing Command|8 Drivers on a Windows System

You can use the Command|8™ as a control surface for your Avid editing application as well 
as for Pro Tools. Access the Pro Tools 6.9 or higher installer CD, and launch the Command|8 
installer located at \Drivers\Command8\Command8 setup.exe. For more information on 
using the Command|8 with your Avid editing application, see “Using an External Fader 
Controller or Mixer” in the Help.

Setting Screen Resolution

You need to set your screen resolution before you run your Avid editing application.
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1. Click the Desktop, and select Properties.

The Display Properties dialog box opens.

2. Click the Settings tab.

3. Set the Desktop Area slider to 1024 x 768 pixels.

4. Click the Color Quality pop-up menu, and select Highest.

5. (Desktop models) Set Screen Refresh by doing the following:

a. Click the Advanced button.

b. Click the Monitor tab.

c. Click the Screen Refresh pop-up menu, and select 75 Hertz.

d. Click OK.

6. Click OK.

n You can use higher screen resolutions. Screen resolutions are limited by the system graphics 
board and the monitor specifications.

Suggestions for Optimum Performance

Background tasks can interrupt time-critical operations, such as capturing, playing, or 
rendering. Make sure that background tasks are not running while you are working on the 
Avid editing system.

Turn Off Simple File Sharing

c Turning off Simple File Sharing is required. If you do not do this, you might get Access 
Denied errors after moving files.

To turn off Simple File Sharing:

a. Double-click My Computer.

b. Select Tools > Folder Options > View.

c. Scroll down to the bottom of the window and deselect “Use simple file sharing 
(Recommended)”.

Optimum Performance for Windows 

The following list contains suggestions for ensuring optimum performance when working 
with the Avid editing system:

n The following steps might vary depending on if you have Windows Classic mode or Windows 
XP mode selected.
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• Disable CPU throttling: 

a. Select Start > Control Panel.

b. Double-click Power Options. 

c. Select Power schemes > Always On.

• Do not enable the Windows Display setting “Show window contents while dragging.” 
This setting hinders redraw performance on the Avid editing system. Do the following:

a. Select Start > Control Panel.

b. Double-click Display. 

c. Click the Appearance tab.

d. Click the Effects button. 

e. Deselect “Show window contents while dragging.”

• Do not leave the Console window open when you are editing. The Avid editing system 
performance slows considerably when the Console window is open.

• Do not leave a Windows Explorer window open. Windows Explorer tries to update file 
information.

• Do not leave an e-mail application open if it is set to do periodic checks for mail. 

• Do not run any application that periodically “wakes up” and performs an action (for 
example, virus scanners and disk fragment utilities).

• Disable screen savers.

• Do not keep media on the same partition where the application is installed. Avid 
recommends external media drives.

• Always disable system sounds:

a. Select Start > Settings > Control Panel.

b. Double-click Sounds and Audio Devices. 

c. Click the Sounds tab, and select Sound scheme > No Sounds.

d. Click OK.

• Always use small fonts with the display driver to avoid missing characters in the 
application dialog boxes. 

• After moving a drive from one system to another, you must restart your system. 
Windows does not recognize the drive until you restart the system.

• To ensure you do not accidentally delete locked items from your desktop:

a. Right-click the Recycle Bin icon on your desktop.

b. Select Properties. 
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c. Click the Global tab. 

d. Select “Display delete confirmation dialog.”

e. Click OK.

• When you are advancing by single frames through the Timeline, deselect Clip > Render 
On-the-Fly to enable faster response time.

• Do not name files with special characters (/ \ : ? ” < > | *), because Windows does not 
recognize special characters in file names. Bin names are limited to 27 characters (not 
including the four characters reserved for the file name extension).

• Do not schedule automatic backups at times when your Avid editing system might be in 
use.

• Do not run any application that includes prescheduled or automatically scheduled 
activities, such as a calendar program.

• Do not leave other applications running. Some applications, such as Microsoft Office, 
run background processes.

• Do not allow the Find Fast background process (find.exe) to run. The process tries to 
update its cache of file and folder locations. Check your Startup folder, and delete the 
file if it is there. To locate the find.exe, select Start > Search > find.exe.

• Turn off AutoPlay for Multimedia devices. Windows XP uses an AutoPlay feature to 
automatically run programs and open files that it encounters on CD-ROMs and DVDs. 
If you plan to use the Online Library and Online Tutorial CD-ROMs, you should turn 
off AutoPlay for CD-ROMs that contain mixed content. 

a. Double-click the My Computer icon on your desktop. 

b. Right-click the CD-ROM or DVD drive you want and select Properties.

c. Click the AutoPlay tab, and select Mixed content from the pop-up menu. 

d. Select “Select an action to perform,” and then select Take no action. 

e. Click OK.

Extending Your Usable Address Space and Adding RAM for Improved 
Performance

The Microsoft Windows XP operating system limits every program to 2 gigabytes (GB) of 
address space. It reserves the remaining 2 gigabytes of address space for its own use. The 
operating system includes a boot-time mechanism that allows applications access to a larger 
virtual address space than was previously available. Avid provides a utility for setting the 
boot-time mechanism to extend the process address space. See “Using Install3GB.bat to 
Extend Your Usable Address Space” on page 70 for information on using the utility.
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Setting your Avid editing system to access a larger virtual address space might improve 
working with HD projects without running out of memory. 

n Even though you might gain more memory space, this can be quickly consumed with bins 
and complex HD effects.e OV

n For best performance, if you choose to extend your address space beyond 2 gigabytes, you 
should install an additional 1 or 2 GB of RAM. 

Using Install3GB.bat to Extend Your Usable Address Space

Use the following procedure to extend your usable address space.

To extend address space:

1. Double-click Program Files\Avid\Utilities\3GB\Install3G.bat.

The following window opens.

2. Choose one of the following:

t If you want to always use the extended memory every time you boot the system, type D.

t If you want the option to choose between the extended memory and the original default 
setting whenever you reboot, type M. 

3. Restart your system.

4. If you typed D in step 2, the 3G extended memory is automatically used. If you typed M 
in step 2, you are presented with a list like the following:

1. Microsoft Windows XP Professional

2. Microsoft Windows XP Professional /3GB /userva=2700
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5. To boot with extended address space, choose 2.

Restoring the Boot.ini Backup file

If you run the Install3GB.bat a subsequent time, it will determine that you have already 
modified the Boot.ini file and gives you the option to restore the boot.ini file to its original 
state prior to running the utility.

To restore the Boot.ini backup file:

1. Double-click Program Files\Avid\Utilities\3GB\Install3G.bat.

The following window opens.

n The only time you should select Y at this prompt is if you had run the utility previously, had 
chosen the “D” option in step 2 on page 70, and had installed another copy of Windows 
operating system on a different partition.

2. Type N.

The following window opens.
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3. Type Y to restore the Boot.ini file.

If you type N, you exit the utility without making any changes.

Special Notes

This section contains important information about system-level changes that affect the way 
your Avid software and hardware operate.

Antivirus Applications

Antivirus programs containing autoscanning features can interfere with the operation of the 
Avid editing application. For example, some antivirus programs can be configured to run in 
the background and scan all files for viruses whenever they are opened, copied, or moved. 
Since virus scanning is a processor-and disk-intensive activity, it can interfere with capturing 
and playing real-time effects in the Avid editing application. 

Avid recommends you do not scan all files or schedule any background tasks such as virus 
scanning when you are using your Avid editing application. 

File deletion protection utilities also consume system resources and could interfere with the 
proper operation of the Avid editing application. These utilities automatically back up any 
files that are deleted, even temporary files created and deleted by the Avid editing 
application. This consumes a large amount of disk space.

Turn off Automatic Reboots

The Automatic Reboot option is turned on by default on some Windows XP systems. You 
should turn off this option.
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To turn off automatic reboot:

1. Select Start > Settings > Control Panel.

2. Double-click System.

3. Click the Advanced tab.

4. Click the Settings button in the Startup and Recovery area.

5. Deselect Automatically restart in the System failure area.

6. Click OK and then click OK again.

Drive Filtering

Drive filtering is turned on for this release. In Windows XP, the filtering might not correctly 
select drives. If you find that no drives are available for your desired resolution, turn off 
drive filtering in the Media Creation dialog box. If you turn off drive filtering, use the 
following guidelines when capturing media to your drives:

• You can capture DV 25 or 10:1 resolution to an internal drive or to a non-Avid drive. 
This is true for standalone editors as well as editors on a LANshare workgroup.

• If you are recording to Avid Unity MediaNetwork or to a striped drive set, you can 
capture any resolution, including uncompressed (SD).

For more information about the Media Creation dialog box, see the Help.

Goodies Folder

Avid supplies a Goodies folder located on the Avid editing application CD-ROM. Access the 
Goodies folder by browsing the Avid editing application CD-ROM. This folder contains 
programs and files you might find useful when trying to perform functions beyond the scope 
of the Avid editing application software.

w The information in the Goodies folder is provided solely for your reference and as 
suggestions for you to decide if any of these products fit into your process. Avid is not 
responsible for the manufacture, support, or sales of these products. Avid is also not 
responsible for any loss of data or time, or any other adverse results related to the use 
of these products. All risks of using such products or accessing such Web sites are 
entirely your own. The Web sites listed in the Goodies folder are not under the control 
of Avid, and Avid is not responsible for their content, any changes or updates to them, 
or the collection of any personal data or information by the operators of such Web 
sites. All information and product availability is subject to change without notice.
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Panasonic AG-DVX100 Camera

Avid recommends that you use certain device settings when using the AG-DVX100 camera 
with an Avid editor.

Device Setup 

Make sure the device is in VTR mode by toggling the button on the front of the camera. 
Adjust the following Device Menu Settings on the camera:

Recording Setup 

• REC SPEED - SP 

• 1394 TC REGEN - OFF 

• TC MODE - DF/NDF (Must match the tape in the device)

• TCG - REC RUN 

• FIRST REC TC - REGEN 

AV In/Out Setup

DV OUT - OFF 

Using the Panasonic AG-DVX100 Camera with a 24p Project

To capture an NTSC 24p project in DV, your footage needs to have been shot with advanced 
pulldown. This is currently available using the Advanced option of the Panasonic 
AG-DVX100 camera.

If you want to use 1394 deck control to capture from the Panasonic AG-DVX100 camera, set 
the menu in the device as follows:

Menu > RECORDING SETUP > 1394 TC REGEN > OFF

Panasonic AG-DVX100 Camera Communication Error

You might lose communication with the Avid Adrenaline if you switch between the Capture 
tool and the Digital Cut tool when performing a digital cut with DV device control.

Workaround: Close each tool after you are through using it. 

If you lose communication, quit the application, power cycle the Avid Adrenaline, then 
restart the application.
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Power User (Windows only)

Administrator or Power User rights are needed to run the Avid editing application 
application. The Avid editing application installer has automatically granted the necessary 
“Increase Scheduling Priority” user right to Power Users.

Disconnecting Devices

Do not disconnect devices while running the Avid editing application. Before starting the 
Avid editing application, make sure all your devices are connected first.

Avid Pro Tools

The Avid editing application and Avid Pro Tools LE cannot be installed on the same system.
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