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Avid Interplay Assist

Welcome to Avid Interplay® Assist. For information on using Interplay Assist, see the Avid 
Interplay Assist User’s Guide or the Help in your Interplay Assist application. 

You install the Interplay Assist application and other required Interplay applications from 
the Avid Interplay installation DVD. For installation information, see “Installing the 
Software” on page 5.

Assist supports international character input. French, German, Italian, Japanese, Simplified 
Chinese, Spanish, and Traditional Chinese are supported.

New in v2.0.3

NVIDIA driver v190.38 has been qualified for this release. 

New in v2.0

Interplay Assist v2.0 includes the following new features:

• Ability to set an automatic timeout. This feature was added in Interplay Assist v1.6.2, 
but required the administrator create a custom property. The Interplay Administrator 
now includes a setting in the Application Defaults tab of the Application Database 
Settings view.

• Display of colored text for file and folder names, if they are set in Interplay Access.

• Ability to navigate to a folder that contains a selected asset by selecting the context 
menu command “Open Enclosing Folder.”

• Support for MPEG-4 video and four compressed MPEG2 Layer 1 audio tracks. These 
formats are used as proxy media in an Interplay streaming workflow.

• Local Audio Mixing Controls, which let you edit audio settings for clips or subclips that 
you load in the Monitor.

For more information about these features, see the Avid Interplay Assist User’s Guide or the 
Interplay Assist Help.

Fixed in v2.0.1 and v2.0.3

For issues that have been fixed in Interplay Assist v2.0.1 and v2.0.3, see the Avid Interplay 
v2.0.1 ReadMe.
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Hardware and Software Requirements

Minimum System Requirements

For the minimum system requirements for Interplay Assist, see 
http://www.avid.com/products/interplay/interplay_assist_specs.asp.

The following operating systems are qualified for this version of Interplay Assist:

• Windows® XP Professional with SP2 or SP3

• Windows Vista® Business 64 with SP1

• Windows Vista Business 32 with SP1 (HP x®w4600 only)

• Windows Vista Ultimate

NVIDIA driver version 190.38 has been qualified for this version of Interplay Assist. See 
“Setting Up the NVIDIA Card” on page 4.

c In a shared-storage workgroup, computer names of clients must not begin with a digit 
(for example, 1editor, 2editor, and so on). A computer whose name uses a leading digit 
can hang and lose data. This limitation applies to any client that creates media on 
shared storage, including Avid editing systems, Avid Instinct, and Interplay Assist. It 
applies to both managed workgroups (workgroups that use MediaManager or 
Interplay) and unmanaged workgroups.

Prerequisite Components

Avid Interplay Assist requires the following:

• Avid Unity™ Connection Manager for Avid Unity MediaNetwork environments — see 
the client Quick Start Card provided with the Avid Unity MediaNetwork.

• Avid Unity ISIS® Client Manager for Avid Unity ISIS environments — see the client 
Quick Start Card provided with the Avid Unity ISIS system.

• Make sure you have installed Avid Interplay Access and Avid Interplay Framework. For 
installation information, see the Avid Interplay Software Installation and Configuration 
Guide.

• Make sure the Interplay Assist settings have been properly set in the Avid Interplay 
Administrator. See the Avid Interplay Engine and Avid Interplay Archive Engine 
Administration Guide or the Avid Interplay Administrator Help.

• License Information — see your Avid Interplay system administrator.

http://www.avid.com/products/interplay/interplay_Assist_specs.asp
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Your Avid Interplay server license key must support the applicable number of Assist 
clients.

• Make sure you have updated the Avid Unity MediaNetwork application key or Avid 
Unity ISIS application key with the supported number of Ethernet® clients.

Setting Up the NVIDIA Card

To set up the NVIDIA card, you must make sure you have the correct version of the display 
driver. Install an updated display driver if necessary. This version of Interplay Assist is 
qualified with the following NVIDIA driver:

• Version 190.38 

Installation files for these drivers are installed with Interplay Assist, in the folder 
Program Files\Avid\Utilities\nVidia.

You can also obtain this driver from the NVIDIA web site www.nvidia.com. 

To check the NVIDIA display driver version:

1. Right-click the desktop and select NVIDIA Control Panel.

You can also open the Windows Control Panel and double-click the NVIDIA Control 
Panel icon.

2. Click System Information at the bottom left corner of the NVIDIA Control Panel.

The version number is listed in the Graphics card information section on the ForceWare 
version line.

To install the NVIDIA display driver:

1. Navigate to Program Files\Avid\ Utilities\nVidia and open one of the following folders, 
depending on your operating system:

- Vista32

- Vista64

- WinXP

2. Double-click the file for the 190.38  driver.

For example, in the WinXP folder, double-click the following file:

- 190.38 _quadro_winxp2k_english_whql.exe 

3. Follow the on-screen instructions to unzip the file and install the driver.

4. When the installation is finished, restart your system.

http://www.nvidia.com
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Sharing the System with an Avid Editing Application

Avid supports Assist being installed on the same system as an Avid editing application. It 
does not, however, support running both applications at the same time.

c Do not operate Assist at the same time as your Avid editing application. The potential 
consequences are unpredictable.

Installing the Software

You install the Interplay Assist application and other required Interplay applications from 
the Avid Interplay installation DVD. 

To install Interplay Assist software:

1. From the Interplay Installer Main Menu, select Install Client Support > Avid Interplay 
Assist.

2. Install the components described in the following table:

Limitations

Limitations in v2.0.1 and v2.0.3

See the Avid Interplay v2.0.1 ReadMe.

Component Description

Avid Interplay 
Framework for Client

The installer automatically installs the components required for the 
application. When the system asks for a workgroup name, type the 
name of the workgroup you set up on the Interplay Engine. The name is 
case sensitive.

Avid Interplay Access Installs the Interplay Access and Interplay Administrator applications.

Avid Assist Installs the Assist application software.
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Long GOP

➤ If your workflow includes sending Long GOP (XDCAM HD or XDCAM EX) media to 
playback, you need to do the following:

1. Log in to the Client Manager (ISIS) or Connection Manager (MediaNetwork) with an 
account that has write access to one or more workspaces.

2. In the Client Manager or Connection Manager, mount at least one of the workspaces to 
which you have write access as a lettered drive. (All MediaNetwork workspaces are 
mounted as lettered drives. For ISIS workspaces, you need to specify lettered drives.) 

When you send to playback, the application searches the workspaces to which you have 
write access and writes a temporary file to a Temp folder at the top level of the workspace 
with the most free storage space. If you do not have workspaces mounted as lettered drives, 
you get an error message “Unable to find a shared storage volume for media transfer.” 

Limitations in v1.5

➤ If you send a story to playback and use the mouse to click a screen element as the audio 
mixdown is in progress, Assist might appear to stop responding and the application window 
might change to white. Once the operation completes, Assist redraws the screen.

Limitations in v1.4

➤ You might experience an “Entry Point Not Found” error when you install Interplay Assist 
for the first time.

Workaround:  Click the Start button, select Settings > Control Panel, select Add or Remove 
Programs, and remove Interplay Assist, Avid Core Runtime, and AvidDIORuntime. When 
you reinstall the application, you should not encounter the error.

➤ In the Research panel, if you right-click and select Select Working Set of Columns and then 
click the Question Mark button, you might not see the expected descriptive information.

➤ If you work with a clip while it is still being captured with Frame Chase™ capture, you 
might see an error message about an error being encountered during the relink process.

Workaround:  Press F5 to refresh the clip.

➤ If you are working in video formats with 50 or 60 frames per second, and if your workflow 
involves an Avid editing application, Assist, and locators, Assist always displays full-count 
timecode (that is, frames 0-49) for locators, while the editing application can be configured, 
using a General Settings option, to display timecode in this style or in the half-count style 
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(for example, frames 0-24). The timecode of locators displayed by Interplay Access reflects 
the style of the application that saves the locators to Interplay, so you could see a mix of both 
styles in Access. For best results, Avid recommends that you set the editing application to 
use the high-count style by selecting Settings > General > TC Display Format > 60 fps.

➤ The first time you add a locator from the Locators menu and then try to annotate the locator, 
the annotations might not be available until you add a second locator from the menu.

Workaround:  Avoid using the Locators menu to add the first locator if you want to 
annotate. Right-click and select Add Locator or click the Add Locator button instead.

➤ If you right-click a clip in Interplay Access and select View, and then quickly go back to 
Access (without closing Assist), right-click another clip and select View, the new clip might 
not appear in Assist for some time. 

Workaround:  You need to wait for Assist to update to the second clip.

➤ In an Avid editing application, if you selected Effects in the Interplay Window Display 
dialog box, title icons might have appeared in Interplay Assist. Titles are not supported in 
Assist and you should not work with them; the system might crash if you do.

Workaround:  Create a new Assist user; title icons no longer appear.

➤ Do not run Interplay Assist and an Avid editing application (such as NewsCutter®, 
Media Composer®, or Avid Instinct®) on the same computer at the same time. Performance 
and functionality are not guaranteed in this combination because the applications are not 
designed to share the computer resources.

➤ If you set margins in the Page Setup dialog box prior to printing from the Logging panel, the 
settings are not currently used by the printer.

➤ On Windows Vista operating systems, Assist does not launch if Windows Media Player is 
running. Make sure Windows Media Player is not running when you launch Assist.

➤ Streaming HD media might not appear to play in full resolution, even if you selected 
Preferences > Allow Full Resolution Video.

➤ If you create new media during your Assist work session (for example, when you send a 
shotlist to playback and Assist automatically creates an audio mixdown), you might see an 
error message when you close the application. However, the exception does not cause any 
loss of data, and you can close the error message.
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➤ If you delete a locator using an Avid editing application and check in your clip, the locator 
might still appear in Assist even after updating the display. If you remove the locators in 
Assist, the editing application displays the locator status correctly. This problem is 
intermittent.

Workaround:  Delete all locators in the clip with Assist, and you should then be able to add 
and delete locators from the editing application.

General

➤ Your Audio/Video Monitoring preference might not persist across Assist sessions; it defaults 
to Mono.

Workaround:  Reset your Audio/Video Monitoring preference every time you restart the 
application.

➤ Memory problems and sluggishness: If Interplay Assist encounters .pmr files in the Avid 
MediaFiles folder on shared storage, it attempts to work with the files. This can interfere 
with the application’s use of the Media Indexer to locate files and can cause Assist to have 
memory problems and sluggishness. The .pmr files are used by standalone Avid editing 
applications (editors that are not connected to Interplay).

Workaround:  Check the shared storage areas used by Assist for .pmr files. Look in the 
Avid MediaFiles folder. Either delete the .pmr files or point Assist to another workspace.

➤ If you select Media > Mount Volumes, the Scanning for New Volumes window opens and 
does not close. You can continue to work by clicking in the Assist application, but the 
Scanning for New Volumes window stays open behind the application.

Workaround:  Mount any drives you need before you start the Assist application.

➤ If you start Interplay Assist while the Media Indexer that monitors shared storage is not 
available, Assist displays the following error message:

A program error has occurred. If you need assistance record the 
following information and call Avid consumer support. Error assertion 
failed m_pointer

Workaround:  Make sure that the Media Indexer is online and correctly identified in the 
Interplay Administration tool Server Hostname Settings view, then restart Assist.

➤ If you use more than 29 characters to name a clip or shotlist, you might have difficulty using 
various controls and tabs in your application.



Limitations

9

Workaround:  Keep clips and shotlist names to fewer than 30 characters.

➤ After logging incoming clips for an hour, the Video monitor might stop updating.

Workaround:  Press F5 to refresh the Video monitor after an hour of logging.

➤ Avid Assist users require a Power User login to perform a Send to Playback operation. 
Otherwise a user can log in as a Regular User. 

➤ If you log into Windows as a Regular user and then work in Assist, when you quit Assist 
some of your window settings (size, position, and so on) might not carry over to your next 
Assist session.

Workaround:  Log into Windows as a Power user or an Administrator user.

➤ If you open Assist as an administrator using one monitor after the previous user was using 
two monitors and was displaying the application on the second monitor, you might not be 
able to see the application.

Workaround:  Right-click Assist in the taskbar, select Move, and then press the Left Arrow 
key until the application comes back into view.

➤  If you open a clip and add a custom metadata field in the Metadata Field Editor, and then 
another client adds a field to the same clip while you are still in the Metadata Field Editor, 
the Property Merge dialog box might open. Click Submit to Server to close the dialog box. 

➤ When you choose to display additional metadata fields in Shotlist mode and then add a clip 
to a shotlist, the Property Merge dialog box might open. If you click the Close box, a 
Property Merge message box opens. Click OK to close the message box.

➤ You might see a discrepancy in the online status of clips between several of the Interplay 
applications. Interplay Assist, Avid Instinct, and the Avid editing application local bin might 
show a different online status than Interplay Access or the Interplay Window in the Avid 
editing application.

Workaround:  For the most up-to-date status, check the status of the clip in Assist, Instinct, 
or your Avid editing application local bin. You can also click the Update Status from Media 
Indexer button in Interplay Access to update the status in Access and in the Interplay 
Window.

➤ When capturing with AirSpeed®, if you copy the master clip to another folder before the 
capture is complete, Interplay Assist might treat the clip as partially offline and not be able 
to play it.
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Workaround:  Wait until the clip finishes capturing before moving it to another folder.

➤ The column heading TapeID in the Avid editing application might appear as the attribute 
Video ID in Assist. It is the same attribute.

➤ If you are using Avid Instinct or Avid Interplay Assist in an Avid Unity MediaNetwork 
environment, and you add or remove MediaNetwork portserver names from the server list in 
Avid Unity Connection Manager while Instinct or Assist is running, media file status might 
display incorrectly even after unmounting and mounting volumes.

Workaround:  If you add or remove MediaNetwork portservers, you need to restart Instinct 
or Assist for your changes to take effect.

International Character Support

➤ If your Interplay user name contains Asian characters or German-specific characters, you 
might not be able to log into Assist or use any of the Avid Media Services.

➤ If you enter Asian characters as restriction information, the characters might appear as 
question marks when you view that restriction in another Avid application.

➤ If you change the font or font size of your input, and see characters rotated 90 degrees, make 
sure you select the correct font. Do not use any font that begins with the “@” symbol.

Locators

➤ If you create locators in Interplay Assist and then update them outside Assist, the locators 
don't update within Assist even if you press F5 to refresh the application.

Workaround:  Reload the shotlist to see the updated locators.

➤ If you add a locator to a shotlist, and then open the sequence in an editing application, the 
locator appears, but if you perform a match frame on the locator, it might not appear in the 
master clip.

Workaround:  In the editing application, check the master clip in question out of Interplay 
and then update the bin or the clip. The locator appears.

➤ If you add an annotation after you type text into a locator text box, pressing the Tab key once 
won’t add another locator. You have to press Tab twice.

Workaround:  Add the annotation before you type text into the locator text box.
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➤ If you create a keyboard shortcut to add the Best Audio annotation or the Best Video 
annotation to a locator, the shortcut might not work.

Workaround:  Right-click the locator and select Best Audio or Best Video.

➤ When you add a large amount of text to a locator text box, you cannot scroll to the bottom or 
save the text.

➤ If you add locators to a clip containing mixed-down audio in the Source Locators tab, the 
timecode displays “ERR” rather than the timecode. When you drag the clip into a shotlist, 
the correct timecode appears.

Multi-Res

➤ Avoid displaying more resolution columns than you need. The system frequently updates the 
status in the resolution columns and having too many active can affect performance. 
Shotlists can be especially slow to update when there are many resolution columns. Once 
columns are displayed, they continue to impact performance for that session even if you hide 
them. If you reduce the number of resolution columns and save the column layout, you need 
to restart the application before you see a performance improvement.

➤ If your Assist working audio resolution is set to MP2 in the Avid Interplay Editor Database 
settings, and you load a media clip currently being ingested by Avid AirSpeed at both MP2 
and PCM audio resolutions, you might hear low-quality and out-of-sync audio. This is 
because both low-resolution (MP2) and high-resolution (PCM) audio are playing at the same 
time.

Workaround:  Select Preferences > Audio/Video Monitoring, and in the Audio/Video 
Monitoring Preferences dialog box deselect the audio track buttons for either tracks1 and 2 
or tracks 3 and 4 to hear only the high-resolution or low-resolution audio.

Playing

➤ If you load a long sequence into the Video monitor that contains many rendered effects, you 
might have difficulty playing it the first time and you might see a Playframe Error message. 

Workaround:  Scrub through the sequence or play it again.

➤ If you load a clip into the Video monitor that is in the process of being ingested, the position 
bar might not reflect the actual length of the clip even after the ingest is finished. 

Workaround:  Press F5 to refresh the Video monitor.
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Research Panel and Directory Panel

➤ After you perform a search for media, you cannot refresh the search results displayed in the 
Research panel by pressing F5. If you want to refresh the results, repeat the search.

➤ Creating a new media column in the Directory panel with a slash (/), backslash (\), or bar (|) 
in the title might unexpectedly cause the Property Merge dialog box to open when you add a 
comment to the new column. Some characters — * | \ : " < > / ? — are illegal in the asset 
manager hierarchy. You should not use special characters when naming shotlists, folders, or 
columns.

➤ If you create a new columns or properties in various Interplay applications or make columns 
available in Interplay Administrator, the new column might not appear in the Working Set of 
Columns list.

Workaround:  Quit the application and restart it to see the new column as an available 
property in the list.

➤ In Interplay Access, if you add a reservation to folder that has a subfolder in it, the 
reservation appears in Interplay Assist. If you then remove the reservation, it disappears 
from the top folder in Assist but continues to be present on the subfolder. Refreshing the 
application does not update the status of the subfolder.

Workaround:  Quit the Assist application and restart it to correctly update the reservation 
status of the subfolder.

➤ Folders containing assets marked with reservations appear with the reservation marker, but 
the individual asset type icons in the Research panel do not display the marker.

➤ The clip duration changes in the Research panel after you load a clip. For example, it 
changes from drop frame to non-drop frame. Also, after the clip is loaded, the duration in the 
Video monitor does not match the duration in the Source or Shotlist tabs.

➤ If you add to the top of an existing shotlist, save the shotlist, and refresh the Research panel, 
the duration of the shotlist updates but the head frame is the original head frame before the 
addition.

Workaround:  Load another clip into the Video monitor, close the folder the shotlist is in, 
and refresh the Directory panel. Reopen the folder and the correct head frame appears in the 
Research panel.
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➤ If you create a custom column in the Research panel, it might not appear in the Metadata 
Field Dictionary and if you create a custom metadata field, it might not appear in the Select 
Working Set of Columns dialog box.

Workaround:  If you create a custom metadata field and immediately add a value to the 
field, the field appears in the Select Working Set of Columns dialog box.

➤ You can create a custom layout in the Research panel and then delete that layout; if another 
user is logged in by the same name on a different system, the layout you no longer want is 
saved on that system when that user exits the application. The layout needs to be deleted 
from the second system as well.

Workaround:  Avoid multiple users logging in under the same name at the same time.

➤ If your search returns a large number of results or you open a folder with a large number of 
objects in it, sorting in the Research panel might take a long time to complete. An hourglass 
icon appears while the system is sorting.

Restrictions

➤ If you create a sequence with a restriction or a locator in the editing application, do a video 
or audio mixdown, check the mixdown into Interplay, and then load it in Assist, ERR is 
displayed in place of the timecode, and the associated user name has been removed.

➤ When you load a clip into the Video monitor and create a restriction, you might not be able 
to see the restriction icon in the Research panel even if you refresh the panel.

Workaround:  Load a different clip into the Video monitor and then reload the clip in which 
you created the restriction. 

➤ In Interplay Assist and iNEWS Instinct, when you add a restriction to a subclip, the 
restriction icon does not appear in the Research panel.

➤ In Interplay Assist, if you create a restriction on a shotlist, the restriction does not display in 
the Instinct Research Panel or the Assist Research Panel. The restriction also does not 
display in the Research Panel of the Avid editing application Interplay Window. 

Workaround:  Load the shotlist or sequence into the Video monitor to see the restriction. In 
the Avid editing application, load the shotlist into the Source/Record monitor.
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➤ If you add a restriction to a clip in Assist, check that clip out into a bin in the editing 
application, check it back into Interplay, and then reload it as source in Assist (or press F5 to 
'update from Interplay'), the restriction is still there but the associated user name has been 
removed.

➤ If you are in Shotlist mode in the Video monitor and you click a Source tab to add a 
restriction to a clip, you might not be able to add the restriction.

Workaround:  Click the Source mode button in the Video monitor and then add the 
restriction to the clip in a Source tab.

Send to Playback

➤ When you send media to playback, the Send to Playback dialog box lists two separate bit 
depth settings: the Target Audio Resolution Bit Depth in the Relink Settings (Input) area, 
and the Bit Depth in the Audio Mix Settings (Output) area. The Relink Settings indicate the 
audio bit depth of your target resolution as set in the Interplay Administrator. The Audio 
Mix Settings match the bit depth settings of your playback device. Because the audio bit 
depth used by your media must match the bit depth settings of your playback device, your 
audio bit depth might be converted twice during the send-to-playback operation, first to the 
bit depth of your target resolution and then to the bit depth of your playback device.

➤ If you send a master clip to playback that has had the audio gain modified, you receive an 
error, “Sequence Contains Unrendered Effects.” In Avid Interplay Assist, this occurs only 
when you send a clip to playback using the Send Source to Playback option. The reason for 
this is that the audio gain is considered an unrendered effect, and all effects must be rendered 
before sending clips to playback. Also, the error message applies not just to sequences sent 
to playback as source, but to master clips and subclips as well. In Avid Instinct, an error 
message appears for any sequence with unrendered effects that you send to playback; 
however, in Instinct you might see a error message different from the one cited above.

Workaround:  In Assist, you can create a new shotlist using the master clip and then send 
the shotlist to playback using the Send Shotlist to Playback option (this causes unrendered 
effects to be rendered). For either Assist or Instinct, you can use your Avid editor — for 
example, Avid NewsCutter Adrenaline — to send the clip to playback.

Shotlists

➤ If you create a shotlist and make changes to it, the changes might not be saved when you exit 
Assist.

Workaround:  Save the shotlist before you exit the application.
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➤ If you create a shotlist and then in Interplay Access you roll back the version, Assist might 
not correctly display the earlier version.

Workaround:  Exit Assist, restart it, and reload the shotlist. The correct version of the 
shotlist displays.

➤ If you add clips to a shotlist, the clip head frames might continue to indicate that they are 
still loading.

Workaround:  If you reload the shotlist, the clip head frames appear correctly.

➤ Using the Delete key to delete a clip from a shotlist in the Shotlist Locators tab might not 
work.

Workaround:  Click the Shotlist Metadata tab and then click the Shotlist Locators tab 
again. You can now delete clips. You can also select the clip and then select Edit > Delete.

➤ If you are a Read-only user, it appears that you can delete a clip from a shotlist even though 
you shouldn’t be able to. When you then try to save the shotlist or select File > New Shotlist, 
you see error messages that the clip is not being saved and that you do not have privileges for 
that operation. If you then load a new shotlist, reload the shotlist from which you tried to 
delete the clip, and drag the shotlist into one of the shotlist tabs, the clip appears to be gone. 
This also happens if you select File > New Shotlist, and then return to the first shotlist.

Workaround:  Quit the Assist application and restart it. The clip was not deleted and 
correctly appears in the shotlist.

➤ If you delete offline clips from a shotlist, select File > New Shotlist, and then return to the 
first shotlist, your changes might not be saved.

➤ When you load a source shotlist into the Shotlist Metadata tab, the head frames might not 
appear in the Logging panel and you might see the message “Loading” instead.

Workaround:  Close Interplay Assist and reopen it to see the head frames.

➤ When you use the Modify Metadata Fields dialog box to display a new metadata field in a 
shotlist and then drag a new clip into the shotlist, the new field does not appear.

Workaround:  In the Modify Metadata Fields dialog box, select the field in the Displayed 
Fields list, flag the field as Important by selecting Important Field, and then click OK.
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If You Need Help

If you are having trouble using your Avid product:

3. Retry the action, carefully following the instructions given for that task in this guide. It 
is especially important to check each step of your workflow.

4. Check the latest information that might have become available after the documentation 
was published:

- If the latest information for your Avid product is provided as printed release notes, 
they ship with your application and are also available online.

If the latest information for your Avid product is provided as a ReadMe file, it is 
supplied on your Avid installation CD or DVD as a PDF document 
(README_product.pdf) and is also available online.

You should always check online for the most up-to-date release notes or ReadMe 
because the online version is updated whenever new information becomes 
available. To view these online versions, select ReadMe from the Help menu, or visit 
the Knowledge Base at www.avid.com/readme.

5. Check the documentation that came with your Avid application or your hardware for 
maintenance or hardware-related issues.

6. Visit the online Knowledge Base at www.avid.com/onlinesupport. Online services are 
available 24 hours per day, 7 days per week. Search this online Knowledge Base to find 
answers, to view error messages, to access troubleshooting tips, to download updates, 
and to read or join online message-board discussions.

Legal Notices

Product specifications are subject to change without notice and do not represent a commitment on the part of Avid Technology, 
Inc.

This product is subject to the terms and conditions of a software license agreement provided with the software. The product 
may only be used in accordance with the license agreement.

Avid products or portions thereof are protected by one or more of the following United States Patents: 4,970,663; 5,267,351; 
5,309,528; 5,355,450; 5,396,594; 5,440,348; 5,467,288; 5,513,375; 5,528,310; 5,557,423; 5,577,190; 5,584,006; 5,640,601; 
5,644,364; 5,654,737; 5,715,018; 5,719,570; 5,724,605; 5,726,717; 5,729,673; 5,745,637; 5,752,029; 5,754,851; 5,799,150; 
5,812,216; 5,828,678; 5,842,014; 5,852,435; 5,999,406; 6,038,573; 6,061,758; 6,141,007; 6,211,869; 6,532,043; 6,546,190; 
6,596,031; 6,636,869; 6,747,705; 6,763,523; 6,766,357; 6,813,622; 6,847,373; 7,081,900; RE40,107; 7,403,561; 7,433,519; 
D352,278; D372,478; D373,778; D392,267; D392,268; D392,269; D395,291; D396,853; D398,912. 
Other patents are pending.

Copyright © 2009 Avid Technology, Inc. and its licensors. All rights reserved.

Attn. Government User(s). Restricted Rights Legend
U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial computer software” or 
“commercial computer software documentation.” In the event that such Software or documentation is acquired by or on behalf 
of a unit or agency of the U.S. Government, all rights with respect to this Software and documentation are subject to the terms 
of the License Agreement, pursuant to FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.

http://www.avid.com/readme
http://www.avid.com/onlinesupport
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Trademarks
003, 192 Digital I/O, 192XD I/O, 888 I/O, AirPlay, AirSPACE, AirSPACE HD, AirSpeed, ALEX, Alienbrain, AniMatte, 
AudioMarket, AudioPages, AudioSuite, AudioVision, AutoSync, Avid, Avid Advanced Response, Avid DNA, Avid DNxcel, 
Avid DNxHD, AVIDdrive, Avid DS Assist Station, Avid EditStar, Avid Learning Excellerator, Avid Liquid, 
Avid Liquid Chrome Xe, Avid MEDIArray, Avid Mojo, AvidNet, AvidNetwork, Avid NewStar, Avid Remote Response, 
AVIDstripe, Avid Unity, Avid Unity ISIS, Avid VideoRAID, Avid Xpress, AVoption, AVX, Beauty Without The Bandwidth, Boom, 
C|24, CaptureManager, ChromaCurve, ChromaWheel, Command|24, Conectiv, CountDown, DAE, Dazzle, 
Dazzle Digital Video Creator, Deko, DekoCast, D-Fi, D-fx, DigiDelivery, Digidesign, Digidesign Audio Engine, 
Digidesign Intelligent Noise Reduction, DigiDrive, DigiLink, DigiMeter, DigiSerial, DigiStudio, DigiStudio Control, 
Digital Nonlinear Accelerator, DigiTranslator, DINR, DNxchange, do more, DVD Complete, D-Verb, Eleven, Equinox, 
EveryPhase, ExpertRender, Fastbreak, Fast Track, FieldPak, Film Composer, FilmScribe, Flexevent, FluidMotion, FXDeko, 
G7, G-Rack, HD Core, HD Process, HDPack, HYBRID, HyperControl, HyperSPACE, HyperSPACE HDCAM, IllusionFX, 
Image Independence, iNEWS, iNEWS Assign, iNEWS ControlAir, Instantwrite, Instinct, 
Intelli-sat Broadcasting Recording Manager, Intelli-Sat, InterFX, Interplay, inTONE, Intraframe, iS9, iS18, iS23, iS36, ISIS, 
IsoSync, KeyRig, KeyStudio, LaunchPad, LeaderPlus, Lightning, ListSync, Lo-Fi, Magic Mask, Make Anything Hollywood, 
make manage move | media, Marquee, M-Audio, M-Audio Micro, Maxim, Mbox, MCXpress, Media Browse, Media Composer, 
MediaDock, MediaDock Shuttle, Media Fusion, Media Illusion, MediaLog, Media Reader, Media Recorder, MEDIArray, 
MediaShare, MediaStream, Media Suite, Meridien, MetaFuze, MetaSync, MicroTrack, Midiman, MissionControl, Mix Rack, 
MixLab, Moviebox, Moviestar, NaturalMatch, Nearchive, NetReview, NewsCutter, Nitris, NRV-10 interFX, Octane, OMF, 
OMF Interchange, OMM, OnDVD, Open Media Framework, Open Media Management, Palladium, Pinnacle, 
Pinnacle DistanTV, Pinnacle Geniebox, Pinnacle HomeMusic, Pinnacle MediaSuite, Pinnacle Mobile Media, Pinnacle Studio, 
Pinnacle Studio MovieBoard, Pinnacle Systems, ProEncode, ProServices, ProSessions, Pro Tools, QuietDrive, Recti-Fi, 
Reel Tape Delay, Reel Tape Flanger, Reel Tape Saturation, RetroLoop, rS9, rS18, Salesview, Sci-Fi, Scorch, Scorefitter, 
ScriptSync, SecureProductionEnvironment, Session, Show Center, Sibelius, SIDON, Soft SampleCell, Soft-Clip Limiter, 
Sound Designer II, SPACE, SPACEShift, SpectraGraph, SpectraMatte, Sputnik, Starplay, SteadyGlide, Streamfactory, 
Streamgenie, StreamRAID, Strike, Structure, Studiophile, SubCap, Sundance Digital, Sundance, Symphony, SYNC HD, 
SynchroScience, SynchroScope, Syntax, TDM FlexCable, Thunder, Titan, Titansync, TL Aggro, TL AutoPan, TL Drum Rehab, 
TL Everyphase, TL Fauxlder, TL In Tune, TL MasterMeter, TL Metro, TL Space, TL Utilities, Torq, Torq Xponent, Transfuser, 
Trigger Finger, Trillium Lane Labs, TruTouch, UnityRAID, Vari-Fi, Velvet, Venom, VideoRAID, Video Slave Driver, VideoSPACE, 
VideoSpin, Vortx, Xdeck, X-Form, Xmon, Xponent, and X-Session are either registered trademarks or trademarks of Avid 
Technology, Inc. in the United States and/or other countries.

Adobe and Photoshop are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States 
and/or other countries. Apple and Macintosh are trademarks of Apple Computer, Inc., registered in the U.S. and other 
countries. Windows is either a registered trademark or trademark of Microsoft Corporation in the United States and/or other 
countries. All other trademarks contained herein are the property of their respective owners. 
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