
1 QuickTime AMA Plug-in Guide

Avid supports QuickTime® media through Avid’s Media Access (AMA) method from an Avid 
editing application.

Things You Should Know About the QuickTime AMA Plug-in

• The QuickTime AMA plug-in is supported with Avid Media Composer v5.0, Avid 
Symphony v5.0 and Avid NewsCutter v9.0 and later. See www.avid.com/ama for specific 
information about AMA supported plug-ins.

If you currently have a previous version of the Avid editing applications, Avid recommends 
that you upgrade to v5.0 or v9.0 before you install the QuickTime AMA plug-in.

• With Avid Media Composer v5.5, Avid Symphony v5.5 and Avid NewsCutter v9.5 you can 
change the dynamic range of a linked AMA QuickTime movie from 601/709 video range 
(16-235) to RGB range (0-255) or from RGB range (0-255) to 601/709 video range 
(16-235). This setting is only supported with QuickTime movies that were created with a 
non-Avid codec, including ProRes, H.264, and Animation. For more information, see 
“Adjusting QuickTime Source Settings” on page 4.

• Link to QuickTime media files through the AMA QuickTime plug-in, including: Apple 
ProRes, H264 and Apple Animation.

• Devices tested and supported include: AJA Ki Pro, Canon EOS 5D and 7D DSLR and Flip 
Video HD camera. 

• You have the ability to update QuickTime files in a third-party application and have the 
changes reflected directly in the Avid editing sequence.

• Playback performance of QuickTime AMA files might vary depending on a number of 
factors including storage type, CPU, and codec complexity.

• When you use the Avid editing application to create your QuickTime movie, use the Same 
As Source export option or the Custom export option (non Avid codecs cannot be exported 
as Same As Source). Avid strongly recommends the use of the Same As Source. If you use 
the Custom export option, you might need to choose the resolution and apply the appropriate 

http://www.avid.com/ama


aspect ratio. An example of the change you need to make if you choose Custom: If you 
create a QuickTime movie using DNxHD 185, the custom aspect ratio default is 468 x 680. 
You need to change the aspect ratio to 1920 x 1080. 

• If after you link a QuickTime file through AMA, and then decide to make a change to the 
file with a third-party application, such as After Effects, when the file links back into the bin, 
as long as you have not changed the file name, duration, or number of tracks, the file 
automatically updates. If the codec does not change, you can double-click the clip in the bin, 
and the clip will update. If you change the name, the duration, or the number of tracks of the 
newly updated file, a new clip is created, and the clip will not relink to the original file. For 
detailed limitations, see the “Workflow for Editing QuickTime Clips with AMA” on page 24 
for more information.

• OMF is not supported with AMA. You cannot transcode or consolidate a linked AMA clip 
or a sequence to OMF. If you link a QuickTime AMA file and want to consolidate or 
transcode the clip or sequence, you must choose a resolution type in the MXF media format. 
OMF media creation is still an option with Video mixdown.

• Avid supports audio-only QuickTime movies in an AMA workflow. This includes both PCM 
audio and compressed audio.

• You cannot consolidate non-Avid codec AMA clips (for example, Apple ProRes or H.264) 
or clips that contain alpha channels. These clips must be transcoded.

• A single QuickTime movie with multiple raster types do not play properly when linked 
through AMA.

• When you link to a QuickTime clip with an M or S raster type resolution, the clip keeps its’ 
same raster type size (for example, 352 x 243 or 288 x 243). To change the clip size you can 
use the Reformat option in the Bin column.

• If your camera does not have timecode (example, the Flip camera), Avid assigns a 
time-of-day timecode to these linked clips. (Time of day is the time your created the 
footage.)

• The Send to Pro Tools option for AMA is disabled.

• You cannot directly export a QuickTime AMA clip, or sequence that contains QuickTime 
AMA clips to AFE (Avid File Exchange). Transcode or consolidate the clip or sequence 
first.

• The AMA Plug-in Filter menu on page 9, step 3 does not filter properly, unwanted files 
appear as selectable. You can still select your QuickTime files from this dialog box.

• Avid does not support MultiCamera editing with QuickTime AMA clips.
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QuickTime Media
To link QuickTime media through the AMA method, you first need to create a QuickTime movie 
from a third-party application or through the Avid editing system. The third-party applications 
that supports creating a QuickTime movie include Adobe AfterEffects® and Final Cut Pro. This 
is done through the QuickTime Export dialog box which uses the Avid QuickTime Codecs. 
These codecs automatically install on your Avid editing system. At this time, Avid supports the 
Same as Source and Custom export settings options when you export with the Avid QuickTime 
codecs. This process creates an Avid compressed QuickTime media file, with a .mov extension. 
AMA only detects and links to Avid compressed QuickTime media.

n For information about exporting a QuickTime movie, see “Exporting QuickTime Movies” in the 
Help.

QuickTime files use the .mov file name extension. After you link a QuickTime file through 
AMA, the file drops the .mov file name extension. QuickTime media is linked at the data rate at 
which it was recorded. 

The Quicktime AMA plug-in should be installed on your system. To link QuickTime media 
through the AMA method, use Link to AMA File(s). For more information, see “The Avid 
Media Access (AMA) Workflow” on page 7 and “Linking Media with AMA” on page 13.

For specific QuickTime workflow steps, see “Workflow for Editing QuickTime Clips with 
AMA” on page 24.

Supported QuickTime AMA Codecs and Resolutions

You can create a QuickTime movie on an Avid editing system or from a third-party application 
such as Adobe After Effects with a supported QuickTime AMA codec. QuickTime codecs are 
installed automatically on your Avid editing system, or you can install the Avid codec on the 
system which runs the third-party application. 

If you can play the QuickTime movie with the QuickTime player, you should be able to link and 
play the same file with Avid’s QuickTime AMA Plug-in. Performance will vary depending on 
the codec and the CPU.

The 1:1 SD 8-bit (Meridien) codec is not supported with QuickTime AMA.

Twenty-four is the maximum number of audio channels supported for all resolutions.

For information on how to install the QuickTime codecs, see “Installing or Copying the Avid 
Codecs for QuickTime on Other Systems” in the Avid Help.
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Adjusting QuickTime Source Settings

You can change the dynamic range of a linked AMA QuickTime movie from 601/709 video 
range (16-235) to RGB range (0-255) or from RGB range (0-255) to 601/709 video range 
(16-235). This setting is only supported with QuickTime movies that were created with a 
non-Avid codec, including ProRes, H.264 and Animation.

When a QuickTime clip displays in the bin, the system displays the metadata columns of the 
clip’s color values. 

To change the QuickTime source settings:

1. Link the QuickTime clip through the File > Link to AMA File option or to link to multiple 
QuickTime files, use the File > Link to AMA Volume(s) option.

See “The Avid Media Access (AMA) Workflow” on page 7 and “Linking Media with 
AMA” on page 13 for information on linking.

2. Right-click the QuickTime clip in the bin and select Set Source Settings.

n If your QuickTime movie was created with an Avid codec, the Set Source Settings option will not 
be available.

The Source Settings dialog box opens. The clip displays in the video area.

For information on settings in the Settings menu and how to apply a setting, see “Applying a 
QuickTime Source Setting” on page 6.

3. Drag the video slider to the frame you want to view.



QuickTime Media

The new frame displays and the histogram updates.

The histogram is a tool that helps you more precisely adjust Source Settings. For more 
information about the histogram, see “Understanding the QuickTime Source Settings 
Histogram” on page 6

4. Set the appropriate options:

5. Click Apply.

The changes apply to your clip. You can continue to make additional changes. 

If the clip is in the Source viewer, the changes are reflected in the Source viewer and in the 
Client monitor (if you have one attached).

If you click Cancel after you click Apply, the Set Source Settings window closes with the 
changes you made.

6. Click OK to save your change and close the window.

The system updates the bin column metadata with the new parameters.

n If you make changes in the Source Settings window and then relink the clip through AMA again, 
you still keep all the parameters that you set. 

Option Description

Settings Default
Custom: User created in Avid.

Field Ordering Default
Progressive: The image is interpreted as a progressive image.
Interlaced - Odd (upper field first) ordered: Adjusts the clip so that 
the top field is played before the lower field.
Interlaced - Even (lower field first): Adjusts the clip so that the lower 
field is played before the top field.

Field Layout
(Available when Field 
Ordering > Interlaced 
is selected)

Merged (default): Alternates field information.
Split: Based on the field ordering selection (Interlaced Odd or 
Interlaced Even), fields will be split into one over the other. For 
example, all odd fields are over all even fields.

GFX/Video Level Do not modify levels: Leave as is
Expand video levels to graphic levels: Changes the dynamic range 
from an 601/709 video range (16-235) to RGB range (0-255).
Compress graphic levels to video levels: Changes the dynamic range 
from RGB (0-255) range to an 601/709 video range (16-235). This 
option is useful if you created a QuickTime movie with graphic 
levels in AfterEffects and then brought the clip into an Avid editing 
application. 
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Applying a QuickTime Source Setting

Source Settings lets you choose from a Custom of Default setting. Each source setting has its 
own color values associated with it. 

To apply a source setting to a QuickTime clip:

1. Right-click a QuickTime clip in the bin (or Shift-click multiple clips), then choose Set 
Source Settings.

The Set Source Settings window opens and your clip displays in the viewer.

2. Select a setting from the Source Settings menu. 

3. Click Apply. 

The settings apply to the clip and if the clip is loaded in the Timeline, the video updates and 
displays in a Client monitor (if one is attached) and the Source monitor.

4. Click OK to save your settings and close the window.

The system updates the bin column metadata with the parameters.

If you make additional changes after you select a setting, the system creates a Custom 
setting and Custom appears in the Settings list. You cannot make changes to a system 
generated setting, however you can use a system setting and make changes to create your 
own Custom setting.

n The Load button does not apply to QuickTime media.

Understanding the QuickTime Source Settings Histogram

The histogram in the Source Settings window helps you visualize the distribution of color values 
in an image. You can use the histogram to adjust the Source Settings of your AMA media more 
precisely while avoiding clipping and color imbalance.

Setting Origin

Default Settings Default

Custom User created in Avid
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Example of a Source Settings histogram. The histogram plots color values on the horizontal axis and the 
percentage or proportional number of pixels on the vertical axis. The vertical lines represent the black point (left) 
and the white point (right), so the area between them is the safe color range.

The histogram plots color values that can be represented by the image bit-depth on the horizontal 
axis. Therefore, the width of the histogram is the same as the width of the image. The histogram 
plots the percentage, or proportional number of pixels in the image, with each particular color 
value on the vertical axis. The vertical axis is scaled according to the height of the maximum 
value in the plot. Whenever the histogram changes, the vertical axis rescales according to the 
new maximum.

n Pixels with color values that are out of range are grouped into either the maximum or minimum 
color values on the plot. Spikes in either the highest or lowest color values might indicate loss of 
color information due to clipping.

The Avid Media Access (AMA) Workflow
Avid Media Access (AMA) is a plug-in architecture that lets you link directly to clips from a 
third-party volume (for example, a P2, XDCAM or GFCAM device) or to a file based media clip 
(for example, QuickTime or MXF) into a bin without storing the media directly on your system. 
AMA lets you be more productive by browsing and editing directly from the device or volume.

The bin lets you log, browse, and view these clips in the usual way. Once the third-party device is 
disconnected, the bin still exists with the clips, although the media displays as offline. When you 
reconnect the device, the media appears online. The system automatically displays the media; 
you do not need to mount the drives.

The AMA method also allows for more metadata to be brought into the bin which gives you 
more information about the media. For example, essence marks (or markers) associated with the 
clip are automatically brought into your bin.
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To display metadata information in your bin, see “Adding a Metadata Bin Column Heading” in 
the Help.

The following considerations and limitations apply:

• When the AMA setting is activated, the non-AMA method does not appear in the File menu. 
Deactivate the AMA setting to display the File > Import P2 (and Import XDCAM Proxy) 
option. The AMA setting is on by default.

• The Link to AMA File(s) menu choice is available for third-party AMA file based media 
plug-ins. To see the available AMA plug-ins available to download for your Avid editing 
application, go to www.avid.com/ama.You must have a third-party plug-in installed on your 
system for the option to display.

• Windows UNC (Universal Naming Convention) paths are supported with AMA media. You 
can move your AMA bins from a Windows system to a Macintosh system and from a 
Macintosh system to a Windows system. The media files need to reside in the same shared 
location when you move the bins to and from different operating systems.

• Do not AMA link to a volume or file if the file path name has an illegal character. AMA 
clips display offline if the file path name you are linking to contains illegal characters, 
including: < > : “ / | ? *.

• When you render an audio effect on an AMA media clip, all audio media files are written as 
PCM (MXF), regardless of what you set for the audio file format.

• The Dynamic Relink option is not supported with AMA clips.

• Avid does not support MultiCamera editing with AMA clips.

• You should not mix workflows. Either use the AMA method or use the traditional 
import/batch import method.

Selecting the AMA Settings

You can set options in the AMA Settings dialog box to turn AMA on or off (on by default), to 
automatically mount your volumes, to customize your bin, and to set audio channel linking 
options.

To check for and download additional or updated AMA plug-ins, click the link to 
www.avid.com/ama.

To set up AMA:

1. In the Project window, click the Settings tab.

2. Double-click AMA.

The AMA Settings dialog box appears.

http://www.avid.com/US/products/Avid-Media-Access
http://www.avid.com/US/products/Avid-Media-Access
http://www.avid.com/US/products/Avid-Media-Access
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3. Click the Volume Mounting tab.

4. Select “Enable AMA Volume Management.”

By default, this option is selected. If you deselect the option and then reselect it, you must 
quit and restart your Avid editing application. When this option is selected, the 
File > Import menu item is no longer available.

5. If you want the system to automatically scan drives (volumes) every time, select the option 
“When mounting previously mounted volumes, do not check for modifications to the 
volume.” This option is off by default. 

6. If you remount a volume, deselect the option “When mounting previously mounted volumes, 
do not check for modifications to the volume,” and the system checks the modification date 
of the device or drive against the last time the clips were linked. If the date is the same, the 
clips come back online. If the date is different, the system links the clips again, and links any 
new clips added to the volume. This option is off by default.

n If you restart your Avid editing application, the system automatically rescans the drives 
regardless of the options you’ve selected.

7. To customize your bin, click the Bins tab.

By default, the system links your clips into a new bin using the same name as your project 
name. If you want to change the bin name or want to use an already existing bin, you can 
make these changes in the Bins tab. 

For more information on Bins options, see “AMA Settings: Bins Tab” on page 23.
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n Depending on your AMA Settings, every time you insert a card into a reader , the system creates 
a new bin whether the same card or device has been previously inserted or not.

8. To map source audio channels to multichannel or mono tracks in your clips, click the Link 
Options tab, and then click Edit.

The Set Multichannel Audio dialog box opens. For information on setting multichannel 
audio options, see “Linking to AMA Multiple Resolution Media” on page 16.

9. Click OK.

Viewing Installed AMA Plug-ins

Once you download and install a third-party plug-in from www.avid.com/ama, you can enter a 
console command to view a list and the version number of the plug-ins installed on your system.

To display the list of installed AMA plugins:

1. Select Tools > Console.

2. In the command entry text box, type: AMA_ListPlugins

3. Press Enter (Windows) or Return (Macintosh).

AMA_ListPlugins displays a list of the plugins installed on your system.

Understanding Linking with AMA

Linking lets you point to media on a device or point to the media directly on your system. The 
media physically resides on your system or it can reside on an external device. The device can be 
a camera, a card reader, an optical disk, a virtual volume on your desktop or on a server. The 
media points to the most recent source. For example, if you link the clips to a virtual volume on 
your desktop, the drive column displays the desktop as the location where the clips are linked to. 
If you then insert a card into a reader with the same media, the clips point to the media on the 
card. If you remove the card, the clips point to the media on the card and the clips appear offline. 
The card being the most recent source. Once the card is reinserted, the clips in the bin appear 
online.

AMA Linking with Ancillary Data

You can AMA link to an XDCAM or an MXF (SMPTE 436M) clip with ancillary data, the 
ancillary data appears in your bin. You can link to the ancillary data clip without an Avid 
input/output hardware, however, in order to view the ancillary data in a monitor, an Avid Nitris 
DX or Avid Mojo DX device is required.

For information about ancillary data and data tracks, see “Preserving HD Closed Captioning and 
Ancillary Data” in the Help and “Data Track Method” in the Help.

http://www.avid.com/ama
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AMA Linking with Multichannel Audio

You can use the AMA Settings dialog box to define the audio track formats for the audio 
channels in your linked media, up to a maximum of 16 audio channels for the clips in your bins. 
This allows you to specify which source channels are treated as mono or multichannel audio 
tracks in your project, rather than having to modify the clips in your bin after you link to the 
AMA media.

The mappings affect all media clips created when you link to your source media. If you want to 
use different mixes for different master clips or different projects, create a custom AMA Settings 
template for each separate type of mix and then create your linked master clips.

Each stereo track requires two channels, but you can mix mono and stereo input channels for 
your linking operation as long as you do not exceed the maximum of 16 audio channels for each 
master clip.

To specify the multichannel audio mix for linked AMA clips:

1. In the Project window, click the Settings tab.

2. Double-click AMA.

The AMA Settings dialog box appears.

For information about the AMA Settings, see “AMA Settings” on page 23.

3. Click the Link Options tab.

The Link Options tab lists any multichannel audio mappings in the current AMA Settings 
template.
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4. Click Edit. 

The Set Multichannel Audio dialog box opens.

5. Click the format buttons to select one of the following audio track formats for each pair of 
source channels:

Button Track Format

Mono

Stereo
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You must map source audio channels in mono or stereo pairs. For example, you cannot map 
A1 to a mono track and A2 and A3 to a stereo track. Instead, map A1 and A2 to mono tracks, 
and A3 and A4 to a stereo track. If the source media does not have an audio channel on A2, 
the Avid editing application ignores the channel.

6. Click OK to close the Set Multichannel Audio dialog box, and then click OK to close the 
AMA Settings dialog box.

The Track Formats column in the bin Text view displays the format for all multichannel 
audio tracks in a master clip.

To save a custom map of linked audio channels as a settings template:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Click AMA.

3. Select Edit > Duplicate.

A duplicate setting appears in the Settings list.

4. Name the setting by doing the following:

a. Click the custom name column.

b. Type a name.

c. Press Enter (Windows) or Return (Macintosh).

n The custom name column is the center column in the Project window. When you move the pointer 
over the custom name column, the pointer changes from a pointing finger to a text insertion bar.

You can select this new setting whenever you link clips with AMA.

Linking Media with AMA

Use the File > Link to AMA Volume(s) option if you link to media which originates on a volume 
(XDCAM EX, XDCAM, P2, RED or GFCAM). You can also use File > Link to AMA 
Volume(s) if you want to link to multiple QuickTime files located in a single folder. If you link 
directly to a single media file clip, use the File > Link to AMA File(s) option.

n For optimum viewing and playing, Avid recommends a single clip length should not exceed more 
than 12 hours.

n The decompose option from the Clip menu is not available with AMA. You do not need to 
decompose clips when you use the AMA method.
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To automatically link clips on a volume with AMA:

1. Connect the drive, card reader or device through a USB or FireWire port on your computer, 
insert a card or disk.

The system scans the device and links the clips into the default bin and with the default 
multichannel audio track formats (based on the AMA settings). A link icon appears next to 
the clip.

To change the default bin, bin name, or audio track format, from the Project window 
double-click AMA Settings and select options from the Bins and Link Options tabs. For 
more information, see “AMA Settings” on page 23 and “Linking to AMA Multiple 
Resolution Media” on page 16.

To manually link clips from a virtual volume with AMA:

1. Select File > Link to AMA Volumes.

The Browse For Folder dialog box opens.

2. Navigate to the P2, XDCAM, RED, GFCAM clips or the QuickTime folder, and then click 
OK. 

For P2, navigate one level above the Contents folder. For XDCAM disks, navigate to one 
level above the Clip folder. For XDCAM EX, navigate to one level above the BPAV folder. 
For RED, navigate to the root directory of the RED card. For GFCAM, navigate to the root 
directory of the GFPAK. For QuickTime, navigate to the QuickTime folder that holds the 
QuickTime files.

Depending if you are using an existing bin or creating a new bin, the Bin Selection dialog 
box opens. 
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3. Select Bin Selection options. 

n If you relink a sequence and the bin that stores the AMA referenced clips is closed, the media 
does not relink. Before you relink, open the bin of the referenced clips.

4. Click OK.

The clips appear in the bin or bins depending on the options you selected. A link icon 
appears next to the clips.

To link clips from a file with AMA:

1. Select File > Link to AMA File(s).

You can also right-click a bin and select Link to AMA File(s).

n The system ignores the settings you have selected in the AMA Volume Mounting settings.

2. If there is no active bin, a dialog box appears asking you to select a bin.

The Select file(s) for AMA linking dialog box opens.

3. From the AMA Plugin Filter menu, select the type of file.

4. Select the file(s) you want to link. Ctrl+click or Shift+click to select multiple files.

Option Description

Single Bin Based On Selected Folder Places all linked clips into one default bin.

Single Bin Named Lets you create a new bin and type in a new bin name. 
Places all linked clips into that bin.

Bin(s) Based on Current AMA 
Setting

Places the clips in the bin(s) you set up in the AMA 
Settings Bins tab.

Bin(s) Based on Subfolders Places the clips in bin(s) based on their subfolders.

Top Bin Window Places the clips in the active bin.

Option Description

All AMA Plugins Files Searches and displays all files.

QuickTime Searches and displays only QuickTime files.

MXF Searches and displays only MXF files.

RED R3D Searches and displays only RED files.
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5. Click Open.

The clips appear in the active bin with the default multichannel audio track formats (based 
on the AMA settings). A link icon appears next to the clips.

If the system cannot link a file, an error message displays informing you to open the Console 
window for more information about the file(s) in error.

If you move the clip from the original drive to another drive on your system, the clip displays 
as offline in your bin.

n If you move a source file from one location to another and then back to the original location, you 
might need to refresh the bin to redisplay the clip. Close and reopen the bin to refresh the bin.

Working with AMA Multiple Resolution Media

If you choose to link to low-resolution media, you can link to any combination of proxy or 
high-resolution audio or video media. For instance, you can link to the most compressed (proxy) 
video and the highest quality audio. 

Disks can take some time spinning up to link the high-resolution media, so linking to the 
low-resolution media saves you time. You can edit with the low-resolution media and once you 
are finished, you can relink to the high-resolution media.

At this time, Avid AMA supports linking to multiple resolution XDCAM media only.

For specific XDCAM multiple resolution workflow steps, see “Workflow for Editing XDCAM 
Multiple Resolution Clips with AMA” in the Help.

Linking to AMA Multiple Resolution Media

Before you link to low-resolution or high-resolution media, you need to select the video and 
audio quality in the AMA Settings Quality tab.

The steps below highlight linking to low-resolution media. You can also link to high-resolution 
media.

n For information about linking with AMA, see “The Avid Media Access (AMA) Workflow” on 
page 7.

To link to low-resolution media:

1. In the Project window, click the Settings tab.

2. Double-click AMA.

The AMA Settings dialog box appears.
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For information about the AMA Settings, see “AMA Settings” on page 23.

3. Click the Quality tab.

4. Click the appropriate resolution for your video in the AMA Link Preference section, and 
click OK. 

If a particular resolution is not available, it will be grayed out.

5. Insert the disk into the device.

6. Select Bin Selection options from the Bins tab.

For information on bin selection options, see “Linking Media with AMA” on page 13.

7. Select File > Link to AMA Volume.

The Browse for Folder dialog box opens.

8. Navigate to the clips, and then click OK. 

The clips appear in the bin or bins depending on the bin options you select. A link icon 
appears next to the clips. 

The Video column in the bin displays the project type of the clip.



The Avid Media Access (AMA) Workflow

Switching Between Multiple Resolution Media

Once you link to the low-resolution or high-resolution media and complete your edits, you can 
easily switch from low to high and high to low-resolution media. When you switch to a different 
resolution, the system replaces the clip in the bin with the new clip and resolution.

The steps below highlight switching from low-resolution to high-resolution media. You can also 
switch from high-resolution to low-resolution.

n For XDCAM, if you use the Sony PDZ-1 software to assign a User Disc ID, the Avid editing 
system displays this information in a bin column and knows what disk name is associated with 
each clip.

To switch from low-resolution to high-resolution media:

1. Insert the disk in the device.

2. Select the low-resolution clips in the bin.

3. Right-click the bin and select Modify AMA Resolutions.

The AMA Resolutions Quality dialog box appears.

4. Click the Highest Quality for your video (audio is always set to Highest Quality) and click 
OK.

The highest quality clips replace the most compressed (low-resolution) clips in the bin. A 
link icon appears next to the clips. 

If the bin contains clips from multiple volumes, you will be prompted to insert another disk.

Consolidating Multiple Resolution Media

When you are ready to move your media to shared storage, you can link to your resolution and 
consolidate at the same time.
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The steps below highlight consolidating high-resolution media. You can also consolidate 
low-resolution media.

For information on why you should consolidate, see “Consolidating Media” in the Help.

To consolidate high-resolution media:

1. In the Project window, click the Settings tab.

2. Double-click AMA.

The AMA Settings dialog box appears.

For information about the AMA Settings, see “AMA Settings” on page 23.

3. Click the Quality tab.

4. Click the appropriate resolution for your video in the Consolidate Preference section, and 
click OK. 

If a particular resolution is not available, it will be grayed out.

5. To consolidate the clip, follow the steps in “Using the Consolidate Command” in the Help.

The resolutions you select in the Consolidate Preference area of the AMA Settings Quality 
tab displays in the Transcode/Consolidate dialog box when you consolidate or transcode.
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Relinking to AMA Files

After you link AMA QuickTime files into your sequence, you have the option to make changes 
(in a third party applications, such as Adobe After Effects) to that file. If you change the filename 
or change the location of the file, the best way to link that clip back into your sequence is through 
the relink option. Relinking to an AMA file allows you to link to a different file. This process 
only works if the targeted file is compatible with the old file, for example the file has the same 
duration, edit rate or number of tracks.

This feature is helpful when you have a group of linked clips that were moved to a different 
folder or drive. You can relink the clips to the new location. You can also use this feature to 
toggle between different versions of a QuickTime movie, for example a low-resolution version of 
the movie is myMovie_DV.mov and the high-resolution version of the movie is 
myMovie_1to1.mov. You can relink to both of these versions, to see which clip works better in 
your sequence.

At this time, Relink to AMA File(s) is only available with AMA QuickTime files.

To relink to an AMA QuickTime file:

1. Link to an AMA QuickTime file.

A link icon appears next to the clip in the bin.

For information on linking, see “Linking Media with AMA” on page 13.

2. If you then decide to change the original clip in the bin in your third-party application, create 
the new movie file.

3. In your bin, Ctrl+click (Windows) or Command+click (Macintosh) or right-click the clip or 
clips you want to relink.

4. Select Relink to AMA File(s).

The Select file to relink AMA clip dialog box opens asking you to locate the new file.

5. Locate the new file.

If you have multiple clips selected in the bin, the system prompts you for the location of 
each file, one at a time.

6. Click Open.

The new clip highlights in the bin.

n If the new file is not compatible with the clip in the bin (it does not have the same duration, edit 
rate or number of tracks), the clip in the bin retains its original link.
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The AMA Plug-in Log File

The Avid system creates an AMA plug-in log file when you link clips. The log file records errors 
and information about the clips. If you experience any problems while you link clips or if you 
receive an error message, check the AMA log file to get more information about the error (for 
example: a corrupt file or a bad filename). You can view the log file from the following location 
on your system:

• (Windows) drive:\Program Files\Avid\Media Composer\Avid FatalError Reports. The name 
of the log file is AMALoggerMM_DD_YY.log.

• (Macintosh) Volume/Users/Shared/AvidMediaComposer/Avid FatalError Reports. The 
name of the log file is AMALoggerMM_DD_YY.log.

Using Virtual Volumes

You can use a virtual volume to copy media from a card or disk. This lets you use the card or disk 
again. A virtual volume can be a folder on your desktop or a folder located on a server. However, 
the virtual volume folder should reside one level down from the root level in order for the system 
to display it as a virtual volume. The following are examples of virtual volumes:

• C:\Desktop\BPAV

• Z:\P2\Card 1

• Z:\GFPAK\

When linking to AMA volumes, the system looks into folders up to two levels deeper. This is 
helpful when linking to AMA volumes that contain left and right stereoscopic files/folders.

With the AMA method, all drives and virtual volumes associated with your bin mount 
automatically. You cannot remove a volume while in AMA, however you can remove a virtual 
volume.

To unmount a virtual volume:

1. Choose File > Unmount.

The Unmount dialog box opens.

2. Select the virtual volume you want to remove.

3. Click OK.

The system removes the virtual volume from your system and clips linked to this virtual 
volume appear offline. When you restart your Avid editing application, the system scans the 
system for virtual volumes and the clips appear online.
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Virtual Volumes and AMA Bins

If you select Volume Name in the AMA Bin Settings tab, the system names the bin the same 
name as the virtual volume drive name. If you continue to use the same virtual volume to link 
other media through AMA, the system continues to place the linked media in the same bin. If 
you want to create a new bin for different types of media you link through AMA, you can either 
create a new virtual volume drive for each type of media (XDCAM, XDCAM EX, P2, GFCAM, 
etc.) or you can create a new bin every time you link to new media on a virtual volume.

To create a new bin on the same virtual volume:

1. Before you link your media through AMA, click the Settings tab in the Project window.

2. Double-click AMA. 

3. Click the Bins tab.

4. Select “Create a new bin” and specify a new bin name. 

5. Click OK.

6. Select File > Link to AMA Volumes.

The media appears in the newly created bin. Repeat these steps for each type of media.

Deleting Clips

You can delete master clips, but you cannot delete media files that reside on drives. Your Avid 
editing application treats files as read-only devices.

You can delete master clips and media files the same way you delete other master clips and 
media files. However, you might not be able to delete files that you moved rather than copied. If 
you cannot delete master clips and media files, first unlock the clips as described in the second 
procedure, and then delete them.

To delete files from cards/volumes:

1. Quit your Avid editing application.

2. On the desktop, navigate to the drive. 

3. Select the files you want to delete and press the Delete key.

To delete files on a local drive in your Avid editing application:

1. In a bin, select the clips you want to delete.

2. (Option) Right-click and select Unlock Bin Selection.

3. Press the Delete key.

The Delete dialog box opens.
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4. Select Delete master clips and Delete associated media files.

5. Click OK.

AMA Settings
AMA Settings: Bins Tab

AMA Settings: Quality Tab

Option Description

Use active bin When this option is selected, your Avid editing application uses the currently 
active bin to store clips linked using AMA.

Create a new bin When this option is selected, your Avid editing application creates a new bin to 
store clips linked using AMA and controls the bin name. This is the default 
option.

• Default bin naming convention: uses the project name for the bin (bin name 
followed by a consecutive number).

• Volume name: the name or label of the volume (for example D:).

• Specify bin name: lets you enter a new bin name.

Display imported headframe When this option is selected, your Avid editing application displays the 
device-defined headframe.

Display editor headframe When this option is selected, your Avid editing application displays your Avid 
editing application’s headframe or frame icon in Frame view.

Option Description

AMA Link Preference: Video This option allows you to select a quality resolution: Highest Quality or Most 
Compressed before linking your video media.

AMA Link Preference: 
Audio

This option allows you to select a quality resolution: Highest Quality or Most 
Compressed before linking your audio media.

Consolidate/Transcode 
Preference: Video

This option allows you to consolidate/transcode your video media to the Highest 
Quality or Most Compressed resolution.

Consolidate/Transcode 
Preference: Audio

This option allows you to consolidate/transcode your audio media to the Highest 
Quality or Most Compressed resolution.
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AMA Settings: Volume Mounting Tab

AMA Settings: Link Options Tab

Workflow for Editing QuickTime Clips with AMA
There are a few guidelines you should follow when you link QuickTime files through AMA. 

When the QuickTime clip appears in your bin, you can make changes to the clip in After Effects 
or Final Cut Pro, and have those changes update in the bin. Follow these steps to understand the 
QuickTime AMA workflow.

A QuickTime AMA workflow is as follows:

1. The Avid QuickTime AMA plug-in should be installed on your system.

2. Create a QuickTime movie with a supported codec in Adobe AfterEffects or Apple’s Final 
Cut Pro. 

Avid supports the Same as Source and Custom export settings options when you export with 
Avid QuickTime codec.

Option Description

Enable AMA Volume 
Management

Enables AMA linking of file-based media from supported third-party devices and 
drives. You must quit and restart your Avid editing application for the changes to take 
effect.

When mounting 
previously mounted 
volumes, do not check 
for modifications to the 
volume.

If you select this option, your Avid editing application automatically scans and links 
all clips from the third-party device and drive every time a device or drive is attached 
to your system. If you do not select this option, the system checks the modification 
date of the device or drive against the last time the clips were linked. If the date is the 
same, the clips come back online. If the date is different, the system links the clips 
again, and links any new clips added to the volume. The option is off by default.

Option Description

Multichannel Audio Select this option if you want to assign audio tracks to specific channels in your linked 
media, up to a maximum of 16 audio channels for the clips in your bins. This allows 
you to specify which source channels are treated as mono or multichannel audio 
tracks in your project, rather than having to modify the clips in your bin after you link 
to the AMA media.

Click Edit to open the Multiple Mixes dialog box, which allows you to map audio 
tracks to channels. For more information, see “AMA Linking with Multichannel 
Audio” on page 11.



Workflow for Editing QuickTime Clips with AMA

n See Adobe and Apple documentation for information on how to create a QuickTime movie.

3. Move the created .mov file onto your Avid editing system.

4. Open a bin.

If there is no active bin, a dialog box appears asking you to select a bin.

5. Select File > Link to AMA File(s).

You can also right-click a bin and select Link to AMA File(s).

n To link to multiple QuickTime files, use the File > Link to AMA Volume(s) option and select the 
folder that stores all the QuickTime files.

n For information about AMA, see “The Avid Media Access (AMA) Workflow” on page 7.

The Select file(s) for AMA linking dialog box opens.

6. From the AMA Plugin Filter menu, select QuickTime.

7. Locate and select the .mov file(s) you want to link. Ctrl+click or Shift+click to select 
multiple files.

8. Click Open.

The clips appear in the active bin. A link icon appears next to the clips. 

9. Use the linked clips to edit your sequence.

10. If you need to change the QuickTime clip in After Effects or FCP, open the existing file in 
After Effects or FCP and make the change.

If you change the number of tracks, change the duration of the clip or change the clips file 
name, when you relink through AMA, the system creates a new clip and will not overwrite 
or replace the existing clip in the bin.

If you change the number of tracks, the duration, or edit rate, but not the file name, any clips 
linked to the sequence will unlink and the clips display Media Offline.

n If you change the file name or the location of the clip, you can Relink to AMA files. For more 
information, see “Relinking to AMA Files” on page 20.

11. From your Avid editing application, select Clear Monitor from the Clip Name menu above 
the monitors.

This clears the monitors and Timeline of any old clips.

12. Render or export the newly changed QuickTime movie out of AfterEffects or FCP to the 
same folder location as the original file. Accept all overwrite prompts. Once the changed 
QuickTime movie is exported or rendered, refocus or open (if FCP or AfterEffects are on the 
same system) your Avid editing application.



Workflow for Editing QuickTime Clips with AMA

The updated clip appears in your bin (and sequence) and replaces the old clip. If the clip is in 
the Source or Record monitor, it also will update.

13. Continue to edit your sequence or consolidate or transcode your sequence or clip.

n When you consolidate, if you want to keep your AMA clips linked to the original source, select 
the option “Keep Master clips linked to media on the original drive,” in the Copying Media Files 
dialog box. 

n  For information on consolidating your sequence, see “Consolidating Media” in the Help. For 
information on transcoding your sequence, see “Using the Transcode Command” in the Help.
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