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Important Information

Avid® recommends that you read all the information in this ReadMe file 
thoroughly before using any new software version.

This document describes hardware and software requirements and provides 
any special notes that Avid feels are important for you to know. This document 
also lists known problems and limitations.

Latest ReadMe 

From time to time, information might be added even after this ReadMe is 
complete. For the most up-to-date ReadMe, check the Knowledge Base at 
http://www.avid.com/readme.

Latest Drive Striping Tables

To find the latest striping tables:

1. Access the Knowledge Base at www.avid.com/onlinesupport/.

2. Type “striping tables” in the Search Knowledge Base text box.

3. Click Search.

4. Select the table appropriate for your product.

Avid® NewsCutter® Products Version 6.2.3 
ReadMe

http://www.avid.com/readme
http://www.avid.com/onlinesupport
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If You Need Help

If you are having trouble using your editing application:

1. Retry the action, carefully following the instructions given for that task in this 
guide. It is especially important to check each step of your workflow.

2. Check for the latest information that might have become available after the 
documentation was published:

- If the latest information for your Avid product is provided as printed 
release notes, they ship with your application and are also available online.

- If the latest information for your Avid product is provided as a ReadMe 
file, it is supplied in your Avid application folder as a PDF document 
(ReadMe.pdf) and is also available online.

You should always check online for the most up-to-date release notes or 
ReadMe because the online version is updated whenever new information 
becomes available. To view these online versions, select ReadMe from the 
Help menu or visit the Knowledge Base at www.avid.com/readme.

3. Check the documentation that came with your Avid application or your 
hardware for maintenance or hardware-related issues.

4. Visit the online Knowledge Base at www.avid.com/onlinesupport. Online 
services are available 24 hours per day, 7 days per week. Search this online 
Knowledge Base to find answers, to view error messages, to access 
troubleshooting tips, to download updates, and to read or join online 
message-board discussions.

Changes in NewsCutter Products v6.2.3

The following were fixed in NewsCutter and NewsCutter XP version 6.2.3:

➤ When performing an audio punch-in, you might have received a 
“CM_NO_SOURCE” error. This has been fixed.

➤ Previously, you might have received a “Can't check in one or more files” message 
when checking in a bin to Avid Unity MediaManager. This has been fixed.

http://www.avid.com/readme 
http://www.avid.com/onlinesupport
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➤ Previously, a “Range specified for dup is outside range of component” error 
occurred while consolidating using Panasonic P2 cards. This has been fixed. If you 
received this error message with a previous release of the editing application, 
perform the following:

1. Delete the P2 folder in the following location C:\Program Files\Avid\Avid 
editing application name\

This will ensure that the files will rebuild when you next launch the editing 
application.

2. Delete the P2 master clips.

n You do not have to delete media such as motion effects or sequences that have been 
created using the P2 clips.

3. Open the Media Tool and drag the P2 clips to the bin.

4. Restart the editing application. 

The consolidate process will work properly.

➤ Previously, an “INPUTOUTPUT_FILE_NOT_FOUND” error message appeared 
when accessing a sequence containing SD and HD media in a shared storage 
environment. This has been fixed. 

➤ Previously, you might have received a “ReadTimecode Unexpected AME status” 
error when recording audio timecode to tape. This has been fixed.

➤ “OUT_OF_MEMORY” errors occurred even when the Memory Usage percentage 
(displayed in the Project Window) looked normal. A number of these Out of 
Memory errors have been fixed.

➤ Previously, a black frame was added to the start of an insert edit in 720p 60 projects 
when using a Sony SRW 5500 deck. This has been fixed.

➤ Previously, capturing was off by 1 frame when in a 720p 60 project using a Sony 
SRW 5500 deck. This has been fixed.

➤ The editing application was not allowing you to enter a negative value in DV 
Capture Offset in the Deck Preferences window. This has been fixed. 

➤ The SRW-5500 templates were modified to allow 8 channels of audio output.
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➤ Previously, some AVX 1.5 plugins with overlay controls were causing Exception 
errors when placed on filler. This has been fixed.

➤ Support for the following Panasonic P2 HVX200 formats has been added: 
720P/60P, 720P/24P, 720P/30P.

➤ Previously, recaptured media did not unrender effects in a sequence. This has been 
fixed. When you recapture media, the effects in the sequence will be unrendered.

Changes in NewsCutter Products v6.2.2

The NewsCutter prodcuts v.6.2.2 includes the following:

• Fixed in NewsCutter Products v6.2.2

• Documentation Additions

Fixed in NewsCutter Products v6.2.2

➤ Previously, if you were in an Avid Unity ISIS™ environment and you were working 
with DNxHD 145 and DNxHD 120 resolutions, you needed to set a console 
command to set the maximum Read size to 8MB. The default Read size is now 
automatically set to 8MB. You do not need to set a console command with this 
release.

➤ Capture Across Timecode Breaks was not functioning with drop-frame tapes. This 
has been fixed.

➤ When sending material to Profile, the material played back from the Profile with 
black holes. This has been fixed.

➤ There was a field jitter problem if you used the Avid DV25 4.2.0 PAL Quicktime 
codec. This has been fixed.

➤ DNxHD 145 media was showing duplicate frames when decoded. This has been 
fixed.

➤ The editing application did not launch when the expected storage was unavailable. 
Now, the editing application detects when it cannot read files on shared storage and 
disables those shared storage volumes.
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➤ Media Creation settings were not saved as site settings. This has been fixed.

➤ Captured audio clips were distorted when using the Sony PDW-1500. 

Workaround: Change one of the following settings in the PDW-1500: 

t Switch Menu item 108 AUTO EE SEL from “S/F/R” to “OFF” or

t Switch Menu item 701 EE DELAY from “sync” to “video” 

➤ Consolidating imported PICT, TIFF or QuickTime sequences with Alpha resulted 
in errors. This has been fixed.

➤ A “Bad_Form_Chunk_Data_Size” error appeared when exporting Quicktime 
Reference when the audio was greater than 2GB. Now the WAVE files can grow to 
4GB. The editing application displays a message at the beginning of the exporting 
process if beyond the file size limit.

➤ When a sequence with a mosaic effect was sent to a playback device, it did not 
transfer correctly. This has been fixed.

➤ When exporting an AFE with a crop on a 100% scaled Picture in Picture effect, the 
AFE did not retain the scale parameters for the Picture in Picture.  It rescaled to 
50%. This has been fixed.

➤ Exporting as Windows Media caused “Access Violation” errors. This has been 
fixed.

➤ You could not hear audio scrub when pressing the Trim Left or Trim Right 1 Frame 
button once. This has been fixed.

Documentation Additions

The editing application documentation did not include a description of the Bin 
Highlight colors or a complete list of the media object icons in bins. Refer to the 
following descriptions.

Understanding Bin Highlight Colors

Some clips and sequences appear with default bin highlight colors. Bin displays use 
the following color coding for media objects:

• Pink — indicates a sequence with mixed resolutions
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• Blue — in a workgroup environment, indicates a clip or sequence stored on a 
local drive

n You cannot modify the default highlight colors.

Media Objects in Bins

The table describing Media Objects in Bins did not include the complete list of 
object icons. Refer to the following updated table.

Bins display clips, sequences, and other media objects. Each object is identified by 
an icon, as described in the following table.

Object Icon Descriptions  

Object Icon Object Description

Master Clips A clip that references audio and video media files formed from captured 
footage or imported files

Shared Storage Master Clip A master clip located on a shared storage system

In-progress Master Clips A master clip currently being captured that you can view and edit (see “Using 
Frame Chase Editing” in the Avid MediaManager Help)

Subclips A clip that references a selected portion of a master clip

Shared Storage Subclips A subclip located on a shared storage system

Audio Clips A clip that references audio media files formed from captured audio or 
imported files

Shared Storage Audio Clips An audio clip located on a shared storage system

In-progress Audio Clips An audio clip currently being captured that you can play and edit (see “Using 
Frame Chase Editing” in the Avid MediaManager Help)

Sequences A clip that represents an edited program, partial or complete, that you create 
from other clips

Sources A clip that references the original videotape source footage for master clips

Effects A clip that references an unrendered effect that you create

Motion Effects A file in the bin that references effect media files generated when you create 
motion effects
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By default, bins display all existing media objects except source clips and rendered 
effects.

New for NewsCutter Products version 6.2.1

The Avid editing applications now support using HDV media. For additional 
information about resolution specifications and storage requirements, see 
“Resolutions and Storage Requirements” in the Help.

Working with HDV

Avid now supports the following High Definition Video (HDV) project types:

• 1080i/59.94 HDV

• 1080i/50 HDV

• 720p/29.97 HDV

You can capture from an HDV device, edit in native HDV, and export to an HDV 
device using these project types.

You can also use HDV in other project types, but the system is more efficient and 
performs better with the dedicated HDV project types. The other project types you 
can use include:

• 1080i/59.94

• 1080i/50

• PAL 25i

Rendered Effects A clip that references an effect media file generated when you render an effect

Groups (For MultiCamera editing) Clips containing two or more grouped clips, 
strung together sequentially according to common timecodes

ITV Enhancement A clip that represents Interactive TV (ITV) enhancements that conform to 
SMPTE standard 363M. For more information, see the Avid MetaSync Setup 
and User’s Guide.

Opaque Enhancement A clip that represents enhancements that do not conform to SMPTE standard 
363M. For more information, see the Avid MetaSync Setup and User’s Guide.

Object Icon Descriptions (Continued)  

Object Icon Object Description
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• NTSC 30i

n You cannot capture or export native HDV in the non-HDV project types.

See the following topics:

• Understanding HDV

• HDV Basic Workflow

• Capturing and Importing HDV

• Editing HDV Media

• Playing Back HDV Media

• Rendering and Transcoding HDV Media

• Outputting HDV

• Exporting HDV

• Finishing to HD-DVD

• HDV Compatibility Guidelines

• Export to HDV Device Settings

• HDV Export Settings

Understanding HDV

HDV is a low-cost prosumer format that allows you to record HD video onto 
standard DV videocassettes. This is achieved through the use of interframe 
compression, where a given frame in the video stream can be composed of 
information from adjacent frames. Interframe compression is more efficient than 
frame-based schemes (such as DV 25), allowing high-bandwith HD images to be 
contained on media designed for standard definition (SD). However, HDV is more 
difficult to edit since frames are not independent of one another. Avid provides a 
workflow that allows you to edit natively with HDV-compressed video without 
requiring a transcode to frame-based media.

HDV utilizes MPEG-2 video encoding and MPEG-1 audio encoding. 1080i records 
at about 25Mbps and 720p records at about 19Mbps. Sony® provides HDV cameras 
that record at 1080i/59.94 and 1080i/50. JVC® cameras record at 720p/29.97 and 
720p/23.976.

In the 1080i formats, the data rate of the video is reduced before compression by 
horizontally resizing the video display (raster) from 1920 x 1080 pixels to 1440 x 
1080 pixels. In contrast, 720p HDV uses the standard raster size of 1280 x 720. A 
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new resolution, DNxHD-TR (for Thin Raster), improves the performance of 1080i 
HDV editing. This resolution matches the 1080i HDV raster size, reducing artifacts 
that would come from repeated compressions when rendering effects and graphics.

HDV Basic Workflow

A basic workflow for an HDV project is as follows:

1. Select one of the following Avid project types depending on the format in 
which your HDV camera records:

- 1080i/59.94 HDV

- 1080i/50 HDV

- 720p/29.97 HDV

2. Do one of the following:

t Capture HDV material.

t Import an HDV file.

The media is brought in as one video track and two 48-kHz audio tracks.

3. Edit the material.

4. Select the sequence.

5. Output the sequence back to the HDV device using the Export to HDV Device 
dialog box.

You can also export the file in other formats or use Windows Media™ 9 for export to 
a third-party HD-DVD authoring system.

Capturing and Importing HDV

You can capture HDV only through a IEEE 1394 port. You cannot capture through 
Avid Adrenaline™ hardware.

You can import an HDV transport stream file (.m2t). Transport streams combine 
video and audio for transmission via IEEE 1394. The Avid system separates the 
transport stream after import or capture into the video and audio for editing. 

After import or capture, the master clips in the Avid editing system contain HDV 
long-GOP MPEG-2 video in MXF format and 2 channels of uncompressed 48 kHz 
16-bit audio.
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Capturing HDV

If you are on an Avid Adrenaline system, you must capture HDV material through a 
separate IEEE 1394 card. 

To capture HDV material:

1. Set up an HDV project depending on the format in which your HDV camera 
records.

2. Select Special > Device menu > IEEE 1394.

3. Select Deck Configuration in the Settings list of the Project window, and 
configure the HDV device. For more information about configuring decks and 
cameras, see “Configuring Decks” in the Help for your Avid editing system.

4. Select Tools > Capture.

The Avid system automatically selects the correct resolution.

5. Select other options, and start to capture. For more information about capturing, 
see the Help for your Avid editing system.

Capturing with Timecode

The Sony 1080i HDV cameras mark accurate timecode and can be used for batch 
capturing.

The JVC 720p/29.97 HDV camera restarts timecode every time the system starts to 
capture. You cannot batch capture HDV material with a JVC 720p/29.97 HDV 
camera. 

Importing HDV

To import HDV media, you must import an HDV transport stream. You cannot 
import transport stream types other than HDV.

n The file name extension, .m2t, does not indicate if the transport stream contains HDV media.

To import an HDV transport stream:

1. Select File > Import.

The Import As dialog box opens.

2. Select Files of Type > HDV files (*.m2t).

3. Select other import options. For more information about importing, see the 
Help for your Avid editing system.
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4. Click Open.

The Avid system copies the media in a fast import as native HDV.

Editing HDV Media

You can trim, edit, and work with effects in HDV media in the same way you would 
with other kinds of media.

Mixing Resolutions

You can mix SD resolutions and HD resolutions in the same Timeline with HDV as 
long as they have compatible frame rates and raster sizes. See “HDV Compatibility 
Guidelines” on page 17.

Playing Back HDV Media

On systems with Avid Adrenaline hardware and with a DV device connected in 
1394 mode, you can play back to a client monitor in Draft Quality and Best 
Performance modes only. With no device attached, you can play back in Full 
Quality mode. You can play back to a client monitor in Full Quality mode only if 
you first transcode the material to DNxHD or DNxHD-TR. See the table in the 
following section, “Rendering and Transcoding HDV Media”.

On systems with Avid Mojo hardware, in a 1080i HDV project you can play back 
through the Avid Mojo by doing the following:

t In the Project window, select Format tab > Project Type menu, and select a 
project type as described in the following table.

The media is downconverted and plays in SD with an anamorphic squeeze.

n When your Avid editing application is unable to maintain real-time playback of an 
effects sequence, colored bars appear in the timecode track of the Timeline when 
playback ends. These bars provide you with information about the difficulties the 
Avid editing application had during playback. You can use this information to help 
you render only those parts of the sequence necessary to achieve real-time 
playback. See “Understanding Real-Time Playback Information in the Timeline” in 

HDV Project Type Select to play back through Avid Mojo hardware

1080i/59.94 HDV 30i NTSC

1080i 50 HDV 25i PAL
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the Help for details. When playing HDV Long-GOP media in an HDV project type, 
the yellow color bar has been disabled, and only the red color bar will display 
below HDV media when necessary. When in a project type other than HDV, a yellow 
color bar will often display below HDV media.

With the version 6.2.1 release, the yellow indicator warnings may appear more 
frequently in your Timeline. Software changes were made that allow for more 
accurate reporting. Although you may be concerned with more yellow lines 
appearing in the Timeline, it is just a reporting change, not an editing application 
performance change. 

Rendering and Transcoding HDV Media

You cannot render to an HDV resolution. See “Outputting HDV on an Avid 
Adrenaline System” on page 15. See the following table for information on which 
resolutions are used for rendering and transcoding in each project type.

For more complete information on rendering and transcoding, see the Help for your 
Avid editing system.

Outputting HDV

To send your edited HDV sequence back to an HDV device, you need to use a 
transport stream. You can use an existing transport stream or create a new one. To 
create a digital cut to go out to other devices, you need to first transcode the 
sequence.

See the following topics:

• Exporting to an HDV Device

• Outputting HDV on an Avid Adrenaline System

• Exporting HDV

HDV Render and Transcode Resolutions  

HDV Project Type Renders or Transcodes to

1080i/59.94 HDV DNxHD–TR 145

1080i/50 HDV DNxHD–TR 120

720p/29.97 HDV DNxHD 110x (Adrenaline systems), DNxHD 75, DNxHD 110, 
DVCPRO® HD
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Exporting to an HDV Device

The Export to HDV Device dialog box lets you create a transport stream file. You 
cannot use the standard Digital Cut tool to output HDV. You must use a separate 
IEEE 1394 card to output the transport stream file back to the HDV device. You can 
export an entire sequence or the marked section between IN and OUT points.

To export the HDV material to an HDV device:

1. Select the sequence or marked section.

2. Select Output > Export to HDV Device

The Export to HDV Device dialog box opens.

3. Select options as described in “Export to HDV Device Settings” on page 17, 
and click OK.

The transport stream file is created (or saved, if you used an existing transport 
stream).

Outputting HDV on an Avid Adrenaline System

You can use Avid Adrenaline hardware to output a sequence created with HDV 
media, but you must transcode the sequence and then use the standard Digital Cut 
tool.

To perform a digital cut on an Avid Adrenaline system:

1. Select the sequence or marked section.

2. Transcode the sequence as described in “Rendering and Transcoding HDV 
Media” on page 14.

3. Select Clip > Digital Cut.

4. Proceed as with any digital cut. See “Using the Digital Cut Tool” in the Help.
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Exporting HDV

You can export an HDV transport stream for use in other applications.

To export an HDV transport stream:

1. Select the sequence or marked section.

2. Select Export in the Settings tab of the Project window.

The Export Settings dialog box opens.

3. Select Export As > HDV.

4. Select Use Marks and Use Enabled Tracks as desired. See “Export Settings: 
HDV” on page 18.

5. Click OK. 

You can also export to other formats, such as QuickTime movie, or use the Send To 
function to send the sequence to an application such as Sorenson Squeeze.

To export to other formats:

t Export the sequence or use the Send To function as usual. See “Exporting as a 
QuickTime Movie” or “Send to Sorenson Squeeze” in the Help.

Finishing to HD-DVD

You can export to Windows Media 9 for finishing to HD-DVD.

To finish to HD-DVD:

1. Select the sequence or marked section.

2. Select Export in the Settings tab of the Project window, and click Options.

The Export Settings dialog box opens.

3. Select Export As > Windows Media.

4. Select Video1 in the left pane, and then select Codec > Windows Media 
Video 9.

5. Select other options as described in “Windows Media Options Video Settings” 
in the Help.

6. Click Save.

You can use the Windows Media 9 file in a third-party HD-DVD application.



New for NewsCutter Products version 6.2.1

17

HDV Compatibility Guidelines

You can change the format of a project using the Project Type menu in the Format 
tab of the Project window. You can also mix certain formats in the Timeline as long 
as they are at the same frame rate. The following table describes which formats are 
compatible with HDV material that you capture.

Export to HDV Device Settings

HDV Compatibility  

HDV captured at
Can change in Project 
Type menu to Can mix in Timeline with

1080i/59.94 HDV 1080i/59.94
30i NTSC 

DNxHD
DNxHD-TR
DVCPRO HD
All 30i NTSC resolutions (DV 25, 1:1, and so on)

1080i/50 HDV 1080i/50
25i PAL 

DNxHD
DNxHD-TR
DVCPRO HD
All 25i PAL resolutions (DV 25, 1:1, and so on)

720p/29.97 HDV Cannot change format DNxHD

Export to HDV Device Settings  

Option Suboption Description

Use Existing Transport 
Stream

Select this option if you previously exported or 
output a transport stream and saved it.

Create New Transport Stream Delete Transport Stream after 
writing to HDV Device

Select to create a transport stream and then save 
it. Not available if you use an existing transport 
stream.

Use Marks Not available if you use an existing transport 
stream. When you select this option, the system 
uses current IN and OUT points in the selected 
clip or sequence to determine starting and 
ending frames for the export. To output the 
entire clip or sequence, deselect this option.
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HDV Export Settings

Exporting As Windows Media Workflow Samples

Use the following samples as a guide when exporting an HDV sequence as 
Windows Media for use on the Web or for use with DVD Authoring:

Exporting HDV as Windows Media for use on the Web:

1. Select the sequence or clips you want to export. 

2. Select File > Export. 

The Export As dialog box opens. 

3. Click the Options button. 

The Export Settings dialog box opens. 

4. Select Export As menu > Windows Media. 

5. Set the following:

Width: 720

Height: 540

Use Enabled Tracks Not available if you use an existing transport 
stream. When this option is selected (default), 
the system uses tracks that are enabled in the 
Timeline. To output the entire clip or sequence, 
deselect this option.

Export Settings: HDV  

Option Description

Use Marks When you select this option, the system uses current IN and OUT points in 
the selected clip or sequence to determine starting and ending frames for the 
export. To export the entire clip or sequence, deselect this option.

Use Enabled Tracks When this option is selected (default), the system uses tracks that are 
enabled in the Timeline. To export the entire clip or sequence, deselect this 
option.

Export to HDV Device Settings (Continued)  

Option Suboption Description
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FPS: 60

Video Type: Progressive

Pixel Aspect Ratio: 16:9

Codec: Windows Media 9

VBR: enabled and set to Quality

Audio Settings: leave set at defaults

6. Click Save to export the sequence.

7. In the Export As dialog box, select the destination folder for the file. 

8. Click Save. 

The sequence is exported using the selected settings. 

Exporting HDV as Windows Media for use with DVD Authoring:

1. Select the sequence or clips you want to export. 

2. Select File > Export. 

The Export As dialog box opens. 

3. Click the Options button. 

The Export Settings dialog box opens. 

4. Select Export As menu > Windows Media. 

5. Set the following:

Width: 1440

Height: 1080

FPS: 60

Video Type: Progressive

Pixel Aspect Ratio: 16:9

Codec: Windows Media 9

VBR: enabled and set to Quality

Audio Settings: leave set at defaults

6. Click Save to export the sequence.

7. In the Export As dialog box, select the destination folder for the file.

8. Click Save. 

The sequence is exported using the selected settings.
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Sample Workflow Finishing from HDV to DS Nitris

1. When in an 1080i/59.94 HDV project, transcode your sequence to DNxHD 
145. 

2. Export as an AFE. 

3. Import the AFE file to DS Nitris (QFE 3). To access QFE3, go to 
http://www.softimage.com/avidds and click Download > QFE and other fixes.

Hardware and Software Requirements

The following section describes the hardware and software requirements. For the 
most up-to-date information, go to www.avid.com.

Avid DNxcel Board Installation

If you are installing an HD card into the Avid Adrenaline system, follow the Avid 
DNxcel Board Installation Instructions provided with the board. 

Hardware Setup

For information on setting up the hardware, see the Using the Avid Adrenaline HD 
CD-ROM provided with your system.

Slot Configurations

For the latest information on HP xw8000 and HP xw8200 slot configurations, see 
the avid.com web site. The Using the Avid Adrenaline HD CD-ROM information on 
slot configurations is not up-to-date. 

Installing the Software

Avid recommends that you install Apple QuickTime® before you install the Avid 
editing application. This ensures that the Avid editing application installs the Avid 
QuickTime codecs in the applicable QuickTime folder. If QuickTime is not 
installed first, the editing application will install the codecs in the Windows System 
32 folder. See “QuickTime Support” on page 29.

http://www.avid.com
http://www.softimage.com/avidds
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To install the application software, follow the procedures on the application 
CD-ROM.

n If you install and receive a message “Sentinel Protection Installer- Insert disk 1,” cancel 
the dialog box. The correct Sentinel driver is installed.

After installing the software, if you try to install a release prior to NewsCutter 
version 6.1, you must manually uninstall the NewsCutter application and the Avid 
DIO Runtime (with Start > Settings > Control Panel > Add or Remove Programs). 
Otherwise the older version you are trying to install will not overwrite properly. 

n If you use Add/Remove to uninstall, the application entry within the Add/Remove 
panel lingers for approximately 15 or 20 seconds after the program is uninstalled. 
The Add/Remove panel will eventually close and you can continue normally. 

Also, with release 6.1, the location of the Flamethrower.sys file has changed. It now 
resides in Program Files\Common Files\Avid\Supporting Files\WindowXPDrivers. 
If you reinstall an older version of the editing application, when you receive a Files 
Needed dialog box when running through the Found New Hardware Wizard, you 
must browse to the location of the previous Flamethrower.sys file at the following 
location and choose to overwrite the file:

Program Files\Avid NewsCutter Product\Supporting Files\WindowXPDrivers

n If you are upgrading your editing application and you have an existing version of 
MediaLog on the same system, we strongly recommend you upgrade your 
MediaLog application to ensure the MediaLog application launches properly. A 
separate MediaLog application CD ships with the updated editing application 
software. Or you can access the www.avid.com/downloadcenter. 

Folder Name Change

The folder name for Avid Adrenaline NewsCutter has been changed from 
NewsCutter Adrenaline FX to NewsCutter Adrenaline. Once you install version 6.1 
or later, if a previous NewsCutter FX application is already on your machine, the 
installer will detect it is installed and uninstall all files that were put there by the 
installer.
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If a default folder called Program Files/Avid/NewsCutter Adrenaline FX still exists 
after the uninstalling, because it has projects or bins in it, the folder will be renamed 
to Program Files/Avid/NewsCutter Adrenaline. Then the install of application will 
continue. In this way when you launch your old NewsCutter projects they will be in 
the new folder.

Installing Avid Unity MediaManager Select Players

For new installations in a workgroup environment, when installing MediaManager 
Select Players on an Avid editing system, make sure the Avid editing application is 
installed before you install the MediaManager Select Players. This order of 
installation sets the correct system variables path. If the system variables path is not 
correct, you will receive an “Entry Point Not Found” error when you open the Avid 
editing application. You can use the following procedure to correct this problem.

To correct the order of the system variable path: 

1. 1. Right-click My Computer and select Properties.

2. 2. Click the Advanced tab in the System Properties dialog box.

3. 3. Click Environment Variables.

4. 4. In the Systems Variables list, double click the Path variable.

5. The Edit System Variable dialog box opens.

6. 5. In the Variable Value text box, move the path for the Avid Player and/or 
Browser Player to the end of the path string.

7. 6. Close the dialog boxes.

Installing Windows Media Format Runtime Libraries

The Avid editing application requires you to have the latest Windows Media Format 
runtime libraries that ship with Windows Media Player 10. If you do not have 
Windows Media Player 10, go to the Installers/WindowsMediaInstall folder on the 
application CD-ROM, double-click the wmfdist95.exe file, and follow the 
instructions in the dialog boxes.

n Windows Media export compatibility is subject to Microsoft® Windows ® Media 
updates.
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Installing Avid QuickTime Codecs on a Non-Avid Editor System

The Avid editor automatically installs Avid QuickTime Codecs on your system. 
However, you can install the Avid QuickTime Codecs (LE) on a system that does 
not have an Avid editor. This version of the Avid QuickTime Codecs does not 
include MPEG.

To install the Avid QuickTime Codecs (LE) on a system without an Avid editor:

1. Insert the Avid application CD-ROM.

2. Click Install Products.

3. Click Avid QuickTime Codecs.

Avid System Configuration Requirements

NewsCutter Adrenaline systems require the following system configuration:

• Windows XP Professional with Service Pack 2. After you install SP2, and you 
are in an Avid Unity environment, see “Unity Client Configuration Notes” on 
page 23.

• NewsCutter Adrenaline - Minimum 2 GB of RAM. 3 GB recommended for 
HDV, HD or high-stream count SD projects

• NewsCutter XP - 1 GB system memory minimum, 2 GB recommended for 
HDV, HD or high-stream count SD projects 

• NVIDIA Driver 67.22. The NVIDIA driver is located in Program 
Files\Avid\Utilities\nVidia. See “Installing the NVIDIA Display Driver” on 
page 26.

Qualified Platforms

For the list of qualified and supported platforms, go to 
www.avid.com/products/newscutter/index.asp, select the NewsCutter product and 
select Specifications.

Unity Client Configuration Notes

If you install SP2 on an Avid Unity™ client system, make sure to do the following:

http://www.avid.com/products/newscutter/index.asp
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1. Start the Security Center application from Start > Programs > Accessories > 
System Tools > Security Center.

2. Click Windows Firewall.

3. In the General tab, make sure Firewall is turned ON.

4. In the Exceptions tab, make sure the Avid Unity Connection Manager is listed 
in the exceptions list and has a check mark next to it.

5. In the Advanced tab, navigate to the ICMP area and click the Settings button.

6. Make sure “Allow incoming echo requests” has a check mark next to it.

7. In the main Security Center window, click Windows Update. Make sure the 
“Turn off Automatic Windows Updates” is selected.

Starting the Application

When you first start the application, a dialog box opens requiring you to update the 
Adrenaline Baseboard firmware. Choose to Update. When you restart the 
Adrenaline and start the application again, you might receive the dialog to update 
the HD Board firmware, if applicable. Select Update and follow the prompts. The 
firmware is then updated, and you should be able to restart and launch the 
application.

Qualified Graphics Card

Although other graphics cards might work, for full performance the editing 
application supports the following graphics cards for full 3D OpenGL® 
compatibility:

• NVIDIA Quadro 4 980 XGL 

Although supported, use of the NVIDIA Quadro 4 980 XGL may result in 
performance degradation during tasks such as scratch removal, auto color 
correction, or general color correction when the safe color warnings are 
enabled, or using the eyedropper to select colors in Effect Mode.

Single monitor systems with an NVIDIA Quadra 4 980 XGL perform 
properly. You may see performance degradation like those listed above 
when running dual monitors with this graphics card.

• NVIDIA QuadroFX 1100, FX 1300, FX1400
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Driver versions change frequently. Please go to the online support page at 
www.avid.com for the current driver version information. 

For specific information on which graphics card your system supports, go to:
www.avid.com/products/newscutter/index.asp.

For proper operation and performance, some driver settings must be manually 
changed.

n See the following sections for adjustments you might need to make for the NVIDIA 
to work properly with your Avid system setup.

n Avid does not support using the display driver Clone Mode. Setting the display 
driver to Clone Mode might cause an access violation.

NVIDIA Card Not Installed 

If you do not have an NVIDIA card installed on your system and NVIDIA drivers 
are installed, a dialog box opens informing you that NVIDIA DLL could not be 
loaded. You can either click through the dialog boxes and ignore the message, or 
uninstall the NVIDIA drivers.

To uninstall the NVIDIA driver:

1. Select Start > Settings > Control Panel > Add or Remove Programs.

2. Click NVIDIA Drivers.

3. Click Change/Remove and continue through the dialog boxes.

4. If the problem persists, or the NVIDIA driver was not listed in the Add or 
Remove Programs window, delete the following file from your system: 
C:\\WINNT\SYSTEM32\nvoglnt.dll

Setting up the NVIDIA Card 

To setup the NVIDIA card, you must make sure you have the correct display driver 
version, install the display driver if necessary, and set the correct display settings.

Checking the NVIDIA Display Driver Version

Prior to setting up the NVIDIA card, check to make sure you have the correct 
display driver version.

http://www.avid.com
http://www.avid.com/products/newscutter/index.asp
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To check the NVIDIA display driver version:

1. Right-click the Desktop and select Properties.

The Display Properties dialog box opens.

2. Click the Settings tab.

3. Click the Advanced button.

4. Click the applicable Quadro tab. 

The version number is listed under the Driver Version Information window next 
to the Description: Display driver.

Installing the NVIDIA Display Driver

If you do not have the 67.22 NVIDIA driver, do the following. 

To install the NVIDIA display driver:

1. Double-click Program Files\Avid \Utilities\nVidia\67.22.winxp2K.exe

2. Unzip the NVIDIA file to C:\NVIDIA.

3. Double-click C:\NVIDIA\Winxp(67.22)\Setup.exe.

4. Follow the on-screen instructions, and then restart your system.

After you update your driver, when you start the editing application, make sure the 
OpenGL setting is set to your NVIDIA Display Card.

To select your NVIDIA display card:

1. In the Avid editing application, open a new or existing project.

2. In the Project Window click the Settings tab.

3. Double-click Video Display.

4. In the OpenGL Hardware area, choose your NVIDIA display card.

5. Click OK.

Setting Multi-Display Hardware Acceleration

Set the single-display mode and the Dual View mode as described in the following 
procedures if you have two monitors.

n If the driver is set to anything other than Single Display mode, the Avid application 
might drop frames during real-time playback of 3D effects.
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To set single-display mode:

1. Right-click the Desktop, and select Properties.

The Display Properties dialog box opens.

2. Click the Settings tab.

3. Click the Advanced button.

4. Click the applicable Quadro tab.

n Depending on the display driver version you have, the names of the settings might 
be different.

5. In the settings window, click Performance and Quality Settings.

6. Click Open GL Settings.

7. From the Multi-Display Hardware Acceleration menu, choose Single-Display 
Mode.

8. Click Apply and then click OK.

To set Dual View mode:

1. Right-click the Desktop, and select Properties. 

The Display Properties dialog box opens.

2. Click the Settings tab.

3. Click the Advanced button.

4. Click the Quadro tab.

5. In the pop-up settings window, click nVidia Display Mode.

6. Select nView Modes > Dualview.

7. Click Apply, and then click OK.

Adjusting Graphics Controls in the NVIDIA Settings 

If you see the video display shift in brightness, contrast, hue, or saturation when you 
pause and play video, you should adjust the graphics controls in the NVIDIA 
settings. 

To adjust the graphics controls:
1. Exit all applications.

2. Right-click the Desktop, and select Properties.
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The Display Properties dialog box opens.

3. Click the Settings tab.

4. Click the 1 monitor.

5. In the lower right hand corner, click the Advanced button. 

6. Click the applicable Quadro tab.

7. On the left side of the display pane, click the Color Correction setting.

8. In the “Apply Color Changes to” menu, make sure Desktop is selected. 

9. Click Restore Defaults. 

10. Go back to the “Apply Color Changes to” menu, and select Overlay/VMR. 

11. Click Restore Defaults.

12. Set the brightness slider to 120%.

13. Set the contrast slider to 110%. 

14. Click Apply, and then click OK to save the changes. 

15. Go back to step 4 and repeat the process for the second monitor.

Disabling the NVIDIA Driver Helper Service

The NVIDIA driver Helper Service is a background program that runs with the 
NVIDIA driver installed. This service informs you when an update to the NVIDIA 
Driver is available. There have been instances where this service causes slow 
restarts and shutdown with the Avid Adrenaline attached. The service also can 
prevent Adobe Photoshop’s Gamma loader from operating which causes color 
correction settings not to work properly. If this occurs, you should disable the 
NVIDIA Driver Helper Service.

To disable the NVIDIA Driver Helper Service:

1. Right-click My Computer.

2. Click Manage.

3. Double-click Services and Applications.

4. Double-click Services.

5. Right-click NVidia Display Driver or NVidia Driver Helper Service.

6. Click Properties.

7. Select Startup Type > Disable.

8. Click OK.
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n Every time you update or reload the driver, this service is enabled again.

Avid Unity Workgroup Support

The following minimum revisions are supported.

• Avid Unity MediaNetwork v3.5.5 or higher

• Avid Unity MediaManager v4.5.4

• Avid Unity TransferManager v2.9.7

• Avid DMS v2.7.4

• Avid Nearchive v1.7.4

• Avid Unity MediaManager Select Players v2.5.4

Avid Unity ISIS Support

The editing application is currently supported with Avid Unity ISIS version 1.0 .

QuickTime Support

Avid has tested and approved the use of Apple QuickTime version 7. You must 
install QuickTime from the Apple web site. This is not supplied by Avid. 

Panasonic P2 Support

In your Avid editing application, you can edit directly from a P2 card inserted into a 
PCMCIA PC card slot in a laptop computer (you cannot use a standard PCMCIA 
slot, which is an older technology). You can also copy media files from the card to a 
local media drive or consolidate them to an Avid workgroup. You need to install the 
correct Panasonic P2 card driver. The version supported for this release is 
v1.00.0033.

Initial Panasonic P2 Reader Setup Information

When you connect the P2 reader to the editing application system for the first 
time:

1. Make sure the editing application is not running. 

2. Insert a card into each slot and, in the Windows Explorer window, right-click 
the drive letter and select Autoplay from the menu. 
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3. In the Autoplay dialog box, select “Take no action” and click the “Always do 
the selected action” check box. 

4. Repeat for each drive letter associated with the reader. 

n If you don’t have enough cards to fill all the slots, you can reuse a card in multiple 
slots to perform the drive letter setup.

Changing P2 Cards in the Reader

Previously, when you swapped out a card, you had to restart the editing application. 
This is no longer necessary. After you change the cards, select File > Unmount and 
unmount all the drives. Then select File > Mount All. If you made a card change, do 
not take any editor action that causes playback until you first perform the Unmount 
and Mount All.

P2 Spanned Card Support

Previously, Avid editing applications did not support spanned clips (clips that 
extend from one P2 card to another). Now the editing application supports 
P2 spanned clips.

The following graphic shows how clips can span over multiple P2 cards. 

P2 Card 1

P2 Card 2

P2 Card 3

P2 Card 4

P2 Card 5

Clip 1

Clip 2

Clip 3

Clip 4
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When using spanned clips, note the following:

If you remove a card that contains a spanned clip, for example Card 2 in the above 
example, and you try to play Clip 1, it plays until it reaches the portion of the clip 
that resides on Card 2. The Media Offline slide appears until you reach the media 
on Card 3. Avid recommends that you do not place another card in the removed 
cards place unless you remove all the cards that contain the spanned clip (P1 and P3 
in this example). 

Cards containing spanned and unspanned master clips can be mixed. However, if a 
card containing a chunk of a spanned clip is ejected and another card is inserted, the 
master clips in the newly inserted card are not visible in the Media Tool but the 
media files are visible. You can work around this by removing all the cards 
containing chunks of the spanned clip and performing a File > Unmount followed 
by a File > Mount All. All the master clips will be visible.

n P2-spanned media covers multiple drives, but the bin displays only one drive letter. 
The drive letter in the bin might be any of the drives, but is usually the highest 
lettered drive where the media exists.

n If necessary copy all spanned clips to another drive to ensure a clip’s integrity 
before swapping out the P2 cards.

XDCAM Support

Make sure you are using the correct Sony firmware and driver versions that have 
been tested with the Avid editing application. The latest XDCAM driver versions 
that are officially supported for this release are v1.0.0.5 and v1.0.0.6. The firmware 
version for the XDCAM deck is v1.1.

Configuring PCI Bus with the Avid Adrenaline 

The FireWire® interface for the Avid Adrenaline cannot be on the same PCI bus as 
any storage devices. Depending on your system, your PCI bus configuration can be 
different. For examples of different configurations, go to 
www.avid.com/products/dna/. 

http://www.avid.com/products/dna/
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When you are using an Avid Adrenaline and you want to use 1394 (FireWire) 
drives, you need a second 1394 OHCI board on a different bus segment in your 
Avid editing system. See your computer manufacturer’s documentation to identify a 
PCI bus slot that is on a different bus segment than the 1394 port used for the Avid 
Adrenaline.

FireWire Cable Requirements

The IEEE 1394 cabling standard requires that 1394 devices be within 14.76 ft. (4.5 
m) of the next bus connector. When you connect a 1394 device (drive, camera, or 
deck), your FireWire cable must not exceed this length. Avid products do not 
support the use of 1394 repeaters to boost or extend the signal to the device. 

In addition, Avid does not support any type of cable extender or FireWire hub 
between the Avid editing system connection and the Avid Adrenaline DNA. If the 
Avid editing system does not sense a direct connection to the Avid Adrenaline 
DNA, the Avid editing system enters a non-operating mode.

Disabling Automatic Software Updates

Avid cannot guarantee the compatibility of the Avid editing application with 
automatic updates of Windows XP or any updates to system software components. 
You should disable automatic updates.

To disable automatic software updates: 

1. Do one of the following:

t Select Start > Control Panel, and then double-click System.

t Select Start > Control Panel, and then double-click Performance and 
Maintenance > System.

2. Click the Automatic Updates tab.

3. Deselect “Keep my computer up to date.”

4. Click OK.

Completing Your System Setup

This check list covers the major steps required to complete your system setup.
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To finish setting up your system:

1. Read this ReadMe file completely.

2. Make sure your system meets the hardware and software requirements. See 
“Hardware and Software Requirements” on page 20.

3. See the Using the Adrenaline DNA on the CD-ROM supplied with your 
Adrenaline hardware, for instructions on connecting cables and devices to your 
system. Some of the connections allow you to control a video deck, use faders 
and mixers, and add storage to your system.

4. Load the NVIDIA drivers, if necessary.
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Limitations

Audio

➤ Audio is corrupt on the last audio track of a 720p project (for stereo mix - channel 2, 
for direct out - highest channel enabled).

Workaround: Enable the video track (even if the video track has no video) or add 
another audio track.

➤ With video, only the last 10 frames of audio are corrupt when playing IN to OUT or 
playing to the end of the clip or sequence.

Workaround: Add 10 more frames of audio to the end of the sequence.

➤ Audio is corrupt on the last audio track of a 720p project (for stereo mix - channel 2, 
for direct out - highest channel enabled).

Workaround: Enable the video track (even if video track has no video) or add 
another audio track.

With video, only the last 10 frames of audio will be corrupt when playing in to out 
or playing to the end of the clip or sequence.

Workaround: Add 10 more frames of audio to the end of the sequence.

➤ Clip Pan: When you add an audio dissolve between two clips with Clip Pan onto a 
single audio track, the audio dissolve uses the Clip Pan setting on the outgoing 
source for the duration of the dissolve.

Pan Automation (overrides Clip Pan when applied): When you add an audio 
dissolve between two clips with Automation Pan onto a single audio track, the 
audio dissolve interpolates the pan values between the pan keyframe value at the 
beginning of the dissolve and the pan keyframe value at the end of the dissolve. Any 
pan keyframe that exists in the middle of the dissolve is ignored.

Workaround: Place the two clips on separate tracks using Clip Pan, and fade one 
to silence and fade the other up from silence.
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Audio Punch In Tool

➤ You could monitor input during preroll in previous versions. If you have a 
software-only system, you can still monitor input during preroll. If you have an 
Avid Mojo, input monitoring begins at the IN point, not during preroll.

Capture

➤ In an HDV project, you may only capture audio at the 48k sample rate. Because the 
incoming audio is digital over firewire, the software is unable to up-sample 32k and 
44.1k audio reliably during capture. Unfortunately if you try and capture audio at 
another sample rate you will not receive the error message warning that the audio on 
the tape does not match the setting in the Audio Project Settings dialog. Currently, 
only the 48k sample rate will be supported in the HDV project format.

➤ HDV Device Setting: If you experience "DIO Parser" errors during HDV capture, 
make sure the iLink convert setting on your HDV device menu is turned off. See 
your HDV device documentation for information on accessing the iLink convert 
setting.

➤ If you lose connection to your 1394 port or receive “OHCI Port Busy” errors, check 
the Firewire cable length. See “FireWire Cable Requirements” on page 32.

➤ When you capture HDV, the system might not find the preroll point if the Preroll 
setting is set to 3 or below. The default is set to 6. Do not set this option to 3 or 
below.

➤ (HDV) Passthrough does not work if Delay Audio is set to 7 frames or greater. (The 
Delay Audio option appears in the Capture tool.) 

Workaround: Set Delay Audio to 6 or less.

➤ Drop frame/Non-drop frame mismatch errors occurred often when capturing. A 
new Deck Preference setting has been added. Access the Deck Preferences Settings 
dialog box. A new “When the deck contains no tape Log as” option appears. Select 
the timecode format (Drop Frame or Non-drop Frame) for logging clips when no 
tape is in the deck. When a tape is in the deck, the system automatically uses the 
existing timecode format on the tape.
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➤ HDV: When switching from one project format to another while connected to an 
HDV device, you must power cycle the HDV device. 

➤ If after initially setting up a DV deck for the first time, or after a system recovery 
you cannot see the deck, manually register the DV buffers file by performing the 
following:

1. Go to Program Files\Common Files\Avid.

2. Right click Dvbuffers.ax.

3. Select Open.

4. Choose to select the program from a list and click OK.

5. Browse to windows/system32.

6. Select regsvr32.exe.

➤ When attached to a Panasonic AG-DVX100P camera, the editing application might 
not recognize drop vs. non-drop until you begin to capture on-the-fly.

➤ The following error message, "Exception: ADM_DIO_ERROR_OCCURRED, 
DIOerr:Expected DV50 NTSC but received DV25NTSC” will occur if you attempt to 
capture DV 25 from a DV 50 source or DV 50 from a DV 25 source. 

➤ When you batch capture long clips with a lot of metadata, the following error 
appears and no media is captured: “Exception: MXFDomain::SaveMetaDataToFile 
- Failed to save meta data to file.”

This does not occur when you batch capture OMF.

➤ When you capture from a Panasonic AJ-SD93P or Panasonic AJ-SD93E, note the 
following: the Panasonic default for DIF SPEED is set to S400. The Adrenaline and 
Avid Mojo expect a DIF SPEED of S100. Capture fails, producing scrambled or 
blocky images.

Workaround: From Panasonic DVCPRO deck's menu, set the menu DIF SPEED 
to S100.

➤ (NewsCutter XP Software Only) Capturing media using the Sony DVMC-DA1 
transcoder might produce clips where a/v is out of sync.
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Compatibility

➤ (NewsCutter XP Software Only) When working with the HP/Compaq nw8000 
laptop, if you press the volume button (which is located on the front of the laptop, 
not on the keyboard), this causes an overwrite in the source/record edit to the 
Timeline.

➤ Sending to Digidesign® Pro Tools®: When you export an OMF 2.0 file that links to 
MXF media, you should first transcode the MXF Media to OMF media. If you have 
a long sequence containing MXF media, you are not prompted prior to the export 
process that the export will not be successful. To save time, transcode MXF media 
to OMF media prior to exporting as OMF 2.0.

➤ When using EDL Manager, delete all old settings files. The main settings file to 
delete can be found in Program Files\Avid\EDL Manager\Settings. Also, old saved 
user settings do not function properly. Create new user settings.

➤ Before generating any EDLs, make sure the Project Type menu in the main EDL 
Manager window is set to the proper project for the EDL being generated. For 
example, if you are generating an EDL from a 720p/59.94 project, make sure the 
Project Type menu is set to 720p/59.94 before you generate the EDL.

Digital Cut

➤ When performing an HDV Digital Cut, the last few seconds are not cut to tape. 

Workaround: Generate a clip of black and add it to the end of the sequence.

➤ A Digital Cut of an HD project may drop the last frames of audio.

Workaround: Add 10 frames of audio to the end of the sequence.

➤ When you perform a digital cut using the Pioneer PRV-LX1 DVD recorder, select 
Ignore Time in the Digital Cut Tool window.
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➤ A video underrun might occur at the start of a digital cut if the Digital Cut tool does 
not have focus when you click the Play Digital cut button. The Digital Cut window 
must be active before you click either the Start or Preview button. If an underrun 
occurs at the very start of the digital cut, you should be able to perform the digital 
cut without a problem.

➤ When you perform a digital cut to a Panasonic DVCPro HD deck using HD-SDI 
with 720p/59.94 material, several frames of black might be written to tape before 
the start of the outputted sequence. This might result in the end of the sequence 
being truncated on tape.

Workaround: Place several seconds of black or color bars at the end of a sequence.

➤ The Digital Cut Tool does not allow certain durations of black to be added to the tail 
of a sequence. Certain values (including 20 minutes, 30 minutes, 60 minutes, etc.) 
will reset the clock to zero when applied. If the value you entered resets to zero 
when applied, adjust the value upwards or downwards until a satisfactory length is 
determined (at which point the clock will not reset itself and the desired duration 
will be correctly applied).

Effects

➤ HDV: If a clip contains Timewarp effects, you should render the effects.

➤ Performing an Add Edit on a promoted Advanced Keyframe Picture in Picture 
effect might cause a “DataPointOneError”.

Workaround: Instead of first promoting to 3D, then Advanced Keyframe, promote 
in the reverse order.

➤ Most effects support 16-bit processing. The following lists the effects that do not 
support 16-bit processing at this time.

• Avid Pan & Zoom

• Blur effect

• Mosaic effect

• Paint effect

• Region Stabilize

• Scratch Removal
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• Animatte

• RGB Keyer

• Pan and Scan

• Illusion FX

• PlasmaWipes

• AVX 1.x effects

Whether a particular AVX 2.0 effect supports 16-bit processing is up to the plug-in 
vendor.

n Rendering times are slower when you use 16-bit processing because 16-bit effects 
have two times the data of classic 8-bit effects.

➤ You might see a “FluidMotion Vector Edit Requires Full Resolution” error if you 
work in FluidMotion Vector Edit mode in anything other than full resolution (green 
mode in the timeline). Render FluidMotion effects before you combine them with 
any other effects, especially any other time-based effects.

➤ You might see a “FluidMotion Vector Edit Requires Full Resolution” error if you 
work in FluidMotion Vector Edit mode in anything other than full resolution (green 
mode in the timeline). Render FluidMotion effects before you combine them with 
any other effects, especially any other time-based effects.

➤ (Progressive projects only) If a clip contains any of the following effects, you must 
render the effects before you apply Scratch Removal:

• Timewarp effects 

• Any effect that has been promoted to the Advanced Keyframe model 

➤ Removing or undoing some timewarp effects might cause audio and video to lose 
sync.

➤ In the Transition Corner Display mode, two of the six frames display incorrect 
frames during trim operations initiated from the Timeline.

Workaround: Trim using the trim buttons.
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➤ The Fluid film 2:3 timewarp effect might render incorrectly when you are rendering 
fluid motion type. The effect might flash a crop of left and right edges.

Workaround: Set the left and right mask in the FluidMotion Editor to zero.

➤ (HD only) Any animated alpha matte over 35 seconds long might fail. 

➤ When an Avid FX is applied in an SD 24p progressive project, it can create 
unwanted aliasing on the resulting clip.

Export

➤ You might receive exception errors when exporting HDV 1080i/59.94 or 1080i 50 
as Windows Media.

➤ When exporting to an HDV device, at least 4 to 5 seconds of media might be 
missing from the beginning of the sequence.

Workaround: Add 10 seconds of color bar or black filler at the beginning and at 
the end of the sequence.

➤ When you export a QuickTime Reference movie, do not mix DV and non-DV 
media. If you mix DV and non-DV media, the resulting movie might contain line 
shifts.

➤ When you export pan automation on an audio clip as AAF, it does not translate in 
Pro Tools. Pro Tools does not accept varying value pan controls during import.

➤ In the Export Settings dialog box, the default size is not the image size of the 
opened project.

➤ When you play an exported clip in the Windows Media Player, the sequence stalls 
in the desktop monitor. The audio plays, the blue bar progresses in the Timeline, 
and the video/audio output to the client monitor is OK. If the clip that is loaded in 
Windows Media Player is removed, then the Play operation plays properly in both 
the desktop and client monitors.
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➤ Export Locators export only a .txt file with frame count information, not timecode 
or Feet and Frames. Import also supports only frame count.

➤ A “Not enough memory is available to complete this operation or 
WM_BeginWriting_FAILED” error results from the application running out of 
available memory (RAM) while you perform the encode. Encoding to a Windows 
Media Video codec requires a lot of memory. The amount of memory required is 
directly related to the number of audio and video profile streams, width, height, bit 
rate, number of passes, VBR/CBR, and quality of the encoded video, as well as the 
resolution of the source media. If you encode HD media, you might need to reduce 
the bit rate, turn on 2-pass encoding, turn on VBR, lower the quality, or reduce the 
frame dimension.

➤ A “WM_FindInputFormat_FAILED” error might appear if the Windows Media 
exporter cannot find a suitable input format for a video or audio stream contained in 
the current Windows Media Export setting's stream profile. For example, using 
non-standard frame dimensions might result in this error. See The Microsoft 
Windows Media web site for more detail.

Import

➤ When you import an uncompressed QuickTime file, a PICT image, or a TIFF 
image, the first 4 or 5 vertical columns of pixels might truncate when you display 
the file in the Source, Record, or client monitors.

➤ When you batch import a sequence with a graphic animation that was created in a 
30i project and then modified in a 720p project, it might not import. 

Workaround: Import the graphic and manually edit it back into your sequence.

➤ Avid editing systems cannot import AVI files created on Avid DS Nitris systems. 
The import fails with an error message stating that the file format is not supported 
for import.

Locators

➤ A new item has been added to the Fast menu in the Locators window. “Disable 
Locator Popup” disables the locator pop-up window. It is disabled only for the work 
session. When you restart the Avid application, the locator pop-up menu is enabled.
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Panasonic P2 

➤ If you experience unusually long scan times, check to make sure both the local time 
and Greenwich Mean Time (GMT) are set correctly on your camera. If the GMT is 
not set correctly, you may need updated firmware for your camera. 

➤ Play performance for a multi-stream sequence suffers when directly accessing 
media from the P2 media cards in the AJ-SPX800P camera.

➤ If you power off the P2 card reader while a bin accessing P2 media is open, 
attempting to load any P2 clip results in a DISK_FILE_NOT_FOUND message in 
the Source monitor window. The message should read Media Offline.

➤ Dupe detection is not available for P2 source material.

Play

➤ When the Avid editing application stops streaming play, a number of additional 
frames are sent to the DNA device in order to keep the client monitor synchronous 
with the desktop display. The DNA device must play out that number of frames 
after the desktop has stopped playing. To make sure you view the actual last frame, 
the application then snaps the client monitor back to the frame on the desktop. This 
might be more apparent when playing HD media.

➤ If you do not see video output to your device, make sure that the appropriate device 
is selected in the Special > Device menu. If FireWire is selected in the Device 
menu, make sure Output to Device is selected in the Video Display Settings.

➤ If you experience a flashing monitor when attempting to play using the Japanese 
version of Windows XP, and your monitor does not appear to be covered by 
anything, adjust the state of your Language bar by maximizing and minimizing it. 
This will restore the ability to play.

Settings

➤ Do not carry User Profiles from a previous version to this version. Create new user 
settings. If you do use previous settings, the size of tools and windows might not be 
as expected; especially tools and windows that have been updated for this version.
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➤ In the Open GL Settings tab of the Windows Display Properties dialog box, the 
Multi-Display hardware acceleration should be set to Single Display mode. The 
default setting is Multi-Display Performance mode. This is the mode that appears if 
a new version of the NVIDIA driver is installed. If the setting is anything other than 
Single Display mode, the Avid application might drop frames during real-time 
playback of 3D effects.

Titles

➤ Unrendered back-to-back titles in a 1080i HDV sequence might not play in real 
time. The second title does not display.

Workaround: Render the titles.

➤ Rolling and crawling titles in 24p and 25p projects might display a “Layout 
Mismatch” error when in Full Quality mode.

Workaround: Select another quality mode. The error also goes away if you toggle 
to the HD project equivalent and load the title.

➤ When you reedit a Marquee title in the Timeline, you might see artifacts in the 
video background. This is cosmetic only and does not appear in the resulting title.

Workaround: If you reedit the title in the bin rather than the Timeline, the artifacts 
do not appear.

➤ For projects whose formats are changed to HD, if there are Marquee crawls in 
sequences, these need to be modified to keep them as Avid DSK titles. Reedit these 
titles by using the effect editor to bring up Marquee. If when saving to a bin in 
Marquee you receive a message that the title is animated or that it cannot be saved 
directly to the Timeline, then perform the following workaround.

Workaround: Select the Crawl text box. Press the “C” toolbar button within 
Marquee to cause the crawling text box to extend for the new larger width of the 
title. Now you should be able to save to the bin or the Timeline as before and the 
title will not be animated.

➤ Page breaks appear on rolling and crawling titles when an HD title is over SD 
media, or an SD title is over HD media.
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Workaround: Recreate the title at the same resolution as the underlying video. 

➤ HD titles appear aliased when you are not in Effect mode.

Some titles you create in HD projects might look aliased (blocky) when you view 
them at Full Quality in Source/Record mode. To improve the visible quality, render 
the title or view it in Effect mode.

➤ The application might appear frozen after you edit a Marquee title in the Timeline.

If you edit a Marquee title that is already part of a sequence in the Timeline and then 
exit Marquee, you might not be able to perform any other operations. 

Workaround: Press the Escape key. Use a different user setting to avoid the 
problem.

➤ Rolling titles created in SD and rendered in HD display 1 line at the top of the matte 
when they are rendered. 

Workaround: Recreate the title and matte before you render. 

➤ If you change the size of text, it might yield different kerning results. If you 
highlight text and change the text properties, the kerning result might be different 
than if you had changed the text properties in the Parent text box. For consistent 
results, change the text properties in the Parent text box.

➤ When you edit large or unrendered SD crawling or rolling titles in an HD project, 
switch to SD, promote the title to Marquee, save the title in SD, then open the title 
in HD. 

This workaround is not possible for a 720p project, but you can open the 720p bin in 
a 30i project and modify the title there, as long as there is an SD version of the 
sequence.

➤ Titles created in 4x3 SD and then re-created in 16x9 (SD or HD) appear to shift to 
the left. You must manually reedit the title in 16x9 for correct positioning.
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Workaround: In 16x9 mode, load the original 4x3 title in the Title tool. Click the 
Selection tool, select Edit > Select All, and then click Object-Group. Click 
Alignment > Center in Frame Horiz. Save the title to the bin.

➤ You might receive an “Out of Range” error when you try to modify and then 
re-create rolling and crawling titles in the timeline in a 720p project.

Workaround: Manually reedit the titles into the sequence.

Avid Unity

➤ If you start an Avid editing application without first mounting the shared volumes, 
any bins created in a shared project will not contain the Lock. This is not a 
supported workflow.

Workaround: Always mount shared volumes before opening the Avid editing 
application.

➤ Bins containing Titles or graphics with alpha channels created with 10-bit video do 
not open when shared with an earlier version editing system that does not support 
10-bit video.

➤ A “Disk File Already Exists” error might appear on Shared Unity Projects when 
moving bins to folders. For example, create a project on Unity, create a new bin and 
leave the default name on the bin, and then create a folder in the project and drag the 
new bin into the folder, then rename the bin. If you then click the New bin button 
and leave the default name and then drag that bin to the folder, you receive the error 
message Disk File Already Exists, even though you changed the name of the first 
bin in the project.

Workaround: Change the default name of the bin before you drag it to the folder.

Workgroup

➤ A file that was checked in to MediaManager using Desktop Check-In can only be 
checked into the local Avid editing system. Transfers of Desktop Check-In files to 
remote workgroups are not supported.
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➤ Sequences with rendered Timewarp effects that are checked in and then checked out 
of MediaManager might have the effects appear as unrendered.

Workaround: Check the sequence out of MediaManager using another Avid 
editing system. The Timewarp effects remain rendered.

➤ MXF workgroup only - If you import clips into an editing application bin that were 
created with an Avid DS Nitris editing system, and then you perform a relink, the 
clips do not relink to the media on the Avid Unity workspace. The reason relink 
does not work in this case is because MediaManager now controls relinking of 
media files instead of using the MDB Manager, and since the Avid DS Nitris does 
not check media into MediaManager the clips are not relinked to the media.

➤ When you log into MediaManager from an Avid editing system, you might be 
refused login with the error message “Your TransferManager is in AAF mode and 
your MediaManager is in OMF mode. This is not correct. See your Administrator.” 
This problem occurs when the MediaManager and TransferManager servers are in 
conflicting modes. You can not log in to MediaManager until the administrator 
resolves this problem. An administrator should reboot the TransferManager server 
after the MediaManager server has completed its startup processing and is ready to 
receive logins.

➤ Avid doesn’t recommend using shared projects and shared bins in a managed 
workgroup. In a managed workgroup the MediaManager provides safer and easier 
ways of sharing and managing media and metadata. If you move or copy items from 
a locked shared bin to another bin, you might get a check in error message. The bin 
data is not lost, but the check in that accompanies the appearance of the item in the 
destination bin fails. The next check in, whether manual or automatic, will succeed.

➤ If the name of a shared bin is changed that contains a clip referenced by a sequence 
in another bin, when you open the sequence and perform a match frame and find 
bins, you might receive the error message “Bin binname is not in the project” or 
“Exception: BIN_NOT _FOUND”. This error message might also appear without 
changing the bin name.

Workaround: To edit with this clip, use the Show Reference clips in the Set Bin 
Display dialog box of the bin containing the sequence.

➤ When working in a PAL project and media is offline, you might receive the error 
message “Exception:MSM:No OFFLINE Media found.” This error should display 
“Media Offline.”
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➤ Rendering Timewarp Effects: If you select the "Use Motion Effect Drive" option 
when rendering a Timewarp effect, the rendered media will appear offline if the 
Motion Effect Drive is a local drive.

Workaround: Use the Media Creation Tool, Motion Effects tab to select the drive 
to be used as the Motion Effect Drive. Choose a shared Unity drive.

➤ When Relinking in an Avid Unity workgroup environment, only shared-storage 
media that is checked in to MediaManager is available for relinking.

➤ When trying to open a very large number of files and workspaces, the Media tool 
may hang. This might happen in Frame and Script modes. Text mode does not 
display this behavior.

➤ When checking in Timewarp effect templates into MediaManager you might 
receive this error message “Assertion failed ::found==kAAFTrue 
File:\coresw\ame\Aaf\AAFEffectUtils. c, Line993”.

➤ Do not check sequences with MetaSync tracks into MediaManager. You cannot 
check out sequences that contain MetaSync tracks from MediaManager.

Workaround: Remove the MetaSync track from the sequence before checking the 
sequence into MediaManager.

XDCAM 

➤ XDCAM proxy media might not export to a QuickTime reference movie 
successfully. 

If you export as a regular QuickTime movie, MPEG 4, or as Windows Media 9, the 
export is successful. Or, you can transcode the proxy sequence to DV 25 or 
MPEG-IMX and then export as QuickTime reference.

Additional Information

The following information is helpful when you work with your Avid system.
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Documentation Changes

The following changes were not included in the printed documentation.

Power Users

If a power user creates a folder in the C:\Avid Mediafiles\MXF folder, and another 
non-power user logs on, launches the Avid editing application, and tries to refresh 
the media directories using the File > Refresh Media Directories menu, the 
following exception error occurs:

Exception: DISK_ACCESS_DENIED, filename: C:\Avid 
Mediafiles\MXF\<number> 
Exception: SYS_ERROR, status 5, msg: Access is denied

This is due to the Microsoft permissions schema at the OS level, since a folder 
created by a power user cannot be modified/deleted by an administrator (and vice 
versa.)

To avoid possible folder access and/or permissions issues for power users, make 
sure that any folders that need to be shared and/or modified by other users are not 
created by a power user.

Crawling Titles

Previously, you might have seen some artifacts in crawling titles when you created 
titles using DV 25 411 media. To fix this problem, a Console command was added 
to the editing application. This command allows for additional filtering during the 
render process to reduce the artifacts. This console command is ON by default. This 
works for both 8-bit and 16-bit processing. This might slightly slow down the 
render process. If you do not need the additional filtering, you can turn off the 
command.

To turn off the extra filtering type:

chromaFilt411 false

To turn on the extra filtering type:

chromaFilt411 true 

This setting stays when the user exits the application. The next time you start the 
application, the setting is at the value set before you last exited.
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NewsCutter Project Settings

The Project Settings display is now defaulted to displaying base settings rather than 
all settings. For information on displaying project settings, search for “Displaying 
Project Settings” in the help.

Effects Changes

The following effects can be promoted to the Advanced Keyframe model:

• Blend effects

• Box Wipes

• Conceal effects

• Edge Wipes

• Film effects

• The following Image effects:

- Color Effect

- Flip

- Flip-Flop

- Flop

- Mask

- Resize

• The following Key effects:

- Chroma Key

- Luma Key

- Matte Key

• LConceal effects

• Motion effects

• Peel effects

• Push effects

• Reformat effects

• Spin effects

• Squeeze effects
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• 3D Title effects

• Xpress 3D effects

Using PlasmaWipes with HD Projects

This section describes how to add HD versions of the PlasmaWipe effects to your 
Avid editing system. For information on using PlasmaWipes, see the effects guide 
or Help for your Avid editing application.

The basic set of PlasmaWipes that are shipped with your Avid editing system 
include files that are optimized for the following resolutions:

• NTSC resolutions (720x486)

• PAL resolutions (720x576)

HD projects require one of the following resolutions for PlasmaWipes:

• 1080i and 1080p projects require 1920 x 1080

• 720p projects require 1280 x 720

Several examples of each resolution are included in the Goodies folder on your 
Avid editing application installation CD-ROM. You can install these effects on your 
system and use them to create custom PlasmaWipe effects for your HD project.

To install the HD versions of the PlasmaWipes effects:

1. Insert the Avid editing application CD-ROM into the CD-ROM drive and 
navigate to the following folder:

<drive>:\Goodies\HDPlasmaWipes

2. For 1080i and 1080p projects, copy the contents of the 1920x1080 folder to the 
following location:

C:\Program Files\Avid\<application>\Supporting Files\
Plasma Wipes\1920x1080\Avid\Custom

3. For 720p projects, copy the contents of the 1280x720 folder to the following 
location:

C:\Program Files\Avid\<application>\Supporting Files\
Plasma Wipes\1280x720\Avid\Custom

4. Copy the files in the 720x486 folder to the following folder:

C:\Program Files\Avid\<application>\Supporting Files\
Plasma Wipes\720x486\Avid\Custom
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n You must copy the 720x486 files. The 1020x1080 and 1280x720 versions 
require these files.

5. Restart your Avid editing application and open the Effect palette.

The new HD PlasmaWipe effects appear in the Effect palette under the 
PlasmaWipes categories.

To create new HD PlasmaWipes effects:

1. See “Creating PlasmaWipes Effects” in the Help.

2. Create a new PlasmaWipe effect file at either 1920x1080 or 1280x720 
resolution as described in the documentation. Either copy one of the existing 
HD PlasmaWipe effect files or create a new file using the proper resolution.

3. Save the effect and store it in the corresponding Custom folder. For example, if 
you create a file named MyPlasmaWipe.raw at 1920x1080 resolution, store it in 
the following folder:

C:\Program Files\Avid\<application>\Supporting Files\
Plasma Wipes\1920x1080\Avid\Custom\MyPlasmaWipe.raw

4. You must also create a 720x486 version of the file and store it in the 
corresponding 720x486 folder.

To create a 720x486 version, do the following:

a. Open the HD version of the image in Adobe® Photoshop®.

b. Change the Image Size to 720x486.

c. Use File > Save As to save the file to the 720x486 directory.

For example:

C:\Program Files\Avid\<application>\Supporting Files\
Plasma Wipes\720x486\Avid\Custom\MyPlasmaWipe.raw

For more information on creating a 720x486 (NTSC) version, see “Creating 
PAL and NTSC Versions of the Image” in your Avid editing application Help.

n The system will not recognize the new PlasmaWipe effect until you create the 
corresponding 720x486 version.
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Installing Software Drivers

The Avid installation software does not automatically load the software drivers for 
the USB-to-MIDI software, or the Fibre Channel adapter board. If they are needed, 
you must install the drivers separately. For information on connecting these devices 
to your system, see Using the Adrenaline DNA Installation Instructions on the 
CD-ROM.

Installing USB-to-MIDI Drivers

You need to install USB-to-MIDI software drivers if you use one of the following 
devices to control audio gain automation on your Avid system:

• JL Cooper FaderMaster Pro™ MIDI automation controller 

• JL Cooper MCS-3000X MIDI automation controller

• Yamaha® 01V or Yamaha 01V/96 digital mixing console

These controllers are referred to as fader controllers. Avid supports the MIDIMAN 
MIDISPORT™ 2x2 USB-to-MIDI converter to connect the fader controller to your 
USB hub.

The Using the Adrenaline DNA Installation Instructions on the CD-ROM, describes 
how to connect a fader controller to your Avid system. This section describes how 
to install the driver software that recognizes your fader controller.

c To reduce traffic on the USB bus, connect the USB-to-MIDI converter only if 
you need to use the JL Cooper FaderMaster Pro, the JL Cooper MCS-3000X, 
or the Yamaha 01V or Yamaha 01V/96 fader box.

To install the MIDISPORT 2x2 drivers: 

1. Ensure that the MIDISPORT 2x2 USB to MIDI converter is not connected to 
the system. When you are ready to load the drivers, you will use a USB 
connector to connect the MIDISPORT 2x2 USB-to-MIDI converter to your 
computer.

2. Download the latest MIDISPORT 2x2 drivers from the following Web site: 
www.m-audio.com.

The system downloads a compressed, executable file.

3. Double-click the downloaded file to uncompress the driver files to a storage 
medium or to a folder on your system.

http://www.m-audio.com
http://www.m-audio.com
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4. Double-click the Install.txt file that is included with the downloaded files. This 
file contains the instructions for loading the drivers.

5. To initiate the driver installation, use a USB connector to connect the 
MIDISPORT 2x2 USB-to-MIDI converter to the system. It is not necessary to 
connect the external fader to the MIDISPORT 2x2 device.

The system automatically detects that a new device has been connected and 
opens the Found New Hardware Wizard dialog box.

6. Follow the instructions in the Install.txt file. 

n If you uncompressed the files to a folder on your system, two drivers might appear 
in the list. You can select either one.

Installing the Fibre Channel Driver 

The Avid application doesn’t automatically load the Fibre Channel driver or 
firmware. The ATTO 2-GB Fibre Channel adapter boards, both optical and copper, 
use the same driver. An ATTO configuration utility is used to perform firmware 
updates. The configuration utility, firmware, and driver are placed on the hard drive.

n The drivers and firmware for SCSI devices are automatically loaded by the Avid 
application installation software.

To install the Fibre Channel adapter board and driver: 

1. Install the board into the proper slot.

2. Do not connect any drives to the ATTO Fibre Channel board.

3. Replace the side panel.

4. Plug the power cord into the system.

5. Turn on the system and log in with administrator privileges. 

A Found New Hardware Wizard appears.

6. Select “Install the software automatically (Recommended)” and click Next. 

Windows installs the driver.

7. Click Finish.

8. Click Next. 

The Install Complete window opens.

9. Click Done.

10. Restart the system.
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To install the ATTO Configuration Utility:

1. Navigate to the following location:

Program Files\Avid\Utilities\ATTOFC\Utilities 

2. Double-click epiconf230.exe. 

The ExpressPCI Configuration tool opens.

3. Click Next. 

The License Agreement window opens.

4. Select “I accept the terms of the License Agreement,” and then click Next.

5. Read the information in the window, and then click Next.

The Choose Install Folder window opens.

6. Accept the default, and then click Next. 

The Pre-Installation Summary window opens.

7. Click Install. 

The configuration utility and driver are installed. This takes approximately 
1 minute.

8. Click Done.

9. Restart the system.

To update the Fibre Channel adapter board firmware:

1. Shut down the system.

2. Disconnect the Fibre Channel cable from the Fibre Channel board.

3. Start the system.

4. Navigate to Start>All Programs>ExpressPCI Configuration Tool.

5. Select ExpressPCI Configuration Tool.

The ATTO ExpressPCI Configuration Tool window opens.

6. In the left pane, expand hosts to localhost. You see ExpressPCI FC 3300 or 
FC 3305.

7. Click ExpressPCI FC 3300 or FC 3305. 

8. In the right pane, click the Flash tab. 

The Flash options appear.
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9. Click the Browse button, navigate to 
Program Files\Avid\Utilities\ATTOFC\Firmware
FlashBundle_xx, and then click Open.

10. Click Update.

A message box opens, instructing you to unmount all devices.

11. Click OK. 

The firmware updates. The update is finished when a message appears at the 
bottom of the ExpressPCI Configuration Tool window.

12. Close all open windows.

13. Shut down the system.

14. Connect the Fibre Channel cable to your PC.

15. Start the system.

Formatting and Striping MediaDrives

To use all the resolutions that Avid NewsCutter Adrenaline offers, you need to 
format your media drives using a four-way stripe. 

n Disk drives must be configured as Dynamic if you are striping drives. 

To create a partition and format a drive:

1. Start your system, and log in to an account with administrative privileges. 

2. Right-click the My Computer icon, and select Manage.

The Computer Management window opens.

3. Click the Disk Management folder.

n For more information on the Computer Management window, click the Help icon in 
the toolbar of the Computer Management window.

4. Make the first drive a Dynamic drive by right-clicking the disk ID section of the 
disk in the Computer Management window and selecting Upgrade to, or Create 
Dynamic disk, depending upon the status of your disk.

When you select a disk in the Computer Management window, the white 
section of the disk changes to stripes, showing that the section has been 
selected. 

5. Repeat step 4 for each drive you want to stripe.
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6. Right-click one of the Dynamic drives and select Action > Create Volume.

7. Follow the instructions in the Create Volume Wizard to finish striping the drives 
using NTFS format.

Installing Command|8 Drivers on a Windows System

You can use the Command|8™ as a control surface for your Avid editing application 
as well as for Pro Tools. Access the Pro Tools 6.9 or higher installer CD, and launch 
the Command|8 installer located at \Drivers\Command8\Command8 setup.exe. For 
more information on using the Command|8 with your Avid editing application, see 
“Using an External Fader Controller or Mixer” in the Help.

Setting Screen Resolution

You need to set your screen resolution before you run your Avid application.

1. Click the Desktop, and select Properties.

The Display Properties dialog box opens.

2. Click the Settings tab.

3. Set the Desktop Area slider to 1024 x 768 pixels.

4. Click the Color Quality pop-up menu, and select Highest.

5. (Desktop models) Set Screen Refresh by doing the following:

a. Click the Advanced button.

b. Click the Monitor tab.

c. Click the Screen Refresh pop-up menu, and select 75 Hertz.

d. Click OK.

6. Click OK.

n You can use higher screen resolutions. Screen resolutions are limited by the system 
graphics board and the monitor specifications.

Suggestions for Optimum Performance

Background tasks can interrupt time-critical operations, such as capturing, playing, 
or rendering. Make sure that background tasks are not running while you are 
working on the Avid editing system.
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Turn Off Simple File Sharing

c Turning off Simple File Sharing is required. If you do not do this, you might get 
Access Denied errors after moving files.

To turn off Simple File Sharing:

a. Double-click My Computer.

b. Select Tools > Folder Options > View.

c. Scroll down to the bottom of the window and deselect “Use simple file 
sharing (Recommended)”.

Optimum Performance

The following list contains suggestions for ensuring optimum performance when 
working with the Avid editing system:

n The steps below might vary depending on if you have Windows Classic mode or 
Windows XP mode selected.

• Disable CPU throttling: 

a. Select Start > Control Panel.

b. Double-click Power Options. 

c. Select Power schemes > Always On.

• Do not enable the Windows Display setting “Show window contents while 
dragging.” This setting hinders redraw performance on the Avid editing system. 
Do the following:

a. Select Start > Control Panel.

b. Double-click Display. 

c. Click the Appearance tab.

d. Click the Effects button. 

e. Deselect “Show window contents while dragging.”

• Do not leave the Console window open when you are editing. The Avid editing 
system performance slows considerably when the Console window is open.

• Do not leave a Windows Explorer window open. Windows Explorer tries to 
update file information.
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• Do not leave an e-mail application open if it is set to do periodic checks for 
mail. 

• Do not run any application that periodically “wakes up” and performs an action 
(for example, virus scanners and disk fragment utilities).

• Disable screen savers.

• Do not keep media on the same partition where the application is installed. 
Avid recommends external media drives.

• Always disable system sounds:

a. Select Start > Settings > Control Panel

b. Double-click Sounds and Audio Devices. 

c. Click the Sounds tab, and select Sound scheme > No Sounds.

d. Click OK.

• Always use small fonts with the display driver to avoid missing characters in 
the application dialog boxes. 

• After moving a drive from one system to another, you must restart your system. 
Windows does not recognize the drive until you restart the system.

• To ensure you do not accidentally delete locked items from your desktop:

a. Right-click the Recycle Bin icon on your desktop.

b. Select Properties. 

c. Click the Global tab. 

d. Select “Display delete confirmation dialog.”

e. Click OK.

• When you are advancing by single frames through the Timeline, deselect Clip > 
Render On-the-Fly to enable faster response time.

• Do not name files with special characters (/ \ : ? ” < > | *), because Windows 
does not recognize special characters in file names. Bin names are limited to 27 
characters (not including the four characters reserved for the file name 
extension).

• Do not schedule automatic backups at times when your Avid editing system 
might be in use.

• Do not run any application that includes prescheduled or automatically 
scheduled activities, such as a calendar program.
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• Do not leave other applications running. Some applications, such as Microsoft 
Office, run background processes.

• Do not allow the Find Fast background process (find.exe) to run. The process 
tries to update its cache of file and folder locations. Check your Startup folder, 
and delete the file if it is there. To locate the find.exe, select 
Start > Search > find.exe.

• Turn off AutoPlay for Multimedia devices. Windows XP uses an AutoPlay 
feature to automatically run programs and open files that it encounters on 
CD-ROMs and DVDs. If you plan to use the Online Library and Online 
Tutorial CD-ROMs, you should turn off AutoPlay for CD-ROMs that contain 
mixed content. 

a. Double-click the My Computer icon on your desktop. 

b. Right-click the CD-ROM or DVD drive you want and select Properties.

c. Click the AutoPlay tab, and select Mixed content from the pop-up menu. 

d. Select “Select an action to perform,” and then select Take no action. 

e. Click OK.
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Extending Your Usable Address Space and Adding RAM for Improved 
Performance

The Microsoft Windows XP operating system limits every program to 2 gigabytes 
(GB) of address space. It reserves the remaining 2 gigabytes of address space for its 
own use. The operating system includes a boot-time mechanism that allows 
applications access to a larger virtual address space than was previously available. 
Avid provides a utility for setting the boot-time mechanism to extend the process 
address space. See “Using Install3GB.bat to Extend Your Usable Address Space” 
on page 60 for information on using the utility.

Setting your Avid editing system to access a larger virtual address space might 
improve working with HD projects without running out of memory. 

n Even though you might gain more memory space, this can be quickly consumed with 
bins and complex HD effects.e OV

n For best performance, if you choose to extend your address space beyond 2 
gigabytes, you should install an additional 1 or 2 GB of RAM. 

Using Install3GB.bat to Extend Your Usable Address Space

Use the following procedure to extend your usable address space.

To extend address space:

1. Double-click Program Files\Avid\Utilities\3GB\Install3G.bat.

The following window opens.
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2. Choose one of the following:

t If you want to always use the extended memory every time you boot 
the system, type D.

t If you want the option to choose between the extended memory and the 
original default setting whenever you reboot, type M. 

3. Restart your system.

If you typed D in step 2, the 3G extended memory is automatically used. If you 
typed M in step 2, you are presented with a list like the following:

1. Microsoft Windows XP Professional

2. Microsoft Windows XP Professional /3GB /userva=2700

4. To boot with extended address space, choose 2.

Restoring the Boot.ini Backup file

If you run the Install3GB.bat a subsequent time, it will determine that you have 
already modified the Boot.ini file and gives you the option to restore the boot.ini file 
to its original state prior to running the utility.

To restore the Boot.ini backup file:

1. Double-click Program Files\Avid\Utilities\3GB\Install3G.bat.

The following window opens.
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n The only time you should select Y at this prompt is if you had run the utility 
previously, had chosen the “D” option in step 2 on page 61, and had installed 
another copy of Windows operating system on a different partition.

2. Type N.

The following window opens.

3. Type Y to restore the Boot.ini file.

If you type N, you exit the utility without making any changes.
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Special Notes

This section contains important information about system-level changes that affect 
the way your Avid software and hardware operate.

Antivirus Applications

Antivirus programs containing autoscanning features can interfere with the 
operation of the Avid editing application. For example, some antivirus programs 
can be configured to run in the background and scan all files for viruses whenever 
they are opened, copied, or moved. Since virus scanning is a processor- and 
disk-intensive activity, it can interfere with capturing and playing real-time effects 
in the Avid editing application. 

Avid recommends you do not scan all files or schedule any background tasks such 
as virus scanning when you are using your Avid editing application. 

File deletion protection utilities also consume system resources and could interfere 
with the proper operation of the Avid editing application. These utilities 
automatically back up any files that are deleted, even temporary files created and 
deleted by the Avid editing application. This consumes a large amount of disk 
space.

Turn off Automatic Reboots

The Automatic Reboot option is turned on by default on some Windows XP 
systems. You should turn off this option.

To turn off automatic reboot:

1. Select Start > Settings > Control Panel.

2. Double-click System.

3. Click the Advanced tab.

4. Click the Settings button in the Startup and Recovery area.

5. Deselect Automatically restart in the System failure area.

6. Click OK and then click OK again.
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Drive Filtering

Drive filtering is turned on for this version. In Windows XP, the filtering might not 
correctly select drives. If you find that no drives are available for your desired 
resolution, turn off drive filtering in the Media Creation dialog box. If you turn off 
drive filtering, use the following guidelines when capturing media to your drives:

• You can capture DV 25 or 10:1 resolution to an internal drive or to a non-Avid 
drive. This is true for standalone editors as well as editors on a LANshare 
workgroup.

• If you are recording to Avid Unity MediaNetwork or to a striped drive set, you 
can capture any resolution, including uncompressed (SD).

For more information about the Media Creation dialog box, see the Help.

Goodies Folder

Avid supplies a Goodies folder located on the application CD-ROM. Access the 
Goodies folder by browsing the CD-ROM. This folder contains programs and files 
you might find useful when trying to perform functions beyond the scope of the 
application software.

w The information in the Goodies folder is provided solely for your reference and 
as suggestions for you to decide if any of these products fit into your process. 
Avid is not responsible for the manufacture, support, or sales of these products. 
Avid is also not responsible for any loss of data or time, or any other adverse 
results related to the use of these products. All risks of using such products or 
accessing such Web sites are entirely your own. The Web sites listed in the 
Goodies folder are not under the control of Avid, and Avid is not responsible 
for their content, any changes or updates to them, or the collection of any 
personal data or information by the operators of such Web sites. All 
information and product availability is subject to change without notice.

Panasonic AG-DVX100 Camera

Avid recommends that you use certain device settings when using the AG-DVX100 
camera with an Avid editor.

Device Setup 

Make sure the device is in VTR mode by toggling the button on the front of the 
camera. Adjust the following Device Menu Settings on the camera:
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Recording Setup 

• REC SPEED - SP 

• 1394 TC REGEN - OFF 

• TC MODE - DF/NDF (Must match the tape in the device)

• TCG - REC RUN 

• FIRST REC TC - REGEN 

AV In/Out Setup

DV OUT - OFF 

Using the Panasonic AG-DVX100 Camera with a 24p Project

To capture an NTSC 24p project in DV, your footage needs to have been shot with 
advanced pulldown. This is currently available using the Advanced option of the 
Panasonic AG-DVX100 camera.

If you want to use 1394 deck control to capture from the Panasonic AG-DVX100 
camera, set the menu in the device as follows:

Menu > RECORDING SETUP > 1394 TC REGEN > OFF

Panasonic AG-DVX100 Camera Communication Error

You might lose communication with the Avid Adrenaline if you switch between the 
Capture tool and the Digital Cut tool when performing a digital cut with DV device 
control.

Workaround: Close each tool after you are through using it. 

If you lose communication, quit the application, power cycle the Avid Adrenaline, 
then restart the application.

Power User

Administrator or Power User rights are needed to run the editing application. The 
installer has automatically granted the necessary “Increase Scheduling Priority” 
user right to Power Users.



 

66  

Avid Pro Tools

Avid NewsCutter and Avid Pro Tools LE cannot be installed on the same system.

Disconnecting Devices

Do not disconnect devices while running the Avid application. Before starting the 
Avid application, make sure all your devices are connected first.
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Copyright and Disclaimer
Product specifications are subject to change without notice and do not represent a commitment on the part of Avid 
Technology, Inc. The software described in this document is furnished under a license agreement. You can obtain 
a copy of that license by visiting Avid's Web site at www.avid.com. The terms of that license are also available in 
the product in the same directory as the software. The software may not be reverse assembled and may be used 
or copied only in accordance with the terms of the license agreement. It is against the law to copy the software on 
any medium except as specifically allowed in the license agreement. Avid products or portions thereof are 
protected by one or more of the following United States Patents: 4,746,994; 4,970,663; 5,045,940; 5,267,351; 
5,309,528; 5,355,450; 5,396,594; 5,440,348; 5,452,378; 5,467,288; 5,513,375; 5,528,310; 5,557,423; 5,568,275; 
5,577,190; 5,584,006; 5,640,601; 5,644,364; 5,654,737; 5,715,018; 5,724,605; 5,726,717; 5,729,673; 5,745,637; 
5,752,029; 5,754,851; 5,799,150; 5,812,216; 5,852,435; 5,905,841; 5,929,836; 5,930,445; 5,946,445; 5,987,501; 
6,016,152; 6,018,337; 6,023,531; 6,058,236; 6,061,758; 6,091,778; 6,105,083; 6,118,444; 6,128,001; 6,134,607; 
6,137,919; 6,141,691; 6,198,477; 6,201,531; 6,223,211; 6,249,280; 6,269,195; 6,317,158; 6,317,515; 6,330,369; 
6,351,557; 6,353,862; 6,357,047; 6,392,710; 6,404,435; 6,407,775; 6,417,891; 6,426,778; 6,477,271; 6,489,969; 
6,512,522; 6,532,043; 6,546,190; 6,552,731; 6,553,142; 6,570,624; 6,571,255; 6,583,824; 6,618,547; 6,636,869; 
6,665,450; D392,269; D396,853; D398,912. Other patents are pending.

Copyright © 2006 Avid Technology, Inc. and its licensors. All rights reserved.

Attn. Government User(s). Restricted Rights Legend
U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial computer 
software” or “commercial computer software documentation.” In the event that such Software or documentation is 
acquired by or on behalf of a unit or agency of the U.S. Government, all rights with respect to this Software and 
documentation are subject to the terms of the License Agreement, pursuant to FAR §12.212(a) and/or DFARS 
§227.7202-1(a), as applicable.

Trademarks
888 I/O, Adrenaline, AirPlay, AirSPACE, AirSPACE HD, AniMatte, AudioSuite, AudioVision, AutoSync, Avid, 
Avid DNA, AVIDdrive, AVIDdrive Towers, Avid Mojo, AvidNet, AvidNetwork, AVIDstripe, Avid Unity, Avid Xpress, 
AVoption, AVX, CamCutter, ChromaCurve, ChromaWheel, DAE, D-Fi, D-fx, Digidesign, Digidesign Audio Engine, 
Digidesign Intelligent Noise Reduction, DigiDrive, Digital Nonlinear Accelerator, DigiTranslator, DINR, D-Verb, 
Equinox, ExpertRender, FieldPak, Film Composer, FilmScribe, FluidMotion, HIIP, HyperSPACE, HyperSPACE 
HDCAM, IllusionFX, Image Independence, Intraframe, iS9, iS18, iS23, iS36, Lo-Fi, Magic Mask, 
make manage move | media, Marquee, Matador, Maxim, MCXpress, Media Composer, MediaDock, 
MediaDock Shuttle, Media Fusion, Media Illusion, MediaLog, Media Reader, Media Recorder, MEDIArray, 
MediaShare, Meridien, MetaSync, NaturalMatch, Nearchive, NetReview, NewsCutter, Nitris, OMF, 
OMF Interchange, OMM, Open Media Framework, Open Media Management, ProEncode, Pro Tools, QuietDrive, 
Recti-Fi, RetroLoop, rS9, rS18, Sci-Fi, Softimage, Sound Designer II, SPACE, SPACEShift, Symphony, the 
Avid|DS logo, Trilligent, UnityRAID, Vari-Fi, Video Slave Driver, VideoSPACE, and Xdeck are either registered 
trademarks or trademarks of Avid Technology, Inc. in the United States and/or other countries.

iNEWS, iNEWS ControlAir, and Media Browse are trademarks of iNews, LLC.

Dell and Latitude are registered trademarks of Dell Computer Corporation in the United States and other countries. 
Microsoft and Windows are either registered trademarks or trademarks of Microsoft Corporation in the United 
States and/or other countries. Macintosh is a trademark of Apple Computer, Inc., registered in the U.S. and other 
countries. NVIDIA Quadro is a registered trademark or trademark of NVIDIA Corporation in the United States 
and/or other countries. QuickTime and the QuickTime logo are trademarks used under license from Apple 
Computer, Inc. The QuickTime logo is registered in the U.S. and other countries. All other trademarks contained 
herein are the property of their respective owners.
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