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1 Ikegami GFCAM

Avid announces the support of Ikegami’s GFCAM™ media through Avid’s Media Access 
(AMA) method from an Avid editing application.

Things you should know about GFCAM:

• The GFCAM plug-in installer is supported with Avid Media Composer v3.5.4, Avid 
Symphony v3.5.4 and Avid NewsCutter v7.5.4 only.

• GFCAM HDS-V10 is a tapeless camera/recorder that uses flash memory instead of 
video tapes as a recording medium. GFCAM devices record MPEG-2 Long 
GOP/I-Frame media onto a GFPAK™, a removable high-speed storage medium.

• At this time, Avid does not support accessing GFCAM media from Ikegami’s 
GFStation™.

• At this time, Avid does not support MPEG2 HD 100Mbps I-Frame. This will be 
supported in an upcoming Avid editing application release.

• For information about Avid’s AMA method and for more information about GFCAM, 
see this document, “File Based Media.” For information about AMA, see “The Avid 
Media Access (AMA) Workflow” on page 19 and for information about GFCAM, see 
“Ikegami GFCAM Media” on page 16.

• For GFCAM workflow information, see www.avid.com/ama for the “Avid Editing 
Systems and Ikegami GFCAM” document.

http://www.avid.com/ama
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1 File Based Media

Avid supports P2, XDCAM™, XDCAM EX and GF™CAM file based media. You can link, 
import, or export clips and sequences from one of these third-party volumes to and from the 
Avid editing system. You can manipulate and edit this media as you would any other clip or 
sequence.

You obtain this media from a third-party device (a camera or reader), from a CD or DVD, or 
from a virtual volume (a server connected to your system). To move the media into your 
Avid editing system, you have the option to use the AMA method (Avid Media Access) 
which links P2, XDCAM, or XDCAM EX media directly into a bin or you can use the 
non-AMA method which imports the media onto your system. When working with 
high-resolution media, the AMA method is the preferred and faster method.

You can also consolidate, transcode and export the clips and sequences.

n GFCAM is only available through the Avid Media Access (AMA) method.

The following topics provide information on file based media:

• Sony XDCAM Media

• Sony XDCAM EX Media

• Panasonic P2 Media

• The Avid Media Access (AMA) Workflow

• Import and Export Workflow for File-Based Media

Sony XDCAM Media

The Sony® XDCAM™ decks and camcorders use an optical disc with either a capacity of 
23.3 or 50 GB to store recorded media. The XDCAM devices can record media in 
high-resolution MPEG IMX™, DVCAM™, and XDCAM HD formats. At the same time, 
XDCAM devices create corresponding low-resolution proxy media (MPEG-4). This allows 
you to work with the proxy media in an off-line editing session and then later conform the 
proxy media to the corresponding high-resolution media.
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The following topics provide more information on working with XDCAM media:

• Sony XDCAM EX Media

• XDCAM and XDCAM EX Formats and Resolutions

• Working with XDCAM HD Media

• Connecting the XDCAM or XDCAM EX Device

• Ejecting an XDCAM EX Card

• Deleting Clips

• Working with Spanned Clips

• The Avid Media Access (AMA) Workflow

• Understanding Linking with AMA

• Playing XDCAM or XDCAM EX Media on an Avid Symphony with 
Avid Nitris Hardware

• Import and Export Workflow for File-Based Media

• Setting XDCAM Import Options

• Importing XDCAM Media

• Importing XDCAM EX Media

• Automatically Importing Proxy Media from an XDCAM Device

• Importing Proxy Media from an XDCAM Disc

• Copying XDCAM Proxy Media to a Local Drive or a Server

• Manually Importing XDCAM Media from the XDCAM Disc

• Importing Essence Marks as Locators in XDCAM Media

• Editing XDCAM Proxy Media

• Batch Importing High-Resolution XDCAM Media from the XDCAM Disk

• Editing and Finishing High-Resolution XDCAM Media

• Exporting Media to XDCAM Devices
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Sony XDCAM EX Media

Your Avid editing application supports high-resolution XDCAM EX media. Sony’s 
XDCAM EX media is stored on a card, as opposed to the traditional XDCAM media on an 
optical disc.

XDCAM EX media, like other XDCAM media, is imported at the data rate at which it was 
recorded. 

Sony's XDCAM EX cameras and readers and JVC’s cameras and readers running in 
XDCAM EX mode, use an SxS card to store recorded media. The XDCAM EX devices can 
record media in high-resolution XDCAM HD formats.

The following topics provide more information on working with XDCAM media:

• Sony XDCAM Media

• XDCAM and XDCAM EX Formats and Resolutions

• Working with XDCAM HD Media

• Connecting the XDCAM or XDCAM EX Device

• Ejecting an XDCAM EX Card

• Deleting Clips

• Working with Spanned Clips

• The Avid Media Access (AMA) Workflow

• Understanding Linking with AMA

• Playing XDCAM or XDCAM EX Media on an Avid Symphony with 
Avid Nitris Hardware

• Import and Export Workflow for File-Based Media

• Setting XDCAM Import Options

• Importing XDCAM Media

• Importing XDCAM EX Media

• Automatically Importing Proxy Media from an XDCAM Device

• Importing Proxy Media from an XDCAM Disc

• Copying XDCAM Proxy Media to a Local Drive or a Server

• Manually Importing XDCAM Media from the XDCAM Disc

• Importing Essence Marks as Locators in XDCAM Media

• Editing XDCAM Proxy Media
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• Batch Importing High-Resolution XDCAM Media from the XDCAM Disk

• Editing and Finishing High-Resolution XDCAM Media

• Exporting Media to XDCAM Devices

XDCAM and XDCAM EX Formats and Resolutions

The following table lists the formats and resolutions available when you work with XDCAM 
media:

Format/Resolution
Number of Audio Channels
(maximum)

XDCAM HD (1080i/59.94, 1080i/50, 1080p/23.976):

XDCAM HD 17.5 Mbits
XDCAM HD 25 Mbits
XDCAM HD 35 Mbits
HDV 1080i (25 Mbits CBR)

XDCAM HD 50 Mbits (1080i/59.94, 1080i/50, 
1080p/25, 1080p/29, 720p/59, 720p/50)

4

4
4
4
4

8

XDCAM EX 25Mbits, 35Mbits (1080i/59.94, 
1080i/50, 1080p/23.976, 1080p/29, 1080p/25, 
720p/59, 720p/50, 720p/25, 720p/23)

2

DVCAM:

DV 25 411 (NTSC and PAL)
DV 25 420 (PAL)

4

MPEG IMX (NTSC and PAL):

MPEG 30
MPEG 40
MPEG 50

8

MPEG-4 (proxy media) 4 or 8



1  File Based Media

6

Working with XDCAM HD Media

Your Avid editing application supports import of both proxy and high-resolution XDCAM 
HD media. 

XDCAM HD media, like other XDCAM media, is imported at the data rate at which it was 
recorded in one of the following resolutions:

• XDCAM HD LP (long play) (17.5 mb/sec)

• XDCAM HD SP (standard play) (25 mb/sec)

• XDCAM HD HQ (high quality) (35 mb/sec)

• XDCAM HD HQ (high quality) (50 mb/sec)

You can play XDCAM HD media to a Client monitor or output a digital cut as Best 
Performance (yellow/yellow) or Draft Quality (yellow/green). However, if you are working 
with Adrenaline hardware, to play or output as Full Quality (green/green), you must 
transcode the XDCAM HD media to a DNxHD resolution or another compatible resolution. 
If you are using Nitris DX or Mojo DX, you can play out the back of HD-SDI.

Installing the XDCAM Drivers

Before you can use XDCAM or XDCAM EX equipment, you need to load the appropriate 
drivers. These drivers are included on a CD that is packaged with your XDCAM equipment.

To install XDCAM or XDCAM EX drivers:

t Follow the instructions included with your XDCAM or XDCAM EX equipment.

n You can download the most up to date driver from the Sony website, www.sony.com.

Connecting the XDCAM or XDCAM EX Device

You use an IEEE-compliant 1394 (i.LINK) port on your computer to connect the XDCAM 
device to your system. You use a USB port on your computer to connect to the XDCAM EX 
device to your system. The XDCAM interface is configured to use the SBP2 protocol so you 
can access the XDCAM device as a disk volume on your system.

n If you are using Avid Adrenaline, Avid Mojo, or Avid Mojo SDI input/output hardware, the 
1394 port on your computer must be on a bus separate from the one used by the hardware.

http://www.sony.com
http://www.sony.com
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(XDCAM disk only) You can have multiple XDCAM devices connected to your system at 
any one time. Each device appears as a separate optical drive, similar to a CD-ROM or 
DVD-ROM drive. The drive’s volume label carries an XDCAM identifier — for example, 
XDCAM (E:).

XDCAM EX devices use USB 2.0 connection only.

(XDCAM only) To use the XDCAM device with your Avid editing application, you need to 
install the appropriate device driver included with the Sony XDCAM deck or camera. For 
more information on connecting and configuring your XDCAM device, see the 
documentation that came with your Sony product.

Ejecting an XDCAM EX Card

To properly eject a card inserted in an XDCAM EX device while your Avid editing 
application is running, you must choose to “Safely Remove Hardware” from your Windows 
Vista system.

This command removes the actual XDCAM EX device from your system, not just the card. 
However, when you follow these procedures, it prevents any unmount messages from the 
Avid editing application to occur.

To eject an XDCAM EX card from its device:

1. With an XDCAM EX card inserted in the XDCAM EX device and your Avid editing 
application running, click the Safely Remove Hardware icon located at the bottom 
right-hand corner of the taskbar.

2. Select Safely Remove XDCAM EX device name.

This removes the XDCAM EX device from your system.

3. To use the card again, unplug and then plug-in the XDCAM EX device from your 
system using the USB cable.

This allows the Avid editing application to read the XDCAM EX card.
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Panasonic P2 Media

Panasonic’s P2 equipment records DV, DVCPRO, and DVCPRO 50 media on compact, 
solid-state memory cards (P2 cards). Avid editing applications support editing of media 
directly from these memory cards, without the need to capture. You can also write your 
sequence back to the P2 card. The result is a streamlined workflow that is particularly 
efficient in news-gathering organizations.

The following are recognized as P2 cards by the Avid editor:

• Panasonic P2 cards in an attached reader or camera or in a laptop PC Card slot.

• Synthetic P2 cards. A complete copy of a P2 card copied to the root of a drive or 
mounted as a drive, for example, by mapping to a drive letter.

The following topics provide more information on working with P2 equipment:

• Panasonic P2 Formats

• P2 Files and Folders

• Installing the Panasonic P2 Drivers

• Preparing to Mount P2 Cards as Drives

• Setting up a P2 Card Reader (Windows only)

• Mounting P2 Cards as Drives

• Copying P2 Files to a FireWire or Network Drive

• Changing P2 Cards in the Card Reader

• Deleting Clips

• Sharing P2 Clips and Sequences

• Working with Spanned Clips

• The Avid Media Access (AMA) Workflow

• Workflow for Editing P2 Clips with AMA

• Import and Export Workflow for File-Based Media

• Workflow for Editing with P2 Media

• Changing P2 Cards in the Card Reader

• Importing P2 Clips and Media

• Dragging P2 Master Clips from the Media Tool to a Bin

• Exporting Your Clip or Sequence to a P2 Card

• Sharing P2 Clips and Sequences
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Panasonic P2 Formats

Avid editing applications support the following resolutions, captured by Panasonic P2 
equipment at frame rates of 30i NTSC and 25i PAL:

Avid editing applications support one video track and up to four tracks of 48 kHz, 16-bit 
audio, the maximum you can record on Panasonic P2 equipment.

P2 Files and Folders

Panasonic P2 video and audio media is recorded in MXF format, one of the two media file 
formats you can use in Avid editing applications. Each P2 card stores MXF files in two 
folders:

• (Windows) drive:\Contents\Audio 

(Macintosh) Macintosh HD/Contents/Audio

• (Windows) drive:\Contents\Video

(Macintosh) Macintosh HD/Contents/Video

Panasonic Format Avid Format Number of Audio Channels

DV DV 25 411 (NTSC)
DV 25 420 (PAL)

2

DVCPRO DV 25 411 (NTSC and 
PAL)

2

DVCPRO HD 720p
1080i

4

DVCPRO 50 DV 50 (NTSC and PAL) 4
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The following illustration shows examples of the MXF audio and video files contained in the 
Audio and Video folders.

Panasonic P2 devices write individual MXF audio and video media files for each track of 
each clip. For example, a P2 clip that includes one track of video and four tracks of audio is 
stored on the P2 card as five individual media files. Within the Avid editing application the 
five media files are represented as a single clip with audio and video.

Installing the Panasonic P2 Drivers

Before you can use Panasonic P2 equipment, you need to load the appropriate drivers. These 
drivers are included on a CD that is packaged with your Panasonic P2 equipment.

To install Panasonic P2 drivers:

t Follow the instructions included with your P2 equipment.

n You can download the most up to date driver from the Panasonic website, 
www.panasonic.com.

Preparing to Mount P2 Cards as Drives

You can mount P2 cards as drives on your desktop and use the files without importing them 
or capturing them through the Capture tool. To your Avid editing application, these mounted 
cards function as individual media drives.

c If you mount your P2 cards as virtual drives on your Avid editing application, import 
clips from them, and then exit the editing application, you won't see the P2 drives the 
next time you open the editing application. You need to reimport the clips. 

Audio folder

Video folder

Four audio tracks 
for a single clip

Corresponding 
video track

http://www.panasonic.com
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n P2 cards can function as media drives even though the MXF files are not contained in an 
Avid MediaFiles folder.

After installing the appropriate Panasonic driver, you can mount the cards as drives from any 
of these devices:

Setting up a P2 Card Reader (Windows only)

Before using a P2 card reader with a Windows system, you need to set Autoplay options.

To set up a P2 card reader for the first time:

1. Make sure your Avid editing application is not running.

2. Make sure the appropriate driver is installed.

See “Installing the Panasonic P2 Drivers” on page 10.

3. Connect the card reader to a USB port.

4. Insert a P2 card into each slot.

Each P2 card is displayed as a single lettered drive on the Windows desktop.

5. Open the Windows Explorer, right-click a drive letter, and select Autoplay from the 
menu.

6. In the Autoplay dialog box, select “Take no action” and then “Always do the selected 
action.”

7. Repeat the last two steps for each drive letter associated with the reader.

Device Description

PCMCIA card slot Notebook computers typically include a PCMCIA card slot that will accept 
individual P2 cards.

P2 drive Panasonic offers P2 card-reading peripherals such as the AJ-PCD10 memory 
card drive. You can connect this drive, or card reader through a USB port, or 
you can install it as an internal drive on a desktop PC. This card reader provides 
access to five P2 cards at one time.

P2 camera or deck Panasonic cameras and decks, such as the AJ-SPD850, provide access to P2 
cards through a USB port.
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Mounting P2 Cards as Drives

If you don’t have enough cards to fill all the slots, you can reuse a card in multiple slots to 
perform the following drive letter setup.

(Windows only) Some card slots of the P2 drive might require drive letters that have already 
been assigned to existing network drives. If your computer does not display all five card 
slots as drives, reassign the network drives or restart your system.

c If you mount your P2 cards as virtual drives on your Avid editing application, import 
clips from them, and then exit the editing application, you do not see the P2 drives the 
next time you open the editing application. You need to reimport the clips. 

To mount one or more P2 cards as drives:

1. Make sure your Avid editing application is not running.

2. Make sure the appropriate driver is installed.

See “Installing the Panasonic P2 Drivers” on page 10.

3. Connect the card reader, camera, or deck to a USB port.

4. (Windows) Set up the P2 card reader.

 See “Preparing to Mount P2 Cards as Drives” on page 10.

5. Insert one or more P2 cards (up to five).

(Windows) Each P2 card displays as a single lettered drive on the Windows desktop.

(Macintosh) Each card appears as a single drive with the label “No Name.” Volumes 
with duplicate names are renamed sequentially (No Name1, No Name2, and so on). 
However, this is not visible to the editor. 

Before you start the Avid editing application, Avid recommends that you rename each 
P2 card to its unique serial number as shown on the card edge when it’s mounted in the 
reader. For example, P21 = Card1, P22 = Card2, P23 = Card3. 

n The P2 name changes back to “No Name” when you reformat the card in the camera.

6. Start your Avid editing application and open a project.

7. Insert the P2 cards.

The P2 cards automatically display on the desktop.
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To unmount a P2 drive:

1. Select File > Unmount. 

The list displays all drives currently available.

2. Select the P2 drive you want to unmount.

3. Ctrl+click (Windows) or Shift+click (Macintosh) to select additional drives.

4. Select Unmount.

The drives are no longer available to your Avid editing application and you can safely 
eject the P2 card from the reader on your Windows or Macintosh system.

Copying P2 Files to a FireWire or Network Drive

After you mount the P2 drives, you can copy the P2 media to a FireWire drive or a network 
drive and then ejecting the card. You might find it convenient to copy several P2 cards to 
other drives so the cards can be reused quickly. Your editing application supports P2 copies 
as though they were actual P2 cards.

You can connect a FireWire drive, for example, and store the contents of several P2 cards on 
it so you can keep using the cards in the camera.

n You can work with media on a P2 card or work with media on another drive, but you cannot 
work with media that is stored in both places simultaneously. To avoid the problem, eject the 
P2 card after you have copied the P2 files to the other drive.

To copy the P2 cards to another drive:

1. On the drive, set up a folder for each P2 card you want to copy. 

2. Give each folder a unique name that identifies the P2 card.

The name does not have to be the same as the actual P2 card name.

3. Navigate to the actual P2 card and select the Contents folder.

4. Do one of the following: 

t Copy and paste the Contents folder to the folder on the other drive.

t Click the Contents folder and drag it to the folder on the other drive.

5. Eject the P2 card.
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Changing P2 Cards in the Card Reader

You can change (“hot-swap”) cards while you are working in your Avid editing application.

To change one or more cards in the P2 card reader:

1. Remove the old card or cards and insert the new ones.

2. Select File > Mount All.

Sharing P2 Clips and Sequences

If you are working in an Avid Unity workgroup environment, you can share sequences that 
contain P2 clips in an Avid Unity workspace. However, you can share P2 clips only if you 
transcode or consolidate them to a workspace.

• In an MXF workgroup, you can either consolidate or transcode P2 clips to a workspace. 
If you transcode, you must transcode P2 MXF files to another MXF resolution.

• In an OMF workgroup, you must transcode P2 clips to a workspace. You must transcode 
P2 MXF files to OMF files.

Consolidating or transcoding clips to an Avid Unity workspace automatically checks all 
related metadata into the asset manager, making the clips readily accessible to other users.

For more information on workgroup support, see the Avid Interplay Help.

n Some card slots of the P2 drive might require drive letters that have already been assigned 
to existing network drives. If your computer does not display all five card slots as drives, 
reassign the network drives or restart your system.
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Working with Spanned Clips

Spanned clips are clips that extend from one card (for example a P2 card or an XDCAM EX 
card) to another. You can work with spanned clips in your Avid editing application. 

The following illustration shows how clips can span multiple cards.

When you are working with spanned clips, consider the following:

• If you remove a card that contains a spanned clip, for example Card 2 in the above 
example, and you try to play Clip 1, it plays until it reaches the portion of the clip that 
resides on Card 2. The Media Offline slide appears until you reach the media on Card 3. 
Avid recommends that you do not place another card in the removed card’s place unless 
you remove all the cards that contain the spanned clip (Cards 1 and 3 in this example). 

• Cards containing spanned and unspanned master clips can be mixed. However, if a card 
containing a chunk of a spanned clip is ejected and another card is inserted, the master 
clips in the newly inserted card are not visible in the Media Tool but the media files are 
visible. You can work around this by removing all the cards containing chunks of the 
spanned clip and performing a File > Unmount followed by a File > Mount All 
(non-AMA method). All the master clips will be visible.

Card 1

Card 2

Card 3

Card 4

Card 5

Clip 

Clip 

Clip

Clip
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• P2 and XDCAM EX spanned media covers multiple drives, but the bin displays only 
one drive letter. The drive letter in the bin might be any of the drives, but is usually the 
highest lettered drive where the media exists.

• If necessary, copy all spanned clips to another drive to ensure a clip’s integrity before 
swapping out the cards.

Ikegami GFCAM Media

The GFCAM HDS-V10 is a tapeless camera/re corder that uses flash memory instead of 
video tapes as a recording medium. GFCAM devices record MPEG-2 Long GOP/I-Frame 
media onto a GFPAK™, a removable high-speed storage medium. 

You can edit directly from GFPAKs, without having to capture. You can link to a GFPAK 
attached to your system or copy a GFPAK to the root of a drive.

GFCAM is only available through the AMA method.

The following topics provide more information on working with GFCAM media:

• GFCAM Formats and Resolutions

• GFCAM Files and Folders

• Connecting the GFPAK Device

• Deleting Clips

• Spanned Clips and GFCAM

• Copying GFCAM Files to a FireWire or Network Drive

• The Avid Media Access (AMA) Workflow

• Understanding Linking with AMA

• Linking Media with AMA

• Using Virtual Volumes

• Virtual Volumes and AMA Bins

• Workflow for Editing GFCAM Clips with AMA

• Working with Shot Marks and Check Marks with GFCAM Media
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GFCAM Formats and Resolutions

The following table lists the formats and resolutions available when you work with GFCAM 
media:

GFCAM Files and Folders

GFCAM video and audio media files record in MXF format. 

Each GFPAK stores the video MXF files in:

• (Windows) drive:\BINxxx\VIDEO

• (Macintosh) Macintosh HD/BINxxx/VIDEO

Each GFPAK stores the audio MXF files in:

• (Windows) drive:\BINxxx\AUDIO

• (Macintosh) Macintosh HD/BINxxx/AUDIO

The GFCAM video file directory stores MXF files regulated by SMPTE 390M (MXF 
OP-Atom) and SMPTE 381M (MXF mapping MPEG streams into MXF GC). If a video clip 
needs to split, such as under the FAT32 file system, the system creates multiple MXF files 
for that clip.

Format/Resolution
Number of Audio Channels
(maximum)

MPEG-2 HD LongGOP 50 Mbits (1080i/59.94, 
1080i/50, 1080p/23.98 pulldowna, 1080p/29.97b, 
1080p/25c, 720p/59, 720p/50, 720p/25c, 
720p/23.98 pulldowna)

a. 1080p/23.98 pulldown and 720p/23.98 pulldown record at 59.94fps and are only compatible 
with 1080i/59.94 and 720p/59.94 projects.

b. 1080p/29.97 records as PSF at 59.94fps and is only compatible with 1080i/59.94 projects.
c. 1080p/25 and 720p/25 record as PSF at 50fps and are only compatible with 1080i/50 and 

720p/50 projects.

4 

MPEG 30
MPEG 40
MPEG 50

4

MPEG-2 HD I-Frame 100 Mbits (supported in a 
future release)

4 
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The GFCAM audio file directory stores MXF files regulated by SMPTE 382 (MXF mapping 
AES3 and BWF into the MXF GC). Each file has an AES channel that consists of two audio 
channels. For example, the system creates two MXF files from two AES channels (four 
audio channels). If an audio clip needs to split, the system creates multiple audio files for 
that clip.

Connecting the GFPAK Device

You connect the GFPAK directly through an industry-standard USB 2.0 port on your 
computer. Use a cable to connect the GFPAK to a Windows system or a Macintosh system.

The GFPAKs mount as individual media drives on your desktop and then link to your Avid 
editing system through AMA.

Spanned Clips and GFCAM

GFCAM allows gapless recording over several GFPAKs, however, each GFPAK handles the 
contents as a separate clip. If you record across three GFPAKs, you create three separate 
clips. You can then edit those clips together into one continuous sequence. 

Copying GFCAM Files to a FireWire or Network Drive

After you mount the GFPAK, you can copy the GFCAM media to a FireWire drive or a 
network drive and then eject the GFPAK. You might find it convenient to copy several 
GFPAKs to other drives so you can reuse the GFPAK quickly. Your editing application 
supports GFCAM copies as though they were actual GFPAKs.

You can connect a FireWire drive, for example, and store the contents of several GFPAKs on 
it so you can keep using the GFPAKs in the camera.

To copy the GFPAK to another drive:

1. On the drive, set up a folder for each GFPAK you want to copy. 

2. Give each folder a unique name that identifies the GFPAK.

The name does not have to be the same as the actual GFPAK name.

3. Navigate to the actual GFPAK and select the contents of the folder.

4. Do one of the following: 

t Copy and paste the contents of the folder to the folder on the other drive.

t Click the GFPAK folder and drag it to the folder on the other drive.

5. Remove the GFPAK.
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The Avid Media Access (AMA) Workflow

Avid Media Access (AMA) is a plug-in architecture that allows you to link directly to clips 
from a third-party volume (for example, a P2, XDCAM or GFCAM device) into a bin 
without storing the media directly on your system. AMA allows you to be more productive 
by browsing and editing directly from the device or volume.

The bin, which is created on your local or shared storage, allows you to log, browse, and 
view these clips in the usual way. Once the third-party device is disconnected, the bin still 
exists with the clips, although the media displays as offline. When you reconnect the device, 
the media appears online. The system automatically displays the media; you do not need to 
mount the drives.

The AMA method also allows for more metadata to be brought into the bin which gives you 
more information about the media. For example, essence marks (or locators) associated with 
the clip are automatically brought into your bin.

To display metadata information in your bin, see “Adding a Metadata Bin Column Heading” 
on page 176.

n When the AMA setting is activated, the non-AMA method does not appear in the File menu. 
Deactivate the AMA setting to display the File > Import P2 (and Import XDCAM Proxy) 
option. The AMA setting is on by default.

The Avid system creates an AMA plug-in log file during the linking process. The log file 
records errors and information about the clips. If you experience any problems while you 
link clips or if you receive an error message, check the AMA log file to get more information 
about the error (for example: a corrupt file or a bad filename). You can view the log file from 
the following location on your system:

• (Windows) drive:\Program Files\Avid\Media Composer\Avid FatalError Reports. The 
name of the log file is AMALoggerMM_DD_YY.log.

• (Macintosh) Volume/Users/Shared/AvidMediaComposer/Avid FatalError Reports. The 
name of the log file is AMALoggerMM_DD_YY.log.

The following topics provide information on AMA:

• Selecting the AMA Settings

• Viewing Installed AMA Plug-ins

• Understanding Linking with AMA

• Linking Media with AMA

• Using Virtual Volumes

• Virtual Volumes and AMA Bins
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• Workflow for Editing XDCAM and XDCAM EX Clips with AMA

• Playing XDCAM or XDCAM EX Media on an Avid Symphony with 
Avid Nitris Hardware

• Workflow for Editing P2 Clips with AMA

Selecting the AMA Settings

You can set options in the AMA Settings dialog box to turn AMA on or off (on by default), 
to automatically mount your volumes, and to customize your bin.

To set up AMA:

1. In the Project window, click the Settings tab.

2. Double-click AMA.

The AMA Settings dialog box appears.

3. Click the Volume Mounting tab.

4. Select “Enable AMA Volume Management (quit & restart application required).”

By default, this option is selected. If you deselect the option and then reselect it, you are 
required to quit and restart the Avid editing application. When this option is selected, the 
File > Import P2 menu item is no longer available.
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5. If you want the system to automatically scan drives (volumes) every time, select 
“Always mount volume, do not check for modifications.” This option is off by default.

n If you restart the application, the system automatically rescans the drives regardless of the 
options you’ve selected.

6. To customize your bin, click the Bins tab.

By default, the system links your clips into a new bin using the project name as the bin 
name. If you want to change the bin name or want to use an already existing bin, you 
can make these changes in the Bins tab. 

For more information on Bins options, see “AMA Settings: Bins Tab” on page 728.

n Depending on your AMA Settings, every time you insert a P2 card into a reader, a new bin is 
created whether the same card has been previously inserted or not.

7. Click OK.

Viewing Installed AMA Plug-ins

Whether your AMA plug-ins install automatically through the Avid editing application or 
you install them by downloading the plug-in from the third-party website, you can enter a 
console command to view a list and the version number of the plug-ins installed on your 
system.

To display the list of installed AMA plugins:

1. Select Tools > Console.

2. In the command entry text box, type:

t AMA_ListPlugins

3. Press Enter (Windows) or Return (Macintosh).

AMA_ListPlugins displays a list of the plugins installed on your system.

Understanding Linking with AMA

Linking allows you to point to media on a device. The media can physically reside on your 
system or it can reside on an external device. The device can be a camera, a card reader, an 
optical disk, a virtual volume on your desktop or on a server. The media points to the most 
recent source. For example, if you link the clips to a virtual volume on your desktop the 
drive column displays the desktop as the location where the clips are linked to. If you then 
insert a card into a Reader with the same media, the clips point to the media on the card. If 
you then remove the card, the clips point to the media on the card and the clips appear 
offline. The card being the most recent source. Once the card is reinserted, the clips in the 
bins appear online.
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Linking Media with AMA

You can link your media using AMA. This allows you to access the high-resolution media 
onto the Avid editing system quickly.

n For optimum viewing and playing, Avid recommends a single clip length should not exceed 
more than 12 hours.

n The decompose option from the Clip menu is not available with AMA. You do not need to 
decompose clips when you use the AMA method.

To link clips automatically with AMA:

1. Insert a P2 card, an XDCAM EX card, an XDCAM disk into the device. 

The system scans the device and links the clips into a bin (based on the AMA settings).

To manually link clips from another volume with AMA:

1. Select File > Link to AMA Volumes.

The Browse For Folder dialog box opens.

2. Navigate to the P2, XDCAM or GFCAM clips, and then click OK. 

For P2, navigate one level above the Contents folder. For XDCAM disks, navigate to 
one level above the Clip folder. For XDCAM EX, navigate to one level above the BPAV 
folder. For GFCAM, navigate to the root directory of the GFPAK.

Depending if you are using an existing bin or creating a new bin, the Bin Selection 
dialog box opens. 
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3. Select Bin Selection options. 

n If you relink a sequence and the bin that stores the AMA referenced clips is closed, the media 
does not relink. Before you relink, open the bin of the referenced clips.

4. Click OK.

The clips appear in the bin or bins depending on the options you selected, they are 
highlighted yellow.

Using Virtual Volumes

You can use a virtual volume to copy media from a P2 or XDCAM EX card or an XDCAM 
optical disk. This allows the P2 or XDCAM EX card or a GFPAK for example, to be used 
again. A virtual volume can be a folder on your desktop or a folder located on a server. 
However, the virtual volume folder should reside one level down from the root level in order 
for the system to display it as a virtual volume. The following are examples of virtual 
volumes:

• C:\Desktop\BPAV

• Z:\P2\Card 1

• Z:\GFPAK\

With the AMA method, all drives and virtual volumes associated with your bin are mounted 
automatically. You can’t remove a volume while in AMA, however you can remove a virtual 
volume.

Option Description

Single Bin Based On Selected Folder Places all imported clips into one default bin.

Single Bin Named Allows you to create a new bin and type in a new bin 
name. Places all imported clips into that bin.

Multiple Bins Based on Current 
AMA Setting

Places the clips in the bins you set up in the AMA 
Settings Bins tab.

Multiple Bins Based on Subfolders Places the clips in multiple bins based on their 
subfolders.

Top Bin Window Places the clips in the active bin.
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To unmount a virtual volume:

1. Choose File > Unmount.

The Unmount dialog box opens.

2. Select the virtual volume you want to remove.

3. Click OK.

The virtual volume is removed from your system and clips linked to this virtual volume 
appear offline. When you restart the application, the system scans the system for virtual 
volumes and the clips appear online.

Virtual Volumes and AMA Bins

If you select Volume Name in the AMA Bin Settings tab, the system names the bin the same 
name as the virtual volume drive name. If you continue to use the same virtual volume to 
link other media through AMA, the system continues to place the linked media in the same 
bin. If you want to create a new bin for different types of media you link through AMA, you 
can either create a new virtual volume drive for each type of media (XDCAM, XDCAM EX, 
P2, GFCAM, etc.) or you can create a new bin every time you link to new media on a virtual 
volume.

To create a new bin on the same virtual volume:

1. Before you link your media through AMA, in the Project window, click the Settings tab.

2. Double-click AMA. 

3. Click the Bins tab.

4. Select “Create a new bin” and specify a new bin name. 

5. Click OK.

6. Select File > Link to AMA Volumes.

The media appears in the newly created bin. Repeat these steps for each type of media.

Workflow for Editing XDCAM and XDCAM EX Clips with AMA

Once you have linked the XDCAM or XDCAM EX clips from their respective sources, you 
can consolidate the media from your sequence. Consolidating your media is helpful when 
you work with multiple XDCAM EX cards. If a card is removed from the reader, 
consolidating allows you to view your sequence with all the media online. 
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A typical workflow is as follows:

1. Install the appropriate Sony XDCAM drivers.

n There are no drivers necessary for XDCAM EX.

2. Insert the XDCAM disk or XDCAM EX card.

The system links the XDCAM clips into a bin. The media itself remains on the disk. The 
clips point directly to the high-resolution media on the disk. Using AMA eliminates the 
step to import low-resolution proxy media to your local storage.

For XDCAM clips from an optical disk, a progress bar appears to show you how much 
time is left to link the media.

n Playback performance from an optical disk is very slow. To create a sequence with multiple 
effects or layered tracks, Avid suggests that you consolidate the media to a local drive, 
instead of working directly from the optical disk.

n Avid has turned off the redrawing of waveforms in the Timeline when linking to XDCAM 
clips that reside on a disk. This allows for a faster linking process. When the media is 
consolidated, the waveforms redraw.

n When linking XDCAM clips from an optical disk, Avid recommends you do not display the 
bin in Frame view or Script view due to performance issues.

n If you use multiple cards and you remove one of the cards, your media displays offline.

3. Use the master clips to edit the sequence.

4. (Option) Rename the clips to help with organizing your material.

5. You can either transfer your media to your hard drive and then transcode or consolidate 
your sequence or clips, or consolidate directly from the XDCAM disk.

n Batch import is no longer necessary with the AMA method, you can link directly from the 
XDCAM device. 

n For information on consolidating your sequence, see “Consolidating Media” in the Help.

6. Remove the XDCAM disk or XDCAM EX card.
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Playing XDCAM or XDCAM EX Media on an Avid Symphony with Avid Nitris Hardware

Due to the design of the Nitris input/output hardware, playback of XDCAM or XDCAM EX 
media on an Avid Symphony using Nitris causes dropped frames. To allow for full 
performance playback, you should transcode the XDCAM media into DNxHD media to 
play the video on your Avid Symphony system if you use Avid Nitris input/output hardware. 
Use the following workflow.

To play XDCAM media on an Avid Symphony system with Avid Nitris 
input/output hardware:

1. Import your XDCAM media as described in “Importing XDCAM or XDCAM EX 
Media” in the Help.

2. Transcode the XDCAM media into DNxHD media by selecting DNxHD from the 
Target Video Resolution menu.

See “Using the Transcode Command” in the Help for specific steps.

3. Edit your media.

4. Perform your output as you normally would.

If you want to transfer the media back to XDCAM, follow the instructions in “Exporting 
to XDCAM” in the Help and select the appropriate XDCAM video format.

Workflow for Editing P2 Clips with AMA

Once you have imported the P2 clips from a card or a virtual volume, you can consolidate 
the media from your sequence or clips. Consolidating your media is helpful when you work 
with multiple P2 cards. If a card is removed from the reader, consolidating allows you to 
view your sequence with all the media online. 

A typical workflow is as follows:

1. Install the appropriate Panasonic P2 drivers.

2. Mount one or more P2 cards (up to five).

The system imports the P2 clips automatically into a bin.

n If you use multiple P2 cards and you remove one of the cards, your media displays offline.

3. Use the master clips to edit and output a sequence.

4. (Option) Rename the clips to help with organizing your material.

5. Consolidate or transcode your sequence or clips.

The media consolidates to the destination you set in the Media Creation dialog box.
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n When you transcode a sequence, the system automatically defaults to convert both audio and 
video. You cannot transcode video only with P2.

n For information on consolidating your sequence, see “Consolidating Media” in the Help. 
For information on transcoding your sequence, see “Using the Transcode Command” in the 
Help.

6. Remove the P2 card or drive.

Workflow for Editing GFCAM Clips with AMA

Once you have linked the GFCAM clips from a GFPAK or a virtual volume, you can 
consolidate the media from your sequence. Consolidating your media is helpful when you 
work with multiple GFPAKs. If a GFPAK is unplugged, consolidating allows you to view 
your sequence with all the media online. 

A typical workflow is as follows:

1. Insert the GFPAK.

Your Avid editing system links the GFCAM clips automatically into a bin. The media 
itself remains on the disk. The clips point directly to the high-resolution media on the 
disk. 

n If you use multiple GFPAKs and you remove one of the GFPAKs, your media displays 
offline.

2. Use the master clips to edit the sequence.

3. (Option) Rename the clips to help with organizing your material.

4. Consolidate or transcode your sequence or clips.

n When you transcode a sequence, the system automatically defaults to convert both audio and 
video. You cannot transcode video only with GFCAM. 

n For information on consolidating your sequence, see “Consolidating Media” in the Help.

n For information on transcoding your sequence, see “Using the Transcode Command” in the 
Help.

5. Disconnect the GFPAK.
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Working with Shot Marks and Check Marks with GFCAM Media

Ikegami GFCAM products use Shot Marks and Check Marks to store metadata about media 
clips. 

Shot Marks allow GFCAM cameras to mark events such as clip start points or audio 
clipping. Press the RET button on the GFCAM device while you record or playback to set a 
Shot Mark. For a description of Shot Marks, see your GFCAM documentation.

In the AMA method, Shot Marks are brought over automatically and appear as locators in 
the Avid editing application. There is no text associated with a Shot Mark, just a marked 
location (or a locator). For information about editing locators, see “Using Locators” on page 
162.

A Check Mark flags a “good shot.” The AMA method translates this good shot clip with the 
word “true” in a new bin column named Check Mark. If there are no Check Marks 
associated with a clip, a Check Mark heading does not appear.

Deleting Clips

When you are working in your Avid editing application, you can delete master clips, but you 
cannot delete media files that reside on drives. Your Avid editing application treats files as 
read-only devices.

In your Avid editing application, you can delete master clips and media files the same way 
you delete other master clips and media files. However, you might not be able to delete files 
that you moved rather than copied. If you cannot delete master clips and media files, first 
unlock the clips, as described in the second procedure, and then delete them.

To delete files from cards/volumes:

1. Quit your Avid editing application.

2. On the desktop, navigate to the drive. 

3. Select the files you want to delete and press the Delete key.

To delete files on a local drive when working in the Avid editing application:

1. In a bin, select the clips you want to delete.

2. (Option) Right-click (Windows) or Ctrl+Shift+click (Macintosh) and select Unlock Bin 
Selection.

3. Press the Delete key.

The Delete dialog box opens.
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4. Select Delete master clips and Delete associated media files.

5. Click OK.

Import and Export Workflow for File-Based Media

In the traditional method, you can import and export file based media from a third-party 
volume (for example, a P2 or XDCAM device) into a bin. For XDCAM, you can import the 
proxy media to work with low resolution media and take up less disk space, and then 
consolidate and import the high resolution media once your sequence is complete. There are 
also several options you need to setup before you import the media.

Working with XDCAM, XDCAM EX, XDCAM HD, or P2 media entails the following 
general steps:

1. Connecting the XDCAM or P2 device to your system and configuring your settings.

2. Importing the media or proxy media. (XDCAM only)

3. Editing the media.

4. Using the Import function or the Batch Import function to import DVCAM, MPEG 
IMX, or XDCAM HD media, and then conforming the proxy media with the 
high-resolution media. (XDCAM only)

5. Editing and finishing the sequence.

n For optimum viewing and playing, Avid recommends a single clip length should not exceed 
more than 12 hours.

The following topics provide information on importing and exporting:

• Setting XDCAM Import Options

• Importing XDCAM Media

• Importing XDCAM EX Media

• Automatically Importing Proxy Media from an XDCAM Device

• Importing Proxy Media from an XDCAM Disc

• Copying XDCAM Proxy Media to a Local Drive or a Server

• Manually Importing XDCAM Media from the XDCAM Disc

• Importing Essence Marks as Locators in XDCAM Media

• Editing XDCAM Proxy Media

• Batch Importing High-Resolution XDCAM Media from the XDCAM Disk

• Editing and Finishing High-Resolution XDCAM Media
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• Exporting Media to XDCAM Devices

• Workflow for Editing with P2 Media

• Changing P2 Cards in the Card Reader

• Importing P2 Clips and Media

• Dragging P2 Master Clips from the Media Tool to a Bin

• Exporting Your Clip or Sequence to a P2 Card

Setting XDCAM Import Options

You set the default options for importing XDCAM media in the XDCAM tab of the Import 
Settings dialog box.

You can use these settings to override the selections made in the Select Files to Import dialog 
box or to set default behavior for importing XDCAM media. For more information, see 
Import Settings: XDCAM Tab.For more information on Import Settings, see “Import 
Settings: XDCAM Tab” in the Help. You can also view this information by clicking the 
dialog box and pressing the F1 key.
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Importing XDCAM Media

XDCAM and XDCAM HD devices store media as MXF OP1a interleaved files. The Avid 
editing application does not use these files directly. Instead, you must first import the media. 
The import process creates new video and audio MXF OP Atom media files consisting of 
one video track and up to eight audio tracks.

n Low-resolution proxy media have the same number of audio tracks as the high-resolution 
formats.

There are several ways to access XDCAM media:

• You can automatically import all proxy media when you load a disc in your XDCAM 
device. See “Automatically Importing Proxy Media from an XDCAM Device” on page 
34.

• You can manually import all proxy media on all discs currently loaded on your system. 
See “Importing Proxy Media from an XDCAM Disc” on page 35.

• You can copy the proxy media files to a separate location (for example, to a folder 
copied on an FTP site), transfer them to a local drive or removable disc (for example, a 
CD-ROM), and import the proxy media without directly accessing the XDCAM device. 
See “Copying XDCAM Proxy Media to a Local Drive or a Server” on page 36.

• You can import proxy media, high-resolution media, or both using the Import function. 
See “Manually Importing XDCAM Media from the XDCAM Disc” on page 37.

For some workflows, you might want to import the proxy media first so you can start 
editing. Once you create your sequence, you can use the batch import function to import 
only those portions of the high-resolution clips needed for your sequence.

For other workflows, you might want to import the proxy media to an editing workstation, 
and then separately import the high-resolution media either to another workstation or to an 
Avid Unity server using Avid Interplay Transfer. Your Avid editing application maintains the 
connection between the proxy media and the high-resolution media, so you can relink the 
edited clips at any time to the high-resolution master clips in a shared storage environment.

n When you relink proxy media to high-resolution media, do not select Specific Resolution as 
the Relink Method option. Instead, select either Highest Quality or Most Compressed.

The import process for XDCAM media differs from the standard import in that you can 
import XDCAM media only at the native resolution of the XDCAM media (for information 
on XDCAM resolutions, see “Sony XDCAM Media” on page 2).

XDCAM cameras record proxy audio at a sample rate of 8 kHz. When you import proxy 
media, you can choose to change (upconvert) the sample rate to your project rate. This might 
slow the import process a bit, but it greatly improves playback of audio tracks.



1  File Based Media

32

Importing XDCAM EX Media

Although using AMA is faster and easier to import an XDCAM EX clip and Avid 
recommends using the AMA method, you can import an XDCAM EX clip into an Avid 
editor without using the AMA method.

XDCAM EX devices store media as MP4 interleaved files. The Avid editing application 
does not directly support these files. You must first convert them to MXF OP1a files using 
the Sony XDCAM EX Clip Browser application, then you can import them in the same 
manner as XDCAM and XDCAM HD clips. 

First you need to export the clip from the XDCAM EX device. There are two export options 
to choose from, one option is to export “MXF for NLEs.” This option creates an OP1a .mxf 
file, and then you need to import the file into a bin. The other option is to choose to export 
“Avid AAF.” This option creates an AAF composition file, and concurrently creates an 
OPAtom MXF media file. In the Avid AAF export options, choose a valid Avid MediaFiles 
folder. The AAF composition file links to the media once you import.

To import an XDCAM EX clip using Avid AAF:

1. With an XDCAM EX camera or reader attached to your system, insert an XDCAM EX 
card.

2. Launch the Sony XDCAM EX Clip Browser.

n The Sony XDCAM EX Clip Browser application ships with your Sony camera or reader. For 
information about the Sony XDCAM EX Clip Browser, see Sony’s documentation.

3. From within the Clip Browser, choose Tools > User Configuration, and click the 
Conversion tab.

4. In the Avid AAF section, click Browse and select the folder where you want to place the 
AAF composition file.

5.  In the User Configuration window, click the General tab.

6. In the Copy section, click Browse and select a valid Avid MediaFiles folder destination.

This folder holds the OPAtom files and the Avid editor recognizes this media after you 
import the AAF composition.

7. Click OK. 

8. In the Clip Browser, click or Ctrl+click (Windows) or Shift+click (Macintosh) the 
XDCAM EX clips you want to export.

9. Right-click (Windows) or Ctrl+Shift+click (Macintosh) the clip and select 
Export > Avid AAF.

The clips appear in the folder location you selected.
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10. Open the Avid editor.

11. Open a project and a bin, or create a new bin.

12. With the bin selected, Right-click (Windows) or Ctrl+Shift+click (Macintosh) and select 
Import.

The Select files to Import dialog box opens.

13. Locate and select the AAF composition files, and then click Open.

All metadata information is embedded with the clip. The video resolution in the Import 
window is ignored.

The XDCAM EX clips appear in the bin.

To import an XDCAM EX clip using MXF for NLEs:

1. With an XDCAM EX camera or reader attached to your system, insert an XDCAM EX 
card.

2. Launch the Sony XDCAM EX Clip Browser.

n The XDCAM EX Clip Browser application should have come with your Sony camera or 
reader. For information about the Sony XDCAM EX Clip Browser, see Sony’s 
documentation.

3. From within the Clip Browser window, select the clips you want to export.

4. Right-click the clips and select Export > MXF for NLEs.

This creates OP1a MXF media files that you import into the Avid editor.

5. The MXF for NLEs window opens, click the Browse button and select the destination 
folder for the MXF media files.

6. Click Execute.

7. Open the Avid editor.

8. Open a project and a bin, or create a new bin.

9. With the bin selected, Right-click (Windows) or Ctrl+Shift+click (Macintosh) and select 
Import.

The Select files to Import dialog box opens.

10. Locate and select the MXF media files, and then click Open.

All metadata information is embedded with the clip. The video resolution in the Import 
window is ignored.

The XDCAM EX clips appear in the bin.
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Automatically Importing Proxy Media from an XDCAM Device

You can use this method to automate the process of importing proxy media from your 
XDCAM device to your Avid editing application.

To import proxy media from an XDCAM device:

1. Double-click Import in the Settings list.

The Import Settings dialog box opens.

2. Click the XDCAM tab.

3. Select Automatically Import Proxies when is inserted.

4. Click OK.

5. Open the bin in which you want to store the imported files.

If you do not select a bin, or if you have more than one bin open, a dialog box opens and 
directs you to select from a list of open bins or to create a new bin.

6. Insert a disc into your XDCAM device.

The Import XDCAM Proxy from drive: dialog box opens.
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7. Type a name in the Disk Label text box.

Your Avid editing application uses the disk label for operations such as Batch Import, 
where you are prompted to insert a specific XDCAM disc that holds the files you want 
to import. A disk label is required in order to import XDCAM media.

8. Click the Single/Dual Drives button, and select a destination drive for the imported file 
from the menu.

9. Click Import.

When your application finishes importing the files, the clips appear in the selected bin.

Your Avid editing application imports XDCAM media at the native resolution of the 
media on the XDCAM disc. Your application ignores other resolution settings — for 
example, in the Select Files to Import dialog box.

10. (Option) Repeat this procedure for each XDCAM disc that holds media you want to 
import.

Importing Proxy Media from an XDCAM Disc

You can use this method when you want to import proxy media stored on your disc, but you 
have not opted to import the proxy media automatically. If you want to import only some of 
the files on your disc, use the procedure described in “Manually Importing XDCAM Media 
from the XDCAM Disc” on page 37.

n For information on setting the XDCAM import to start automatically, see “Automatically 
Importing Proxy Media from an XDCAM Device” on page 34.

To import proxy media from a disc:

1. Open the bin in which you want to store the imported files, and select it to make it the 
active bin.

2. Insert a disc into your XDCAM device.

3. Select File > Import XDCAM Proxy.

The Import XDCAM Proxy from drive: dialog box opens.

4. Type a name in the Disk Label text box.

Your Avid editing application uses the disk label for operations such as Batch Import, 
where you are prompted to insert a specific XDCAM disc that holds the files you want 
to import. A disk label is required in order to import XDCAM media.

5. Click the Single/Dual Drives button, and select a destination drive for the imported file 
from the menu.
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6. Click Import.

When your application finishes importing the files, the clips appear in the selected bin.

Your Avid editing application imports XDCAM media at the native resolution of the 
media on the XDCAM disc. Your application ignores other resolution settings — for 
example, in the Select Files to Import dialog box.

7. (Option) Repeat this procedure for each XDCAM disc that holds media you want to 
import.

Copying XDCAM Proxy Media to a Local Drive or a Server

You might want to import proxy media when the XDCAM device is not available. For 
example, if you want an editor to start editing the XDCAM footage while the actual 
XDCAM disc is at another location, you can transfer the proxy media files to an FTP server. 
The files then can be downloaded from the server, and an editor can import the proxy media 
and begin editing. Later, you can relink the proxy media to the high-resolution media, or use 
the batch import function to import the high-resolution media for final editing and finishing.

When you copy the XDCAM media files from the XDCAM device to another system or to a 
removable drive, you need to copy only the Sub folder (for proxy media) or the Clip folder 
(for high-resolution media).

A possible workflow for importing XDCAM proxy media from a non-XDCAM drive uses 
the following steps:

1. Copy the proxy folder (Sub) from an XDCAM device to an FTP server.

2. Download the files to a local drive.

3. Import the proxy media to an Avid editing application from a local drive just as you 
would from an XDCAM disc, and then begin editing.

See “Manually Importing XDCAM Media from the XDCAM Disc” on page 37.

4. When the XDCAM disc is available, either import or batch import the high-resolution 
media to finish editing.

See “Importing Files” in the Help or “Batch Importing High-Resolution XDCAM 
Media from the XDCAM Disk” on page 39.
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Manually Importing XDCAM Media from the XDCAM Disc

You can use the standard Import function to import XDCAM media into your Avid editing 
application. You set the default XDCAM import options in the XDCAM tab of the Import 
Settings dialog box. For more information on import options, see “Import Settings: XDCAM 
Tab” in the Help.

You can import files by doing one of the following:

• Using the Import function

• Using the drag and drop method of importing files

For more information, see “Importing Files” and “Using the Drag-and-Drop Method to 
Import Files” in the Help)

n Your Avid editing application imports XDCAM media at the native resolution of the media 
on the XDCAM disc. Your application ignores other resolution settings — for example, in the 
Select Files to Import dialog box.

The MXF media files are located in the following directories on your XDCAM disc:

• High-resolution media — XDCAM drive:\Clip

• Proxy media — XDCAM drive:\Sub

Importing Essence Marks as Locators in XDCAM Media

Sony XDCAM products use Essence Marks to store metadata about media clips. Essence 
Marks, which can be set manually or automatically, allow XDCAM cameras to mark events 
such as clip start points or audio clipping. You can use Essence Marks for sorting and 
searching clips stored on XDCAM discs. For a description of Essence Marks, see your Sony 
documentation.

You can import Essence Marks as locators when you import either proxy media or 
high-resolution media. The locators appear in the master clips created by importing 
XDCAM media, and you can view them in the Source/Record monitor, in the Timeline, and 
in the Locators window. For information on using locator information as you edit, see 
“Suggested Uses for Locators” on page 163.
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To import Essence Marks as locators:

1. Double-click Import in the Settings list.

The Import Settings dialog box opens.

2. Click the XDCAM tab.

3. Select Import Essence Marks as locators.

4. Click OK.

Editing XDCAM Proxy Media

When you import the proxy media files to a bin, new master clips are created that you can 
edit in the Timeline just like any other clip. You can mix the clips in the Timeline with any 
supported resolutions, add effects or titles, or perform any other editing function available in 
your Avid editing application.

XDCAM proxy media is single-frame resolution media. For the best performance during 
playback, select Draft Quality or Best Performance from the Video Quality Menu in the 
Timeline. For more information, see “Video Quality Options for Playback” in the Help.
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To set the playback options for XDCAM media:

1. Right-click (Windows) or Ctrl+Shift+click (Macintosh) the Video Quality menu button, 
and select Draft Quality (yellow/green) or Best Performance (yellow/yellow).

Some effects, such as IllusionFX and FluidMotion effects, do not play back in real time 
when you have Draft Quality selected. For these effects, you must also select the 
Progressive Source button in the Effect Editor before rendering.

2. (Option) You can also perform emergency play-to-air operations of the proxy media as a 
normal export, as a Send to Playback operation, or as a digital cut.

Batch Importing High-Resolution XDCAM Media from the XDCAM Disk

Once you finish editing your sequence using proxy media, you can replace the 
low-resolution media in the sequence with the corresponding high-resolution media by using 
the Batch Import command. The Batch Import command allows you to reimport the 
high-resolution DVCAM, MPEG IMX, or XDCAM HD files, directly from the XDCAM 
disk, while automatically linking the new imported material with the sequences and master 
clips created with the low-resolution MPEG-4 media. If you are batch importing media for 
an edited sequence, the import operation copies only those portions of the high-resolution 
master clip needed by the sequence, not the whole clip. If you are batch importing master 
clips, the import process copies entire clips.

n The Disk Label column in the bin headings displays the XDCAM disk labels created when 
you imported the XDCAM media. For information on displaying bin columns, see “Bin 
Column Headings” on page 189. If necessary, you can use the Modify command to change 
the name in the Disk Label column.

You can also import the high-resolution media files separately. Since importing 
high-resolution master clips requires more storage, time, and bandwidth than batch 
importing only the necessary parts of clips, you might want to import the master clips to 
another workstation or to another system in a shared storage environment — for example, to 
an Avid Unity server. Once the high-resolution media is imported, you can use the Relink 
command to move between the proxy media and the high-resolution media. For more 
information about relinking media, see “Editing and Finishing High-Resolution XDCAM 
Media” on page 42 and “Relinking Media Files” on page 157.
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To batch import high-resolution XDCAM media:

1. Double-click Import in the Settings list.

The Import Settings dialog box opens.

2. Click the XDCAM tab.

3. Select Batch Import High-resolution Video.

4. Click the Handle Length text box and type the number of additional frames you want to 
import at the heads and tails of the new master clips.

This provides enough overlap for trimming and adding transition effects. The default is 
30 frames.

5. Click OK.

6. Open the bin, and select the sequences or master clips created with proxy media that you 
want to replace with high-resolution media.

7. Insert a disc into your XDCAM device.

8. (Option) If your source media is stored on multiple XDCAM discs, and you have 
multiple XDCAM devices, you can insert all the discs at the same time.

9. Select Clip > Batch Import.

A message box opens.
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10. Click the All Clips button.

The Batch Import dialog box opens.

Your Avid editing application imports XDCAM media using the native resolution of the 
XDCAM files.

11. Click the Video Drive and Audio Drive menus, and select a destination drive or drives 
for all the media files.

You can separate video and audio onto different drives.

12. Click Import.

The high-resolution files are imported. If the source media is stored on more than one 
disc and not all discs are currently attached to your system, the system prompts you to 
insert additional discs as needed.

Single/Dual 
Drives button

Video Drive 
and Audio 
Drive menus
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Editing and Finishing High-Resolution XDCAM Media

(Non-AMA Method) Once you have imported the high-resolution media, you can play back 
and edit your sequence with full resolution and in real time using the standard Avid editing 
functions. You can also send the sequence to a broadcast playback server using Avid 
Interplay Transfer.

As you edit your sequence, you can move between the proxy media and the high-resolution 
media by relinking your clips with the corresponding media files. When you relink proxy 
media to the high-resolution media, select one of the following Relink Method options:

• Highest Quality

• Most Compressed

n Do not select Specific Resolution as the Relink Method.

This allows the audio tracks to relink to the appropriate audio files. For more information 
about the Relink command, see “Relinking Media Files” on page 157.

Exporting Media to XDCAM Devices

XDCAM decks and camcorders from Sony use an optical disc with a capacity of either 23.3 
GB or 50 GB of media. The XDCAM devices can store media in high-resolution MPEG 
IMX, DVCAM, and XDCAM HD formats. 

You can export a clip, subclip, or sequence. You cannot export titles, effects, group clips, or 
rendered effects. The export mixes down the sequence and creates an XDCAM clip. All 
clips are given a new sequential name of Cxxxx.mxf, for example, C0019.mxf. This 
sequential file name system is created by the Sony deck. If you want to change the file name, 
your Sony deck needs Sony’s firmware version 1.5 or higher.

You can export a sequence or a clip with timecode to an XDCAM device. When you export 
a clip or sequence from the Avid editing application to an XDCAM device, the timecode 
information is embedded in the clip or sequence. 

When you export XDCAM media, non-drop-frame timecode and drop-frame timecode is 
supported.

For information on connecting your XDCAM device, see “Connecting the XDCAM or 
XDCAM EX Device” in the Help.

See XDCAM and XDCAM EX Formats and Resolutions for the formats and resolutions you 
can export to the XDCAM device.
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Exporting to XDCAM

You can export NTSC and PAL projects. Depending on the format (SD or HD), you need to 
use the appropriate XDCAM device (if you export SD media, use an XDCAM SD device; if 
you export HD media, you must use an XDCAM HD device).

To export to an XDCAM device:

1. Connect your XDCAM device.

2. Select the appropriate mode on your XDCAM device that corresponds to the video 
format that you will be exporting. 

For example, set your XDCAM device to 1080i 59.94 if you want to export a clip or 
sequence at XDCAM-35 1080I/59.94.

3. Select the sequence or clips to export.

4. With an XDCAM device connected to your system, select Output > Export to Device > 
XDCAM.

If you have a sequence loaded in the Record monitor, the sequence is exported when you 
select Export to Device from the Output menu.

You can also right-click (Windows) or Ctrl+Shift+click (Macintosh) the clip or 
sequence in a bin and select Export to Device. 

The XDCAM Export Settings dialog box opens.

5. (Option) Select Use Marks.

When Use Marks is selected, the current IN and OUT points in the selected clip or 
sequence determine starting and ending frames for the export. 
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6. (Option) Select Use Enabled Tracks.

When Use Enabled Tracks is selected, the system uses tracks that are enabled in the 
Timeline. To export all the tracks in the sequence, deselect this option.

7. Select an XDCAM disk from the Target XDCAM Disk list. 

If the target XDCAM disk you are exporting to already has other clips on it, you are 
only allowed to export a clip with the same number of audio tracks. For example, if the 
target XDCAM disk has a clip with 4 tracks of audio, you cannot export a new XDCAM 
clip with 2 tracks. You either have to reformat the disk and wipe it clean or add two 
dummy tracks to your 2-track sequence before you export.

8. Select a video format:

- For SD projects, select DV-25, IMX30, IMX40, or IMX50.
For SD, a disk cannot have mixed formats. For example, a disk that contains IMX40 
material can only have IMX40 media added to it, unless you reformat the disk.

- For HD projects, select XDCAM-50, XDCAM-35, XDCAM-25, or XDCAM-17.
For HD, a single disk can have clips with mixed bit rates (17.5, 25, and 35 Mbits). 
Additionally, a sequence that is being exported to an HD XDCAM disk can have 
mixed bit rates, as well.

If you use the Sony PDW HD1500 or the Sony PDW 1500 XDCAM device, export of 
up to 8 tracks of audio is supported for the MPEG IMX and XDCAM HD 50 Mbits 
formats. For other formats or devices that do not support 8 tracks, the system mixes 
down to audio tracks 1 and 2 during export.

9. Select a Sample Bit Depth: 16 or 24 bits.

For HD projects, select 16 bits. XDCAM HD devices are not capable of handling 24 
bits, except for the Sony PDW HD1500 device, which is capable of handling 24 bits. 

10. Click OK.

Sony applies its own file-naming convention. All exported clips are given a new 
sequential name of Cxxxx.mxf, for example, C0019.mxf. 

A progress bar appears displaying the new Sony XDCAM sequential clip name. The 
sequence is exported.

Workflow for Editing with P2 Media

(Non-AMA Method) The main steps in preparing to edit with media created on Panasonic 
P2 equipment are:

1. Install the appropriate Panasonic P2 drivers.

2. Mount one or more P2 cards (up to five).

3. Update the drive list by choosing File > Mount All.
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4. Do one of the following:

- Import the master clips directly from the P2 card.

- Drag the master clips from the Media tool to a bin.

5. Use the master clips to edit and output a sequence.

A typical workflow is as follows:

1. Import the P2 clips from a P2 card or any device where the P2 contents are stored by 
selecting File > Import P2 > Clips to Bin.

The P2 master clip information loads into a bin. This is useful because it is only the clip 
metadata and it effectively allows you to browse the card contents directly without 
having to copy the media itself.

2. (Option) Rename the clips to help with organizing your material.

3. Transfer the media to dedicated storage: select the clips you want and import the media 
for them by selecting File > Import P2 > Media. 

The media imports to the destination you set in the Media Creation dialog box.

4. Remove the P2 card or drive.

The following topics provide more information on these steps.

Changing P2 Cards in the Card Reader

(Non-AMA Method) You can change (“hot-swap”) cards while you are working in your 
Avid editing application.

To change one or more cards in the P2 card reader:

1. Remove the old card or cards and insert the new ones.

2. Select File > Mount All.

Importing P2 Clips and Media

P2 media files include information (metadata) that lets them appear as master clips in an 
Avid editing application session. You can import the P2 clips directly from a P2 card or a 
copy of a P2 card on another drive into a bin in your editing application. You can also import 
the media associated with the clips if you want to reuse the P2 card, for example, if you want 
to capture additional material onto the card in a camera. For more information about copying 
P2 cards to another drive, see “Copying P2 Files to a FireWire or Network Drive” on page 
13.
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To import P2 clips directly from a P2 card or a copy of a P2 card on any accessible 
drive:

1. Open the bin into which you want to import the master clips and make sure it is the 
active window.

2. Select File > Import P2 > Clips to Bin.

The Browse for Folder dialog box opens.

3. Navigate to the P2 files:

t Navigate to the P2 card

t Navigate to the folder where multiple P2 cards reside. The system can import P2 
files from multiple cards as long as each card has a Contents folder.

In the example below, if you select the folder with the P2 cards, the system imports the 
P2 files in Card 1, Card 2, Card 3 and Card 4a. The system does not import the P2 files 
in Card 4 because there is no Contents folder.

The Import P2 option imports all the clips on the card. To import only selected clips, see 
“Dragging P2 Master Clips from the Media Tool to a Bin” on page 47.

4. Click OK.

A progress box appears as the clips import. When the import is complete, the clips 
appear in the active bin. You can play and edit the clips; the media resides on the P2 
card. If you leave the application and then restart it, you see the clips in the bin, but the 
media is offline. You need to import the clips again to continue working with them.
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To import media from a P2 card:

1. Open the bin into which you want to import the clips and make sure it is the active 
window.

2. Select the objects for which you want to import media.

You can select master clips, sequences, or a combination.

3. Select File > Import P2 > Media.

4. Follow steps 3 and 4 in the preceding procedure.

The system consolidates the items selected according to the current settings in the 
Media Creation Import tab.

Dragging P2 Master Clips from the Media Tool to a Bin

To drag P2 master clips from the Media tool to a bin:

1. From a project, create one or more bins.

2. Select Tools > Media Tool.

The Media Tool Display dialog box opens.
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On Macintosh systems, drives are identified individually as NO NAME, NO NAME 1, 
and so on.

3. Select the following options:

a. In the Media Drives list, select one or more P2 drives.

b. Click the Current Project button.

c. Select Master Clips, deselect Precompute Clips, and deselect Media Files.
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4. Click OK.

The Media tool displays the clips contained on the drives you selected.

5. (Option) If you do not see any media clips, update the mounted drives and media 
database again by selecting File > Mount All and File > Refresh Media Directories. You 
might also need to restart the application.

6. Select the clips you want to use.

7. Drag them into an appropriate bin.

You can now use the master clips in your project.

Exporting Your Clip or Sequence to a P2 Card

If you have a P2 card writer, you can export a clip or sequence to your P2 card. The writer 
can be a P2 device or a camera enabled for P2 writing. You can export to one card or to more 
than one.

n If you are connected to more than one P2 device, make sure only one is turned on. If more 
than one device is turned on, you cannot control which device you export to.
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To export a a clip or a sequence to a P2 card:

1. Make sure your system is connected to a writable P2 device.

2. Select the clip or the sequence in the bin.

3. Select Output > Export to Device > P2.

The P2 Export Settings dialog box opens.

4. Select options as described in “P2 Export Settings” on page 796.

If you are not connected to a P2 device or camera, the options are not available.

5. (Option) If you are connected to a P2 device and it does not appear in the P2 Device list, 
select File > Mount All to update the list of mounted drives.

6. Click Save.

A progress window opens, and the orange light on the P2 card flashes indicating that the 
card is being written to. If you have more than one card in the device, the application 
writes to the first one in the list. If your sequence is larger than the space available on 
that card, the application fills the first card and then writes to the next card.


